Mecool K7 [Android] | [TV BOX] with [Amlogic S905x2]



Rep: (36)
DiscussionMecool k7
Tv box
Discussion »

Specifications
Processor: Amlogic S905x2 Quad-core Arm Cortex-A53

Android TV Box + DVB-T2 + DVB-S2 + DVB-C Hybrid TV Box

Systems: Android 9.0

RAM + ROM: DDR4 4 GB, EMMC Flash 64 GB

WiFi: Support 2.4 / 5 GHz Dual WiFi

RJ45 port speed: 1000 m LAN Ethernet

BT: BT 4.1

Food: input: AC100-240V-0.5A in alternating current, 50/60 Hz, output: DC12V-1A

OSCAM / POWERUV support

Support H.265
A photo
Attached Image
Attached Image
Attached Image


Useful



There is no curator in the subject. For questions about filling the caps, please contact the section moderators via the buttonPictureunder the messages to which you want to add links.

Post has been editedVolkodav. - 14.11.20, 19:18
Reason for editing: firmware K7-OTA-V2



Rep: (36)
The first impressions: even it is written that the cold process is not heated decently, the lid of the degrees is 40. From glitches, rebooted a couple of times, the ball works, but after the reboot it is necessary to activate on a new one. It is not known than editing a list of channels. T2 normally shows except 31 to 4k sound only hits.

Post has been editedcoron1 - 02.12.19, 23:56



Rep: (6)
Coron1 @ 12/02/19, 23:55*
T2 normally shows except 31 to 4k sound only hits.

I have all the channels work with a bang, I did not understand about 4k?



Rep: (0)
AliExpress from 11/26/19 from November 26:

Clean android, rutovanny, not Androyd TV. Firmware is damp, strange thatsavagemessiahzine.comAnd Technozon ignore her - the potential is felt! CTV works (DVB-T2, why and bought), problems are solved in one way or another (voice search as the Android TV screwed due to the TECHNOZON roller), almost does not hang, does not hang. The problem with the disappearance of the virtual clare after connecting any radio system (I T3 and G30) decided to install the program Menu button and manipulations with its settings. Now I decide how to specify in what exactly the city I am, it does not correctly define, but in the settings there are no place to indicate. And another android for some reason, 32 bits, I do not know what it is fraught with. In general, you need the topic onsavagemessiahzine.com! The device is interesting.



Rep: (6)
Bigbig11 @ 3.12.19, 7:21*
In general, you need the topic onsavagemessiahzine.com! The device is interesting.

I completely agree!



Rep: (36)
I got K7 last week and when I set up the channels there were 31 channels, on 31 channels 1 Ultrahd 4k, but it worked, then sheipel now there is no signal at all

Post has been editedcoron1 - 03.12.19, 17:05



Rep: (3)
Bigbig11 @ 03.12.19, 04:21*
Rutovanny

From the box rutovanny?



Rep: (19)
* bigbig11
And how did you determine that he is touched? Name at least one that requires the root application that works for you

Posted on 12/03/2019, 21:36:

* coron1,
40 This is cold, but "heats up decent" it is 80



Rep: (65)
Can anyone check the bluetooth work on DTV? My bluetooth displays system sounds, as well as YouTube and Cody checked, but there is no T2 and with cable, the sound comes from the projector columns, i.e. by HDMI. I updated the firmware until 10/15/19, it seems to be the latter, nothing has changed.

Post has been editedesegan - 03.12.19, 21:54



Rep: (19)
* esegan,
The same thing, BT ears work with any applications except PSP

Posted on 12/03/2019, 22:06:

Regarding the voice input from the remote (I got the G10) I put Yandex browser with Alice, when you press the remote button, Alice opens at once ... Well, then, as usual, you say, she does



Rep: (2)
Oh, our Temko was discovered. Immediately a question for the owners. When I turn off the device (when in the settings, when you press the power button, there was a "sleep") with a new inclusion after a long break sometimes does not find the DVB-T2 signal and writes CAN NOT DETECT ANY DEMOD \ TUNER. If you turn on relatively fast, there is no such problem. Sometimes after a long interruption (let's say) turns on normally. If there is such a glitch, it helps turning off the outlet and turn on again. So as not to pull the plug out of the outlet once again, put in the settings - when you press the power button "Turning off". Accordingly, after that there is no glitch, but so-so output, because A relatively long prefix when turned on loaded. Put the update from herehttps://mega.nz/#F!enZ...7VE2E061W8F3Y6Sp8RHV_A, nothing changed. I have one such problem? Have solutions? Thanks.



Rep: (19)
* alivkos
There are no such problems. Antenna from what is heated? Maybe it is the case? And the plug from the socket is not necessary, because with a debt of clicking the "On" button, you can select "Restart"



Rep: (6)
Alivkos @ 03.12.19, 22:07*
alivkos

It wakes up normally, that after a long and short sleep, there are no problems.



Rep: (2)
Ford972 @ 03.12.19, 22:20*
Antenna from what is heated?

The antenna on the roof is (5 floors in the house), I live on the first, high-quality not cheap antenna cord, a small TV, which in the kitchen now stands when it was in the room, from this antenna nest took without problems.

Chigasov @ 03.12.19, 22:26*
Wakes up normally that after a long and short sleep

Then it looks like a hardware problem ((

Post has been editedalivkos - 03.12.19, 22:34



Rep: (0)
Bigbig11 @ 03.12.19, 11:21*
Pure android, rutovanny, not android TV

That is, the interface is not similar to the one that is used in KM9 Pro (certified Android TV)?
Connoisseurs, tell me? Is it possible to somehow finish the Android TV this firmware?



Rep: (10)
I updated the firmware until 10/15/19, the root is not.Rell Magisk-v20.1.img, - illegal.

TWRP for MeCool K7 (TWRP-9.0-U212-3.2.3-0-SiGnet.zip) - Works

https://androidfilehost.com/?w=files&flid=299879



Rep: (6)
Alivkos @ 03.12.19, 22:32*
Then it looks like a hardware problem ((

When the prefix came, I connected, I began to test. WiFi network sees, I can not connect (there is no problem on the wire), I sat down until the 4th night, I can not understand what is the reason. I began to think about the wire (the router in another room), I think let the sieve box, developed, there are two coaxialists there, one on the external antenna, the other on the inner, and when he disassembled, three screws twisted, and there are still latches while the inner The antenna was dug off (I thought so, glued to double-sided adhesion, on the upper cover), looked around, somewhere where the rosin is not washed, but not critical, I stuck an antenna, I collected, I thought I would leave until tomorrow, turned on, and ooo! Miracle! Connected via WiFi, speed 900MB per 5GHz. It seems that the inner antenna was reached and lay on the RF part of WiFi, that is, the reception was, but for the transmission, the exchange was given. Verdict, or our mail (threw a box), or Chinese builders. Here is such a hardware problem.

Post has been editedChigasov - 03.12.19, 23:26



Rep: (19)
* petras54,
How did the zip archive put?



Rep: (6)
Ford972 @ 03.12.19, 23:24*
How did the zip archive put?

Through the update, probably?



Rep: (19)
* Chigasov,
What does probably mean? Did you put TWRP through the update?



Rep: (6)
Ford972 @ 03.12.19, 23:53*
TWRP via update

Not tried. In the recovery, I can not fit, once it got, but I did not remember how / itpetras54Need to learn

Post has been editedChigasov - 04.12.19, 00:03


Full version    

Help     rules

Now: 11.12.20, 00:20