HOMTOM S99 - Firmware



Rep: (623)
HOMTOM S99 - Firmware
PictureS99
Description | Discussion » | Firmware »


Drivers and Utilities

Official firmware

Unofficial firmware

Instructions

TWRP

miscellanea

There is no curator in the subject. For questions about filling caps, please contactmoderatorssection through a buttonPictureunder the messages to which you want to add links.

Post has been editeddraiv88 - 11.08.20, 21:02
Reason for editing: editing



Rep: (196)
* djujsi , Many 10 link does not show (icons "empty"), but the connection is there.



Rep: (111)
* sany.svenson And there are probably .. now there is no test time and the customization settings are not transferred

Post has been editeddjujsi - 15.12.19, 09:01
Reason for editing: Ku



Rep: (196)
* djujsi , PE last connection icon displays normal



Rep: (111)
* sany.svenson , Pustye..i mobile internet icons instead of 4G ... H + pokazyvaet..mozhet only menya..svyaz Beeline and MTS ..da More franca put these nano Development and porting of GSI-firmware (Post bullik01 # 89633109) Start hanging on butanimatsii

Post has been editeddjujsi - 15.12.19, 12:01
Reason for editing: Ku



Rep: (6)
* djujsi Also put Havok 3.0 everything works fine Magick is simply not updated , really have a small problem with the sound of his bell Adapting generally do not have a sound call it , there is no music playing video and TD , can anyone tell me pliz stykalsya !!!



Rep: (6)
* djujsi , * Serguc Decided to put the problem in the sound module called magick audio modification library.zashol in the sound settings put his melody to call all , gud



Rep: (0)
Android 8.0.0
I am trying to install TWRP follow the instructions on the websitehttps: //www.gizdev.com...y-and-root-homtom-s99/, Except that the check connected devices adb devices command, but instead enter the fastboot mode on the phone a black screen, and below the inscription FASTBOOT mode ... and yet, nothing else is going on, and the computer no longer recognizes the phone. This could be the driver, but the same picture with the phone using the sound button up + power (without connecting to a computer). Below what is going on at the command line:


C: \ Users \ admin \ Desktop \ adb-fastboot-tool-2019>adb devices
List of devices attached
HOMTOMT99000014502 device


C: \ Users \ admin \ Desktop \ adb-fastboot-tool-2019>adb reboot bootloader

C: \ Users \ admin \ Desktop \ adb-fastboot-tool-2019>adb devices
List of devices attached


C: \ Users \ admin \ Desktop \ adb-fastboot-tool-2019>

If you continue typing fastboot flash recovery.img it appears<waiting for any device>and nothing else is not able to enter, and the phone is still the same picture FASTBOOT mode ... in the bottom of the screen
P.S. Driver changed, the phone is now off again after time when a computer starts to podkyucheny zaryazhatsya, but the problem is not corrected



Rep: (623)
Pr4p0d0bn1 @ 20.12.19, 15:14*
I am trying to install TWRP

Pr4p0d0bn1 @ 20.12.19, 15:14*
in fastboot mode

Try to remove the driver, just completely and reinstall from scratch.
A simple flash the phone via fleshlut, and through him, and sew TWRP.



Rep: (0)
* vitches69,
about fleshtula - I tried them
BROM_ERROR: STATUS_BROM_CMD_SEND_DA_FAIL (0xC0060003)
This error climbs to 92-93% of the red line, and yes, I do not know how it is that the computer does not see the phone, and starts loading fleshtul

Posted on 20/12/2019, 17:06:

* Pr4p0d0bn1,
Immediately add - in a special topic dedicated to this error fleshtula no error

Post has been editedPr4p0d0bn1 - 20.12.19, 17:08



Rep: (623)
Pr4p0d0bn1 @ 20.12.19, 17:04*
BROM_ERROR: STATUS_BROM_CMD_SEND_DA_FAIL

Replace da in this post, and sew the phone for the instructions that fasting
HOMTOM S99 - Firmware (Post daksup # 84056814)

Post has been editedvitches69 - 20.12.19, 17:18
Reason for editing: izminit



Rep: (0)
* daksup,

2. Rename MTK_AllInOne_DA1640.zip to MTK_AllInOne_DA1640.bin
And how to change the type of file archive on .bin 10 windsurfing, I .bin simply remains in the title

Post has been editedPr4p0d0bn1 - 20.12.19, 17:59



Rep: (128)
I updated the post about Auto Brightness.
HOMTOM S99 - Firmware (Post anat1004 # 83668588)
Auto Brightness is also working on Android 10.



Rep: (9)
I would like to restart and then again loaded only tvrp was already a few months ago, has recovered from a backup through tvrp and right now, again, the same garbage that is why it?

Post has been editedvasik300 - 27.12.19, 00:06



Rep: (0)
Please give working twrp link Homtom s99 and then I checked all the links there is not one does not open, I'm left with the website twrp and it turns out not from my phone and now no one firmware is not put through it (



Rep: (168)
antonbeketov123 @ 27.12.19, 22:10*
Please give working twrp link Homtom s99 and then I checked all the links there is not one does not open
All the links work !!! Just I checked.



Rep: (0)
Thank you, I had just logged in: D



Rep: (0)
help please, I beg TWRP wanted to put a different firmware, TWRP stands but not one firmware is placed, the phone downloads comes once in TWRP, what I did wrong and how to change?



Rep: (168)
antonbeketov123 @ 28.12.19, 0:43*
but no one put firmware

Describe the details that made the order and provide a link to at least one firmware that does not put. Otherwise only guess: unsure:



Rep: (0)
I downloaded skater file and tvrp flashed through flash tul I booted up the phone tvrp I poprobyval one, two, three firmware, without success, after rebooting the phone immediately loaded in tvrp, I thought the firmware can not go Download Stock R12 and still so after installation, right now, I will throw off a photo that when you install writes

Attached images
Attached Image
Attached Image


Post has been editedantonbeketov123 - 27.12.19, 23:41



Rep: (168)
* antonbeketov123 Judging by the screenshot you immediately after the firmware shote Magisk, and why? Before flashing make cleaning: Data, System, Cash and Dalvick cash, sewn firmware and boot into it, do not just Magisk sew. After reboot into TWRP and sews magisk. If I understand your actions of course: unsure:

And of course you're sorry TWRP Recovery section sewn? And before TWRP sew loader do not forget to unlock and decode the DATA section?

Post has been editedAlexeykamensk - 28.12.19, 02:32


Full version    

Help     rules

Time is now: 19/08/20, 10:57