Lenovo Legion Y530-15ICH | [notebook]



Rep: (3)
Lenovo Legion Y530-15ICH - Discussion
notebook: Windows 10 | IntelВ®Core в„ў i7-8750N 8th generation
Windows 10 » | Windows 8-8.1 » | Windows RT and software » | Windows 7 » | Android | Remix OS » | Linux on tablets » | Change the operating system » | Search programs » | Antivirus » | Ambulance tablet owners » | Ambulance laptop owners » | IT smoker » | Operating systems and software

Attached Image

Description
This 15.6-inch laptop, which optimally balances performance and portability, is an ideal solution for gamers. Incredibly stylish device equipped with the latest high-performance components. Lenovo Legion Y530 has a full-size white backlit keyboard, as well as the most efficient and quiet cooling system. Thanks to this gamer can be included in the game anywhere and at any time.
A photo
Attached Image
Attached Image
Attached Image
Attached Image
Attached Image
Attached Image
Attached Image
Specifications
Specifications
CPU

IntelВ®Core в„ў i7-8750H 8th Generation
IntelВ®Core в„ў i5-8300H 8th Generation
operating system
Windows 10 Home or
Windows 10 Pro
Display
15.6-inch FHD (1920 x 1080) display with IPS matrix (144 Hz, 300 cd / m2), or
15.6-inch FHD (1920 x 1080) display with IPS matrix (60 Hz, 300 cd / m2), or
15.6-inch FHD (1920 x 1080) standard display with IPS matrix (60 Hz, 250 cd / m2)
Video card
NVIDIAВ®GeForceВ®GTX 1050 up to 4GB
NVIDIAВ®GeForceВ®GTX 1050 Ti up to 4GB
NVIDIAВ®GeForceВ®GTX 1060 up to 6GB
Battery
52.5 Wh
Memory
32 GB DDR4 (2666 MHz)
Storage device
PCIe solid-state drive with a capacity of 512 GB (in the maximum configuration), with the HDD or separately.
Hard disk capacity up to 2 TB, optionally with support for Intel technology
Audio system
HarmanВ® speakers with Dolby Audio в„ў technology
Ports and connectors
3 USB 3.0 Type-A ports
USB 3.1 Type-C port
Mini DisplayPort 1.4 Connector
HDMI 2.0 connector
RJ-45 Ethernet Connector
Combo audio jack
Novo Hole Connector
Communication media
Wi-Fi 2 x 2 AC + Bluetooth.4.2
Wi-Fi 1 x 1 AC + Bluetooth.5
Dimensions (H Г— W Г— D) 365 x 260 x 24.2 mm
Weight 2.3 kg
useful links
Drivers
Bios


Topic Curator: Topic with no curator


Post has been editedWinSSLioN - 30.08.20, 23:07
Reason for Editing: How to enable advanced settings 50 BIOS



Rep: (289)
Do not know what could be the problem? The tariff is 600 Mbps, it receives 300 Mbps for reception, and 600 Mbps for return. On the wire, everything is OK, that is, 600 Mb / s on the input and output. Archer C9 router, I sit on 5 GHz.
For 600 Mbit / s is not near the router, you need a Wave2 router with 160 MHz channels in 5 GHz, so that he confidently began to receive 600 to receive. A 9560 should be tuned to 160 MHz channels or patched if there is a key. They have a lot of varieties of riveted, I do not understand the topic, but for example, the Dell G5 stated 867 Mbit / s 2x2, and the G7 with the same 1.73 Gbit / s, i.e. Support 160MHz, what is the difference in the modification of the chip or its firmware, xs. Well, or the adapter in the laptop should be 3x3 with 3 antennas, like the current router.



Rep: (14)
disa2908 @ 03/22/19, 15:37*
I do not see such a problem


good for you. well when a couple of seconds of sound back and forth is difficult to notice.
The problem is typical for all realtek hd audio + windows 10 with a specific driver version. Bugs :) Wrong "Audio Device Class Inactivity Timer Implementation". Look at the Dell forums, where everyone is burning too. And other models lenovo. But asus and msi usually use old drivers, they have no such problem.


disa2908 @ 03/22/19, 15:37*
Perhaps the best solution is not to put lenovo firewood, then to not fix them?)


Where does such a dislike come from?
Personally for you, disa2908, I will reveal the secret -from windows update you got the same realtek drivers for lenovo version 8480 certified WHQL. No others. Like all laptops, lenovo has its own id for realtek hd audio. To put others need to try hard. And even better to try, so that windows update does not change them back.



Rep: (7)
Thanks to the experts for the hidden BIOS settings! =)
And then the first time I went into it, the mood was gone, because of the poverty of the settings ...

I successfully cut myself the frequencies in TurboBust up to 3100 MHz, now the peak temperature does not exceed 75-78 degrees, I did not notice subsidence of the FPS in games.



Rep: (49)
ZZukan @ 03/23/19, 6:29*
I successfully cut myself the frequencies in TurboBust up to 3100 MHz, now the peak temperature does not exceed 75-78 degrees, I did not notice subsidence of the FPS in games.
Please write the instructions on the screenshots? :) I'm not a pro in this and I'm afraid to screw up. But I don't want to play games with such a hot laptop :)



Rep: (0)
Please write the instructions for the screenshots? :)

+++



Rep: (2)
speak 1060 bios another? Through the Tab, I did not open the settings. Has anyone opened at 1060? How to do it?



Rep: (49)
Tell me! Maybe someone already has, which stand is better to take with cooling for our laptop?



Rep: (7)
Catch! =)
Step-by-step instructions on how to reduce the frequency of the processor in Turbo Boost :

1. Go to the hidden BIOS settings for one of these methods, I have worked version "b":
but)Lenovo Legion Y530-15ICH
b)Lenovo Legion Y530-15ICH (Post ZK1983 # 83061748)

2. Go to the Power & Performance section.
Attached Image


3. CPU - Power ...
Attached Image


4. View / Configure Turbo Opt ...
Attached Image


5. Set the values ​​from 1-Core Ratio ... to 4-Core Ratio ... to 31, this value is equal to the frequency of 3100 MHz, if you want for example the frequency of 3500 MHz, then you must enter 35, etc. everywhere
Attached Image


That's all, you can save settings through F10 and check the frequency \ temperature during loads.


I also reduced the peak power to 60 watts, but it is not necessary, it was 75. For this:

1. Go to Config TDP ...
Attached Image


2. Put the value of Power Limit 2 at 60000
Attached Image


3. Save the settings

Post has been editedZzukan - 23.03.19, 11:57



Rep: (250)
* Zzukan
Option without debug mode



Rep: (81)
ZZukan @ 03/23/19, 1:29*
Successfully cut myself frequencies in TurboBust to 3100

but you can cut the frequency in Windows ... from under Windows, without any software, cut yourself to 3.4

Post has been edited4e | _o \ / e4e |< - 23.03.19, 12:25



Rep: (49)
4e | _o \ / e4e |< @ 23.03.19, 16:25 *
but you can cut the frequency in Windows ... from under Windows, without any software, cut yourself to 3.4
But when you write this, let's start the screenshots with instructions on what, where, how they did it. And so, your these words are useless now just.

Post has been editedeXc1te - 23.03.19, 12:45



Rep: (24)
good for you. well when a couple of seconds of sound back and forth is difficult to notice.

if this is just a couple of seconds, as everyone says, and not a couple of milliseconds, then I don’t know how to miss the delay.
The video in YouTube is paused, I press the space bar, the video is turned on simultaneously with the sound, the volume is even. And through the speakers and through wired and wireless headphones, I checked all the ways. what am I doing wrong?
What does this look like for people with a problem? sound lag from video? Delay on the sound, the picture is gone, and the sound only after a couple of seconds?

Post has been editeddisa2908 - 23.03.19, 13:06



Rep: (45)
* disa2908
disa2908 @ 03/23/19, 13:52*
Delay on the sound, the picture is gone, and the sound only after a couple of seconds?

Yes, it was



Rep: (11)
* disa2908
I have such a problem, well, or not, it appears and disappears, it is not clear in general. The problem is that when you turn on the video, on YouTube, or somewhere else, the video plays, but the sound appears only after a couple of seconds, and it is very annoying, you lose those few seconds of sound, and you have to rewind.



Rep: (24)
MushrooomHead @ 03/23/19, 1:25 PM*
The problem is that when you turn on the video, on YouTube, or somewhere else, the video plays, but the sound appears only after a couple of seconds, and it is very annoying, you lose those few seconds of sound, and you have to rewind.

no, such a thing has never happened before, it would annoy me greatly. I assume that the blame for this is still vantage or firewood. who can check

Post has been editeddisa2908 - 24.03.19, 00:32



Rep: (0)
People advise. I took a laptop two weeks ago and now there was a problem with the display (144Hz) - once 5-6 hours (i.e., rarely) with normal surfing the display blinks 1-2 times literally on the split of a second - brightness rises, decreases and then It comes to normal. At the same time, it stands on the table, the heating is minimal. I tried to "feel" behind the loop and the lid - the problem is not repeated. Those. In general, no regularities are noticed. What could be the problem? Can anyone come across? Statics? Curve loop? Display marriage? Drivers? The latter are currently actual out of the tubs like. And if this is a marriage - how to prove \ reproduce this lack during the seller?



Rep: (289)
* Steelwork,
Perhaps there is a short-term power loss or the EU controller fails for some reason and PM switches it to the battery profile, make sure that the screen brightness is the same in both profiles from the mains and the battery. It is necessary to look at whether the icon and the power profile change at this moment.

In my old Thinkpad, such crap always happened, if you overheat the controller, depending too much on the threshold for increasing the speed of the coolers. But sometimes it still did not help. Then somehow I removed the PM components and everything was ok for many years.

Well, if there is no switching of profiles, there is no loss of power from the outlet and events in the system at this moment, then it only remains to establish at least some regularity and demonstrate the problem in the warranty.



Rep: (0)
* Sw-777,
I don’t understand something at all, the adaptive brightness settings have gone somewhere, and this is all in the settings of the power plan and in the Vantage, although I saw them the other day. The brightness changes in the browser, but this setting is not there. Reinstalled drivers - did not appear. What am I doing wrong?)

It seems, I'm starting to guess - temporarily "calibrated" the screen with the built-in capabilities of Win10. and now it seems that at times it just jumps to the standard color settings. Do it right in the IntelGraphic Control Panel, right?

Post has been editedSteelwork - 23.03.19, 14:47



Rep: (81)
Exc1te @ 03/23/19, 12:39*
What, where, as you did

Yes, without b.linkon the instruction. We look inChange the maximum processor frequency on the command prompt



Rep: (6)
How did this window zoopous zubbal, I can't cope with the backlight saving, the adaptive is disabled, and it adjusts it when black - reduces when white on the screen is drawn.
How else to solve?


Full version    

Help     rules

Now: 31.10.20, 02:16