> Attention!

We strongly recommend to readRules section "Android - firmware"

New threads need to be created only inroot partition! In the future, they will be processed by moderators.



Asus ZenFone Max Pro (M1) ZB602KL - Unofficial firmware



Rep: (2087)
Asus ZenFone Max Pro (M1) ZB602KL - Unofficial firmware
PictureAsus Max Pro, Zenfone Max Pro M1, ZB602KL, X00TD
Description | Discussion » | Purchase » | Accessories » | ASUS Owners Club » | Modification and decorations » | Camera talk » | power usage » | Official firmware » | Unofficial firmware »

Important
All messages that are not relevant to the discussion topic (offtopic), will be deleted without warning!
Huge request to remove images under spoiler.
Drivers and Utilities
Unofficial firmware
Android R
Android Q
Android 9.0 Pie
Copyright assembliessavagemessiahzine.com(NFC works)


Official builds with regular updates
AospExtended (AOSP)
Arrow OS (AOSP)
Bliss Rom (Abandoned) (AOSP)
Bootleggers ROM (AOSP)
Colt-Enigma (Abandoned) (AOSP)
crDroid (LineageOS)
Descendant ThreeDotZero (Project Treble) (AOSP)
DOT OS (AOSP)
Evolution X (AOSP)
FrankenRom (Abandoned) (AOSP + LineageOS)
Havoc-OS (AOSP)
ion-OS (AOSP)
LeanOS (Abandoned) (AOSP)
MSM-Xtended (AOSP)
Nitrogen OS (AOSP)
Pixel Experience (CAF & AOSP)
PixysOS (AOSP)
Reloaded-CAF (abandoned) (CAF)
Resurrection Remix (LineageOS)
RevengeOS (CAF)
Superior OS (AOSP)
Vortex (AOSP)
ViperOS (LineageOS)
XenonHD (LineageOS)
ZirconiumAosp (AOSP)

XDA builds, unofficial builds, builds with sluggish support

Android 8.1 Oreo
NFC does not work on all custom, and on some it is a fingerprint. In addition to some of the author’s assemblies
Copyright assembliessavagemessiahzine.com


Ports from other smartphones.
Firmware Project Treble
Topic onsavagemessiahzine.comProject treble

Collection of firmware
Technical post with firmware
All firmware with Androidfilehost

Gapps
Instructions
Kernels
Recovery
Installation Instructions
We sew in Fastboot mode through the terminal with the command
fastboot flash recovery recovery.img

Respectively, the file must be renamed or the command to score the file name.
Addition to installing TWRP



Firmware (modem)
What is firmware? These are necessary libraries and configs from stock firmware, for the best work of custom. Install as well as firmware via TWRP without wipes
Small info on modems



№1
660_Gen_pack-1.150426.2.151513.1 - 316th stock
660_Gen_pack-1.150426.2.151513.1 - 318th stock
№2
660_Gen_pack-1.163366.0.163573.1 - 326th stock
660_Gen_pack-1.163366.0.163573.1 - 327th stock
№3
660_Gen_pack-1.163573.0.166136.1 - 331st runoff
660_Gen_pack-1.163573.0.166136.1 - 334th stock
660_Gen_pack-1.163573.0.166136.1 - 337th stock

miscellanea



For questions about filling the caps, contact the curator of the topic. Neonamer


Post has been editedNeonamer - 16.10.20, 17:08
Reason for editing: All firmware



Rep: (41)
Peryant @ 05.09.20, 18:50*
87% and stop?


Format wrestler from 2sen update, delete locksettings.db, Persist in no prints, download, print is not added. CHYADNT?



Rep: (356)
* Stepto , I was so, so decided: to restore in case Persist (and the connection was imei and were on the spot), I did wipe all partitions except the cd, made yes or The form through, flashed assembly and only then mark added to the end.



Rep: (2557)
* Stepto Maybe encryption? Disorderly sewing firmvarey?



Rep: (41)
* BORETS24,
Not fond of messy sewing. Your firmware I understand the firm sews. three times all formatnul, becoming only the firmware update without and nothing else. It does not help at all. 87% encryption of never polbzovalsya.

Post has been editedStepto - 05.09.20, 19:45



Rep: (2557)
* Stepto It works imprint
Attached Image
look in settings>protection and the lock screen>encryption and accounts and take a look, whether encryption is turned on, and then * Peryant They were encrypted data, because print is not added, although he did not encrypt ...



Rep: (41)
BORETS24 @ 05.09.20, 19:51*
whether encryption is enabled

Encryption is not included. Right now, I try to restore the Persist with what some backup



Rep: (92)
Old Messenger @ 09/05/2020, 7:40*
Exchanging the kernel

On what?



Rep: (166)
c2h5oh_07 @ 5.09.20, 22:08*
which one
I have worth it
All horosho.glyukov and no reboots.



Rep: (16)
Dear comrades, sympathetic searched by keyword, but it is not my problem found. Maybe you have something to tell.
In general, the freewheeling wife Evolution X 4.6 of Achooz, including Sedna second time with a complete cleaning your phone, the date format. There is a problem, a strange, why pay attention to: the sound of groans and pops Club Romantics and vatsape (at least in the Voice). In all other sources - personally checked Cart handles, Youtube, Youtube music, VC, playback of chromium - the sound of running as usual. Set and a separate kernel, for simply scrolling page here a couple of days ago came across HMP Infinity or odd it and there were a couple of words about the sound - and with him there is such a problem. As a result, right now, absolute Chistyakov, cleaner nowhere, even magisk not yet set, and with the sound of trouble there. Nobody faced perhaps at the last assembly? The country's electoral problems.
Oh yeah .. Vendor .. I do not know what happened to him, not zaparivat, alter other kastomki year ago, put, another 9 Android, too, like the Evo was.

In general, it makes sense to touch firmware, and right now, yet it over stitching? Or works and figs with him? And we are already so tried to put the Resurrection .. the phone is hung on the logo and does not start, and it is not solved even after ful wipe.

Post has been editedunpredictable - 06.09.20, 00:27



Rep: (18)
* unpredictable , Put flatly and 84 farvaryu crdroid 5.12 to 9ke
https: //sourceforge.ne...isnoorudheen/activity/,
the core of the choice equinox 1.3 or last hmp smokey - from very good to try out for Zhora and performance, errorC with andervoltingom also somewhere nearby.
The tea leaves about the fact that you came out, IMHO, is useless to guess. For the wife can and miui stick. Vaughn recently last v11 on 9ke from rinku advertised.
Asus ZenFone Max Pro (M1) ZB602KL - Informal firmware (Post dimon9068 # 99590926)
10 sense to chase after a little more than not. Just for the sake tsiferki in the parameters, the pros are uncertain bugs somehow slip.
Like the latest build of bootleg 4.3 is not bad, but did not check.
https: //sourceforge.ne...4ffd4b8b295558115806b0
For all but the miui yuzayu bitgapps.
https://bitgapps.cf/arm64/Pie/
I do not know how important it is, but the cache and data easily reformatted into f2fs.

Attached files

Attached fileError_C1.zip(10.66 MB)
Attached fileEquinox-v1.3.zip(12.62 MB)
Attached fileUniversal Ramdisk Cleaner_X00T.zip(1.05 MB)
Attached file06-09 SMOKEY-X00T.zip(10.98 MB)
Attached fileSmartpack_kernelmanager-v13.2.apk(7.31 MB)


Post has been editedLogan130 - 07.09.20, 11:16
Reason for editing: A new version of smokey hmp



Rep: (713)
Guys, that's interesting - who both overcame dumps Wi-Fi in Hawk 9 android? I understand that the blades - they are not at all (components in the body, obviously different). But who were piles - who both fought? Or did not get anything, anybody? And (just say) dumps is, as at the office. Hawk, and the Ozili from (2.8)

Post has been edited-Zheka-sV - 06.09.20, 07:57



Rep: (2262)
-Zheka-sV @ 06.09.20, 07:55*
both at the office. Hawk, and the Ozili from (2.8)

2.8 has never been seen, now 3.8 informal. for several days as a set, either, and 2.9 but was dumped.

Post has been editedDikman_161 - 06.09.20, 08:30



Rep: (713)
Dikman_161 @ 06.09.20, 08:07*
... and on the 2.9 but was dumped.

I and 2.8 of Ozili was ..
I understand - this is not the solution?

Post has been edited-Zheka-sV - 06.09.20, 08:58
Reason for editing: ..menya ..



Rep: (0)
People tell me the bootloader unlocked phone rebooted going to put tvrp undetectable and he did not do that? Yusb debugging enabled

Attached images
Attached Image


Post has been editedglobus17 - 06.09.20, 12:57



Rep: (112)
* globus17 , You can try the section for developers enable debugging via USB, or to look into whether the device manager Vind MTP driver stands. If not - set.



Rep: (166)
* globus17 , Debugging yusb included?



Rep: (0)
MTP driver does not see the debugging is enabled



Rep: (212)
Question to those who tested the custom kernel;
Can anyone remember whether there is the core in which the led-display green color is bright?



Rep: (13)
Prompt people kind normally operating firmware which has a drain camera or a camera with the same operating bokeh as effluent without root and Magiska. And then on the Havok 3.8 no bokeh on Colt 6.3, too, as if the second chamber and is not involved at all.



Rep: (18)
* deman555 , Crdroid 5.12

Post has been editedLogan130 - 06.09.20, 14:49


Full version    

Help     rules

Time is now: 20/10/20 15:20