> Attention!

We strongly recommend to readRules section "Android - firmware"

New threads need to be created only inroot partition! In the future, they will be processed by moderators.



Asus ZenFone Max Pro (M1) ZB602KL - Unofficial firmware



Rep: (2107)
Asus ZenFone Max Pro (M1) ZB602KL - Unofficial firmware
PictureAsus Max Pro, Zenfone Max Pro M1, ZB602KL, X00TD
Description | Discussion » | Purchase » | Accessories » | ASUS Owners Club » | Modification and decorations » | Camera talk » | power usage » | Official firmware » | Unofficial firmware »

Important
All messages that are not relevant to the discussion topic (offtopic), will be deleted without warning!
Huge request to remove images under spoiler.
Drivers and Utilities
Unofficial firmware
Android R
Android Q
Android 9.0 Pie
Copyright assembliessavagemessiahzine.com(NFC works)


Official builds with regular updates
AospExtended (AOSP)
Arrow OS (AOSP)
Bliss Rom (Abandoned) (AOSP)
Bootleggers ROM (AOSP)
Colt-Enigma (Abandoned) (AOSP)
crDroid (LineageOS)
Descendant ThreeDotZero (Project Treble) (AOSP)
DOT OS (AOSP)
Evolution X (AOSP)
FrankenRom (Abandoned) (AOSP + LineageOS)
Havoc-OS (AOSP)
ion-OS (AOSP)
LeanOS (Abandoned) (AOSP)
MSM-Xtended (AOSP)
Nitrogen OS (AOSP)
Pixel Experience (CAF & AOSP)
PixysOS (AOSP)
Reloaded-CAF (abandoned) (CAF)
Resurrection Remix (LineageOS)
RevengeOS (CAF)
Superior OS (AOSP)
Vortex (AOSP)
ViperOS (LineageOS)
XenonHD (LineageOS)
ZirconiumAosp (AOSP)

XDA builds, unofficial builds, builds with sluggish support

Android 8.1 Oreo
NFC does not work on all custom, and on some it is a fingerprint. In addition to some of the author’s assemblies
Copyright assembliessavagemessiahzine.com


Ports from other smartphones.
Firmware Project Treble
Topic onsavagemessiahzine.comProject treble

Collection of firmware
Technical post with firmware
All firmware with Androidfilehost

Gapps
Instructions
Kernels
Recovery
Installation Instructions
We sew in Fastboot mode through the terminal with the command
fastboot flash recovery recovery.img

Respectively, the file must be renamed or the command to score the file name.
Addition to installing TWRP



Firmware (modem)
What is firmware? These are necessary libraries and configs from stock firmware, for the best work of custom. Install as well as firmware via TWRP without wipes
Small info on modems



№1
660_Gen_pack-1.150426.2.151513.1 - 316th stock
660_Gen_pack-1.150426.2.151513.1 - 318th stock
№2
660_Gen_pack-1.163366.0.163573.1 - 326th stock
660_Gen_pack-1.163366.0.163573.1 - 327th stock
№3
660_Gen_pack-1.163573.0.166136.1 - 331st runoff
660_Gen_pack-1.163573.0.166136.1 - 334th stock
660_Gen_pack-1.163573.0.166136.1 - 337th stock

miscellanea



For questions about filling the caps, contact the curator of the topic. Neonamer


Post has been editedNeonamer - Today, 16:22
Reason for editing: Pixis



Rep: (647)
Kybich @ 08.23.20, 02:21*
You do not think that I am writing about problems with your pricks


I did not think about it

Kybich @ 08.23.20, 02:21*
TWRP ...

I used this TWRP from the header:
Asus ZenFone Max Pro (M1) ZB602KL - Official firmware

I didn't change almost half a year and would not change if it didn't move tightly on Android 10 (new signatures were not readable), before that I used TWRP from @ alex.msk, at the moment I use it, just as in the header:

Asus ZenFone Max Pro (M1) ZB602KL - Official firmware



Rep: (30)
* SonicBSV,
2020-05-17 I have (I also have april) 20191005_15 downloaded, now I will try. The CodeAurora has been installed backup TWRP 3.4.0.0-2020-07-24. Now I will make a simple wipe and try to install Reloaded on recovery 2020-05 17. If it would be set, the confusion, I will make backup - I will return to the old recovery 3.4.0.0 and try to return backup Codeauraora, in which I doubt ... 98% will hang on the logo ... ready to cling to any working recovery and install everything " New "Promit, and to the people to merge the immunity about the work of these past.
Something like this...



Rep: (212)
Good day to all!
Question one setAosip DerpFest by Ozillyat nine,
Does bluetooth headset this firmware?



Rep: (21)
MIUI ZENFONE EDITION 3.0 (Q) for X00TD
MiUi Version: 12
Maintainer: @ VIGNESHTN36

Vickyaugust 23, 2020
Device Changelog

1. Base on Miuitr

2. Vilte Working.

3. SEPTEMBER Security Patch

4. Well Optimised for 3GB RAM

5. Some Features

6. Added Pie Nav Bar

7. Safetynet Passed Wort Magisk

8. Playstore Device Certified

9. CENTERCLOCK MODS ZIP AVAILABLE

10. ScreenRecorder 60fps.

11. Improved smoothness

12. Fixed FingerPrint Not Detection for Someusers

13. No Need to Flash Any Fix

14. No Any Settings Crash

15. Updated Wifi Blobs

16. Added Mirom Icons



Notes: пїЅпїЅ.

1. Flash As Like Any Rom

2. IF Want Root ... Flash Magisk 20.3 After First Boot

3. WHILE FLASHING ROM ... IT SHOWS WRONG ROM NAME ON RECOVERY ... IGNORE IT



TipsпїЅпїЅ.

-Default Kernel Is Project Infinity в™ѕпёЏ .... It Gives Very Good BB ... SO I NOT RECOMMEND TO CHANGE TO THERE OTHER KERNEL

Download:
https: // AndroidFilehos ... id = 8889791610682921903
Notes:
Base on Miuitr.
September Security Patch.
Vilte Working
Super Smoothness (You Will FEEL)


Post has been editednickvin58 - 23.08.20, 07:34



Rep: (21)
El Camino.

No, just downloaded.



Rep: (5)
Hello ! I have a problem that I can not solve. He loved through the Fazbut the phone with the service firmware, I stitched the recovery (took the last of the header). Everything was well able to clear the phone through the wipes installed February last, but when installing the firmware, it displays again, it was not possible to mount the vendor and the phone is constantly rebooted into the phasebut.


Hence the question is that I do wrong.
Now again, I recovered and rolled 10 through from all the work. The loader is unlocked

Yes I almost forgot after trying to flash the firmware I can't go through the laptop in memory not the phone is not flash drive

Post has been editedsvoi23 - 23.08.20, 10:23



Rep: (211)
* Logan130 , Pling, forbidden to 4pda!



Rep: (60)
Qvasik_07 @ 08.08.20, 21:16*
Smokey kernel

The link leads to Syberia firmware from Sonic, I would need to fix)



Rep: (13)
Rolled back from 429 to 060, I quote to make the unlock, but when you start unlock.cmd on the phone, the fastboot is included and the press Any Key to Shutdown is written on the phone, until how many times unlock did such a sky, debug-USB is enabled

Posted on 08/23/2020, 12:43:

FastBoot Devices Shows Serial



Rep: (5)
Hello everyone: Drinks: Tell me please, connect the phone to the car radio through the aux, and the sound turns out terrible, I tried the equalizer to adjust the sense no, what could be the case? Firmware wrestle



Rep: (103)
* etenx500 , It can be in the smartphone audio player ... Try Poweramp. More Supplies of Sauuron type Sound, Viper ...



Rep: (211)
GRAFF-OR @ 08.23.20, 16:30*
More Supplies of Sauuron type Sound, Viper ...

But is the fighter they ... there is?!



Rep: (5)
Hello to all.
What will be the minimum (or specified) firmware version for each assembly OS: 8.1, 9 and 10?
Thank.

Hi everybody.
What Would Be The Minimum (or Indicated) Firmware Version for Each OS Build: 8.1, 9 and 10?
Thanks.



Rep: (211)
Nee-san Kernel | Pie - Ten. | Eas | 23/08/2020 | X00T.

⬇️ Download.
Attached fileProjectThanksyou-2102-230820.zip.(11.65 MB)
Attached fileNeesan-2102-230820.zip.(11.69 MB)

Changelog
:-
EAS.
• Merge 4.4.233
• Add wakelock blocker
• Add Maple I / O Scheduler
• Decrease time to enter sleep
• Add DTS Eagle Audio Support
• Add Power Suspend
• Reduce thermal throttling thresholds
• Use Efficient CPU Freqs and Costs
• Disable Some Useless Configs
Hmp
• Merge 4.4.233
• Add wakelock blocker
• Add Maple I / O Scheduler
• Decrease time to enter sleep
• Add DTS Eagle Audio Support
• Add Power Suspend
• Reduce thermal throttling thresholds
• Disable Some Useless Configs
Notes: -

• projectthanksyou: eas version
• neesan: hmp version



Rep: (2559)
Etenx500 @ 08.23.20, 15:29*
through aux and sound is terrible
What is it expressed? I, for example, tried to connect 3.5-3.5- cable to the subwoofer, everything is OK, the sound is super.



Rep: (2559)
GRAFF-OR @ 08.23.20, 16:30*
More Supplies of Sauuron type Sound, Viper ...
No need to spoil the sound, once there is a master audio.

Posted 23.08.2020, 18:16:

Qvasik_07 @ 08.23.20, 17:01*
But is the fighter they ... there is?!
Of course not, once the sound and so good



Rep: (21)
ERROR KERNEL X00T / D 2020-08-22 HMP

changelog:

Error V10.
в–ё Upstreamed Linux-4.4.233
в–ё Merge Tag Caf 'La.um.8.2.r1-07200-SDM660.0'
в–ё OC CPU 2.0MHz & 1.6MHz
в–ё OC GPU 588MHZ
в–ё DISABLE SOME GOVERNOR
в–ё Add & Enable Governor Lionheart
в–ё FIX MDSS_DSI_CMD_DMA_RX (Blink 1 SEC)
в–ё Add HDR Support for SDM660
в–ё Enable Simple GPU Algorithm
в–ё Disable Adrenoboost.
в–ё Enable MSM_PERFORMANCE

Download

Attached files

Attached fileError_v10-69hz.zip.(11.72 MB)
Attached fileError_v10-65hz.zip.(11.72 MB)
Attached fileError_v10-60hz.zip.(11.72 MB)


Post has been editednickvin58 - 23.08.20, 18:30



Rep: (5)
* BORETS24 , It is expressed, the sound becomes quiet, there are practically no low frequencies, extraneous noises. If a flash drive is played on a magnetol, the AUCS is about the same volume 20, but listening to the same. Spouse Samsung M53 seems to be so model if you connect it. Then the sound is almost like a flash drive



Rep: (19)
* lar-1va , Dalvik also cleaned?

Post has been editedLogan130 - 24.08.20, 07:31



Rep: (60)
Put here the firmware RR, - extra. The settings are not translated, and there are many of them, and there are vague doubts that the collector was inspired by the firmware from SonicBSV, the sound is very reminded of him and in general the work, the kernel there is some kind of his own, now I will not say the name, changed on Darkonah, Gapsa tried Flame . Fix fingerprint has been established, but if it is swearing and not installed, then you need to additionally mount System and Vendor. I also tried to install the SMOKEY kernel, but there it works with a bummer when rebooting, but it is necessary to block-unlock and everything does not respond (maybe this is such a capricious revision J6, the same garbage was on the kernel 404 Error.)


Full version    

Help     rules

Now: 30.10.20, 20:14