Oukitel K8 - Discussion | Smartphone, 6 "



Rep: (6)
DiscussionOukitel K8
PictureOukitel K8
Discussion »


Specifications
Android version 8.0
Screen 6.0 "FHD + 18: 9
Resolution 2160x1080
MTK6750T processor (8 cores)
Graphic MaliT860 MP2 520MHz
4Gb RAM
Built-in 64Gb memory
5000 mAh battery (not removable)
Camera 13.0MP + 5.0MP SONY IMX135

Photo
Attached Image
Attached Image
Attached Image
Attached Image


Reviews
Useful


There is no curator in the subject. For questions about filling the caps, please contact the section moderators via the buttonPictureunder the messages to which you want to add links.

Post has been editedsagitt67 - 27.02.19, 23:28
Reason for editing: Bypassing Google account lock



Rep: (14)
* Serguc , it is the same. Just me in English



Rep: (1)
If you need to remove an archive Magick Download it and you put the archive through tvrp , then to the system and to put a new Magik

More?..



Rep: (6)
* snikers-daemon Downloadable archive uninstal Magick , and after you delete tvrp , reboot the system and then rolled again in the new tvrp and APC Fail , established in the system and all , !!



Rep: (1)
Should I buy a VR-glasses to the machine? Games will go on it?



Rep: (6)
* snikers-daemon Games go, but not all at maximum capacity , let asphalt 8 or 9 come , standards in other , do not play well, all games will run, and about the points do not even know what they look like, via bluetooth or perhaps vayfay they connect , , suitable means



Rep: (1)
Okay, I will ask in another way. Someone tried to run VR? ..



Rep: (0)
Good day to all! Who already yuzal firmware on the tenth android? Tell me, what less kosyachny?



Rep: (6)
* iceandfire ,
10 all kosyachny

Posted 16/12/2019, 1:51:

* iceandfire , So 9 is less but there serovno schools , better to sit on the factory firmware everything works fine !!

Posted 16/12/2019, 1:53:

* iceandfire ,
I 10, only one piercing run after , as the phone goes into sleep network flies sound is not working standards , in short all the raw ,



Rep: (6)
* iceandfire At the speed of processing and the launch of 10 course the best but we trek MTK processor minus 10



Rep: (0)
* Serguc, clear, very sorry, I will use a sink with resting launcher)



Rep: (6)
* iceandfire , Put havok 3.0 was just a problem with the sound of tunes as well as the flight is normal android 10, if it is necessary to accomplish your goal as a set



Rep: (0)
* Serguc, if not too much trouble, please write how to set ... and what exactly is the sound? this bug is solved somehow?



Rep: (6)
1. Setting Root rights through fleshtuls-rekaveri,
2.razblokirovat loader , (enter the tincture-system-for developers and
ON-factory unlock ,) then connect the included phone to a computer via the
Abd program, I did through windose 7 , wrote such prescriptions, abd devices-should
write about the Old devayse example Oukitel987654321, then
Abd reboot bootloader, it should boot into butlouder there is a recipe that
the first is the only way; fastboot devices, then; fastboot oem unlock, the phone needed
Volume + to unlock , bodies will throw to factory settings , check
If the bootloader unlocked: fastboot getvar all, and the end of the list is to write a
text unlocked: yes or no , sootvenstvo find razblokirovalsya loader or
no phone , run Google , do not put anything after that, and give to nesinhraniziruem
Google account , miss all settings then go to system menu, the menu
Developer include Abd and look at whether or not a check mark in the unlocked
loader then , put tvrp Route skipped set after installation tvrp well soon
Zaitov in tvrp , , vkl.telefona keystrokes and timing + , make a copy of the entire system
keep somewhere in a safe place , well, and now once to create one copy of the
the system should be cleaned ,
3.ochistka date in tvrp-yes write and restart in tvrp ,
4.ochistka dalvink, systems, and cache and data inside the memory , and sdkartu better not to put
tick , then sew the image systems such as Android gsi , 10 Havok 3.0, as soon as
established a system reboot tvrp ,
5.gapsy advise putting franca stock , as I remember the best, if the place lacked
put franca can slightly reduce the system in tvrp in treatment menu and choose
check system change and izvenyayus size there is a function so twice with
exhibiting galochok each time the changes in the mount, put a checkmark on
systems verdor-data sdkarta,
6.boot.img skipped after Bout Root rights Magick 20.1 or 20.2 ,
7.orange_state_disabler_v0.3.zip
We put this file in the system perezagruzaemsya , waiting for a long-installation ,
8. In magick then will need to install expansion ViPER4Android_FX_Legacy-v4, and
Audio_Modification_Library maybe then it will be possible to hear the call reception and choose
melody as the android libs 10 are located in a slightly different location and because putanina
bit , I just put in a running system and with each installation of the repository
I reset the device ,
And of course you do it at your own risk , no one is responsible for the
your actions!!!

Post has been editedSerguc - 20.01.20, 00:39
Reason for editing: Correction



Rep: (6)
* iceandfire ,
Something like that , if ask !!!



Rep: (0)
* Serguc, OK, thanks, I will try. Thank you for the detailed response!



Rep: (6)
* iceandfire ,
Otpishi something happened?



Rep: (1)
Comrades, a huge request who will throw off the screen module referring to the PM. Thank.



Rep: (6)
* nighthack1234 ,
#Aliexpress 1 246.80 UAH. 22% DISCOUNT | Wlenda for Oukitel K8 LCD Display + Touch Screen 100% Original tested tablet LCD Glass Panel Replacement + Tools + tape 3m
https://aliexpress.com/item/-/4000470079176.html
Something like this



Rep: (1)
* Serguc , did not send ((



Rep: (6)
* nighthack1234 That means not sent?


Full version    

Help     rules

Now: 31.10.20, 18:23