Archer C7 - Discussion | Wi-Fi Router



Rep: (3)
TP-Link Archer C7 (AC1750 Dual Band Wi-Fi Gigabit Router)- Discussion
Wi-Fi Router 802.11a / b / g / n / ac | 2.4GHz frequency (450Mbit \ s) | 5GHz frequency (1300Mbit \ s) | LAN 4x1000Mbit \ s | USB 2x2.0 type A |

Attached Image

The forum decided to post images under the spoilerPicture

Specifications
HARDWARE CHARACTERISTICS
Interface 4 LAN ports 10/100/1000 Mbit / s
1 10/100/1000 Mbps WAN port
2 USB 2.0 ports
Buttons WPS / Reset Button
Wireless on / off button (wireless on / off)
Power On / Off Button
External power supply 12 V DC / 2.5 A
Dimensions (WxLxH) 243 x 160.6 x 32.5 mm
Antenna type 3 removable 5 GHz antennas with 5 dBi gain (RP-SMA)
3 internal 2.4 GHz antennas

PARAMETERS OF WIRELESS MODULE
IEEE 802.11ac / n / a wireless standards for 5 GHz frequency
IEEE 802.11b / g / n for the 2.4 GHz frequency
Frequency range (receive and transmit) 2400-2483.5 MHz
5150-5350 MHz
5 GHz transmission speed: up to 1300 Mbps
2.4 GHz: up to 450 Mbps
Sensitivity (reception) 5 GHz пјљ
11a 6 Mbps -96 dBm
11a 54 Mbps: -79 dBm
11ac HT20: -71 dBm
11ac HT40: -66 dBm
11ac HT80: -63 dBm
2.4 GHz
11g 54M: -77 dBm
11n HT20: -74 dBm
11n HT40: -72 dBm
EIRP (Wireless Power)<20 dBm or<100 mW
Wireless functions Enable / disable wireless broadcast, WDS bridge, WMM, wireless connection statistics
Wireless Security Encryption Modes: 64/128-bit WEP, WPA / WPA2, WPA-PSK / WPA2-PSK

CHARACTERISTICS OF SOFTWARE
QoS (data prioritization) WMM, bandwidth control
WAN connection type Dynamic IP / Static IP / PPPoE /
PPTP (Dual Access) / L2TP (Dual Access) / BigPond
Management Access Control
Local management
Remote control
DHCP server, client, list of DHCP clients,
address reservation
Port Forwarding Virtual Server, Port Triggering, UPnP, DMZ
Dynamic DNS DynDns, Comexe, NO-IP
VPN traffic pass PPTP, L2TP, IPSec
Access Control Parental Control, Local Management Control, Node List, Scheduled Access, Rules Management
Network security (firewall) Protection against DoS attacks, SPI firewall, filtering by IP address / MAC address, domain name, binding by IP and MAC address
Protocols Supports IPv4 and IPv6
Shared via USB Support Samba (storage device) / FTP server / media server / print server
2.4 GHz guest network guest network
one 5 GHz guest network

OTHER
CE, FCC, RoHS certification
Package Archer C7
3 removable antennas
Power adapter
Ethernet cable
Quick Setup Guide
System Requirements Microsoft Windows 98SE, NT, 2000, XP, Vista в„ў or Windows 7, Windows 8 / 8.1 / 10
MAC OS, NetWare, UNIX or Linux
Environmental Parameters Operating Temperature: 0 в„ѓ - 40
Storage temperature: -40 в„ѓ - 70 в„ѓ
Operating Humidity: 10% - 90%, without condensation
Humidity during storage: 5% - 90%, without condensation
Firmware
Dumps
Useful


Post has been editedninja88 - 29.10.20, 19:23
Reason for editing: Dump Archer c7 v5



Rep: (286)
* 4adski,
So it supports, you just need to install the XL2TP package from the repository.
http://dcbeelinekz.1bb.ru/viewtopic.php?id=106

Post has been editedNun70 - 20.06.18, 12:52



Rep: (286)
OpenWRT-18.06.0-RC1 for V1, V2, V4, V5



Rep: (58)
* NuN70,
Where did you find version 5? They are only 4



Rep: (286)
* A.r.c.h.e.r.,
Go to their website
Attached Image

So convincing?

And further:
Attached Image

Enough?

Post has been editedNun70 - 23.06.18, 14:09



Rep: (58)
* NuN70,
Strange, on the site I have only 4 versions, 5 No.

Attached images
Attached Image


Post has been editedfaceless - 24.06.18, 11:39



Rep: (58)
Appeared 5 if you choose en



Rep: (286)
* A.r.c.h.e.r.,
Well, how many versions?



Rep: (58)
* NuN70,
5, but why not 5 for RU?



Rep: (286)
* A.r.c.h.e.r.,
Well, this is a question for TP-LINK



Rep: (412)
All the good time.
I have a V1 version. Recently, the router began to see. WiFi's dumps and dumps and the Internet passed on the computers. I tried all the regular firmware and still the work of the router was unstable. I decided to try DD-WRT. I downloaded the link from the header, I was stitched without problems, but now the connection can be installed on the wire, that is, the connection icon on the computer shows a red cross or a circle (see trying to establish a connection). On WiFi as it did not think to try to connect, but even if it turns out and can get to the administrator, what can be done?



Rep: (286)
* paxan281281
After the firmware, tried to go to the admin? Looks like you are his eyes. Try to roll back through TFTP



Rep: (412)
Nun70 @ 06/27/18, 09:16*
Have you tried to go to the admin?

It does not enter, since there is no network connection.
Nun70 @ 06/27/18, 09:16*
Looks like you are his eyes.

It would be no more likely to know ... In fact: I downloaded the file from the header, in the admin in the update section indicated the path to this file, everything stitched successfully, went to reboot and vo. Actually, my actions here are minimum.
Nun70 @ 06/27/18, 09:16*
Try to roll back through TFTP

I'll try, thank you.



Rep: (58)
* paxan281281 , it means that something went to the firmware process not so. Take it through the TFTP to restore the stock, and after putting the release of DD-VRT newer (not from the header), and from here

Post has been editedfaceless - 27.06.18, 13:35



Rep: (412)
A.R.C.H.E.R. @ 06/22/18, 14:30*
hat there are instructions

Cap watched.
Found only your instruction how to try to restoreArcher C7 - Discussion (Post A.r.c.h.e.r. # 73951041)
But how to flash, so that I do not find out.



Rep: (58)
* paxan281281 , I myself checked my instruction on version 4. Interested to reset to the factory via the reset button?



Rep: (412)
A.R.C.H.E.R. @ 06/22/18, 14:30*
Something went wrong.

Yes, everything seemed to be all Normul. I was successful successfully, as reported by the completion of the process, then reboot and Kirdyk
A.R.C.H.E.R. @ 06/22/18, 14:30*
(not from the header), and hence

So, and in the header link to the same resource, only there is another year

Posted on 06/27/2018, 13:38:

A.R.C.H.E.R. @ 06/22/18, 14:38*
I tried to reset to the factory via the reset button?

Yes of course.



Rep: (58)
* paxan281281 if the reset does not help, then only TFTP remains

Posted on 06/27/2018, 13:42:

* paxan281281 , After TFTP, unsubscribe: my instruction helped or not.



Rep: (412)
* A.r.c.h.e.r.,
I understood, thanks, I'll try, but in general I already looked after myself. This is already like 6 or 7 pods will be. If I restore, I will sell on the cheap, as I do not think that manipulations with custom firmware will help with the blade WiFi, which used to worked well.
By the way, another USB fell off. That is, no matter how the router has seen a flash drive, but it is not available on the web.

Posted on 06/27/2018, 13:44:

A.R.C.H.E.R. @ 06/27/18, 14:39*
After TFTP, unsubscribe: my instruction helped or not.

Yes, of course, only, I think not before the weekend. Now even more old asus RT-N10 put, it works, but this, too, WiFi falls off and freezes it sometimes: D (Archer C7, just bought at one time to replace this ASUS)

Post has been editedpaxan281281 - 27.06.18, 13:46



Rep: (58)
Paxan281281 @ 06/27/18, 13:44*
Since I do not think that manipulations with custom firmware will help with the blade WiFi, which used to work well before.

worth a try

Post has been editedfaceless - 27.06.18, 14:11



Rep: (6)
* paxan281281 , Turn on the router and wait for 10-15 minutes, it tries to connect to it


Full version    

Help     rules

Now: 05.12.20, 15:17