> Attention!

We strongly recommend to readRules section "Android - firmware"

New threads need to be created only inroot partition! In the future, they will be processed by moderators.



Samsung Galaxy S3 GT-I9300 - Informal firmware



Rep: (106)
Samsung Galaxy S3 GT-I9300 - Informal firmware
PictureSamsung Galaxy S III, SGS3, GT-I9300, m0
Description | Discussion » | FAQ | Accessories » | Marriage / Repair » | Wi-Fi setup and problems » | Power consumption (autonomy) » | Editing system apk » | Modified and stock kernels » | Custom recovery » | EFS Recovery (IMEI) » | Topics for CM12 / 13 » | Official firmware » | MIUI firmware » | AOSP firmware (OS 4.x) » | AOSP Firmware (OS 4.4) » | Informal firmware (OS 4.xx) » | Unofficial firmware (OS 5.x.x) » | Unofficial firmware (OS 6.x.x - 8.x.x) »

Important information!

Be sure to backup EFS and keep it on the external card / PC / in the cloud storage. Right now. Otherwise there may be a lot of things.go wrong.

Do not reset to factory settings via the firmware interface! Those who want to reset - readTHIS.

Firmware
Before installing, carefully read the instructions "spoiler".
Android 10.h.x
Android 9.x.x
Android 8.x.x
Android 7.x.x
Innovations in Android 7.x
[OMS] - label support firmware themes В®Substratum Theme Engine
-------------------------------------------------------------------------------
Popular:

ViperOS
Xda thread

Lineage OS 14.1
Xda thread | Download | Site | Changer

RESSURRECTION REMIX N [OMS]
Xda thread | Download

Crdroid [OMS]
Xda thread | Download
-------------------------------------------------------------------------------
Firmware from users4:

RESSURRECTION REMIX N Mod fromNoN1979 [OMS] Support discontinued
Post onsavagemessiahzine.com | Download

UNOFFICIAL Slim7 byNoN1979
Xda thread | Download
-------------------------------------------------------------------------------
New:

XenonHD
HexagonRom Nougat
-------------------------------------------------------------------------------
Unclaimed but relevant:

UNOFFICIAL LIQUID DARK [OMS]
UNOFFICIAL BEANSTALK
UNOFFICIAL AOKP [OMS]
UNOFFICIAL XENON HD
NucleaRom [OMS]
UNOFFICIAL AICP v12.1 [OMS]

AICP V12.1 [OMS]
Xda thread | Download

UNOFFICIAL Lineage OS 14.1 by BenLue
Xda thread | Download

Mokee [OMS]
Xda thread | Download | Site

Vanir [OMS]
Xda thread | Download
Android 6.x.x
Innovations in Android 6.x
-------------------------------------------------------------------------------
Popular:

Official CyanogenMod 13
Download the latest snapshot from 12/20/2016

Temasek CyanogenMod 13 | FAQ onsavagemessiahzine.com
Xda thread | Download

RESURRECTION REMIX M
Xda thread | Download
-------------------------------------------------------------------------------
New:

FlymeOS 6 by SiFooYee
-------------------------------------------------------------------------------
Unpopular:
AOKP
Unofficial SlimRom by Gokulbalram AOSP-based
NamelessROM 3.0 from dhiru1602
Haxynox AOSP-based
Beanstalk
Sense 7 Marshmallow HTC ONE BY A2K
CyanogenMod 13.0 by Markox89
MoKee OS
Unofficial Paranoid Android 6.0 by Gokulbalram AOSP-based MiniFAQ onsavagemessiahzine.com

Archive firmware - in a technical post

Instructions
The latest version of TWRP is strongly recommended for correct installation of the firmware and operation of OTA updates. | Download and discuss TWRP | TWRP FAQ

Newbies:
Transition from 4.3- the first steps. We get the root and custom recovery.
How to flash on custom Photo 4.3 without a computer
Very detailed instructions- install the firmware through custom recovery.
Manual update without data loss- update the already installed assembly.
Lineage OS downloads updates to/data/data/org.lineageos.updater/app_updates/

For those who want to return the stock - put your chosen stock(preferably service)via Odin(instruction)

There are no separate modems for these firmware. Newest laid outhere.

Google Apps (GApps) | FAQ
Open GApps Teamset: ARM | 7.1 (for 6.0 - 6.0) |Gapps set immediately. Together with firmware, kernel, etc.
An error occurred in the Setup Wizard application.- get rid of SetupWizard.
An error occurred in the Google Play Services application.- we set the rights to services.

Root
CM13 / 14:
Built into the firmware - to activate go to "Settings - For Developers - Superuser Mode"
Lineage OS:
Install this file using recovery:Download
Mass complaints that the file has ceased to be installed. The official root from the Lineage team, but with an alternative installation script here:
Samsung Galaxy S3 GT-I9300 - Unofficial firmware (OS 6.x.x- 7.x.x) (Post Hellsingoff # 61172026)

Or we put SuperSU (savagemessiahzine.com | XDA) through recovery |Warning for installing SuperSU

Kernels
Settings and usefulness
[N] - Compatibility mark with 7.0 according to users of this topic. Lack of tags does not mean lack of compatibility.
[N] - mark of lack of compatibility with 7.0. Exhibited at the time of editing, compatibility may appear later.


Instructions:
To take a screenshot, you need to hold the volume down + the power button.
Full cleaning system from GApps+ clearing fromC-Apps
If the camera crashes, we kill the mediaserver process with any application like this:Disable Service (alternatives)
Also against camera errors can help:Camerafix
[N] [M] Addon.d script to save SuperSU and Boeffla kernel when updating nightie
Script enable onscreen buttons and disable touch+ return to the original state.
Disable touch buttons
Volume up- in headphones and external speaker
[N] Edited sound file - deeper file edits
Cleanup script after firmware + iOS emoji + user dictionary + If after applying the script, an error is set up by Developers. + Version without cleaning
To remove the "public alert" - delete / freeze the application of the same name ordo so
Turn on ignoring unstable power.- if the phone is charging too slowly
Tweak patch- A set of tweaks for different parts of the firmware.

-------------------------------------------------------------------------------
Settings:
[N] Fix sound voice dynamics (who does not adjust the volume)
[N] [M] GPS Fix - we change GPS reception.
About the item weather (weather) in the settings- add weather source
Multi-window mode- where to turn on and how to manage
Manual setting SMS center(XDA, English) +Transferonsavagemessiahzine.com
Curtain and tile settings
Tips for reducing power consumption- energy consumption is discussed inprofile topic
Remove the bass external speaker- we cut the frequency spectrum of the external speaker, since it still does not know how to reproduce low frequencies (increases the volume and clarity of the external speaker sound)

-------------------------------------------------------------------------------
Memory:
[N] Transition to F2FS and re-internal memory - we change the file system and get 1.5 GB of space
About the new use of external MicroSD- screenshots, instructions, script return cards to normal
Solving the problem with recording to an external microSD- if recording to external card does not work
PC connection + addition + MTP auto power on
Transferring game cache to external card- mount the folder / Android / obb with an external MicroSD.

-------------------------------------------------------------------------------
Applications:
[N] Dialer with Russian characters for 7.x
[N] Fullscreen dialer for 7.x
SELinuxModeChanger- change selinux status
The solution to the problem with the recording of a river in Titanium Backup- we indicate the way to the river
If application freezing caused cyclic loading (bootloop)- script defrost all applications
For questions about changing the desktop interface - refer to the topic.Your hislauncher (Trebuchet- built in |Google Start- from GApps)
[N] Xposed - set "Framework for Android 6.0.x: ARMv7 (32-bit)"
Addon.d script for saving Xposed when updating nightie
DSP + for Marshmallow- advanced equalizer
Spirit2- radio
Call Recording- a couple of sample programs +alternative
Flashoncall- flash as a notification (for example, on an incoming call)
[N] В®DualBootPatcher - install multiple firmware instead of one. Instruction
CyanDelta Updater- update the "official" assembly SM with less traffic
В® CyanogenROM Downloader- OTA alternative to updating the "official" assemblies of the CM
Tasker- simple creation of scripts for all occasions (we add the missing functionality on our own)
Stock caller with photo on full screen- standard SM13 dialer, but with a photo of the caller in full screen.

-------------------------------------------------------------------------------
Appearance and interface:
Android O DP2 Emoji & Fonts- fonts and emoji from Android O
[N] Pixel ui - design in a new style.
iOS 10 Emoji- smiles from iOS 10
[N] Google pixel style
[N] [M] Hide SuperSu Icon - get rid of # in the status bar.
[N] HideNoDataIcon - remove the cross near the network icon when mobile data is turned off.
Topics for CM13 + If after installing the theme, you can not enter the theme application
Theme diy- create a theme for CM13 directly from your smartphone.

Known bugs
The most critical errors CM14.1-based firmware

The most critical errors CM13-based firmware
  • Sometimes the error "Could not connect to the camera." A reboot helps. Or try this:Camerafix
  • The device wakes up from a deep sleep for a long time (up to 1 second when unlocked, about 3-5 seconds when an incoming call). Possible treatment for prolonged waking up when an incoming call is:Samsung Galaxy S3 GT-I9300 - Unofficial firmware (OS 6.x.x- 7.xx.) (Post Nik2001Nik3006 # 59958241)
  • In "heavy" games, the sound may "wheeze"
  • Some users of the biline in the list of calls are stored as "unknown". There is no 100% medicine, but in part some can be helped by this:Unknown number fix
  • Numerous complaints about the work of Bluetooth using wireless headsets and various kind of wearable devices. Recent firmware with an adequate work - 5.1.1

Survey Screenshots
Old polls - in a technical post
May hats topicality
Attached Image
Topicals for April
Attached Image
The relevance of the caps for March
Attached Image

Small survey
Attached Image

Recovery
Attached Image

The poll is closed 05.11.2018_ What firmware are you currently using?
Attached Image



There is no curator in the subject. If there is a user in the subject who wants to become a Curator and the correspondingRequirements for candidates, he can apply by creating a new topic in the sectionI want to be curator(having previously studiedRules and recommendations for curators).
Prior to the appointment of the curator, on filling caps, please contactmoderatorssection through a buttonPictureunder the messages to which you want to add links.


Post has been editedLexx808 - 06.06.20, 21:54
Reason for editing: How to flash on custom Photo 4.3 without a computer



Rep: (1133)
* genesan,
nightie today
Root explorer
Attached Image



Rep: (1)
Who else had a problem with access to the theme after the installation? Who else decide what eventually happened? Thank.



Rep: (5)
abuzzard @ 19.01.2016, 18:03*
On 17 nightie core boffla beta9 camera does not record video. There is a solution?

My answer to myself who could be useful. Trite brushed app cache "Camera"



Rep: (95)
* genesan,
genesan @ 19.01.2016, 16:55*
I do not know how nightie, stopped working root explorer. Loading empty and freezes. Click the total commander, familiar yet on a computer

Put bushi boxing

Attached files

Attached fileBusyBox + Pro_34_src_zipalign_sign.apk(2.6 MB)



Rep: (38)
Yesterday put completely off 13 cm and today has been updated for today's nightie through cyandelta.
After that, the shutter has become such
Attached Image

Who has ever been? How to fix?)

Post has been editedcokias - 19.01.16, 18:35



Rep: (9)
* cokias try this option will be



Rep: (2661)
but why when you add tiles NFC she lost, but added



Rep: (10)
And it is not only NFP, currently also added access point adds and it's not there, then there, then no again! I still helped the inclusion of the access point settings in the active mode, tile appeared, while on-site.



Rep: (38)
lego_312 @ 19.01.2016, 18:37*
* cokias try this option will be

It did not help unfortunately) and change the theme did not help. I wait for the next nightie can recover.



Rep: (2)
Do you work audioFX?
Turns on / off and does not affect the sound.
UTB equalization of SM understand you correctly?
ZY The core of my stock.



Rep: (2661)
* UR4ULQ,
such as running. It should be the measurement in a quiet room in the middle sound



Rep: (2)
Nik2001Nik3006, I do not work, all tried, I tried, and headphones and so that changes can not be heard at all.



Rep: (82)
Activation Key PRO features in the program Boeffla kernel settings.

E-Mail: [email protected]
Key: d59a29d73dec

Better information to be entered manually, and not copy.

Post has been editedSadowplay - 11.01.19, 16:40
Reason for editing: Edit at the expense of copying key



Rep: (2)
People, tell me who how to connect the memory card in the device. As "internal memory" or "removable media"?
My when you select "Internal Memory" can not fully otformatit normal (tested on other phones and Toshiba) card,
falling by about 20% -40%. After that, the card is not a usable until it is otformatish on another phone.



Rep: (2)
On AICP noticed another bug. It required to record video with sound from the screen, but no built-in screencast, or third-party applications with the convenience store does not start. Or it gives an error that can not play back the recorded or does not stop recording, or just a white screen.

Posted 01/19/2016 20:00:

* SevStalker,
My when you select "Internal Memory" can not fully otformatit normal (tested on other phones and Toshiba) card,
falling by about 20% -40%. After that, the card is not a usable until it is otformatish on another phone.


What kind of firmware? I have such a problem was at the office, and not of-cyan, AICP on Minimal and no such notice.



Rep: (2)
xapamambypy @ 19.01.2016, 20:00*
What kind of firmware?

Official CM13

The AICP is different from CM? There is somewhere a check table, compare - to see, something to understand whether there is a sense sewn?

Post has been editedSevstalker - 19.01.16, 20:38



Rep: (13)
* SevStalker, I have connected as a removable drive. After this opened a USB flash drive from a built-manager and established solid explorer, then to access the flash drive from the manager's solid I again opened with a built-in manager is already open at the root of the stick, and confirmed with the bottom-all excuse.
I am no longer the manager of solid except do not use, it is for me the best manager, and no dancing or formats of flash is not necessary.

Post has been editedwill_live - 19.01.16, 20:42



Rep: (5)
* cokias
Also gone blind after the last upgrade. I did not find a solution?



Rep: (2)
* will_live,
And where is the solid manager? I described manipulation of the memory stick any sort of managers did not open.
Did you stick a new USB flash drive into the newly stitched the device, you're not Manager offers a choice, but a system.



Rep: (13)
* KakHaxTak, Try installing a different topic and choose from the theme status bar.


Full version    

Help     rules

Time is now: 09/07/20, 5:15