Huawei E8372 (MTS 8211F) - Discussion | 4G-modem with Wi-Fi function



Rep: (300)
Talk Huawei E8372 (MTS 8211F )
Discussions mobile operators:MTS, "Megaphone", Beeline, "Tele 2"б…  | б… Mobile Internetб… Bypassing interlocks and operator restrictionsб… Antenna for LTE

Attached Image


M
If you have a problem with the use of an operator, be sure to review themeBypassing interlocks and operator restrictions.
Posts of this nature are due to their incessant appearance will be regarded as a violation ofForum Rulesand deleted without notice. Thank!


Attention!
Photo device
Specifications

Specifications:
  • GSM 850/900/1800/1900 MHz
  • UMTS 900/2100 MHz
  • LTE-FDD 800/900/1800/2100/2600 MHz
  • Wi-Fi 802.11b / g / n
  • Connect up to 10 devices via Wi-Fi.
  • Support for microSD memory cards up to 32 GB.
  • Two TS-9 connectors for connecting an external antenna.
Data transfer rate:
  • LTE technology up to 150 Mbps
  • DC-HSPA + technology up to 43.2 Mbps
  • EDGE technology up to 236.8 Kbps
Modifications:
  • E8372h-153
  • E8372h-155
  • E8372h-510
  • E8372h-511
  • E8372h-517
  • E8372h-607
  • E8372h-608
  • E8372h-609
  • E8372h-927

Frequency modifications.

Drivers

Firmware

Instructions
Useful





Post has been editedM | A | G - 15.06.20, 13:31



Rep: (78)
* jager911,
week use interface (modem 3372h), everything is fine with your computer or laptop
yesterday tried to phone when it horizontally rotate it just like a Mobil delalaos
but a couple of flaws revealed:
- in firefox not working button in the horizontal menu at the antenna page on other pages it works
- Page antenna (standart) does not fit the screen of your phone, you need to move a finger, and on firefox and chrome
but otherwise everything is perfect

thanks for a great interface !!



Rep: (21)
Hello, tell me why there is no adjustment for the antenna as you can see ur signal?

Attached images
Attached Image



Rep: (1)
Hello.
Is there anything in the nature of a utility that displays in the system tray on your tablet connected to your modem for wifi, which is now in the mode, the modem (2G / 3G / LTE)?
Not E3372HLMon, and even some widget or utility, which is hanging in the tray. And each time is inconvenient to run E3372HLMon.
Thank. )



Rep: (10)
Guys need a kick in the right direction, the modem 8372 is stitched mod firmware and muzzle, the muzzle of the web exposed fixed ttl 64 and have her own body put, it works if the whistle in the socket, with the computer and any phone ttl 64. But when you connect to the router Zixel kinetic 2 ttl 63 of tracer seen that eats up the router. Question, it is normal for OPSOSA? or need somewhere to dig? o.O

Attached images
Attached Image
Attached Image


Post has been editedDomoff - Yesterday, 18:19
Reason for editing: tackle



Rep: (2)
Domoff @ 03.07.20, 19:16*
somewhere dig

In connection settings, refer to the router. Tick ​​the "not to reduce the TTL"



Rep: (589)
Domoff @ 3.07.20, 18:16*
Guys need a kick in the right aims
Ousley You eat on the machine you have 5 or 4 wheels?
Similarly, with ttl, teach mat.chast.

Posted on 07/03/2020, 18:26:

goshabezr @ 3.07.20, 18:22*
In connection settings, refer to the router. Tick ​​the "not to reduce the TTL"
if he stands fixed ttl = 64 on the modem, why make unnecessary movements? It can be seen that the lock works.



Rep: (10)
TheDevil @ 3.07.20, 18:22*
if he stands fixed ttl = 64 on the modem, why make unnecessary movements? It can be seen that the lock works.

So for all opsosa gut? And I can use safely?



Rep: (491)
Domoff @ 3.07.20, 18:31*
So for all opsosa gut? And I can use safely?
He immediately slowed or get blocked. It can not just calm and wrong.
Just calmly and correctly.



Rep: (10)
SedVit @ 3.07.20, 22:10*
He immediately slowed or get blocked.

Evening at the cottage with 5 - th devices connected to the router through the whistle showed that all clear, TTL 64 holds and opsos not see darknet force))



Rep: (491)
sert55 @ 3.07.20, 22:56*
discuss the topic restrictions of the operators, let's not clutter up the topic.
So as what else to discuss, if the topic is mainly about TTL and imei. Firmware had long been ready. Bede blocks discuss?
In the subject of restrictions you send dramatically in the subject of your modem.
And then, the modem works with a plant is generally well and clearly. And there are issues with him only when I want to greed opsosa bypass.



Rep: (32)
IlanBek @ 02.07.20, 14:07*
Good day! The modem which can be assigned to the next route
ip route add 10.8.0.0/24 via 192.168.8.100
?
I tried to add autorun.sh, to no avail.
Through console manually added without problems.


autorun is called when the network has not raised
to do another script that cause of autorun in the background (& at the end)
it sleep 5, then your code

Posted on 07/04/2020, 14:31:

LKoool @ 01.07.20, 23:55*
How to prevent clients that are connected to the modem to distribute WiFi?
Or as a speed limit?


You can learn from the operator. Start dropping all that with low TTL
Speed ​​in linux you can restrict through traffic control (team tc). But it is hardly necessary modules disciplines shaper is in the kernel

Post has been editedbol-van - Today, 14:36



Rep: (0)
Hello! Can anybody tell why get error 100005 when trying to receive sms-list:
(The script is partially lapped, I apologize to the authors)

MODEM_IP = "192.168.8.1"
UserName = "admin"
UserPassword = "hhhhhhhhhhhhhhhhh"
Prefix_TMP = "__"
COUNT_SMS = "1"

curl -s -X GET "http: // $ MODEM_IP / api / webserver / SesTokInfo" >$ Prefix_TMP.token.xml
dos2unix $ Prefix_TMP.token.xml>/ dev / null 2>&1
COOKIE = `grep" SessionID = "$ Prefix_TMP.token.xml | cut -b 10-147`
TOKEN = `grep" TokInfo "$ Prefix_TMP.token.xml | cut -b 10-41`

p = `echo -n" $ UserPassword "| sha256sum | cut -b 1-64`
p = `echo -n $ p | base64`
p = `echo -n $ p | sed 's / \ // g' | sed 's / \ n // g' | sed 's / \ r // g'`
p = `echo -n" $ UserName "$ p $ TOKEN | sha256sum | cut -b 1-64`
p = `echo -n $ p | base64`
p = `echo -n $ p | sed 's / \ // g' | sed 's / \ n // g' | sed 's / \ r // g'`

REQUEST = "<request><Username>$ the UserName</ Username><Password>$ p</ Password><password_type>4</ password_type></ request>"
curl -X POST -d "$ REQUEST" "http: // $ MODEM_IP / api / user / login"--Cookie" $ COOKIE "--header" __RequestVerificationToken: $ TOKEN "\ - header" X-Requested-With: XMLHttpRequest "--dump-header ./$Prefix_TMP.login_resp_hdr.txt

# Read the new token and cookies
grep "SessionID =" ./$Prefix_TMP.login_resp_hdr.txt | cut -d ":" -f2 | cut -d ";" -f1>./$Prefix_TMP.session_id.txt
grep "__RequestVerificationTokenone" ./$Prefix_TMP.login_resp_hdr.txt | cut -d: -f2>./$Prefix_TMP.token.txt
session_id = `cat ./$ Prefix_TMP.session_id.txt`
token = `cat ./$ Prefix_TMP.token.txt`

# Query SMS data
REQUEST = "<request><PageIndex>1</ PageIndex><ReadCount>$ COUNT_SMS</ ReadCount><BoxType>1</ BoxType><SortType>0</ SortType><Ascending>0</ Ascending><UnreadPreferred>1</ UnreadPreferred></ request>"
curl --silent --data "$ REQUEST"http: // $ MODEM_IP / api / sms / sms-list--cookie "$ session_id" --header "__RequestVerificationToken: $ token" --header "X-Requested-With: XMLHttpRequest">./List_SMS.txt

rm -f $ Prefix_TMP. *



Rep: (0)
Guys, please tell me. This modem someone used with a SIM card from the win-mobile? (Crimean operator), now MTSe cut NL, bought Wien sim card with it, the modem is stitched and worked fine with MTS, and now does not want in any include distribution of the Internet, just shows the main page in the "off" web interface, there are options how to treat and whether it will work at all with this Simcoe? I disassemble the kettle level, so ask for help. Thanks in advance for your reply



Rep: (44)
janinv @ 04.07.20, 18:07*
bug 100005

So this script under the 3372, 8372 wrote about here:
https: //stackoverflow....-a-huawei-e8372-hilink


Full version    

Help     rules

Time is now: 07/04/20, 22:28