> Attention!

Creating topics in this section is not available. If you haven't found a discussion of your problem in this section, you can create a topic inmain section.

Error (-1) and not only | [ITunes]

Rep: (150)
Error (-1) and not only

Apple iPhone 4S
Firmware: 8.1.2

Jailbreak : Yes
Jailbreak method: TaigJBreak

Description of the problem:
I made a jail. But no tweak wanted to boot. I did a reset and the body hung on the iTunes icon.

There have been actions:
I decided to update via iTunes at 8.3, but at the end I got an error (-1). I wanted to fix it via redsn0w, but it gives an error message "
Versions of redsn0w tried these-0.9.15b3; 0.9.15b2; 0.9.11b1
And in each of them gives the same
I decided through TinyUmbrella, but there is a Java error, it was launched a couple of times before. But this was probably not the case, because I saw what I saw in the instructions, it was not similar.

Post has been editeddirectorgeneral - 08.10.16, 22:04

Rep: (6)
The same situation, there was a jailbreak on iphone 5, there was a 7.1 axis, then it was updated to 8.3, it gave an error -1, and hung on the itunes icon
In TinyUmbrella, there are no fix recovery buttons at all to take the gadget out of the infinite Recovery Mode
Redsnow does not find the device in the DFU mod, although iTunes is running and offers to restore. But when restoring error -1 appears

Rep: (1614)
"-1" - usually covered with a modem or dump rations. Before this, the network was not lost?

In general, it is very bad if you clicked the "Update" button in iTunes with a jailbreak. As far as I know, this can not be done. There is a risk of phone failure. You can do only "Restore software" (and, as it were, even not only in DFU mode?).

Rep: (150)
* A.R.S,
I, too, accomplish your goal just in case
No, the network was not lost. I clicked "Update" after I reset the settings, and the phone showed only the image "iTunes + cable", the result is the same in all 3 cases

Post has been editedneur0n7 - 02.05.15, 01:51

Rep: (1614)
Well here, I think, there are two options.

Option 1 - dump ration modem. A temporary "treatment" is known (safety is not guaranteed! At your own peril and risk!) - put the phone in the freezer for a while. Then get it and immediately immediately flash it (some right there they plug in the cable from the laptop and sew). The principle of operation is very simple - the contact geometry changes with the temperature, the “broken” connections converge again.

Normal repair - in the workshop to do the repair.

Here, of course, the question arises - why did it work fine before the firmware? As far as I know, the fact is that a number of contact “legs” of a modem are used only for the purposes of firmware, and not during normal operation. If these "legs" have defects / dumps, then ... We get what we got.

Option 2 - the modem is out of order. It is possible (but I haven’t heard about it) that my not entirely correct actions (pressing "Update" instead of "Restore" on the phone with Jb might have been pulling out the cable during the firmware, etc.) or just some randomness The modem's software system's “area” turned out to be where the IMEI, firmware, etc. are stored. But I have not heard about such cases of error -1 ...

Post has been editedA.R.S - 02.05.15, 20:04

Rep: (128)
Yesterday I decided to upgrade my 5s to 8.3, everything worked fine, but the firmware ended with an error (-1) ... Now I have a brick on the go

Rep: (150)
That's what I think, maybe the problem is in iOS 8.3? Just already 3 people with different iPhones and axis 8.3
Besides, I recently sewed my iPhone up to 8.1.2 and everything was fine

Post has been editedneur0n7 - 03.05.15, 13:01

Rep: (128)
* neur0n7,
And 8.2 did not try to bet? She still subscribes

Posted 05/03/2015 13:22:

* A.R.S,
Replace the modem in our cases 100% help?

Rep: (150)
* Mavast
Damn, I didn’t know. Well, it’s too late. I’m just living in the village. And it’s 520 km to the city;

Rep: (128)
Does not flash on 8.2
The freezer also does not help, after it hangs on "extraction by"

Rep: (128)
Start flashing after the freezer, but one fig error (-1)

Rep: (6)
* neur0n7,
The question is: do you have a -1 error occurring at about how many percent of the total update? I read here that many people appear almost at the very end, and they write that the modem is stitched at the very end, I have about 60%, is it possible to have a battery?
By tel. In the SC they generally said that -1 is a flash memory error

Post has been editedu6ohex - 05.05.15, 11:12

Rep: (150)
* u6ohex
I'm right at the very end. When the strip 3 times already starts to go again, it comes to an end. Somewhere a minute something does and an error flies.
If each time somewhere in the 60, then I doubt that the matter is in the battery, well, try charging it for a couple of hours on the charge, and then flash it again
Where I do not read, they write everywhere that this is a modem error

Post has been editedneur0n7 - 05.05.15, 20:04

Rep: (128)
* neur0n7,
I have already sent my modem to the piping, let's see how it will be

Rep: (150)
* Mavast
How long will they re-solder?

Rep: (6)
Infu read on the site firstfix:
Unfortunately, the replacement of the iPhone 5 modem chip is impossible, because it has an imei tied to the serial number. The Apple server simply won't let you activate the device with the new modem. Therefore, if the modem chip breaks, replace the motherboard immediately. However, in most cases, for example, when the iPhone 5 is dropped, the chip is only detached from the motherboard. And in order to make it work, you just need to remove this microchip and put it in place.

Also it became interesting that you will succeed

Rep: (128)
* u6ohex
I know that you can not change it, sent it to the piping.
* neur0n7,
How long they will do - I can not say, because I sent to another city.

As soon as it is known in terms (or results) - accomplish your goal!

Rep: (150)
* Mavast
And how much money came out?
I did not recover, it seems, too, will have to re-solder

Rep: (0)
Dear ARS, thank you for your method freezer - it works, but I do it right and sewn, put it in the top drawer of the freezer, wait for some time, podsoedenil PC and flashed through aytyuns last OFFICIALLYREGISTERED firmware (in my iphone 4) and did not believe his eyes when the band went on downloads already familiar to me 75% which hanging device and vydalaval at different time intervals 1 error, continue to the end, then the second, and everything is now up and running machine stitched. Until then tried to sew all the different ways described in the forums, through the utility back firmware, etc., passed on to two specialists have sinned, and to flash memory and a modem business beznadezhnoe.Tak thought that someone has a problem -. Try.

Rep: (30)
and my freezer is not prokanaet. When flashing a glitch book and hung while updating the BB modem, tobish ... everything ... PPC, millimeter to the end of the firmware and error 1, -1 and other crap. How now BB sew HZ. I tried all the bats, tried all the software, performed ritual dances ... now costs 8.3 ... there is no start, it starts and is cut down

Rep: (1614)
VETAL_x86 @ 05/20/2015 02:37*
and my freezer is not prokanaet. When flashing a glitch book and hung while updating the BB modem tobish ...

What are your assumptions about the cause of the glitch laptop? Was it a fault due to the laptop itself, or did it provoke an iphone defect?
The freezer "heals" the soldering blade, you may have case 2 - "locked up" the system memory of the modem, let's say ...

Full version    

Help     rules

Time is now: 08/07/20, 7:46