> Attention!

Creating topics in this section is not available. If you haven't found a discussion of your problem in this section, you can create a topic inmain section.

Error 29 | [ITunes]

Rep: (2)
iTunes error 29

Apple iPhone 4S
Firmware: ios 7.1.1

Jailbreak : Not
Description of the problem:
! Hello Please help to sign a sentence or a battery or power supply (protective filter or kn) little experience, but I like to learn from experts in their business:)! There is a problem with the 4s (standing ios 7.0.4 jailbreak from the first day Evasion exit, all the necessary tweaks and nothing more, a couple of games and applications from popular). Background to this (TA other) -nedelyu ago, the phone started perezagruzhatsya often, in conversation, in the game, even in standby mode, the battery showed that correctly, 80% (relative) and then abruptly overload and eventually 5-10% sometimes being charged properly, it will work the other day and then overload again. Took off the battery connector and turned on 10 minutes, the phone worked 2 days standards, and re-reboot. With the submission of the master (other) knocked down all content and settings (saving a copy on the laptop), updated to 7.1.1, with the restored copy. The charge was 89% and not much worked-all over again - overload, etc. , Akkumuulyator charged separately, and during the day hang by 77% after a 1-1.5 hour in the internet with WI-FI, hour of playing Fifa 2013 for a couple of hours allowed on the TV, the charge did not go? After otkl.-on, 12% charge during the fall or rise% charge for a couple of units! Decided to update again with DFU mode without restoring from a copy of a new device (after reading a couple of days on the forums) knocked error 29 Tunes, changed cords 3 pcs. (100% working and original), I tried on a computer with zero-Windows, demolished and set clean Win7x64 also a mistake 29. With no other Accum-4s and on chipped (soldered shawl with 4s) jar his iphone 4 (g) error 29 again. Where to dig - I'm confused. : Blush:

Post has been editedshmv7373 - 25.06.14, 08:12

Rep: (2)
Attached fileiPhoneUpdater 1.log(67.64 KB)
Attached fileiPhoneUpdater 60.log(109.86 KB)
The 1st log was updated from 7.04 to 7.1.1, the norms passed and the TA data was restored from a copy (photo software, etc.). The 2nd log is already error 29 with both the DFU and the lanyard on the display

Rep: (5)
* shmv7373
Try to throw the original battery!

Rep: (2)
I was going to buy in a couple of hours (I live in the provinces, I need to get to Kaliningrad) and accomplish my goal, although I doubt a little, but I really hope for a non-working akb! THX !

Rep: (2)
I bought an acb (, original ,) on the way home, stitched it on a laptop in the DFU, and the Miracle was perfectly sewn as always and started. Akb about 70-80 %% reached the activation and annoyance there is no clip at least, pull out your SIM card, rearrange and activate! I don’t want to close the topic in advance, I don’t like to talk gop .........! I just wanted to share the good news! I will finish and write! Everything happens on the bus, drive another 40 minutes!

Post has been editedshmv7373 - 25.06.14, 18:18

Rep: (2)
The topic is closed! TA was activated normally, I did it as a new iphone, then I will restore it from a copy! The battery is swinging after the first full charge I worked 4h46min in the role of online TV on wi-fi / with full backlight! Thank !

Rep: (0)
29 error in the battery change and there will be all the rules .... preferably put the original ... schA by yuzayu and before that there was only 31 .. forgot the communication error is the host file and the cord and reboot into without signing the drivers

In short, disable the antivirus, the original cord (preferably) and the correct (original) battery + hosts clean + without the driver signature overload in windows and everything seems to need 4s to be sewn exactly, or the bolts are not screwed too, so correct me, if not all said .. ..: rolleyes:

Rep: (11)
https://youtu.be/hDRVuQt2muo- here is a solution. Replaced akb helped.

Rep: (2)
I just stuck the old battery with the unrecommended desk number and the iphone was sewn

Rep: (2)
That's interesting, with such a problematic battery, can it be updated by air, and not through tuna, also give an error?

Rep: (1)
* svarnoy224, I died in the air like that, now in tuna error 29

Rep: (405)
* Esetkz
Change the acb and ask through the acb. maybe the contact group itself can be ushatan

Rep: (290)
The same trouble ... On a cord with error 29 ((Akb bought another series, changed, the problem remained. And even before that the battery was new. I don’t know what to do ... It's a shame

Rep: (0)
threw up 2 other batteries did not help when threw a third, passed like clockwork. So I confirm, experiment with batteries and do not forget to use orig cable and updated iTunes.

Rep: (11)
After replacing the battery with a battery, a friend decided to flash his iphone 4s and received a “cord” with 29 errors.
So iphone got to me. I replaced the battery with another one - the phone was sewn the first time. There are a lot of left / cheap and poor quality batteries in the markets. Look for good quality goods or buy from the disassembly of the original.
Good luck.

Post has been editedZsolt - 18.05.16, 06:47

Rep: (0)
Option with a battery ride, thanks for the advice. No wonder I would not have thought about it, tossed it up with the same number from another device, then I returned it to the place it was. All OK

Rep: (0)
I just helped off the acb for a few minutes! after all restored

Rep: (27)
battery replacement helped

Rep: (0)
A low bow .. and it helped me (put the original half-dead battery) ..

Rep: (11)
After the firmware, the iPhone continues to work with its battery. The main thing is not to be updated)

Rep: (0)
Error 29. The connector under the battery can be torn off, changed and perfectly sewed without problems!

Full version    

Help     rules

Now: 10.11.20, 16:37