> Attention!

Creating topics in this section is not available. If you haven't found a discussion of your problem in this section, you can create a topic inmain section.



Error 4013 when restoring | [ITunes]



Rep: (1)
iPhone 4s 4013 error when restoring

iPhone 4s 16Gb PCT
Firmware: iOS 7.1

Jailbreak : Not
Description of the problem:
Good afternoon. The phone was off regularly in the charged state, after which it stopped turning on. When you try to turn on: the screen with the logo flashes periodically. Indication of low charge, but not charging from the network or from the computer. The cable is original.


There have been actions:
When trying to restore from Recovery mode = error 4013. DFU = similarly. In both modes, itunes sees the phone in recovery mode, but the process is interrupted with the indicated error. Now when you turn on (or connect to the charger), the phone immediately shows Recovery mode. Unambiguously service or still compete?




Rep: (16)
arxangel29,
http: //support.apple.c...ale=ru_RU&locale=ru_RU



Rep: (1)
Thank. This has already been seen before.
So far, with different options (another usb port, another computer, etc.), the recovery from DFU has achieved only a hang on the screen with an apple and an empty download bar and the result is in the form of error 4005. But this is a hike from the same series.



Rep: (165)
arxangel29,
One chela ipad just lained a month because of error 4005, then it was normally sewn, it just cooled down, it overheats in it, try to wrap it in a bag and stick it in the freezer for 15 minutes and then quickly flash it until it gets warm, cold chips are well sewn, and this no joke, you can google it in the internet as they sew through the freezer, maybe you will have a ride

Post has been editedmers14 - 28.04.14, 21:39



Rep: (1)
There was an error 4013 on the iphone 5s ... I unhooked the cables of the dyspeys of the wheelbarrow and the sensors - I sewed up without errors ... They say the short-haul in the loop of proximity sensors ... I assembled back - the sensors are working ...
Good luck ... !!!

Post has been editedlenovos5000f - 08.05.14, 14:11



Rep: (0)
Guys, there was such a problem. Solution: Device Manager, USB Controllers, Apple mobile - OPERATE!



Rep: (20)
arxangel29,
Did you fix it? almost the same problem with ipad mini



Rep: (0)
[quote name = "SelmashZveruga" date = "17.5.2014, 0:21" post = 31535243]
Guys, there was such a problem. Solution: Device Manager, USB Controllers, Apple mobile - OPERATE!
[/ q didn’t understand a little, can I have more details?



Rep: (0)
a similar problem, I can not find a solution, the whole Internet was rummaged, error 4013 and hangs on an apple, iPhone 4S



Rep: (0)
try wrapping it in a bag and shoving it in the freezer for 15 minutes and then quickly flashing it


The guys freeze helped! : Rabbi: There was exactly the same problem, nothing helped, I already wanted to break the wall ... I froze for about 1 hour, recovered from the first attempt.



Rep: (6)
There was such a problem. The decision turned out to be elementary - instead of the front usb inserted into the back.



Rep: (0)
The first way:
Disassemble the phone and turn off all cables.

The second way:
Put in the freezer (in the germ. Package) for an hour and try to sew.

The third way:
Hand over the warranty (if any)
To turn off the service of the IP Service, it is possible to replace the phone with a new one or repair it.



Rep: (0)
Double of other topics
There was such a mistake. Ipad 2. thought everything ((tried everything.
what is possible! helped me.
Deleted everything connected with the e-mail from the computer, from the registry, mouth. afterbirth. tuna
fridge frost 15 minutes, when flashing on an apple, some inscriptions appeared .. that is, the process somehow goes differently)) xs good or bad
But no shit did not help ..
..
in short the tablet is connected to the computer, the tuna is turned on ... did not do anything .. and after 20-30 minutes the computer identified the ipad .. the tyn tyn type .. just nisfiga)) (although it may have gone away from the cold)

I immediately Shift + restore and sew)))

In short))) connect to the computer with a tuna and wait .. maybe it will be a miracle. at the expense of the freezer decide yourself ..


Post has been editedAlllx1 - 13.09.14, 18:20



Rep: (0)
The way with the fridge helped me! 15 minutes in an airtight package and everything was restored. Iphone 4s, axis 7.1.2 rose, but now another problem, when rebooting again silence (apple logo blinks and that's all) and again you need to repeat the operation with the refrigerator.



Rep: (0)
laugh laugh
freezer to help you, helped me! : rofl:



Rep: (-1)
Nifiga currently popular methods ... Thanks for the advice, take a note! : thank_you:



Rep: (1)
Hello everyone, there was such a problem .. Ipad mini does not recover and does not reflash Ipad mini .. when turned on, it connects to iTunes =>I connect, I start to recover .. the firmware is downloaded, extracted, but after it gives an error 2009 ..

There have been actions:
I read it, it can be connected with a port or a cord, I went through all the ports, 2 cables (one original, the second is not original), I tried on 2 computers .. nothing happens .. I already downloaded the firmware and tried to restore everything without success. . I also tried in the mode when clamping home + power is still useless .. help, tell what the essence of the problem and its solution can be .. with the Apple technique I come across the first time, the experience is not great to use, thanks for early

Heard about the freezer, working? Describe the action



Rep: (45)
The fridge did not help ......
He writes such a crap on the screen. And the errors come up 4013,4005.
Attached Image


Post has been editedmaxipon - 13.09.16, 15:47
Reason for editing: Images under the spoiler ...



Rep: (1614)
* amigo76,
problem in device memory (NAND)



Rep: (183)
amigo76 Carry in the SC, the matter is in the board.



Rep: (0)
Guys, a solution to the problem: download tinyumbrella (I think you will find it) launch after it finds an unknown device on the left in the quick menu, click on it then just to the right you should find the exit recovery button and press voila again)

Post has been editedtimka9805 - 25.10.14, 17:05


Full version    

Help     rules

Time is now: 16/07/20, 7:36