Windows RT and UWP-applications | [Windowsos] Discussion, search programs, and solving problems



Rep: (17)
Discussion, search, and problem solving with metro applications W
Touch-optimized Windows software | Windows Runtime - C ++ Programming

Attached Image


Useful


Here will help you:
вШЫ Fix some problems
вШЫ Find system software вШЪ
вШЫ Find programs вШЪ
вШЫ Find games вШЪ


Post has been editedM | A | G - 05.06.20, 16:53
Reason for editing: Several modified application icons with a transparent background



Rep: (2)
4ERVER @ 09/06/15, 04:09*
Repackaging appx-applications
for Windows 8.x, Windows Phone 8.1, Windows 10 (including Mobile)

Risk ask. It does not go out and sign the application according to your instructions. In this case, I am trying with the APPX.

1. MakeAppX unpack / p locomusicplayer_2.1.27.0_mod.appx / d Data

2. I make changes to the desired name / register to manifest, regarding paragraphs and maintain:
<DisplayName>Loco music player</ DisplayName>
<UAP: VisualElements DisplayName = "Loco Music Player"

3. MakeCERT -R -PE -N "CN = A898CB2B-56D2-4622-95B1-8C51F10527FA" -A SHA256 -CY END -Sky Signature -SV FLARION.PVK FLARION.CER
PVK2PFX -PVK FLARION.PVK -SPC FLARION.CER -PFX FLARION.PFX

4. MakeAppX Pack / D Data / P app.appx
5. SIGNTOOL SIGN / V / FD SHA256 / F FLARION.PFX APP.APPX

In the end I get:

The Following Certificate Was Selected:
Issued to: A898CB2B-56D2-4622-95B1-8C51F10527FA
Issued By: A898CB2B-56D2-4622-95B1-8C51F10527FA
Expires: Sun Jan 01 07:59:59 2040
SHA1 HASH: 2833107F5521AF9A3E1EEC01B085F306

Done Adding ADDITIONAL STORE
SIGNTOOL ERROR: This File File File Cannot Be Signed Because It Is Not Recognized.
SIGNTOOL ERROR: AN ERROR OCCURRED WHILE AtTEMPTING TO SIGN: App.appx

Number of Files SuccessFully Signed: 0
Number of Warnings: 0
Number of Errors: 1

When you try to install the application I get an error: 0x800B0100.

And what did I do wrong?



Rep: (291)
* Xsive Pro, In the archive with Githab, too, there is a SIGNTOOL and it is an old version. Go to the folder where it was unpacked, and delete. Then restart the command line and try to sign on a new one.



Rep: (2)
* 4erver, OK, but I'm with Githab and took the first time, now he replaced from Exeshechnik, even hash amount coincide.



Rep: (291)
* Xsive Pro, I say you need remove SIGNTOOL, taken from Githab. And use the one from Windows 10 SDK.
A post with files and instructions already referred to avoid such misunderstandings in the future.

Post has been edited4erver - 09.10.20, 14:16



Rep: (2)
* 4erver, Immediately did not understand. I confirm it helped, I will add just that initially Archive from Githab I unpacked in "C: \ SignTools" first I replaced in this SIGNTOOL.EXE folder to more recently from the Windows Kits folder, but the problem remains the same, then I tried to completely remove SIGNTOOL .exe from the folder "C: \ SIGNTOOLS" and redupping again and everything worked. I think so as Path I was registered (on the recommendation), then in that case it predominantly takes SignTool.exe from the folder at Windows 10 SDK, but stumbles because of the similar service in the root directory, hence all the problems.



Rep: (2)
No one knows how to rusify the application itself (for W10M), i.e. If you want to make edits - create your own (.. or edit existing-built) package? Maybe someone tried? I understand that you need to look towards Resources.Pri, but I do not even know the tools that work with it.



Rep: (0)
Who will help can not install BlueSky Browser browser on windiws10 ARM 15035 it is installed but it does not start crashes



Rep: (0)
Another question is very necessary VPN This Cisco_anyConnect program 4.1.03024 does not work and update Cisco_anyConnect_w10m_v4_7_20031_0 is not put

Attached images
Attached Image
Attached Image



Rep: (0)
Good afternoon comrades!) I bought myself recently b \ Ether device at 8.1 RT, I thought I could install everything that we need to be described in the way (in the embedding screen). I did everything according to the instructions, it is set normally, but ... when you try to start, you cannot open the application. For more information, see Windows Store. Applications downloaded in the same post. There are no these applications in the store (
Do not tell how to get out? There is at the moment "Really" working way to install applications here not from the market? At least a browser ...

Attached images
Attached Image


Post has been editedFilliass - 22.10.20, 11:55



Rep: (0)
Hello! I understand that I am not writing there, but I did not find it closer in the meaning of the topic, so I write here.
I ask your advice. There is a DELL ALIENWARE 17 R5 laptop, a native system - Windows 10.
ALIENWARE COMMAND CENTER, PROGRAM OF ADDITIONAL F-JULIMS (use of fast keys, keyboard backlight, manual fan control and temperature monitoring) is partially a UWP application (part of the program is in the WindowsApps folder, and when the application is opened in the Task Manager, there is no executive in the task manager. EXE file).
The problem is that I do not fit Windows 10, and I want to use Windows 8.1 on a laptop (all drivers are available, even those that are responsible for the correct operation of the Alienware Command Center).
Is there any one way to somehow move and force the Alienware Command Center to work on Windows 8.1 ??
Because you don't want to lose part of the laptop functional at all ..
Thank you in advance!



Rep: (202)
* matoSKiN,
And how is it? Knew. What I will regret that I sold Lenovka. Some updates come at all?
* Smile393,
It will not work with you to put a UWP application on 8k, it is prerogative 10ki. TCD Either a dozen, or 8K with restrictions.
But you can always try experiments.
https://www.dell.com/s...ecode=en&categoryId=ap
https://www.dell.com/s...om_The_Microsoft_Store.



Rep: (9)
HQQDDY @ 26.10.20, 10:01*
And how is it? Knew. What I will regret that I sold Lenovka. Some updates come at all?

The tablet came to life! Although movies can be looked, on the Internet climb, the office is licensed and in Russian works. Only on the office came updates, and so the assembly is no longer updated. But still better than 8.1 from and opportunities more



Rep: (202)
* matoSKiN,
Plz Plz


Full version    

Help     rules

Now: 31.10.20, 02:02