Ambulance laptop owners | we collect answers of experts to your questions

Rep: (97)

Attached Image

When publishing a question, describe the problem or malfunction most fully. Be sure to specify the model and characteristics of the laptop relevant to the question being asked, including the installed operating system and software in which an error occurs.

Topic Curator: Topic with no curator

Post has been editedWinSSLioN - 21.06.20, 19:27
Reason for editing: New header. AndrewP_one rule cap

Rep: (832)
* bublik.hrustychy, Bivis did not try to alter?

Rep: (0)
* peligroso BIOS? No. Can be more in detail how to produce it?

Rep: (0)
Greetings, Prestigio Nobile 1528W laptop, when loaded after clicking the key combination, the BIOS is not loaded, the black screen hangs.
Does anyone have a dump to reflash, offsight sent me to the SC, the support sent me here Lol)

Rep: (20)
After reinstalling Windows, a strange nonsense: when playing a video, the sound only through the built-in wind video player. Nor VLC, nor k-lite, nor aegisub sound losing. Aimp music plays.
I tried to put the maximum codecs from K-Lite Mega Codec Pack, did not help.
What to do?

Rep: (53)
Such a question is whether the Battery is suitable from the G505 to the V580C? It has white marking.

Rep: (201)
* kecalkoatl
Usually there is enough rollback or update of the player. Well, in general, VLC is not bad Sl. Supports can be written, you canhereto read.
In general, not a terrible problem. VLC himself is very stable and not bad written in itself.

Posted on 29.10.2020, 14:12:

* Dog_Man,
It would not hurt to fully label the laptops indicate. From what is the answer is no. In 580 aft less than 505. Can check themselves. And externally they are very different.

Post has been editedDevidLans - 29.10.20, 14:19

Rep: (1)
Should I install on ASUS F553M Windows 10? Will not slow down?

Rep: (31)
KECALKOATL @ 29.10.20, 12:58*
After reinstalling Windows, a strange nonsense: when playing a video, the sound only through the built-in wind video player. Nor VLC, nor k-lite, nor aegisub sound losing.

In VLC, you can specify that (which "device") output sound. In the settings in the audio.

Rep: (0)
Hello everyone, help solve the problem, sat in a laptop, then he sharply gained, did not turn off the minute 3, then he wrote a checking media when loading, then got a black screen and inscriptions, at the end of which PXE-MOF Exiting PXE ROM, climbed then in the BIOS, now gives an error 0xc00000e9, and when you click on F8 another error 0xc0000001, Lenovo laptop, thanks in advance for the answers

Post has been editedgeniusiz - 29.10.20, 19:16

Rep: (117)
* geniusiz,
Hard disk, auto updates, drivers. Laptop fresh or ancient? Live-USB (WinPE, 2K10) is loaded?

Rep: (0)
* vikus_2012 Yes, it seems not the ancient, 2018, updates were available for weeks already 2 somewhere, but I did not install, and the last thing is that?

Rep: (0)
Hello I have a problem with rapid memory. The model of my laptop ASUS X555LN BIOS VER.312 OS WIN 10 2004 Home Sinle Language.
The laptop will soon go for 7 years in 2014 serves as faithfully in fact. Was 1 time in repairs, then the battery burned it was 3 years ago and since then the laptop was not serviced. She stood 8.1 Windows and only 10 days ago I decided to upgrade to 10-ki. I did not meet anything successfully, without any problems Everything demolished everything removed and divided the disk on the 5 sectors 1 to 100GB for Windows and only 2 for games 400GB, 3 for programs 80GB 4 and 5 for trash (230 + 120). Now the hour C on half is empty. Game 2 games, a couple of programs and optimized Windows carefully received a good result of 10-ka eaten 2.2 GB of RAM after only 1.5 GB. Note 24 at 7 was not used, for more than 4 hours a day I did not use it, although there were time when it was not used for weeks.

I bought 8 GB Sodimm DDR3 for my laptop I thought right now I will put it and I will rejoice in a couple of years, in short, I bought a cry at 1.5 Volt because I saw in CPUZ that the main thing works for 1.5 volts. As a result, I needed 1.35 volts, my question is Going to change or still possible how to get it on the laptop?
Windows does not see, Aida Extreme sees, Cpuz also sees, but he stopped seeing a wip-powder on 4 GB.
Yes, by the way, the main dip in the mat.
AMD R5 DDR3 DDR3 is not DDR3L version, tell me what to do I will be grateful.

Technical characteristics of the dice
Attached Image

Attached Image

Intel Core I5-4210U Stock 1.7GHz BOOST 2.7GHZ processor
Video card: NVIDIA GeForce 840m Rev A2
Screen (Monitor): CMN NBGE_31 [15.6] LCD
Hard Disk: HDD 1TB
Drive: Slimtype DVD A DA8A6SH

Rep: (117)
* Windustick,
1.5V can start, but either immediately or - never. Clears, blot slot before installing? Maybe the slot is dusty.
* geniusiz,
The latter is the boot system on the flash drive. Perhaps the bootloader flew. First you need to check the BIOS approach, check the download settings in the BIOS. Boot in Live-USB, check the drives. In the same place (in the boot flash drive) you can restore the boot record. Or other ways to restore. For a laptop asked - thought the disc can ancient way. A failure may be due to hard off. Power when the laptop is hung.

Rep: (832)
WINDSTICK @ 29.10.20, 20:48*
To change

Rep: (441)
Peligroso @ 10/29/20, 22:20*
AMD R5 DDR3 DDR3 is not DDR3L version, tell me what to do I will be grateful.

What makes you think that it is not DDR3L if DDR3L is written in the characteristics and the voltage on the 135 V. In Aida 64, there must also be such a voltage of 1.35. With DDR3 on 1.5V, this processor would not turn on this processor. The problem can be in another, two-channel mode may not start or will be curly working with dies of different volume. If you have 4, it is necessary to add 4. You have 8 memory chips, and 8GB -16. The squeezes in the shoulders turn out or a two-wheeled bike with different wheels. For a circus.
In general, if the Intel processor, then you do not need to go to a nightmare of AMD letters. Take any other, better of course those brands that specialize in the production of RAM.

Post has been editedNikulyar49 - 30.10.20, 00:51

Rep: (82)
Hello everybody! ;)

Here I came to send me. If someone has a laptop asus, which needs to be fixed, then until November 21, the share of the Asus24 service in Moscow in Moscow at Nizhny Novgorod: the courier comes for free, takes the laptop and is diagnosed with free and read (chargeable), then bring it.

: SECRET: I did not try myself. Just for information.

Posted 30/10/2020, 9:29:

Colleagues, someone knows where you can cogs for fastening the back cover of the ASUS N750JV or UX530U laptop cover and how are they called, TTX? : scratch_one-s_head:

Rep: (0)
* peligroso Do not tell me how can you alter the BIOS? Or in another problem?

Rep: (832)
* bublik.hrustychy, You can alter using the programmer. But the problem, of course, MB And in the other, since normal diagnosis is needed.

Rep: (0)
Hello! I am the owner of the HP Pavilion Gaming Laptop 15-EC0044UR (Ryzen 5 3550h, GTX 1650, 16 GB RAM, SSD)), installed HP Assist, updated the BIOS and various drivers through it. After all this worked everything perfectly. But the other day I discovered an unpleasant problem, when launching a laptop loads for a long time on the HP logo, a circle is spinning (about 2 minutes). As soon as the USB power appears, Windows itself loads instantly ... and everything flies in Windows, it does not lag when loads. Tell me what could be the problem?

Rep: (201)
* User1221,
Secure Boot is disabled?
Download priority with SSD worth?
Quick start tried to disconnect?
Was it immediately and did not notice or only the other day a problem appeared?
If you immediately check this flash drive, it might flew part of the loader
In general, just give influe.

Full version    

Help     rules

Now: 29.11.20, 16:23