App Store and iTunes Store - Help | Solve issues with stores AppStore and iTunesStore



Rep: (583)
iTunes and App Store - Help

iTunes | How to get an account on the iTunes Store | Activation of the promo code | Discounts and promotions on the App Store
Before you ask a question - readiTunes - FAQ sure!

Attached ImageAttached Image

Discussing issues and problems related only to iTunes Store and the App Store.

Frequently asked Questions:


Post has been editedmaxipon - 17.02.17, 14:15
Reason for editing: Corrected header



Rep: (44)
AppStor proposes to update Labyrinth2 (I’ll tell you right away that I don’t remember what I would buy or set up grunt, i.e. how I put it from where xs)))
Well, by clicking the button, and then "This discounted price is only available to customers. To purchase this item at full price, click Buy." Well, I understand offers to buy? Click Buy, that's what "This item is currenly being modified. Plese try again later." Actually the question is how to remove at least that this update would not hang? Or is it better to remove the tuna and re-put it?



Rep: (583)
Download it later, they seem to be in trouble with the update.



Rep: (44)
-deemON- @ 19.3.10, 12:46*
Download it later, they seem to be in trouble with the update.

So the fact is that I have been trying for a whole week later to download: unsure:



Rep: (583)
Then remove it in the tuna and try to buy it again.

If the application asks to be updated, then you bought it;)



Rep: (44)
Ok, thanks! I thought it was better to delete! And at the expense of the purchase did not know: rolleyes:



Rep: (2)
Colleagues, I’m a complete newcomer to the iPhone, tell me what links to start with and how to find out if my iPhone is jailbroken? Thank you so much!



Rep: (82)
VadimkaV,
Well, you can read Temko here:http: //savagemessiahzine.com/forum/index.php?showforum=144
If you need a flashing unit, here:http: //savagemessiahzine.com/forum/index.php?showforum=143
VadimkaV @ 20.4.10, 20:06*
and how to find out if my iPhone has a jailbreak?

At a minimum, see whether Cydia is worth it.



Rep: (121)
In general, I want to register a card in the AppStore.
In iTunes, I enter my data, and as a result I get an error (see screen).
Attached Image

Because the interface is localized to put it mildly lousy, we have a cant with the fact that the appeal (Mr., Mrs. (2 times) and the Doctor) are written in Cyrillic, which is apparently a plug-in for the program.
The question is how to get around this. Or until you can not think of something to buy?



Rep: (28)
Similar ass. By the way what version of Tuna? I have 9.1.1.12. Maybe try to put the old one?

Post has been editedalf_and_co - 20.05.10, 17:33



Rep: (3)
The same problem, google all day to no avail ...



Rep: (14)
The exact same problem! Only the store earned on the iPad! before that I chose Mr. for everything was in Latin, but now there is no way !!! neither from the IPhone, not from the iPad, nor from the computer through tuna .... :(



Rep: (3)
It seems the problem has been solved, just change the language in the PC on AyTunes.

Eh, damn, now swears at the information about the map ...

Post has been editedIManiaC [S] - 20.05.10, 18:02
Reason for editing: merged messages



Rep: (14)
JiMKE @ 20.5.10, 18:36*
It seems the problem has been solved, just change the language in the PC on AyTunes.


... it describes the registration of amerikosovsky account, it does not fit. The problem is that I bought the applications on the VTB 24 card without problems with the Russian account I registered, and now (for about a week) I cannot buy anything because of such trifles as the “appeal” ... during registration I registered “Mr.”, but Now I can choose the appeal only in Russian and the appstore certainly does not understand it and swears ...

P.S. but earned appstor on the iPad !!! maybe this is somehow connected and everything will be settled in the coming days ...

Post has been editedIManiaC [S] - 20.05.10, 18:02
Reason for editing: Removed link



Rep: (28)
changing the language neither in tuna nor in the whole system brings results .... to see this is generated on the Apple server.



Rep: (0)
And where do you change Mr. for Mr.? .. It seems that this problem is quite fresh ... :-(



Rep: (14)
Dead Mah-Zie @ 20.5.10, 19:46*
And where do you change Mr. for Mr.? .. It seems that this problem is quite fresh ...


... absolutely true (in my opinion), I regilsya in tuna on the Russian account about a month ago and the registration form Religion Sources in Russian, Tuna gave that do not ride and I eV "John Inglish" including an appeal, and now he He writes that the form of treatment is not completed properly, and in the selection window vypodayuschem not addressed Mr. , There is only in Russian, Mr., Mrs., etc. ... (I think in the past as it was, but I could besides the drop-down menu to dial Mr. myself, mine and regilsya, but now there is no choice)

PS ... did not say the main thing that when registering with Mr. everything worked, but for about a week, when buying something, a window pops up and it says that my form is not fully filled in registration !!! and there is no secret card code in it and the "appeal" field is not filled ... the secret code (it is digital) accepts without problems, but the Latin does not allow the filling of the "address" field, but nothing from the proposed drop-down list in Russian accepts :(

Post has been editedvolodia2009 - 20.05.10, 19:16
Reason for editing: correction



Rep: (0)
And what other ways are there to get to your billing info to be able to change the Lord to Mr? Through Apple’s site I tried, there’s only my name, phone numbers, addresses and e-mail ...

There is a suspicion that iTunes disliked virtual VISA. Maybe it’s necessary that all the data (both the full name and the address) on the card coincide with the data in Apstor? .. But nowhere on this virtual card’s website are there any fields for entering personal information. Maybe I looked bad? Poke your nose where it can be found ...

Post has been editedDead mah-zie - 20.05.10, 19:53



Rep: (28)
virtual visa nothing to do with. I have a real and all the same. This is some kind of glitch after the next "improvement"

ps. have improved. everything is ok now

Post has been editedalf_and_co - 21.05.10, 07:51



Rep: (69)
The problem grows from Euple. I don’t know if it’s decided or not, but it’s not up to users



Rep: (0)
This problem was solved, but now they do not accept my virtual card, although there is enough money on it ... ;-( Now what to do?


Full version    

Help     rules

Time is now: 13/07/20, 13:31