> Attention!

Creating topics in this section is not available. If you haven't found a discussion of your problem in this section, you can create a topic inmain section.

Wi-Fi - Help | WiFi troubleshooting

Rep: (546)
Wi-Fi - Help

Wi-Fi troubleshooting

Attached Image

Theme rules:
  1. FollowForum Rules and respect your interlocutors
  2. No matter how trite it may sound, you need to learn how to use the search. This will save a lot of time for you and those who respond to it.
    How to use the search, so as not to ask trivial questions
  3. Find your gadget in the sectionApple devices discussion and carefully read the topic about him
  4. Before asking a question - think about whether it is suitable for this topic.
  5. And of course never forget ourFAQ

If you have been helped and you want to thank the person, raise his “reputation” by clicking onAttached Image. If the number of your messages is less than 15,
then clickAttached Imageand write to whom to put the "+", since this function is not available to you.

Frequently asked Questions:

Draw your attention!
The topic is allowed to discuss issues and problems only related to WiFi!

Post has been editedVla20071 - 09.07.13, 17:30
Reason for editing: tag removed

Rep: (0)
Iphone 3G, 8 gig. firmware 3.2.1. While there was a factory 3.0 firmware, there were no problems with WI FI. As soon as it was updated to version 3,2,1, (Thanks to iTunes !!!) then after a week or two, it was unstable at first, then disappeared altogether. Now I use without WiFi, but sadly!
It looks like Aipolovtsy was something that was nudged in the last software update. No one knows how to cope with it. One way is to change the phone to a new one, if the check has been preserved and everything else ....
But so simply can not change. I was told in “Svyaznoy” so, we will take it for examination — this is a month, if after that they give an opinion that the warranty case, only then we will change it! And now there are no new iPhones! So I think what to do .....
Has someone already exchanged their new iPhone for this reason?

Rep: (254)
Yes, they did. Look at the topic in the main section.

Rep: (1)
Girokompas @ 11.12.09, 20:03*
Self repair / replacement of WIFI 1,3-1,4 thousand rubles.,

And where can this be done? I’m ready to give it to any repair, the main thing is that the guarantee is for this ratto and WIFI is a big deal.

Rep: (3)
It seems to me that this is all specially made. can they punish us with this jail? and to find out who installed it? I, too, have been unable to connect for two weeks and write that the problem with the connection has already tried everything

Rep: (18)
I am writing more for statistics, I don’t expect much help. read the topic =)

White phone, there was not even a jabble attempt. after the update on 3.2.2. Vayfay fell off.
Before the updates, I worked with a bang with ASUS WL500W, now the signal from the router, the phone shows very weak (1 division, almost none). When you try to connect, it writes "failed to connect." Approximately 1 time out of 100 is connected, even the SP gets, but refuses to work. After 5 minutes, the wafer falls off and again does not connect.

It connects to WIFI on a beech (ADHoc), but there is no connection. Also after 5 minutes falls off.

I do not like the situation. phone warranty after NG I will understand, or change.

I did not even try to roll back to the old firmware, let the apple understand themselves.

Rep: (28)
Dees7 @ 4.1.10, 17:50*
updates on 3.2.2

Is there such?
Most likely the iron one has already changed, but then the body warmed up a bit, the cooling trick worked. You can try if you wish.

Rep: (7)
3.1.2 ,

Wi-fi is bad catching
Is it possible to fix this?

Rep: (254)
Not. Only the replacement of the apparatus, the problem has not yet been solved.

Rep: (7)
iJleoH @ 8.1.10, 12:51*
Not. Only the replacement of the apparatus, the problem has not yet been solved.

on 3GS?

Rep: (254)
jasoor @ 8.1.10, 14:04*
on 3GS?

Yuraks123 @ 12/23/09, 11:38 PM*
iPhone 3gs (3.1.2 jail and unlock via blackcreen). Weifai works, he sees all the networks, everything is pumping, but after a couple of hours he just stops finding networks and everything

Now cleared up?
Do you have a 3GS? What is the question?

Rep: (0)
With wi-fay eternal troubles. I managed to connect a wifi connection with a computer to export data only on Windows 7, I see the created computer-to-computer network without any problems, but I could not create a network on Windows XP. I act in the same way as described on the site by a friend, I create a wireless network, it is reflected in the list of wireless networks, and neither the touch nor the other laptop can see it. Who knows, tell me, thanks in advance.

Post has been editediJleoH - 11.01.10, 11:24
Reason for editing: Removed referral to neighbors.

Rep: (37)
You did not register the MAC address of the wheelbarrow to distribute access to the network to it.
In general, how is the distribution of the Internet for you? What utility is controlled, etc.?

Rep: (0)
Standard wi-fi nouta, Windows x, the standard software tools for wireless connections. Network appears in the available labeled "computer-to-computer", but not touch or laptop with Windows 7 can not see it. The network that is created on the other the laptop with Windows 7 touch sees and connected without a problem, however, arises hemorrhoids shared on the Internet, as should mark in the properties of the created network - "without access to the Internet." Allow shared Internet access to connect to the network, I tried it, it is not granted permission to the problem, Avira firewall disabled.
I apologize in advance for a possibly stupid question - where should I enter the MAC address, so that the touch screen can see the network and is this the problem? It is strange that in general the network does not appear in the available connections in the tache and other laptop.

Rep: (6)
iJleoH @ 8.1.10, 13:51*
Not. Only the replacement of the apparatus, the problem has not yet been solved.

Today I decided to fix my little bit after the jump from 2.2 to 3.0
Like many, after some time Wi-Fi fell off (it happened to me after 30 minutes)
Firmware up and down didn’t give results, reacted to the refrigerator with humor, but it didn’t help, but more puzzling. After dancing with a tambourine, one thing remains, Izgumation ...

After opening, the gaze fell on a white ceramic filter, since no elemental base was found between the antenna and the Wi-Fi module.
Attached Image
A neatly raised filter could tell me a lot.
Attached Image
As you can see in the photo, some of the contacts are simply not even obluzhenny, the so-called cold ration.
Apparently the software jamb has a place to be, but only as an increase in Wi-Fi power, the increased radiation passing through such a connection will necessarily oxidize this connection with varying degrees of speed.

Recalling a school course in physics about the behavior of metals, this explains the focus with the refrigerator.
After propaying this filter, everything worked ...

Happy New Year everyone....

Post has been editedJrty - 14.01.10, 00:11

Rep: (1)
Hooray! At least some specific reason turned out! Now, who would help in the propayka, because I’m afraid to open it at all, let alone solder it !? : D

Rep: (4)
English 3GS (O2) does not see wi-fi, touch sees everything with a bang, how to be and what to do? Shamanism with airplane mode did not help. IPhone is unlocked by blackrane. how to be what to do?

Rep: (583)
KrAnT, Problems with Wi-Fi (Post # 3774037) : yes2:

Rep: (4)
This is why I now part with the wifi ??? : sveta:

Rep: (583)
KrAnT, If flashing without restoring the settings does not help, then most likely you can say goodbye ...

Rep: (4)
I also played with airplane mode, and lo and behold, he saw the network, but they did not want to connect like this: (
I "forgot" this network on the tache, now the tach does not enter, did I forget my password ...

p.s. do not be so upset at once and much :)))

Purum pum-pum, a waffle earned, torture with regimes gave results! :)

Post has been editedKrAnT - 14.01.10, 18:27

Full version    

Help     rules

Time is now: 07/09/20, 18:12