> Attention!

Creating topics in this section is not available. If you haven't found a discussion of your problem in this section, you can create a topic inmain section.

Wi-Fi - Help | WiFi troubleshooting

Rep: (548)
Wi-Fi - Help

Wi-Fi troubleshooting

Attached Image

Theme rules:
  1. FollowForum Rules and respect your interlocutors
  2. No matter how trite it may sound, you need to learn how to use the search. This will save a lot of time for you and those who respond to it.
    How to use the search, so as not to ask trivial questions
  3. Find your gadget in the sectionApple devices discussion and carefully read the topic about him
  4. Before asking a question - think about whether it is suitable for this topic.
  5. And of course never forget ourFAQ

If you have been helped and you want to thank the person, raise his “reputation” by clicking onAttached Image. If the number of your messages is less than 15,
then clickAttached Imageand write to whom to put the "+", since this function is not available to you.

Frequently asked Questions:

Draw your attention!
The topic is allowed to discuss issues and problems only related to WiFi!

Post has been editedVla20071 - 09.07.13, 17:30
Reason for editing: tag removed

Rep: (0)
No, but what shyt ???? 3.1.2 ??? it is normal ??? everything works ??? I just read that many have such problems with Wi fi !!!

Rep: (44)
In general, I had 3G 8gb, when I became the owner by pure chance, I was asking 2 ... I was somehow not jailbroken, I installed 3.1.2 aytyuns helped) jailbreak then, at this stage I didn’t see any problems with wi-fay! Flying week is somewhere! : rolleyes:

Rep: (40)
3G 32gb, firmware 3.1.2 - no problems with wi-fi

Rep: (583)
Tomas_22, on 3.1.2.

Friends, if everything works fine for you, please do not write about it, otherwise the topic will quickly become clogged and the necessary advice will be difficult to find.

Rep: (0)
Ok! I will try, then I will unsubscribe !!! you can already see even troubles with wi-fi from 3.0dazhe to 3gs !!! I hope em firmware !!!!

Rep: (16)
Mm cant, this updated firmware iPhone 3G from 2. + to 3.1.2 now the wifi is not connected. Have any thread ideas on how to fix?
Threat reset did not help, cant with BT also does not work.

Rep: (254)
About Bluetooth, update the repositories and install iBluetooth for 3.x.

Post has been editediJleoH - 01.12.09, 08:11

Rep: (16)
BT works, WaiFay does not work after updating the firmware.

Rep: (82)
How does this manifest itself? Do not catch the net?

Rep: (16)
The network sees but does not want to connect writes "Could not connect to the network" WIFI "", then loses a point.

Threat right now was able to install custom firmware, thought would help, but alas.
ZYZY iPhone 3g update from 2.1 to 3.1.2

Post has been editedgirokompas - 02.12.09, 21:57

Rep: (0)
this is the typical wi-fi glitch on firmware 3.x for iPhone 3G, about which the theme was created. I showed it after firmware on 3.0, while the phone initially worked normally for 2 weeks.
At the moment, the normal way to overcome I did not find it. The disappearance of the device in the refrigerator is not considered to be scary! Although a couple of people hits heels in the chest and it comes to what helped ... on the forums (including on Eplovsky) - a bunch of suffering with such a problem. Therefore, while the paths are only two: who can - changes the phone under warranty (it seems to be changing almost without any questions), who cannot - patiently waiting for the grace of Apple (glitch is clearly software, although unsystematic - many people still work ) ...

Rep: (16)
Alex Podgursky
He worked for you at least a week, as soon as I got a new firmware.
Threat yet put a custom firmware, but still, even so, this is not an iPhone, but an eunuch.

Rep: (1)
The same glitch. From 3.1 to 3.1.2 updated. Now the WIFI menu is generally gray and not active. I tried to roll back to 3.1, did not help. What to do with him now? Has anyone defeated such a bug on 3 G? And if you repair the warranty, then where to go in Moscow? Checks, etc. not left, only a box of him lying.

Rep: (567)
I have a similar problem on the wheelbarrow: I listen to the radio through the irusradio prog and here the wifi is cut off. It does not restore itself. Once I enter the settings, the Wi-Fi is turned on right there. Third generation touch

Post has been editedzikasak - 11.12.09, 20:04

Rep: (16)
Similarly, the check is sown.
There are no official Apple service centers in Russia. Self repair / replacement of WIFI 1,3-1,4 thousand rubles.,

Rep: (0)
The waffle in general (gray) flew off after firmware from 3.0 to 3.1.2. And he took the bluetooth with him ...
cry_mode on

Rep: (0)
Good day!

Similarly, Wi-Fi is gray and nothing helps. Let's determine who bought where. I took in the M-video for the same one for 10 thousand (8 gb). Maybe these are the phones themselves? As they say kapets crept unnoticed ....

Post has been editedTerapevts - 15.12.09, 13:28

Rep: (567)
I say this problem is also in the wheelbarrow !!!

Rep: (9)
iPhone 3gs (3.1.2 jail and unlock via blackcreen). Weifai works, he sees all the networks, everything is pumping, but after a couple of hours he just stops finding networks and that's it. Rehabilitates it only by resetting the network settings or rebooting, and then everything is new. What could it be? Is there a problem with the firmware?

Rep: (44)
Most likely! Try to flash and not making a blackcreen and not putting anything from Sidia poyuzat!

Full version    

Help     rules

Now: 19.01.21, 05:03