> Attention!

Creating topics in this section is not available. If you haven't found a discussion of your problem in this section, you can create a topic inmain section.

Wi-Fi - Help | WiFi troubleshooting

Rep: (548)
Wi-Fi - Help

Wi-Fi troubleshooting

Attached Image

Theme rules:
  1. FollowForum Rules and respect your interlocutors
  2. No matter how trite it may sound, you need to learn how to use the search. This will save a lot of time for you and those who respond to it.
    How to use the search, so as not to ask trivial questions
  3. Find your gadget in the sectionApple devices discussion and carefully read the topic about him
  4. Before asking a question - think about whether it is suitable for this topic.
  5. And of course never forget ourFAQ

If you have been helped and you want to thank the person, raise his “reputation” by clicking onAttached Image. If the number of your messages is less than 15,
then clickAttached Imageand write to whom to put the "+", since this function is not available to you.

Frequently asked Questions:

Draw your attention!
The topic is allowed to discuss issues and problems only related to WiFi!

Post has been editedVla20071 - 09.07.13, 17:30
Reason for editing: tag removed

Rep: (44)
The problem is this:
There are two 3Gs, ATiT! I take it, turn on the waffle, it does not find a point, the second too. 2nd I take and turn off and turn on one of the bodies, do blackrain because he has a new boot, turn it on finally, find the point, connect, enter the password, connect. I’m going to the Internet through anything, the phone says that there is no connection to it, although the waffle catches all the sticks. The second phone is the same trouble.

The point is working, it is used daily, I tried the old 3g, everything works, the connectivity laptop works. those. the problem seems to go to the phones!
Who has any thoughts?

The phones are new, on 1m even the film has not yet been peeled off, but they have a different lot! Both with a new boot, an old moped, please 3.1.2.

: sveta:

Rep: (0)
And what is written on this keram filter? Has anyone read it?
I’m trying to find the same new one, since missing did not help for long.
There was a lot of joy but it worked for a week.
Something like top line H336
and below is either D835 or D885?
Maybe someone is better to see than mine?

Rep: (0)
Deeply respected, could you describe in more detail the way you fixed WIFI. In more detail. "After soldering this filter, it worked ..." but how. Starting with the fact that you have a board. The Iphone 3G 16gb PCT phone also fell off WIFI. Official firmware 3.1.2.

Post has been editedalexander_mironov - 28.04.10, 00:49

Rep: (0)
Attached Image
The board is shown after the second breakage. In order to drop this selected filter, it was necessary to paint the screen. And the first time opened the lid and the screen and warmed the warm air from the soldering station, who pops up over the board, the very surfactant filter, he sank down. Curved to . And he earned in full functionality. And Wai Fi and GPS too. By the way, I saw the filter who came up, remembered this place the screen was very warmed when using navigation software for example Yandex traffic jams. The frame became clear why. I began to use Yandex and WiFi again. The heating began again and led to the second opening of the miracle of the American technology, somewhere in a week. The Wi-Fi and GPS was missing. In the properties of the device, the Vaifa addresses and the blue tooth were always visible, which was on the idea that the microcircuit is in order. She, by the way, sitting on the opposite side of the board, under this filter. The second time I decided to dismantle it and inspect. So, how did I interfere with this Go slightly biting the windows and dropped the filter. I look nothing outwardly normal. Everything is back. And he does not work here. I read this infection. I read datasheets. Interestable everything is Murata Safse1g57ka0t90. At least I have it For GPS, if only I waluses on the posts and information in NEAT, there may be another supplier so far I look and looking for. And it was most likely from the blow to the fall cracked somewhere inside. Although all the phones wear in the covers, but for a year a couple of times IPhone Ronal. The best thing is that the second Phone Nokia E90 fell ten times more. So I use it for work, (iPhone for family and related calls and mobile Internet, because of good tariffs for GPRS, subject to use). He for the same year, with a little nothing, never broke, works and GPS and WiFi. Maybe there are no these filters. :)

Rep: (0)
Attached Image
Attached Image

How to unsolder this ceramic filter can be described in more detail please. Except for those moments where you take such a thing called a soldering iron: Do

Post has been editedalexander_mironov - 01.05.10, 16:25

Rep: (0)
I will add my story. Beginning like everyone else "after the firmware ... Bla-blah blah ... stopped finding the Wi-Fi network." It is to find, the rest as it was before the firmware. "Rolls", Fix and the like dances with a tambourine did not help. After reading the topic thought about the notorious above filter. However, I came across yesterday the program for the name MyWi (makes from the iPhon'a point of access Wi-Fi). The inquisitive mind made it install it on the body, run and ... surprised by what he saw - MYWI assigned the Wi-Fi adapter an IP address and function normally. I immediately found a new access point (iPhone) and connected to it. Well, I think, cheers! However, z no - the iPhone itself still does not find. That is, on the face, a software problem, but I don't have no idea to "dig". Mywi downloaded from the repository, thatsavagemessiahzine.comrefused to install. Who is not lazy - repeat the experiment.

Rep: (10)
The people will not tell anyone what the problem is, in the city there was a couple of cafes and in both there was a wifi.
So the fact is that the network finds it seems to be .. connected, from above the antennas burn, then 1, then all, then half.
I go into the safari stupidly drive into Google cheto to check whether it works or not, it fills the page loading line by 1/4 and that's it .. it doesn’t go any further. And this in both cafes, rebooting does not help ..

Post has been editedD_G_UBAN - 15.05.10, 22:29

Rep: (583)
D_G_UBAN, go to Settings -WiFi, tap on the blue arrow at the network name and see if all addresses are issued.
It is possible that there is simply a connection to the point, but it itself does not distribute the Internet.

Rep: (10)
-deemON- so I looked there, ip was written and the net mask and all

Rep: (548)
D_G_UBAN @ 16.5.10, 9:02*
-deemON- so I looked there, ip was written and the netmask and all

this is not enough, 4 fields must be filled :-)

Rep: (583)
D_G_UBAN, Does it work on other devices?

Rep: (548)
I have the same situation at home, at home only the first two lines are filled, occasionally 4, when two, there is a connection, but the Internet does not work. And in the cafe I always have all 4 lines filled and an excellent signal.

Rep: (12)
Hello. I apologize immediately for stupidity ...
There is a wired Internet on a laptop. There is wifi on it. Windows 7 is worth it.
How to configure the distribution of the Internet from the wire through wifi in this seven} -) ... ???

Rep: (583)
colobok_m [FAQ] USB-WiFi + iPhone
Only the receiver does not need to be bought.

Post has been edited-deemON- - 21.05.10, 17:56

Rep: (37)
Help people, we have a regular computer connected to the Internet via a network card; a laptop is connected to it via a network card (the Internet works on both computers) there is wi-fi on the laptop through which I try to connect the Internet with a stub, it doesn’t work out: blush:
There is a connection on the stub of the icon, blue appears but does not crawl into the Internet

Post has been editedsersf - 23.05.10, 12:29

Rep: (0)
I confirm the chip with the filter!
a week and a half after switching to 3.0, the waffle flew off. symptoms - he sees the points (he can’t compare it so well and immediately, as if in good condition), but he can’t connect to any one (doesn’t want to?). I tried everything I could! when I read this topic, I even tried the refrigerator: D - it didn’t help! so tormented for almost a year (!)
Understanding that with a conventional soldering iron, Nefig is there, for the last weekend it was encountered to go on a radio engine. I wandered around the points, the positive situation - everywhere they did not want to listen to anything and offered for 200-220 bucks to change the module and leave the phone for 3 days at least. Then he found the guys who listened, and after right on the Yafon showed the desired piece of the forum, the guy agreed to try. promised to do in an hour and a half and requested 200 UAH (1 $ ~ 8 UAH. If anyone needs to do this in Kiev - write in a personal, I will tell you where they did). There was no possibility to check out in place, but when I came home, Yonon worked as a real - it was condensed to the home router, to someone else's;), in McDonalds ... In general, everywhere!
_OFFICIENT_THANKS_ this forum, the people who modernize it and admin and personally to the user Jrty (plus in turnips) !!!

Rep: (2)
what to do with the gray button wai faya help plz

Rep: (0)
Dear gurus, please, please, please, for each model individually, possible solutions to problems, and then we'll see who helped.mnu 2g 8Gb OS 3.0

Post has been editedruscon2001 - 16.06.10, 23:54

Rep: (0)
Today I solved the problem with Wi-Fi, reinstalled Windows, made standard settings on a wi-fi card and it happened Miraculously. iTiuns has not yet determined half a hour has passed normal flight

Rep: (0)
Here is such a problem - I have a laptop, created a network, all the settings are correct ...
Iphone connects to the network, receives IPs, then after 30 seconds on the computer writes, they say "there is no connection", although the iPhone does not disconnect from the network and disappears ...
What could be the problem?..
Maybe it's in Windows? ..

Full version    

Help     rules

Now: 28.01.21, 04:21