> Attention!

Creating topics in this section is not available. If you haven't found a discussion of your problem in this section, you can create a topic inmain section.

Wi-Fi - Help | WiFi troubleshooting

Rep: (546)
Wi-Fi - Help

Wi-Fi troubleshooting

Attached Image

Theme rules:
  1. FollowForum Rules and respect your interlocutors
  2. No matter how trite it may sound, you need to learn how to use the search. This will save a lot of time for you and those who respond to it.
    How to use the search, so as not to ask trivial questions
  3. Find your gadget in the sectionApple devices discussion and carefully read the topic about him
  4. Before asking a question - think about whether it is suitable for this topic.
  5. And of course never forget ourFAQ

If you have been helped and you want to thank the person, raise his “reputation” by clicking onAttached Image. If the number of your messages is less than 15,
then clickAttached Imageand write to whom to put the "+", since this function is not available to you.

Frequently asked Questions:

Draw your attention!
The topic is allowed to discuss issues and problems only related to WiFi!

Post has been editedVla20071 - 09.07.13, 17:30
Reason for editing: tag removed

Rep: (0)
somebody help, wifi doesn't work on 2g :(

Rep: (0)
help set up USB WI-fi access point REALTEK
The iPhone finds the network, but when connected, it writes "it did not connect to the network" den "

Attached images
Attached Image

Post has been editedbiosila - 12.10.09, 10:49

Rep: (254)
Before complaining about life we ​​look here -[FAQ] WiFi router + iPhone

Post has been editedJleo | - | - 14.10.09, 08:28

Rep: (0)
Thank you very much, everything worked =)

Post has been editedbiosila - 12.10.09, 13:51

Rep: (0)
The question is: how to make this connection configured via Windows, automatically turned on when the system boots?

Rep: (1215)
In fact, the topic is a little about something else. The essence of the problem is that with a huge number of people, wifi after firmware on 3.x.x has fallen off completely. Symptoms are as follows: first, wifi often begins to fall off in the process of work, then it stops connecting to access points giving out "failed to connect to the network", then stops seeing the network at all. I just stay in this situation, and on two machines at once (mine and my wife). Both devices are official 3G. I tried the recipe from the topic about blackra1n
If you have lost Wi-Fi connection
I option:
1. Reset the network settings on your device.
Option II:
1. Turn on flight mode.
2. Restart the device.
3. Turn off flight mode.
4. Further, according to the instructions above.

It helped me about five minutes ... Ie I caught the network once, connected, went to one site, then everything fell off. Are there any other options?

Post has been editedcrick - 05.11.09, 17:27

Rep: (254)
Option one is to pass back the guaranty and get a new device.

Rep: (0)
Help me wifi is not detected at all ((iphone 3g 3.1.2 (05.11.07 modem)

in settings:

Wi-Fi no Wi-Fi
Wi-Fi N / A Address

Rep: (1)
Good afternoon.
The problem with Wi-Fi, already tortured ...
In general, there is a new laptop with an Internet and wi-FEMA. I did everything according to instructions, all ok, no errors. BUT! when there is the very thing I created a computer-computer connection, Windows writes the "Waiting for user connections" (Win 7 stands). Turn on the wafer on the iPhone - finds konektitsa. Aypishnika outputs 169.240.h.h. Pings on the phone does not go, if I put a stat. Type on iPhone - Wi fi disappears and pings are not. And on Windows all the time hanging is "Waiting ...." I put a second laptop - all instantly works! And Wi fi and Internet. Help plz ...

Rep: (53)
169. *. *. * - this is one of the saddest IP - it is issued by the system itself, when it did not wait for a normal DHCP address.
Conclusion: the apple does not get the address from Wi-Fi - dig in this direction.

Rep: (1)
Thank. I understand this perfectly. The fact is that if I use the handles to assign the required un to it - sense 0. Winda does not see the iPhone, but still sits and waits for the users to connect. And it is impossible to enter the properties of the connection on the computer - it is inactive until the connection is established. The circle is closed ...

Rep: (2)
Good evening ... Can you please tell me if anyone has encountered a similar problem:
I set up an access point at home, connect my aytach to it - everything is fine a couple of times, I try to connect to the third one, it doesn’t see the point - I enter the data in the settings for the point - it says “Search for wireless networks failed”. Rebooting - WiFi settings can not be selected at all now (gray and “WiFi is missing” text) Fixed - now you can go to WiFi, but the problem with the “failed search” still remains

Rep: (2)
Here, not to be unfounded ..

It is allowed to publish images only from the server.savagemessiahzine.com - It is in such a state that it hangs indefinitely and does not see the network.

It is allowed to publish images only from the server.savagemessiahzine.com - But it gives out if you try to enter the network manually

Rep: (2)
No Wi-Fi (((

However, after resetting the network settings, this item disappears, but it doesn’t solve the problem .. today at an Internet cafe sat on a wifi from another site without problems, this one still hangs and does not see the network

Attached images
Attached Image

Post has been editedTiron - 19.11.09, 23:36

Rep: (324)
Shalom friends! Faced such a problem: lost Wi-Fi on the wheelbarrow. And for a few seconds. If you connect to your point, surf in the internet, and then the Internet can be cut off for 5-10-30 seconds ...
If you go into the app store, then he thinks for a long time without loading anything, then the wifi icon disappears and it is written that the connection failed. And then after another couple of seconds, the main page loads. But the application can not download, I tried ...
Generally x3 what to do. I tried to put a black rain, I thought because of him, but already two times the device I reshooted to my native offs please.

Rep: (546)
This is now for many, this Apple has done something, I also have after flashing to 3.0, so for many.

Rep: (48)
crick , I have all the same thing on 3GS, but sometimes after the described manipulations I manage to connect for a long time ...

Post has been editedVital Rus - 22.11.09, 14:58

Rep: (44)
Today I read about the worm, which comes to unlocked iPhones and sends info, loves the waffle and, when connected through it, cuts down the battery! Eliminated by restoring factory firmware via aytyuns!

Rep: (0)
The problem is this ..... 3.0g 3g !!! wi-fi is just plain bad, nokii has 2 sticks in me just do not find .... what to do, reset network settings, etc. ???? help

Rep: (44)
I did not try to upgrade?

Full version    

Help     rules

Time is now: 08/19/20, 05:01