Rep: (69)
prototip007 @ 21.06.20, 10:37*
He blew to hell and put pleymarket aptoid, tired zaparivatsya just constant problems with him on many consoles.

At the March final effluent (android 8.1) on the previous revision with the store no problem.

Rep: (69)
sergey_potapov @ 21.06.20, 13:28*
they are lithium-ion supercapacitors (a new type of battery), give constant 1.5v, quickly recharged from a USB port built-in battery charging

Judging by the commercials on YouTube, for similar batareki inside is the usual LiPol battery. There is likely to be the same. And under the same roller that got rid of you, there is a link to sell, there is no word about the supercapacitor ionistr or something like that. There's a description of the product Li-Ion says. I do not want to say it was bad, he looked to buy a pair of AAA only. buying G20S. But as long as 2-3 weeks living on batteries. The battery remains out of 1.5 volts - 1,39v. In principle, should be enough even for a long time). Although I disconnect after using the gyroscope in your hand in order to save battery power. The rest use actively enough, YouTube (vanced) watch a lot, browser use.

Rep: (69)
* Oblako_ray,
* Vorobejsawka,
* Jziche,
* Olexa52,
I use phone at the end of 2018 and also the glass is not scratched yet. But I have it in a case-book. In a pocket with keys and small change does not put. The bag if tidy, the compartment as the phone is also nothing that could scratch it. Well, if treated carelessly, then of course you can think anything you want to scratch. You can for example dirty hands with the presence of any type of abrasive sand quickly scratch anything. And from the normal skin of the hands, the display for a long time does not become nothing. Glass protective films are not pasted.

Post has been editedAL22 - 19.06.20, 19:40

Rep: (69)
Zormax @ 16.06.20, 21:43*
It has been for many years, boxing MK808B, two sdolho dongle.

I have yet TFA TFA everything is OK, though they write that X96Max yr BP, too. But he was a little more than just 1,5goda. I use regular power supply, except for the dongle and rarely wired to the console gamepad does not connect. There is an assumption that the connected load is heavier on HDD type without add. voltage supply can squander and even ride as a USB port, as well as throughout the rest of the circuitry TVBoxa. Generally is not useful is the use of thinking. Especially poor PB. And may be connected to the USB port of the device suffer theoretically. Due to power surges. And of course, this is all my assumptions, maybe I'm wrong.

Post has been editedAL22 - 16.06.20, 23:11

Rep: (69)
Zormax @ 16.06.20, 09:31*
and dongles are dying and will die on any console. it seems to me, dongles are dying from poor nutrition

I have not yet met the dead dongles. While it may due to the fact that the use aeromyshkami year 1.5 probably a little more. From ordinary computer wireless mice also did not meet the dead dongles. Their homes are 2 pieces that for 8-10 years. Although they are native, I did good on a PC wired prefer (Logitesh yuzayu G500). In general, if you really are dying like flies, it's likely that something is not right with the power will love the USB port, no longer what. Not everyone is a solid marriage.
From there TVBox X96Max 4/64 (older version, bought at the end of 2018), to his remote Vontar T6Plus - my copy guano proved rare (2-3 times the button for one-touch trigger), but the dongle works. And recently I bought G20S - until everything is OK, everything works fine. Week about my remote. I hope will continue in the same work, because really liked the remote. I worried that the batteries will be much to eat, but a week is very active use battery with 1,5V dipped to 1.42. In general, such a rate of 3-4 months should be sufficient. In this case, the battery is meaningless to purchase for him.

Post has been editedAL22 - 16.06.20, 21:22

Rep: (69)
Co_ol_er @ 14.06.20, 23:02*
Guys, as you have enough of the original wire? Recently I noticed that he no longer charged in turbo mode. Or is the problem of the connector in the phone?

My year and a half working, no problem. Fast Charge works by connecting to a PC, too, there are no problems, the files are transferred. I take care. Connector generally clean. But I carry a book bag, can on this.

Rep: (69)
* dromiiik,
If you are using a standard player, try on the latest version of the application to remove all data and cache (in the properties of the application). Yes, you have to re-adjust the play lists and so forth. Settings. But I like after such manipulations Russian steel tags normally displayed, and the sound seemed to me the better changed to standard player. Do not connect a phone in the car, I will not say, but after a regular speaker was even better sound. Though rarely I listen, but I noticed the difference immediately.

Post has been editedAL22 - 13.06.20, 15:53

Rep: (69)
That was my G20S - I buy herelink. At first glance, it works fine, a distance of about 3.5-4 meters. The buttons work well, not like on my old T6Pus, they are 2-3 times activated by pressing. Voice also works gyro seemed even a little better than T6Plus. Well, then someone wrote about the alleged problem: lie down when the remote is not the first time the buttons are activated. So, as it should be, I have also the same on the G20S if they lie down a couple of three minutes, it goes to sleep, the first press of the remote wakes from hibernation, the second already produces action. I think that is as it should be, otherwise would be much faster than batteries flew.
There are only questions about the delivery. The item listed as "Plus" - free as I understood it at home should fetch be. And in the end I had to notice that you can get the goods at the post office. Go, get, for one asked why was not delivered because the seller are supposed to be paid for delivery - the goods in the category of "Plus". He received the answer that the delivery costs 100r). Who is right is not clear. The Chinese have another scam with the "Plus" staged, or our mail.
Attached Image

Post has been editedAL22 - 08.06.20, 21:30

Rep: (69)
MiklTT @ 06.06.20, 18:57*
I do not know my dear even live for 2-3 weeks. And MX3 your voice? My voice with.

In the subject above was reported that when using "OK Google" microphone is always active on the board of the boiler, and the batteries are beginning to land on time (to be shut off to Voice Search was on the button). Just wrote that the faster the battery will be planted if the console does not give to sleep, constantly holding it in his hands after use. He just did not sleep because of the movement.

Post has been editedAL22 - 06.06.20, 23:25

Rep: (69)
* Ge-Co,
My mode of use is not suited to everyone. For the phone only for calls, games, and watch that be pinned on him. Rarely fotkayu (camera full-time, with good brightness of the fine) GCAM on Android 8.1 set once, but did not notice the difference, probably something I did not understand him. Internet on 3G / 4G do not use, only the house via Wi-fi. Tach on my works well in those games in which I play no problem, the interface is too great. GPS do not use. There is an old phone, I have it as a navigator in the car if that. For autonomy see my postPower consumption (autonomy) Xiaomi Pocophone F1 (Post AL22 # 97155559)
Per night loses differently, if a 100% charge it from zero to 2% will be lost. If less than 100, it may be a little more exhausted. The main consumer of 2G network, good quality of the negotiations, although the volume a bit lacking at times in a noisy environment. screen operation time in different ways. Unless serialchik through MXPlayer watching and start doing it immediately after charging, it is possible and 12:00 to view the brightness of 20%, but the sound is not the whole course. If phone use 5 days without charging, then from 3 to 6 hours will screen on it, depending on how the phone is used. In online games I do not play, say about them I can not do anything, as there is with the autonomy, efficiency and responsiveness in these games often depends on your hardware. They're all overgrown antichitami that affect the delay. As well as the quality of the servers and their Disposal, the user of the Internet, too much envy. It seems to me there is nothing more to say.

Post has been editedAL22 - 05.06.20, 21:14

Rep: (69)
Ferer @ 05.06.20, 19:32*
I connect in new FullHD TV with an HDMI cable.

Is it possible to take the test another cable? Perhaps you already have a proven cable in the house, which eg another device is connected. Maybe it just as a cable. I like the sound disappears sometimes happens - treated or turning on and turning on the TV, or just bust modes of connecting to the HDMI stopped again - then the sound appears. And therefore there is some connection rassinhron consoles and TVs. But as the console to a TV set connected via HDMI (regular way of set-top box), it is likely fault in it.
It is also a problem in my case with the 1080 GTX graphics card to the monitor Gigabyte Aorus Samsung SA950D by means of a cheap cable Display Port (say, someone had the same problem, the cable had to be taken not NoName and Hama). The essence problemma appears sometimes a black screen and write something like "display mode is not supported." Most often, after some idle time it happens, especially after sleeping. And there is already a few times in a row. Solves the problem of turning on and turning off the monitor touch button. More about the firmware BIOS on the video card once wrote that Gigabyte has released either with a focus on the Display Port, either DVI), a stitched version of DisplayPort problems remained, apparently all the same cable. Toad strangling 1500rubley pay for cable. Old 3 years ago I was worth 400 rubles, and use them.

Post has been editedAL22 - 05.06.20, 20:16

Rep: (69)
* basinda
* Vorobejsawka,
Why change the firmware to a new, dramatically because nothing has changed for the better? + In fact - all the same. But autonomy is good, about the smoothness of the above mentioned. I accordingly problems with smoothness and was not, as I have not been updated. As a result, to each his own. Someone new for a new, someone for the stability and autonomy of drowning.
And of course if I had something to do not like this version, but I'd rather just updated to the next in search of the one that will suit. And since I have everything in RU arranges for her and stopped. And I suppose that if you update to a later firmware, perhaps some of them will be at least as good, or maybe not. That did not tempt fate, so you do not look for ways to roll back to the previous firmware.

Post has been editedAL22 - 05.06.20, 20:00

Rep: (69)
VTR @ 05.06.20, 17:25*
Well, it turns out the device for TV series, if everything is so smothered, no internet and the old firmware

That's right, more like a toy to play, on the chosen phone processor pomoschnee. Although I do not play in any papgi mostly emulators of old consoles, although heavy games also come across. For new interfaces do not chase, old beautiful too). I photograph too by the way not often social. networks on the phone do not use, instant messengers, too, on this and no internet.
Though if I ever work schedule remains are now working, I can be even Simcoe second under the Internet has acquired, and so how often in the five-day work, and the phone just in the drawer rolls (ushatayu if you do not take away), meaning I do not see Internet spend. I have to work 10 minutes on foot, the house all their business online and do).
I prefer the way the PC Win 7, for the top 10 hate, especially the interface and policy updates. She kadoy bastard with a new version of the approach to turn off updates require another. Previously, it was enough just turn off the update service, and then we had to climb a security policy, and now they say if you turn off the back can all be involved. Well its nafig shorter. And my system is relatively good i7 8700k + 16gb DDR4 3200 + GTX 1080 - and yet I chose Windows 7. Win7 for me it is beautiful, comfortable and familiar! And above all work with the proper setup but UWP applications are purely under Win 10 made and distributed through their duratsky app store.

Post has been editedAL22 - 05.06.20, 17:48

Rep: (69)
romankem @ 05.06.20, 02:56* ru put the firmware to which not when there were no complaints.

So I sit on it and not want to update never! Arranged everything from smooth operation, to autonomy. Although in fairness I will say that I do not use the phone or any contact mesandzherami (I can not speak for them). A chrome normally works like, although I very well for a long time he has not updated it. Like most applications. Launcher too old 2.6.38 worth. In general, all right. From the latest updates only Mi Music, the rest is all a very long time not updated. But all that put out applications for permits for the soul in favor of energy efficiency.

Rep: (69)
* VTR,
Yesterday, before going to work in the night, the phone has charged up to 90% on the time it was played and watched soap operas. As a result, the screen turned 6ch11m and still have at the moment 51%. Phone of the year about 1.5. I sit on the old firmware version (ru), are not updated due to the fact that the autonomy of love and do not want it to be lower.
On your phone, a sim card, and no memory card. Sim works in 2G mode. Internet is not so. Energy Efficiency worth profile, all applications for permits further possible strangled. With new recall squeezed out of the phone from 100% to 1% charge 14 hours screen (two series looked shift, the phone is not charged between shifts). Now the course of 14 hours will not work.
Screens attached. The truth is not lecturing a list of applications that have been active for them for some reason, the main consumer MXPlayer Pro was not, and it is through his TV shows and watched.
Attached Image
Attached Image
Attached Image

It turns on the old firmware higher energy efficiency. While it may just new firmware some schools arise from the old user data and settings that would not hurt to delete and re-adjust (without any backups) before use.
For example, I waited a long time when the corrected schools with Russian tags in Mi Musik - Update application from time to time, and nothing has changed. Then he decided to clean the cache and data, restart the application - well, everything as it should earned! But I counted it a long time after that should be the default update to fix it - not all the same guess reset accumulated data and settings of the old version of the application.

Post has been editedAL22 - 05.06.20, 17:15

Rep: (69)
* kin369 , A chur radically. You can do without the remote remain.

Rep: (69)
Since purchasing staffing Mi Music app on my phone often displayed the tags instead of Russian oops, garbage. All thought corrected with the next update. I updated yesterday to the latest version, and things there. But everyone just decided. Deleted cache and data applications, had to re-do settings. All tags are displayed normally steel. It seems a long time yet corrected, and I noticed a change only after the cleaning application.
In general, it is written for a reason, many schools after discussing updates, and so on. (Won shoals Poco Launcher discussed). Apparently, after many updates, whether applications or the entire system to normal operation, still have to clean up user data and applications - gemorno course, and configure all over again have to - but the problem should be solved. I suppose that even after full flash garbage and old user settings, some are - somewhere in some sort of incompatibility and problems arise. Maybe even after the firmware is desirable in rekaveri climb and make Wipe Data Wipe Cache and if there are problems. Do not forget to pre-save all important with such phone on the PC.

Rep: (69)
kin369 @ 01.06.20, 13:47*
_Chto more, you can check in the console: try to lock themselves pins extending from the membrane keypads. To determine the exact - are guilty of the membrane, or the problem is in software, in firmware (or hardware - the controller harness).

In the remote diaphragm are similar as in the screenshot below spollerom in this post -Post leonbk # 96873536. There's no lock that will not work, it is easier to push spichenkoy try, if everything is OK, then the buttons themselves to blame silicone. All the same, replacing the data can not be microswitches.

Post has been editedAL22 - 01.06.20, 14:03

Rep: (69)
PDA_GAMESZZZ @ 01.06.20, 07:00*
I sometimes, rarely, but sometimes it happens that a pause is removed from the dream console only from the second pressing, but also rare. Now comes Vontar x3 and G30S. I will test MDF panels and boxes

Well, you first click, you'll control the second and subsequent longer presses the button that would push. If the remote does not sleep, the battery would have sat down very quickly. Seen in the topic discussed the problem with the included Google assistant - he always supports the microphone is turned on on consoles as I understand it, and battery fly for 2-3 days. Recommended to disable.

Post has been editedAL22 - 01.06.20, 13:51

Rep: (69)
aslanet @ 01.06.20, 01:24*
Very similar to the contact bounce. Can open it but to see if there was dust conductive (such as on tracks) or paste residues, and just in case blow - clean spirtikom. Suddenly help.

To open the can, but the button is clicked, there are metal membrane - I'm afraid there is nothing to clean. Each membrane micro switch is not vskroesh anyway.

Posted on 06/01/2020, 13:37:

wadjm81 @ 01.06.20, 01:42*
bounce lies in keylayout folder solved by removing WAKE_DROPPED (check Generic.kl, qwerty.kl and something like Vendor _ **** _ Product_0001.kl)

* aslanet
Checked all very easy on the PC is the same. What console X96 Max, that on any PC, zadvaivayutsya keys when pressed. Maybe if only as a crutch similar offer suitable, because the console only console use.

Post has been editedAL22 - 01.06.20, 13:50

Full version

Help     rules

Time is now: 13/07/20, 8:20