Rep: (209)
Going to the river ... @ 09/28/20, 2:30*
On EvoX has updated ...

What's new in upgrade (even though the camera was replaced with a flow?
errors were: NFC does not work, and Google chrome is not updated ..
I fixed a developer?

Post has been editedSlavik1000 - Yesterday, 05:12



Rep: (209)
* Going to the river ...
More alternatively try to flash the firmware and flash followed franca ..



Rep: (209)
lar-1va @ 18.09.20, 22:37*
On MI5 Redmen 4X - works

Rows added to build and worked on a hamster?
Now I looked at the drain Dozens (where the same line there (Indian spied means not invented himself: D

Post has been editedSlavik1000 - 18.09.20, 18:46



Rep: (209)
* lar-1va,
I'm talking about what we need to take note of these lines (suddenly some firmware ride too: smile:



Rep: (209)
* lar-1va,
By the way about his patch nfc there are two files build.prop (one in the system, the other in the vendor
a system / build.prop- added line:
# system prop for NFC DT
ro.nfc.port = I2C
in vendor / build.prop:
ro.hardware.nfc_nci = nqx.default
and all!



Rep: (209)
* lar-1va,
We were cover those errors with the previous version and added one more - not working Double tap turn on the screen ..
let sawing the mind (such junk we do not need: D



Rep: (209)
* metallist10 ,
Or rename a recovery.img and sew through installed twrp (any), and then just not fly off (if not perfectly sew together stock after firmware.

Post has been editedSlavik1000 - 12.09.20, 08:37



Rep: (209)
* Kleptoman ,
Led-notification work?



Rep: (209)
Who tried to install these firmware unsubscribe: D
https: // androidfilehos ... 00TD & type = files & page = 1



Rep: (209)
sanya1335 @ 07/09/20, 6:57*
I came to the conclusion that 10 android in our machine is not for me ...

The device is a good and decent hardware (even for the 11th android ..
Just most developers oblinilis and correct mistakes (one wrestler only works .. (I corresponded with many developers and error logs overthrown them, but they do not want to work with it,
release rawhide -bablo cut down and following the same with a different name rivet ..
While that remains to choose the nines: D

Post has been editedSlavik1000 - 07.09.20, 05:07



Rep: (209)
* tutaf,
It's one thing if you use the firmware as a dialer (if yes all scores are good, and no bugs in your: D
Read reviews of those who truly tested dozens.



Rep: (209)
* tutaf,
Here are all versions of the Evo ..https://androidfilehost.com/?w=files&flid=313937



Rep: (209)
globus17 @ 06.09.20, 22:29*
I want to install custom firmware, which sections to clean What section Asus?

The lower three sections do not touch, as well as the phone memory, or memory of the device is.

Post has been editedSlavik1000 - 06.09.20, 18:32



Rep: (209)
Question to those who tested the custom kernel;
Can anyone remember whether there is the core in which the led-display green color is bright?



Rep: (209)
lar-1va @ 04.09.20, 21:13*
Continue experiments on the tree Android 9.0
Already a month 4+ MSM, Havoc, RR - working with a new tree from vendors Asus ...

I agree !
And MSM example shtorka- quick settings since zakosom 11 minutes android (mean multicolored buttons
Screen
Attached Image



Rep: (209)
Certification Google
I need a root.
Follow the path /data/data/com.android.vending/shared_prefs.
Locate the finsky.xml file. Open with a text editor, find the “device-google-certified” key and change false to true.
Overload the phone
Or another optionIt does not work Google Pay (Post ~ Skyline ~ # 80044505)
Another optionOnePlus 5T - Official Firmware (Post ~ Skyline ~ # 80047685)
Screen
Attached Image


Post has been editedSlavik1000 - 25.08.20, 11:23



Rep: (209)
Good day to all!
Question one setAosip DerpFest by Ozillyat nine,
Does bluetooth headset this firmware?



Rep: (209)
Greetings to all !
Who wondered brightness led-display,
in vendor / lib / hw lights.sdm660.so have a file this file is responsible just the same for led-display and screen brightness,
I took the file from the custom bikes (which led bright) and ask him to patch the drain of nine (since the drain brightness led leaves much to be desired ..
Well after the firmware patch file lights.sdm660.so-taken from the custom bikes, the brightness of the led remains the same,
hence also in the nucleus is necessary to raise the voltage across the led ..
What a question to those who decided it, whether it is possible to flash the kernel on custom bikes (of course In accordance with the version of android) on stock firmware?



Rep: (209)
* BORETS24,
Thanks to this script works!
ifelse (is_mounted ("/ system"), unmount ("/ system"));
mount ("ext4", "EMMC", "/ dev / block / bootdevice / by-name / system", "/ system");
package_extract_dir ( "system", "/ system");



Rep: (209)
* Ctapchuk,
Here is an excerpt from the log in twrp
log
Installation zip file '/external_sd/Patch-9-ASUS-SystemUI.zip'
Verifying checksums of files ...
Unmounting System ...
I: Update binary zip
Verifying package compatibility ...
Package does not contain compatibility.zip entry
I: Extracting updater binary 'META-INF / com / google / android / update-binary'
I: Zip doesn’t contain the SELinux file_contexts file in its root.
I: has_legacy_properties: Found legacy property match!
I: Legacy property environment initialized.
=== SystemUI.apk ===
=== igor Sharapa ===
====== Extracting file ======
about to run program [/ sbin / busybox] with 3 args
run_program: execv failed: No such file or directory
run_program: child exited with status 1
minzip: Extracted file "/system/priv-app/ProfReminder.apk"
minzip: Extracted file "/system/priv-app/SystemUI/SystemUI.apk"
unmount of / system failed; no such volume
script result was [Done!]
Done!
I: Updater process ended with RC = 0
I: Legacy property environment disabled.
I: Install took 0 second (s).
Updating partition information ...
I: Data backup size is 2057MB, free: 107164MB.
I: Unable to mount '/ usb_otg'
I: Actual block device: '', current file system: 'vfat'
... done
I: Set page: 'flash_done'
I: operation_end - status = 0
I: Set page: 'clear_vars'
I: Set page: 'main2'
I: Set page: 'advanced'
I: Set page: 'copylog'
I: Set page: 'action_page'
I: operation_start: 'Copy Log'

Full version

Help     rules

Time is now: 29/09/20, 4:43