SCISHION S [Android] | [TV Box] [Rockchip RK3229]



Rep: (7)
DiscussionSCISHION S [Rockchip RK3229]
Tv box
Discussion »
Specifications
Operating system: Android 8.1
Processor: RK3229 quad (1.5 GHz)
Graphics processor: ARM Mali-400
RAM: 2GB DDR3
16GB internal memory
Wireless interfaces: Wi-Fi 802.11 b / g / n
USB keyboard and mouse support
Inputs and Outputs:
4 x USB 2.0
1 x HDMI output
1 x LAN
Analog video output
SPDIF
Memory card slot

Included:
1 x Android TV set-top box.
1 x Remote
1 x HDMI cable.
1 x Power Adapter.
1 x Manual in English.

There are versions with voice control and without.

A photo
Attached Image
Attached Image
Attached Image


Firmware


There is no curator in the subject. For questions about filling the caps, please contact the section moderators via the buttonPictureunder the messages to which you want to add links.

Post has been editedmihadom - 15.05.19, 11:42
Reason for editing: KingboxRK Firmware 7.1.2 Instructions



Rep: (7)
I purchased such a device on Ali for about $ 22 without voice control.

First impressions:
I could not install an alternative launcher,
no bars
did not find firmware,
at first glance, reproduces seamlessly with HD Videobox,
Torrent Stream Controller also works, but I have not tested it for a long time.

During the search for firmware found on friktabe:
https: //forum.freaktab...support-4k-h-265/page5
The message from 12/12/2018, 22:42, that for the Scishion model S was used firmware from Alfawise A8 without problems
https: //drive.google.c...oa8qXI7lHZxNYsqvjdiZR7
I did not try the firmware myself.

Post has been editedandmat - 19.12.18, 16:49



Rep: (0)
I did not go. It hangs on the androyd.



Rep: (2)
I have no sound, appears after you reboot several times.



Rep: (1)
I understand for him there is no TWRP. When installing one installation garbage on the floor of the screen under the touch got out. I found a type of native from the firmware to the TV box MINI HK1 pulled out.
Attached filerecovery.img(64 MB)



Rep: (1)
Yes, who demolished the firmware native, this one is suitable here but there is Android 7.1.

https://mega.nz/#!z7Q0...SwHSB2jugGHY376ORY3rrg



Rep: (7)
* skybum , where does it come from? They need a description key, without which the link does not open ...



Rep: (28)
Here is the working linkhttps: //drive.google.c...kTSy4/view? usp = sharing



Rep: (28)
* andmat What does it mean without voice control? Aero remote with a microphone works fine on Android 8.1. Only trouble, demolished it and set 7, works faster and no voice search. Back 8.1 can not put



Rep: (28)
sidor-2004 @ 12/23/18, 17:40*
I did not go. It hangs on the androyd.
When on 8.1 back sew, the android hangs and that's it. In the recovery comes



Rep: (7)
What does it mean without voice control?

My options were "without voice control". I have another distance.
Screenshot
Attached Image


Post has been editedandmat - 25.12.18, 02:14



Rep: (28)
* andmat , the microphone remote decides everything. Separately purchased G10S



Rep: (7)
microphone remote decides everything

What for? Everything suits me ....



Rep: (0)
What device is called a "brick"? Which does not respond to anything? I now have the inscription "android" and nothing happens further. I tried three different firmware (there were links to them in the subject), but the result is one. Is it a brick or not?



Rep: (7)
I tried three different firmwares (there were links to them in the subject)

In the subject link to two, where the third?

Posted 12/26/2018 01:22:

Is it a brick or not?

As for me, no. You just need to take the appropriate firmware and correctly flash it.

Post has been editedandmat - 26.12.18, 01:24



Rep: (0)
There are two, and in the one where everything is scishion v88. Two versions 8.1 and one 7.1.



Rep: (1)
Good evening! People tell me what the problem is: I connected this device via HDMI but there is no sound when watching a video in YouTube or in Chrome ?? Should I return the seller?



Rep: (28)
* BoyPlay163 , turn off from the outlet and turn on, and so it can be with 2-3 times



Rep: (1)
In the sense of disconnecting from the outlet and on the remote press the switch?

Posted 12/26/2018 5:25 pm:

* romanzp3,

In the sense of disconnecting from the outlet and on the remote press the switch?

Posted 12/26/2018 5:27 PM:

* romanzp3,

And what is your remote? I have a voice search, just not looking for anything or I have not figured it out yet. :(



Rep: (28)
* BoyPlay163 , if you have an android 8 then disconnect from the outlet

Posted 12/26/2018 6:03 PM:

* BoyPlay163 , did you have a voice remote in the kit? I bought separately g10 s



Rep: (0)
Not in what does not start with sound.
Re-flashing solves the problem ??


Full version    

Help     rules

Now: 30.06.19, 14:54