Archer C2 (AC750) - discussion | [usbmodem] [wifirouter]: 300 Mbit / s Mb / s - 433 Mb / s Mb / s + 4x1Gb | 1 p



Rep: (7)
Archer C2 (AC750) - discussion »
usbmodem wifirouter: 2.4GHz (300 Mbit / s Mbit \ s) - 5 GHz (433 Mbit / s Mbit \ s) + 4 • 1 Gbit \ s | USB: 1 USB 2.0 port (3G or 4G modem, printer, flash drive)


Attached Image

Description
Archer C2 (AC750) Dual Band Wi-Fi Gigabit Router with 802.11ac Wireless Support
Additional Images
Attached Image
Attached Image
Specifications
HARDWARE CHARACTERISTICS

Interface:
4 10/100/1000 Mbps LAN ports
1 10/100/1000 Mbps WAN port
1 USB 2.0 port
Buttons:
WPS / Reset button
Wireless On / Off Button
(Turn on / off wireless broadcast)
Power on / off button
(Power On / Off)
Antenna: 2 dual band antennas
External power supply: 12V DC / 1.5A
Sizes (ShhDhV): 230 x 144 x 35 mm
Antenna Type: Two dual-band removable antennas (RP-SMA connector)

PARAMETERS OF WIRELESS MODULE

Wireless standards:
IEEE 802.11ac / n / a 5 GHz
IEEE 802.11n / g / b 2.4 GHz
Frequency range (receive and transmit):
2400-2483.5 MHz
5150-5350 MHz
5650-5725 MHz
Transmission channel width:
5 GHz: up to 433 Mbps (only if the client device has the 11AC wireless adapter); up to 150 Mbps when working with 11N standard adapters;
2.4 GHz: up to 300 Mbps
Sensitivity (reception):
5 GHz:
11a 6 Mbit / s -91 dBm
11a 54 Mbps: -74 dBm
11ac HT20: -66 dBm
11ac HT40: -64 dBm
11ac HT80: -61 dBm
11n HT20: -71 dBm
11n HT40: -69 dBm
2.4 GHz:
11g 54M: -74 dBm
11n HT20: -72 dBm
11n HT40: -69 dBm
EIRP (wireless signal strength): <20 dBm or<100 mW
Wireless features: Enable / Disable Wireless Broadcast, WDS Bridge, WMM, Wireless Connection Statistics
Wireless network protection: Encryption Modes: 64/128-bit WEP, WPA / WPA2, WPA-PSK / WPA2-PSK
Firmware
Useful


There is no curator in the subject. For questions about filling the caps, contact the author in the QMS or the section moderators via the buttonA complaintunder the messages. How to do it right, what would you understand the first time, well describedhere.

Post has been editeddevilfm - 09.05.18, 16:36



Rep: (1)
* linaro That's what gives the show an attempt to fill in the firmware (uboot I combined with bonding PROMETHEUS)

Attached images
Attached Image


Post has been editedThe_satellite - 14.09.18, 17:01



Rep: (267)
The_Satellite @ 14.09.2018, 17:01*
* linaro That's what gives the show an attempt to fill in the firmware (uboot I combined with bonding PROMETHEUS)

There's still the team should be. In my post, I brought only the ones that changed in the loader. In your case, the loader alive and you can flash as standard via tftp. Use this instruction:https://forum.tp-linkru.com/viewtopic.php?t=4311

Post has been editedlinaro - 14.09.18, 18:40



Rep: (0)
Bought a new Archer C2 Ver 5.0
Some new revision.
Gigabit network, 5 GHz, 3 antennas instead of two and there is no usb port.
I can’t find any information on it on the Internet, on wikidevi it’s empty. There are probably no alternative firmware? What kind of hardware platform is there?



Rep: (0)
Guys like glue firmware on windows 10,: girl_cray: confused sovsem.Esli possible without references, the references and I lost.



Rep: (6)
* xperia10, * linaro Toolchain collect on a stable or a test version of the script?



Rep: (13)
* linaro

With your permission, I would like to put the firmware on the public domain, because Lichk hammered with requests, and I recently rare visitor here.
If you give us the go-ahead?)))



Rep: (267)
stub111 @ 24.09.18, 11:37*
If you give us the go-ahead?)))

Unfortunately you can not (It is the desire of the author of the original firmware.



Rep: (13)
Got it .



Rep: (0)
that's what goes through tftp, Connection received from 192.168.0.1 on port 2630 [25/09 08: 31: 04,781]
Read request for file<ArcherC2V1_tp_recovery.bin>. Mode octet [25/09 08: 31: 04,781]
OACK:<timeout = 1,> [25/09 08:31:04.781]
Using local port 56508 [25/09 08: 31: 04,781]
TIMEOUT waiting for Ack block # 30 [25/09 08: 31: 15,980] .What is wrong? Archer C2 (AC750)



Rep: (1)
* linaro I came programmer. Tried to flash loader combined with the firmware does not start. I tried to flash firmware to the office site does not start. Maybe I do something wrong? You may need fullflash stock? (Sew on nonnative flash but in exactly the same).
.

Post has been editedThe_satellite - 07.10.18, 00:56



Rep: (6)
J1ekc @ 04.09.18, 18:01*
Something in my laptop keeps losing signal wi-fi (2.4GHz), bluntly SSID is no longer seen

I noticed that this happens when the phone is connected to a point. Reserved IP for poppy nouta and the problem disappeared.



Rep: (267)
The_Satellite @ 07.10.2018, 00:46*
* linaro I came programmer. Tried to flash loader combined with the firmware does not start. I tried to flash firmware to the office site does not start. Maybe I do something wrong? You may need fullflash stock? (Sew on nonnative flash but in exactly the same).
.

On the native firmware from the site tplink be cut into 512-byte header at the beginning and then sew what happened.

Post has been editedlinaro - 07.10.18, 18:49



Rep: (444)
The_Satellite @ 10/07/18 02:46*
The programmer has come. I tried to flash the bootloader combined with the firmware
First of all, you need to merge the native dump !!! Flash the bootloader into the "clean" flash and upload everything else through it.



Rep: (2802)
V1
It should be at home. By the provider connects by pppoe.
There is a need to connect to the terminal server in the office. Directly on the published port is connected, rdp work. But this is not sekyurno. Therefore, it is necessary through the vpn.In the office, the router is also not a fountain, it can only pptp. Even so, thank you.Subject to thrust in pptp pppoe can not, therefore tunnel lying on a computer (w10). All works: smb, printers ... but does not work rdp. It seems to start, but then falls offunexpected error. I suspect that this is due to improper fallen mtu 1322.
If the cable provider to plug in a computer, configure rroe and PPTP, it also works without the router.
It is treated? Or is it easier to burn?

=================
17.10.2018
Finally, there was the opportunity to work with him one-on-one, just before it was remotely possible. Reset settings - by. An attempt to update the firmware - retreated into himself. Once reset - was surprised to find that the insertion after burst. Now, like skips pptp adequately ... For how long? .. Condolences bought this piece of plastic with antennkami.

Post has been editedwheel69 - 17.10.18, 22:34



Rep: (0)
Good day! Prompt, whether it is possible to make friends USB modem 829F with this router? 4G modem is not detected, and the USB LED blinks rapidly (on successful connecting to any other 3G modem (MF667) is lit)



Rep: (13)
skinte connection scheme serial (archer c2 v1)
--
vovan26_ @ 08.10.18, 17:46*
Sew in a "clean" Flash Loader

explain this point pozhalsta. also waiting for the programmer, I killed in the course of the router securely. through the series tried to connect, then a blank screen, then quickly symbols unreadable characters are printed, even if the power is off. Connected via USB to TTL UART Module CH340 and Prolific USB-to-Serial Comm Port PL2303

Post has been editedzindani - 14.10.18, 12:45



Rep: (444)
* zindani
You will find Vcc and GND as a tester, Tx and Rx will remain, if you mix them up, then it's okay, change them in places.
Do nothing until you get the programmer, merge the "dead" dump !!! Otherwise, it will not be possible to restore all partitions !!!
Vcc UART and adapter do not connect!
Attached Image


Post has been editedvovan26_ - 14.10.18, 21:58



Rep: (18)
How to configure the server guys can not ask rekaveri I doing wrong? Parameters NIC 192.168.0.66 as the mask in the instructions

Posted on 19/10/2018, 15:54:

.

Attached images
Attached Image



Rep: (3)
Where can I na1ti infu V3 on this model?



Rep: (2802)
* Langrad, on the official website is the official infa. And you have something in particular, may be interested in?


Full version    

Help     rules

Time is now: 13/02/20, 17:04