> Attention!

We strongly recommend to readRules section "Android - firmware"

New threads need to be created only inroot partition! In the future, they will be processed by moderators.



Xiaomi Redmi Note 5 Global / Note 5 China - MIUI Firmware



Rep: (2278)
Xiaomi Redmi Note 5 Global / Note 5 China - MIUI Firmware
Attached ImageHMN5P, Xiaomi Redmi Note 5 Pro / Note 5 China,whyred
Description | Discussion » | Purchase » | Accessories » | Marriage and Repair » | Xiaomi club » | Camera talk » | Mi Account » | Power consumption and autonomy » | Modification and decorations » | Bootloader unlocking » | Custom Kernels » | Unofficial firmware » | MIUI firmware | FAQ of general instructions and recommendations for Xiaomi devices | Perezalete »


F.A.Q.

Important information!
In connection with the innovation Xiaomi, namely the introduction of the system "Anti Roll Back" (Antiotkat), cases of flashing bricks have become frequent.



Drivers and Utilities
Mi software
Xiaomi firmware updater
Mi Flash
savagemessiahzine.com | AFH| (Mi Flash) Russian - Bullik01 | 2018.05.28.0
MIUI | AFH | (Mi Flash) MIUI ROM Flashing Tool | 2018.05.28.0
MIUI | AFH | (Mi Flash) MIUI ROM Flashing Tool | 2017.04.25.0
MIUI | AFH | (Mi Flash) MIUI ROM Flashing Tool | 2016.08.30.0
MIUI | AFH | (Mi Flash) MIUI ROM Flashing Tool | 2016.04.01.0
MIUI | AFH | (Mi Flash) MIUI ROM Flashing Tool | 2015.10.28.0

MiFlashPro
savagemessiahzine.com | AFH | MiFlashPro | 3.3.703.67 - Flashing Xiaomi smartphone from recovery mode, without unlocking Bootloader

Mi Unlock
MIUI | AFH | Mi Unlock | 3.3.827.31
MIUI | AFH | Mi Unlock | 2.2.406.5
ADB / Fastboot and others
savagemessiahzine.com | ADB Driver Lite | 32/64-bit
savagemessiahzine.com | QDLoader HS-USB Driver | 32/64-bit
savagemessiahzine.com | Platform-tools (adb / fastboot) | r.25.0.4 | Windows
savagemessiahzine.com | Platform-tools (adb / fastboot) | r.23.1_. | Windows - XP support
savagemessiahzine.com | Platform-tools (adb / fastboot) | r.25.0.4 | Linux
savagemessiahzine.com | Platform-tools (adb / fastboot) | r.25.0.4 | macOS
AFH | Minimal ADB and Fastboot | 1.4.2 | Setup
AFH | Minimal ADB and Fastboot | 1.4.1 | Portable
Google | Dropbox | 15 seconds ADB Installer | 1.4.3

Xiaomi Check & Flash
savagemessiahzine.com | Xiaomi Check & Flash | 0.2
savagemessiahzine.com | TOOL ALL IN ONE - Drivers | Unlock | TWRP | Factory Image | Stock Recovery

Hashtabfile checksum utility
USBDeviewa list of all USB-devices with the possibility of their removal from the system

Firmware

Template design post with firmware
OTA update is on the following firmware:
  • Official - China / Global (Stable / Developer)
  • Xiaomi.eu - Stable / Developer
  • MIUI Russia - Stable / Developer
  • MiuiPro - Stable / Developer (if you have a paid subscription)
  • RevolutionOS
  • MiNovo - Developer


Official:
Localized: (TWRP only)
Updateable post with all firmware
Archive firmware (no longer updated)


Xiaomi Redmi Note 5 firmware and file storage on Google Drive

Instructions
Installing firmware, Upgrade
Installing TWRP, getting Root

Scattering
Sensor Recovery, EFS

Loader
Anti-rollback

Recovery
Modems, Images, System Files
miscellanea
Uninstall / Disable Xiaomi / Google Services / Applications
Google FRP Workarounds
Poll results
5.03.2019
Attached Image
Attached Image
Attached Image
Attached Image







For filling caps, please contact gyord at QMS

Post has been editedgyord - Today, 10:12
Reason for editing: Getting rid of the inscription "No subscription" in the MiPro 9.7.4 settings



Rep: (42)
hospital @ 03/28/18, 10:10*
I think you first need to unlock the bootloader, no ?!


First thing. In Settings, status is unlocked.



Rep: (102)
* hundred1983,
Through Mi Flash or whatever I don’t remember, I’ll have to look, I also had an unlock in the settings in Note 4x, and in the prog I showed blocked, I made a request then unlocked for 72 hours.



Rep: (806)
* hundred1983,
theoretically you have a Vietnamese or crookedly flooded globalka. He was in the hands of Redmi 5 Plus - the same story - he wrote that he was unlocked, it turned out that he had not: D
Something I think that you yourself did not disintegrate the bottle, but you got it like this))
I had to sew through a test point to a Chinese and break it in 14 days.
P.S. How did you get the device so quickly?
P.P.S. Are you sure that you have Redmi Note 5 on SD636?

Post has been editedNoigel - 28.03.18, 12:16



Rep: (102)
* Noigel,
In the next topic (discussion), he laid out screenshots, there is Chinese firmware and yes sd636



Rep: (806)
* hospital,
then it is not clear O_o
You can try to flash the recovery and immediately go into it - with such commands:
fastboot flash recovery ***. img
fastboot boot ***. img

After that, or immediately sew custom, or rutanut.
where *** is the name of the recovery file.
Just sometimes the system itself trits custom recovery.
P.S. Well, through getvar check in fastboot - whether the boot is unlocked.
P.P.S. Shili is a recoveryXiaomi Redmi Note 5 Pro / Note 5 China - MIUI firmware (Post bullik01 # 71144424) ?

Post has been editedNoigel - 28.03.18, 12:40



Rep: (42)
* Noigel,

I did it myself, I checked everything first, right down to the authenticity of the product through the off.site, then I went through the unlock procedure with the program, and it says there and there that success!
the device was quickly, because I went for it. in all specifications, documents 636 processor, took from official representatives.

I tried all twrp, always the same story, after rebooting the stock recovery. Phone memory does not see. at least in TWRP-3.2.1.0 whyred, everything else has the opportunity to choose a memory card, but still displays it as 0 bytes. the other two from the header (auto install) have a version where there is not even a sd card line when selected, however there is a note in the possible problems.

in the end, I think Noigel may be right about a crooked glob.



Rep: (42)
* Noigel,
checked
happened
(bootloader) Verity mode: true
(bootloader) Device unlocked: true
(bootloader) Device critical unlocked: tru
(bootloader) Charger screen enabled: false

I made the recovery and immediately went into it with teams, all as you wrote. but he does not see the files on the phone. does not even let the firmware roll. no

Post has been editedhundred1983 - 28.03.18, 12:49



Rep: (806)
* hundred1983,
The fact that the boot is unlocked is very good. And what globalku you sewed now? Given that boot unlock - for starters, try using commands - right away with the boot command (boot).
And look at the status of the bootloader through fastboot
fastboot oem device-info

just in case ))
P.S. I'll think of something else - I'll write in the LS.

Posted on 03/28/2018, 12:52:

* hundred1983,
Taxes .. Seem I misunderstood you. Ie - TWRP itself loads, right?
In the course of your memory is encrypted. Insert a memory card. Or, without having data on the phone, connect it to the PC if it sees the rules as MTP (it will not be visible if the device is encrypted) - you can only wipe + format data - 90%, which is problematic in encryption Maybe without a format to succeed. Somewhere in the bookmarks was a way. I'll try to find and throw off
P.S. Try to make a clean installation of any firmware via TWRP. How to make a clean firmware - look at the instructions in my signature. The appliance is different, the principle is the same.

Post has been editedNoigel - 28.03.18, 12:56



Rep: (42)
Noigel @ 03/28/18, 12:47*
Seem I misunderstood you. Ie - TWRP itself loads, right?


Exactly! It loads, everything is fine, but twrp does not see the memory of the phone and the flashcard. they are listed as empty. The PC sees the files perfectly, displayed in the manager, you can throw. I will be grateful to any tips, and I apologize for the flood in the subject. Order podstraschilos such kardebaletu. How many phones did I see for the first time.

The first recovery from the TWRP-3.2.1.0 whyred after re-rollout did make out a flash drive, and managed to install a no-verity-opt-encrypt protection script, now after rebooting, the stock recovery does not replace the installed one. but the phone’s memory continues to ignore, for it is empty inside. I will try to sew from a flash drive multiromovskuyu stable

Post has been editedhundred1983 - 28.03.18, 13:10



Rep: (432)
* hundred1983 , * hundred1983 did format data - yes? Then you need to check. But everything will be removed



Rep: (42)
* Noigel,
Thank you so much for the tips and help! 100% were right about the phone's encrypted memory. I did the rest myself, by typing and testing. Now it has become a normal firmware. So far, at the first time, I stuck V9.2.4.0.NEIMIEK (Android 7.1).

* Rollygan
it turned out that way. And he did not allow us to do wipes until the date was formatted. now earned.



Rep: (102)
* hundred1983,
Can you please learn more about unlocking the bootloader?



Rep: (1577)
* hospital for this there is a separate topic, everything is written there, learn to look for information and use the navigator in the header



Rep: (102)
* Alex.volk.1993,
I know, I am interested in waiting how many and days, etc. It is this apparatus, in that section, I can hardly find the owner of this apparatus. You can certainly ask in a personal, but then the meaning of the forum is lost.



Rep: (1577)
* hospital , 15 days they have now waiting. I do not think that this device will be different



Rep: (102)
* Alex.volk.1993,
Hmm, that's the point, the phone started when to sell? March 20th - even having bought it on the same day, 15 days have not passed in any way, but even from the moment of the presentation it has not passed yet, but the person has the bootloader unlocked!



Rep: (2)
Permission to unlock is given on Mi account or on a specific device? I just have redmi3s that I broke up a long time ago.
I paid only today 5pro 4/64, I would like to prepare for experiments in advance, while a new toy is on the way



Rep: (1577)
* hammer357 , on Mi account. But until you tie it to the phone, the 15-day counter will not start.



Rep: (201)
* hundred1983,
This firmware MIUI_V9.5.4.0 China- 8.1.0_Oreo did not try to install?



Rep: (42)
* brazil4,
So far, I have not tried it yet, but apparently I have to. On all firmware, except for the native, the camera does not want to work. Multi-roma so much, even with all the wipes, gets crooked, even the desktop of the phone does not load, 7-10 error messages from all conceivable and inconceivable failures in the launch of applications.


Full version    

Help     rules

Now: 07/08/19 13:24