Ezonetronics PM-ct0011 with Android 6.0 fake (in fact Android 4.1.1) - Discussion | [Car] Car and Android device



Rep: (52)
DiscussionEzonetronics RM-CT0011 with Android 6.0 fake (in fact, Android 4.4.2) MediaTek MT6582
Car and Android device
Discussion »

A machine : Car
Specifications

Capacitive touch screen control
Bluetooth, hands-free, phonebook, a2DP, WiFi.
7 inches 1024 * 600 super high definition digital screen
Android system
Quad Core 1.3 GHz
RAM - 1Gb DDR3, flash memory - 16Gb
Rear view camera input
Built-in 4 * 45 W power amplifier
Am / fm tuner with 30 preset stations
One front panel USB input and one rear USB input
Remote control buttons on the steering wheel
2ch rear video input
2ch rear RCA input
1ch rear video output
2ch rear audio output
7-inch digital touch screen
WIFI support gives you more entertainment.
Download navigation application makes your car become a GPS navigator
More fun to support TF cards up to 32g (not included)
Rearview function for your safer driving
30 preset FM stations cheer up when traveling
Steering wheel control provides convenience
Bluetooth 2.0, Hands-Free operation
FM frequency range: 87.5-108 MHz
Video decoding format: H.264
Android 4.4.2
Multi Language: English, Deutsch, French, Italian, Spanish, Portuguese, Russian, Korean, japanesee, Chinese, TC.
Brand: Ezonetronics
Model: RM-ct0011
Type: 2-din
Material: Electronic components, metal, plastic
Pre-Loaded Cards: Yes
Screen Type: Digital Touch Screen
Screen size: 7 inches
Screen Resolution: 1024 x 600
Chips CPU: Cortex A7
Main processor freq.:1.3 GHz
RAM (Memory): DDR3 1 GB
Flash (internal storage): 16 GB
DVD video format: AVI, DAT, FLV, MKV, MOV, MP4, MPEG, ogm, RMVB, VOB, xvid
Media Format: ASF, AVI, FLV, MKV, MOV, MP3, MP4, MPEG, RM, RMVB, VOB, WMV
Network: Wi-Fi Dongle
Screen language: Multi
Power supply: 12 V

A photo

Attached Image
Attached Image
Attached Image
Attached Image
Attached Image
Attached Image
Attached Image
Attached Image
Attached Image
Attached Image
Attached Image
Attached Image


Instructions

  • Instructions for the firmware from the SD card: create a systemupdate folder in the root of the card, put the archive with the firmware there. On the included radio, simply insert the card and confirm the action on the screen. Wait until the end of the firmware and reboot the device, remove the card.

  • Video instruction on Yandex

Firmware
FAQ

  1. To enter the factory settings, hold down the press on the menu bar and see the password to enter it.
  2. The radio does not have RDS support, although there is a menu item on this feature.
  3. The amplifier is built on the TDA7388 microcircuit, there are many instructions in the network for replacing it with better analogs
  4. Amplifier Chip Replacement
  5. ROOT is obtained using Kingroot 5.3.8 with CONNECTED INTERNET on the GU.
  6. Tuning the microphone in the radio



Post has been editedkumarai - 15.03.19, 12:32
Reason for editing: Adding firmware instructions



Rep: (52)
* Sergei_Udin , I do not understand, like v2.02, the radio is 2.0.1, and the date is earlier and in the version 2.0.1. I tried to update from a flash drive, does not update how I called the archive.



Rep: (4)
* zdorovtsev70, There is an opportunity to check the firmware in Kesh .. on other tape recorders they lie, sort of for resetting to factory settings, well, or something like that ...
I came across such an instruction ..
Go to the file manager, go to the root folder (root), then go to the cashe folder and look for the update.zip file there. We copy it anywhere, better on a USB flash drive and save it for the future on your computer. Like so.
Maybe we have this feature



Rep: (52)
* Sergei_Udin , I from the settings tried to run the update and overload it was useless. In the recovery you enter and it is uncontrollable, neither the screen nor the buttons. The flash drive is visible in the system. I changed a lot of phones, but I ran into a tape recorder for the first time. Renamed the archive several times, useless. On the manufacturer’s website there is no support, no instruction from Eva. There is no such archive in the cache folder.

Post has been editedzdorovtsev70 - 27.02.18, 22:05



Rep: (0)
I got a radio tape recorder yesterday, it started up on an unheated car, after warming up, I went to work and when the speed bump was moved, it went out. weeks to give it in for repair, let them see what happened to her.



Rep: (0)
Spent 2.5 weeks :) apparently did not suffer Russian frosts :)



Rep: (52)
* Desperico , put Viper, did not feel any effect. I have a PowerAmp, and all the music is in flak format. With such a combination, with standard acoustics and a noisy Opel Vectra C, the sound is quite normal. The radio is of course so-so. I have a mikruha from Pioneer, maybe I will put it later. Honestly, I didn’t take her because of the music; I’m more interested in navigating the city and communicating without hands. I’m waiting for a portable microphone, I think the connection with it will be normal. In the settings there is an adjustment of the sound front), in real life, balance-front-rear

Post has been editedzdorovtsev70 - 28.02.18, 16:47



Rep: (0)
I did not find one, but I found the function "loudly ..." and two options: "from" and "to". when "from", sound Otstoy, year "on", sound Narmny)

Sadness Was there a severe frost?
"In the settings there is an adjustment of the sound front), in real life there is a balance-front-rear." I did not find one. But I found a function called "loud ..." and a switch for two options: "from" and "to". With one, it plays badly, with the other, it's normal ...

This is how it looks like:
Attached Image


Post has been editedCrazyzy - 01.03.18, 10:21



Rep: (52)
* Desperico , on the desktop, swipe the screen to the right on the second desktop. The first item on the installation menu. There are sound settings, sound field settings.

I updated the radio tape recorder sent by the seller with the firmware, did it according to its instructions (put it in the cap), just started the car)) Everything went smoothly. I did not notice any changes, only in the factory settings several items disappeared in the configuration settings.

Post has been editedzdorovtsev70 - 01.03.18, 11:58



Rep: (52)
This program works with a built-in player, but for some reason it does not want a radio.

Attached files

Attached fileEqualizer.2.0.release.apk(1 MB)



Rep: (52)
Today I changed the amplifier to Pionerovsky, at the same time waved the Conder, stood 3300, put 4700 from the same Pioneer. To say that the sound was flying away, I will not say, but the bottoms are more tasteful than steel and allow you to give more volume to the speakers without a wheeze. The procedure is generally simple with a tin extractor. If anyone buys a screen, note that one of the loops (touchpad) is placed upside down, with a blue stripe down, and the rest with a blue upward. I was pleased that the assembly of parts is neat, only the computer itself is not very well soldered.

Attached images
Attached Image
Attached Image
Attached Image
Attached Image


Post has been editedzdorovtsev70 - 03.03.18, 20:30



Rep: (0)
I received this device yesterday. Everything works great. I am pleased. But there is a problem. Applications are not installed on the internal USB-drive (dedicated area of ​​11.50 Gb) and you can not transfer them there, writes enough space. Although with the disk itself any file manager works.
The disc for the default recording is allocated from me. In the settings, I found everything, I did not find anything. Is this my problem? I wrote to the Chinese, I'm waiting for an answer.



Rep: (52)
* jora1963 , when I install it, it asks where to put it, three options are at the discretion of the system, and two more options, if tomorrow time is available, I will try to install something.

Attached images
Attached Image


Post has been editedzdorovtsev70 - 14.03.18, 19:40



Rep: (0)
If a microSD, USB flash drive is installed, then all three media will be displayed, except for the system area of ​​2Gb. And you can set a tick for the default entry on any carrier. But whatever carrier I choose, applications are installed all the same on the system where 2Gb. And later, if I try to move them, it gives out "an unsuccessful attempt to run out of memory". Yes, in principle, 2Gb would be enough (how many of those applications are there in the car?). It's all about installing the Navigator. Cards of large volume.



Rep: (4)
* jora1963, Insert the MicroSD card ... When I installed the Yandex navigator and downloaded the cards, I was told that there was not enough memory, installed the card and all the rules became. Most likely the application cache is put on the card.



Rep: (0)
* Sergei_Udin, , thank. Yes, only with the installed MicroSD card, applications start to be installed and transferred to the internal memory of 11.50 Gb, it does not work with a single USB flash drive. And I inserted a card (it is in my phone), it sees well, and I didn’t check it with the installation of applications.



Rep: (0)
I have not yet installed the radio on the machine, testing at home on a 12V power supply. Waiting for the RS400 DVR and rear camera. Question: when starting the car, this radio is overloaded or not? The forums discuss this topic, and for myself I decided to order a stabilizer 12V. And how does it generally work stably on the machine? And do not bother?



Rep: (52)
* jora1963 When I first start, I don’t know from the radio or from the power scheme, it just turns on after the engine starts. If it was turned on before charging, then the sound just disappears for a second. I have Vectra C. On the back of the camera, you can adjust the image, specularity and mute when reversing. On the included radio, the camera also turns on the screen.

Post has been editedzdorovtsev70 - 16.03.18, 19:13



Rep: (0)
Hello, please tell me how to connect OBDll EML327 V1.5 to this bluetooth recorder?



Rep: (52)
* Lewsa156 Well, most likely you need to put the program on the radio, and then link. My elm has not arrived yet, so I will not tell you yet.



Rep: (0)
I installed the obd program, I do not want to connect, I write bluetooth in standby mode!


Full version    

Help     rules

Now: 06/25/19 4:36