Keenetic Giga (KN-1010) - Discussion | [wifirouter]



Rep: (1135)
Keenetic Giga (KN-1010)- Discussion
ZyXEL Keenetic Giga III - Discussion
Attached Image

Information
Description
  • Product Name: Giga
  • Part Number: KN-1010-01RU
  • NDM HW ID: KN-1010
  • Wi-Fi AC1300 Wave 2 MU-MIMO 2.4 + 5 GHz with four amplifiers and 5 dBi antennas
  • Any Internet tariffs up to 1 Gbps, MultiWAN, IPTV and Smart TV
  • SFP port for connecting via fiber optic cable
  • USB 2.0 and 3.0 for 3G / 4G / LTE / DSL modems, disks, printer or DECT station
  • File server, DLNA, Time Machine, standalone torrent client Transmission
  • Yandex.DNS and SkyDNS: protection against cyber threats and parental control
  • Configure and manage your home network via mobileattachment

Additional photo
Specifications
Main characteristics

The index of the model is KN-1010
Processor - MediaTek MT7621AT (MIPS1004Kc) @ 880 MHz, 2 cores
RAM - Nanya NT5CC128M16IP-DI 256MB (DDR3-1600)
Flash-memory - Spansion S34ML01G200TF100 128MB (Dual Boot, NAND)
Wi-Fi 2.4 + 5 GHz - Yes
Class Wi-Fi - MediaTek MT7615DN - 2x 2T2R 2.4 / 5GHz (400 + 867Mbps)
Antennas - 4x 5dBi (FEM Skyworks SKY85303-11 (ePA / eLNA) 2,4GHz, FEM Skyworks SKY85717-21 (ePA / eLNA) 5GHz, fixed PIFA ext), AC1200 (ARM + Andes)
Ports - SFP: 1x GE (RTL8211FS combo GPHY), RJ45: 5x GE (10/100/1000)

Wi-Fi / WPS button ✔
FN button - Yes, two buttons
USB ports ✔
3G / 4G connectivity - Via compatible USB modem
Connect via DSL ADSL2 + / VDSL2 viaKeenetic Plus DSL
Telephony support -C Keenetic Plus DECT
Support module for Wi-Fi ✔

Performance

2.4 GHz Wi-Fi network speed - 400 Mbps
5 GHz Wi-Fi network speed - 867 Mbps
Gigabit home network ✔
For tariffs above 100 Mbit / s ✔
IPoE / PPPoE Routing - Up to 1800 Mbps Duplex
L2TP / PPTP Routing - Up to 800 Mbps
Reading from a USB disk - 90 MB / s (USB 3.0)

Functions and protocols

IPoE ✔
PPPoE ✔
PPTP ✔
L2TP ✔
802.1x
CABiNET ✔
Multiple PPP Tunnels ✔
PAP / CHAP / MS-CHAP / MS-CHAP v2 ✔
MPPE (Auto / 40/56/128)
VLAN IEEE 802.1Q ✔
Route Table (DHCP / Manual) ✔
Link Duo ✔
IntelliQoS ✔
DHCP (client / server) ✔
IPv6 Dual Stack ✔
NAT ✔
Igmp ✔
UPnP
Manual port forwarding ✔
PPTP / L2TP Transit ✔
SPI DoS Attack Firewall ✔
Ping checker ✔

Wi-Fi wireless network

Seamless roaming 802.11 k / r / v ✔
MU-MIMO ✔
Airtime Fairness ✔
Beamforming ✔
Pre-configured protection Wi-Fi ✔
WEP, WPA-PSK ✔
WPA2-PSK, WPA2-Enterprise ✔
WPA3-PSK, WPA3-Enterprise, OWE ✔
Multi-SSID and guest network ✔
MAC access control ✔
Wi-Fi Multimedia (WMM)

Applications

Mobile application for Android and iOS ✔
Transmission torrent client ✔
File server ✔
DLNA server ✔
UDP to HTTP proxy ✔
FTP server ✔
Print server ✔
IPSec VPN Client / Server ✔
PPTP VPN server - 10 tunnels
Internet filter Yandex.DNS ✔
Parental control SkyDNS ✔
Dynamic DNS client ✔

Physical characteristics and environmental conditions

Device dimensions without antenna, W x D x H - 214mm x 154mm x 33mm
Mass of the device - 488g.
Operating temperature range - 0–40 ° С
Humidity of the ambient air during operation - 20–95%
Power supply - 100–240 V 50/60 Hz

Diagnostics and control

Web configurator in Russian ✔
Command Line (CLI) by TELNET
The ability to control from the external network ✔
Backup and restore configuration ✔
Software update features ✔
Logging system events ✔

Equipment

Device
Power adapter ✔
Ethernet cable ✔
Instructions for use ✔
List of supported SFP modules
Certificates
Documentation
Reviews, links
Useful information
Problem solving, setup
NDMS V2 + Entware
Keenopt setup
OpenVPN setup
[Entware] Raise OpenVPN server
[Entware] Openvpn client on the router
Enable 802.11n standard on NDMSv2 firmware (via CLI TELNET)
Forced assignment of N mode (compatibility N) for Wi-Fi via CLI from enpa
Wordpress on Entware
How to print from phone to printer via Android OS
Antenna Comfast CF-ANT2410DA for a place native to Keenetic II, Giga II
Flash modem in HiLink for maximum speed
CAT5 HiLink Speed ​​Test
All about IP Cloud (KeenDNS)
"White" IP from Rostelecom using Entware
Wake on Lan (WOL) function in ZyXEL Keenetic routers
A bit of theory on the mechanism of updating NDMSv2 firmware from _Danila_Master_
Yandex disk / WebDAV in ZyXEL Keenetic
How to change the network name of the smartphone in Android?
EaseUS Partition Master Free is a handy program for partitioning a hard disk into partitions (suitable for creating a partition in ext3, creating two ntfs & ext3 partitions).
What type of file system and paging file is best to use? Enpa description
What type of file system and paging file is best to use? Option from miltt
Correction of the Transmission operation without reinstalling the router firmware from enpa
How to determine the type of antenna connector (SMA / RP-SMA)?
NTP SERVERS - time servers
Using the zram paging file (LZO) for the swap location from enpa
Creating an ISP (Internet Service Provider) interface via CLI (command line) from enpa
Lock site by name on the firmware from dezhik
If you need port 5 to distribute the Internet to devices on the wire from enpa
Speed ​​limit via CLI (command line) from enpa
PuTTY is a client program for working with network protocols SSH, Telnet, SCP, SFTP, for connecting via a COM port and ZModem, a utility for generating RSA and DSA digital SSH keys.
Solving the problem with ping in games specifically WOT for Wi-Fi from freealbert
WPS on a router - what it is and how to use it
Setting up a connection to a working VPN server using a "gray IP" at the provider from YEDkii
Forced assignment of speed on the port of the router through the CLI from enpa
Resetting factory settings (factory-reset) via CLI from enpa
2 ways to change the MAC address of a computer network card
Zyxel Keenetic Giga III + Zyxel Keenetic Plus DECT - Internet and telephony in the office from WOOF11
The impact of USB 3.0 devices on the quality of data transmission over the air
ΜTorrent client setup
Zyxel GIGA III router: setting up simultaneous work with several Internet channels from Sergei Golubitskiy (youtube video instruction)
Extending your home Wi-Fi network with Dalex-NEMAN ZyXEL PLA4201v2 EE powerline adapters
We fix the display of interfaces in the Connections section of enpa
Installing Keenetic Giga III in a private house from olezel
Setting up remote access Transmission from enpa
Setting up and installing minidlna (1.1.6 + git-8a996b-1) opag-package from enpa
Configuring and installing the syslog-ng opkg-package for recording logs to external media from enpa
Firmware update using enpa CLI TELNET command line
Turning off the LEDs of the router using the CLA TELNET command line from enpa
Disabling the FN button LED using the enpa CLI TELNET command line
When adding a torrent, you can choose which files to download?
Solving display problems \ login by domain name (hostname) of Keenetic router in Windows 10 from enpa
Using the WAN port as a LAN port in Keenetic Giga III \ Ultra II using the enpa CLI TELNET command line
Changing a Wi-Fi wireless channel in Keenetic using the enpa CLI TELNET command line
Configure automatic reboot using CLI TELNET by _Danila_Master_
Comments on the work of the Padavana TX Burst
Four Stream - Does the KN-1010 HT processor software support? Information from balian007
Installing and configuring Transmission 2.93 from Opkg Entware-3x for Keenetic Giga KN-1010 from enpa
Solving the problem of hard disk sleep using the OPKG package hdparm from balian007
Jellyfish Video Bitrate Test Files -.mkv files for testing streaming video and playing multimedia.
Installing and configuring ntfs-3g-utils from Opkg Entware for Keenetic from enpa
MT7615 Wireless Driver Information 4.4.1.2 from Padavan
Information about capacitors in KN-1010 \ KN-1810 from Ilya Khrupalov
Bridge mode for the optical terminal Rostelecom from healer2001
An example of creating a directory using the command 'mkdir' in the console from enpa
Using Emoji in the name of the Access Point of the Keenetic router from enpa
Registering the MAC address of the host in the Home segment using the console from enpa
Adding the MAC address of the Wi-Fi client device to the white or black list. When will the setting return to WebUI?
Setting up selective routing via imageMaster TOR
Anonymous access requests username / password via SMB \ CIFS protocol
Configuring access to the web interface via the Guest network from enpa
Turn on seamless Wi-Fi roaming and block Internet advertising on Keenetic routers from hwp.ru
4K and KN-1010 bedrocker tuning and testing recommendation
How to make friends with a device with GPON Rostelecom via SFP connector
Installing and configuring the smstools3 package on the Keenetic Giga (KN-1010) router for sending SMS
Example of setting up connection priority for a torrent client from enpa
Setting push notifications and alerts from Keenetic router from enpa
How to set up simultaneous access to files and printers in the user WindowsOS of 0998987
TTL lock
Keenetic Recovery
Instructions

Internet connection setup:

Install and configure KeeneticOS:

Reset:

Diagnostics:

Recovery firmware:

Reservation

Speed ​​Limit:

Remote access:

VLAN:

Forwarding and port configuration:

Wi-Fi setup:

WPS (Wi-Fi Protected Setup):

Security and DNS:

schedule :

Tunnels: PPTP, L2TP \ IPSec, IPSec, SSTP, OpenVPN, Wireguard, VPN-server:

File server and USB-drives:

FTP server:

BitTorrent Transmission Client:

DLNA:

Digital television:

USB printer:

CLI (command line), SSH:

Modes:

3G / 4G modems:

Digital telephony:

OPKG packages:

IntelliQoS:
Internet speed testing
http://www.speedtest.net/ru/
https://www.nperf.com/ru/
https://2ip.ru/speed/

Attention! Testing servers are provided by external providers and the results of such tests depend on many technical factors.

Test results from these services can only be used for diagnostic purposes.
Application to manage the router
Transmission Management Application
Firmware


The official version of KeeneticOS
KeeneticOS out of the box

2.10

2.11

2.12

2.13

2.14

2.15

3.00

3.01

3.03
Debug version of KeeneticOS
Debug - test (draft) release of the operating system. Repeats the functionality that is in the officially released versions of "Release" or "Beta", but also contains additional fixes and new features. The debug version is under development and may contain bugs.

  • Testing debug versions of KeeneticOS is carried out on the forum Keenetic -here.
  • Changelog of debug versions of KeeneticOS -here.
  • Binary files debug versions KeeneticOS, can be downloaded in Files Keenetic -hereandhere
The program for recovering firmware Keenetic Giga KN-1010.
KeeneticOS firmware catalog

The curator of the topic is enpa


Post has been editedenpa - 01.02.20, 20:55
Reason for editing: Cap - technical specifications



Rep: (4)
* vovaverk You can try some third-party file manager. Somewhere six months ago, my Huawei worked with tsmb test firmware, enjoyed the "File Manager +". Then repaired compatibility.



Rep: (9)
Yes there is. After installing the firmware was and has been included Nuavey P30 light. Can disable overload. And on again? Damn do not have access and the printer. Kapets. how vernuts 2.15.

Post has been editedvovaverk - 06.09.19, 17:51



Rep: (1011)
vovaverk @ 06.09.19, 19:46*
Yes there is.
As written above, check through another application,File Manager +



Rep: (9)
* valeramalko ,
Thank manager sees the files.



Rep: (1011)
vovaverk @ 06.09.19, 19:46*
Damn do not have access and the printer. Kapets. how vernuts 2.15.
better, of course inkeenetic write supportTo check and correct, if there really is a problem.
link to2.15 firmware filesthere is a cap threads without tsmb in the title is "cifs", but in the future as the composition components of the firmware update to the latest version.
Installing and updating firmware by downloading the system file
links on the printer:
Printer connection
Connecting the printer in Direct mode (Direct)
It does not print the USB-printer connected to the Internet center. Diagnosis and guide to action

Post has been editedvaleramalko - 06.09.19, 18:08



Rep: (11)
The people, all good evening, has asked the question, but odd all proignorili (((bought this router, connected tariff of seven sky 500 megabits, on devices for 5gertsovomu WiFi speed gives 300 + - megabits how to connect laptop ASUS on the wire, more than hundred does not, although the properties shows that the speed gigabit network ... If a stupid question, I apologize (but also izmuchal ... Wires tried way too different ...

Post has been editedSidorovich_B - 06.09.19, 18:36



Rep: (9)
* valeramalko ,
Thanks to all. He decided. Who's supposed to: Go to the Windows Network Disable anonymous access, Create a username and password yet put the check disk access and printer (Kama as it should). Further, in the section of the application click on the drive, open the folder in the folder we press and on top of the icon: Setting permissions. Choosing our new uchotku and allow "read and write". We go with trying to drive a Smart uchotku and password, remember. Truncated. We use.



Rep: (1011)
vovaverk @ 06.09.19, 20:33*
Disable anonymous access
Strangely enough, I have to "anonymous access" works



Rep: (9)
* valeramalko ,
It can be sewn when something flew off. But it does not matter all earned



Rep: (9)
* Sidorovich_B And the network in which the speed of the laptop supports? Maybe there is 100 Mbps?



Rep: (11)
* vovaverk No, it is written 1 gigabit, and in another apartment was onlaym with their router, at the same speed of the laptop has more than 200 megabits per ...



Rep: (9)
* Sidorovich_B ,
Look in the Device List: maybe it's worth a jackdaw in the speed limit.



Rep: (11)
* vovaverk In the router settings? No, jackdaw shot at the speed limit ...



Rep: (9)
* Sidorovich_B ,
A povtykat in different ports. Nothing else comes to mind.



Rep: (2)
I had the above problem with the printer on Bethke 3.1. They have in the firmware problem that I write to support, but it proignorili. The default installer puts cifs module (even if it is clearly put on the checkbox, then put a crooked). I have it then explicitly and reinstalled the printer put daw direct transmission. After that, it was determined by the router and everything worked fine



Rep: (256)
How you need to configure the router to lokalke go not to the addresses of the form 192.168. *. *, And the domain name KeenDNS? For example, there is a server on the local network, I want to have access to it at https.
If some subdomains remove the checkbox "Access", then outside access will be closed?



Rep: (18)
Today has been updated to 3.1. Gone hard disk connected as a network. Through the web-head on the disc comes to and from Windows, no. And it comes through e \\ 192.168.1.1, and went before and after the name specified in the "Server Name". Network drive had to register anew. But all is not liked that decreased coverage wi-fi. Before the upgrade 5g caught in the stairwell, and even 2.4 in the 10 meters from the house. Now 2.4 even in the entrance hardly caught.



Rep: (2)
Does anyone know what could be the problem? Bowl CIFS \ TSMB regularly falls off. It helps only restart service through the interface.
This is a bug or something I did wrong? Drive to NTFS works.



Rep: (425)
Chet problem is a lot like 3.1?))
And I fell swoop updated without thinking ...

Dumps all that hung on domain names level 4. Now 404 not found ...


They were going to go on like wildcard certificates? I look only to fall off the domain level 4 which was manually through two certificate cli.
Anyone aware of how to with minimal losses bypass this matter now?

Post has been editediNIKEL - 08.09.19, 08:26



Rep: (18)
Good afternoon. Acquired another smart TV home now on Giga is missing me one LAN port.
Advise, cocoa for Gigi better to purchase a switch, you need +1 LAN port. Network card in the TV 100 Mbps.


Full version    

Help     rules

Time is now: 02/28/20, 12:15