> Attention!

We strongly recommend to readRules section "Android - firmware"

New threads need to be created only inroot partition! In the future, they will be processed by moderators.



Xiaomi Redmi Note 5A Prime - MIUI Firmware



Rep: (1133)
Xiaomi Redmi Note 5A Prime - MIUI Firmware
PictureXiaomi Redmi Note 5A Prime, Hongmi Rice 5A
Description | Discussion » | Purchase » | Accessories » | Mi Account » | power usage » | Modifications and decorations » | Unlocking bootloaders » | Unofficial firmware » | MIUI firmware »

Administration Decisionsavagemessiahzine.comon banning posting and discussing Miuipro content

Important information

FirmwareRedmi Note 5A, Redmi Note 5A PrimeandRedmi 5Anot compatible with each other! Before flashing, determine yourdevice!


Drivers and Utilities
Firmware
Instructions
Recovery
Modems
miscellanea

There is no curator in the subject. Prior to the appointment of the curator, on filling caps, please contactmoderatorssection through a buttonPictureunder the messages to which you want to add links.

Post has been editedcherva70 - 22.07.19, 00:21
Reason for editing: Modems



Rep: (34)
Hello. Anyone sitting on the firmware from xiaomi.eu 10.3.2 is stable. How does auto brightness work?



Rep: (59)
Gentlemen! Who has the Miuipro firmware, older than version 9.5.9, please share!



Rep: (575)
Friends, good afternoon help please!
There was an unlocked bootloader on the MDE6S phone with stable firmware 10.3.1.0 (NDKMIXM)
It was
Attached Image

The phone tried (or maybe did) to be updated by air. After the update (attempt) software errors began to fall. Did a reset through regular recovery - got a bootlap.
I tried to change to ugg_global_images_V10.3.1.0.NDKMIXM_20190709.0000.00_7.1_global_ecaef64255 here withoff site, but when flashing the firmware, I did not rearrange the daw from the "Clean all and lock" option in MiFlash. It turns out the boot is blocked back. The firmware was successful, but the phone is loaded further than the stock recovery, it writes in the recovery
This MIUI version can't be installed on this device
Attached Image

At the same time, the phone is loaded in fastboot. I'm trying onThe way of flashing on global with a locked loader"flash ugg_global_images_V9.2.1.0.NDKMIEK_20180102.0000.00_7.1_global MiFlash gives an error error: FAILED (remote: Critical partition flashing is not allowed)
full log
.
Please tell me what to do more correctly, so as not to ditch the patient?

P.S. edl doesn't translate either
d: \ !!! Tel \ adb>fastboot devices
34810a62 fastboot

d: \ !!! Tel \ adb>fastboot oem edl
...
FAILED (remote: unknown reason)
finished. total time: 0.004s


pps and where to download Chinese firmware? As I understand it - to me, with the closed bootloader there is only one way now - to sew Chinese firmware. Something I can not find looking for her :(

Post has been editedi81 - Yesterday, 13:27



Rep: (13)
There will be no more weekly from Mirum?

Post has been editedkosteevih37 - Yesterday, 16:18



Rep: (34)
Kosteevih37 @ 08.20.19, 16:17*
There will be no more weekly from Mirum?
Most likely no



Rep: (575)
Mixxa_kyiv @ 07/02/18, 17:33*
Firmware with unlocking!
Globalka 9.2.1.0 for firmware via EDL (locked bootloader), after the firmware the bootloader will be unlocked

But what if EDL is not included? Now there is an extreme Chinese stabilizer ugg_images_V10.3.2.0.NDKCNXM_20190727.0000.00_7.1_cn (it turned out to flash only through testpoint). The phone is loading normally. I overload in fastboot, I write but the fastboot oem edl command gives an errorFAILED (remote: unknown reason) finished. total time: 0.003s , if just in fastboot to sew the proposed global error error: FAILED (remote: Critical partition flashing is not allowed)
full log
Attached file[email protected] (1.58 KB)
.
Can try to flash Globalka 9.2.1.0 through testpoint?



Rep: (34)
Ndp-ig @ 08.20.19, 8:12*
Miuipro, older than version 9.5.9
is it for miui 9?



Rep: (13)
* Gnomeo , damn it, just crossed and such an ambush


Full version    

Help     rules

Now: 08/21/19, 06:18