DEXP Ursus KX310 AVA - Discussion | [tabletpc] Windows 10 | 10.1 '' | Intel Atom Z3735F | 2GB RAM



Rep: (87)
DEXP Ursus KX310 AVA
Windows 10 Home for One Language | 10.1 "| Intel Atom Z3735F | 2 GB
Description | Discussion | FAQ | Buying and Accessories | Marriage
Windows 8-8.1 | Windows 10 | Windows RT and software | Games for tablets on Intel Bay Trail | Windows 7 | Ubuntu linux | Change the operating system | Search programs | Antivirus | Ambulance laptop owners | IT smoker | Operating systems and software


Description
DEXP Ursus KX310 - a worthy representative of the well-established line of tablets "2 in 1". These tablets turn into practically full-fledged laptops in a few seconds thanks to the keyboard stand, which connects to the tablet in one simple movement. At the same time, you do not have to worry about carrying the keyboard with you separately, because thanks to its unusual design, the keyboard also acts as a cover, and does not cause any inconvenience. But just a stand will not be able to turn the tablet into a laptop, and here comes the powerful quad-core Intel Atom Z3735F processor in conjunction with 2GB of RAM, an internal drive with a capacity of 32 GB and full Windows 10 "on board". Separately, it is worth noting the battery - its capacity is worthy of 8000 mAh and surpasses other laptops. All this together will give you long hours of fast and comfortable work in any conditions.
Specifications
-Processor: Intel Atom Z3735F (Bay Trail), frequency: 1330-1830 MHz;
-RAM: 2 GB;
- Built-in memory: 32 GB eMMC (user accessible: 28.3 GB; with installed system: 20.8 GB);
- Screen diagonal: 10.1 ", resolution: 1280x800, manufacturing technology: IPS;
-Support memory cards: microSD, microSDHC, microSDXC;
-Cameras: main and front 2 MP each;
-Sensors: accelerometer, G-sensor;
-Interfaces: 3.5 mm minijack, USB 2.0, miniHDMI, microUSB (there is support for OTG), USB 2.0 port for a complete keyboard;
-Wireless interfaces: Wi-Fi, Bluetooth 4.0, 3G (no support for calls);
Battery capacity: 8000 mAh
Utility and instructions
Problems and Solutions

There is no curator in the subject. For questions about filling caps, please contactAmplifire27 in QMS. How to do it right, what would you understand the first time, well described here .

Post has been editedferhad.necef - 17.02.19, 11:55
Reason for editing: edit



Rep: (251)
Amplifire27 @ 08.20.2016, 01:51*
Take the new owner of the KX310 into your ranks!
The first thing I did was backup the stock Windows 10 and install Windows 8.1. The drivers were backed up by the DD-bus, and installed through the device manager in safe mode with driver signature verification disabled. In short, no problems arose.

I did everything right, but 8.1 is an amateur ...;) Like 10, “to taste, color ...” I did not quite understand what they did back up, where did they save it? If I don’t advise on an sd card, I won’t see 99 percent when restoring for example with win pe with the same acronis, it’s better to drop the copy on a flash, or an external hard one, just in case ...
Sergeypv2009 @ 08.20.2016, 02:41*
The drivers were backed up with a DD-shkoy,

MeanDriver genius so even better DEXP Ursus Apollo Z110 / Z110i (Post A.Zaletin # 44725847)

Post has been editedsergeypv2009 - 24.08.16, 22:14
Reason for editing: added information



Rep: (87)
Sergeypv2009 @ 08.20.2016, 01:41*
Well, 8.1 for an amateur ...

And I'm just a fan of 8.1 :)
Sergeypv2009 @ 08.20.2016, 01:41*
I do not quite understand what they did the backup, where did they save it?

I did backup usingMacrium reflect took from here . The instruction is in the same archive. The image was recorded on a 16-hectare USB-stick.
Sergeypv2009 @ 08.20.2016, 01:41*
Meant Driver Genius

No, I usedDouble Driver , plus from the Windows / system32 / drivers / folder, I copied two files responsible for calibrating the touch screen: SileadTouch.fw and SileadTouch.sys . I’m just watching people torment with a mirror tach ...

Post has been editedAmplifire27 - 22.08.16, 08:21



Rep: (1)
on kh310 who made the SD card a local disk, and how, tell me plz



Rep: (87)
* danilaorlov18, while there’s no microSD at hand, you won’t be able to believe it.



Rep: (11)
Itachi Microdrive driver needs to be installed on a USB flash drive so that it works like a hard drive.
only driver subscription will have to be forced to disconnect ...
affairs for 10 minutes



Rep: (11)
I do not agree, there were problems on my instance after the system was restored, I tear off the explorer, and it takes 5-7 minutes to load. I recently encountered this, so I did a full system recovery. and then the usual recovery and it all worked out with a bang.
and yet, the problem with most games on this device was solved after making a USB flash drive of class 10 with a hard drive and sending a swap file up to 4 GB. Because the video card does not have its own memory and the memory is taken from the RAM, which is already not much, so many toys went right away, the flash drive for the test was 128 GB 10 class ult
P.S. the beast was bought because the keyboard was included, as they say the eyes lit up
There is really a problem in this tablet, the 32-bit OS was immediately installed, and the percentage is 64x. so I don’t see any reason to leave this system if you need a good working device


Post has been editedmiketor - 22.08.16, 16:51



Rep: (87)
* miketor, How many times they told the world - you do not install it here, well, nothing. Firstly, there are no drivers on x64, secondly, the loader on tablets with Bay Trail does not support x64, and thirdly, the 64-bit system requires normal work from 4 GB of RAM.

Need a 64-bit axis? We buy on aliexpress a tablet on Cherry Trail and rejoice. That's just the whole performance gain relative to Bay Trail on these tablets is completely killed by the ultra-high resolution of the screen for such a diagonal.

Post has been editedAmplifire27 - 22.08.16, 19:59



Rep: (11)
* Amplifire27,
I’m aware of this, therefore this is a problem. it was not about 64 bit, it was about windows 10 as such.
I think 8 will do, in my opinion this is the best solution for sowing the device ...



Rep: (251)
Danilaorlov18 @ 08.21.2016, 10:49*
on kh310 who made the SD card a local disk, and how, tell me plz

Try it so it works on z110Dexp Ursus KX110i AVA (Post ZimniY # 45056388) View disk properties and disk management.
There is still possible to readhttp://winitpro.ru/ind...estkij-disk-v-windows/
Well, still lovers of "ruffles"Chuwi Vi8 - Discussion (Post by_lektor # 41787849)
P.S. It seems that in the KX310, the manufacturer fixed the problem of a dying memory chip on Windows 10, because both repeatedly reinstalling the “tens”, and returning to the factory state, and checking the built-in disk when loading Windows 10 worked fine and without errors.

I don’t think we’ve decided, and the problem is muddy, for many it was a rollback to the factory that worked for the problem, a rollback to the factory might work a couple of times, but it’s always a lottery, backup is better. And the problem often arises precisely with a crooked rollback.
Dexp Ursus KX110i AVA (Post bioscafandr # 50538332)
Dexp Ursus KX110i AVA (Post bioscafandr # 50598659)
Dexp Ursus KX110i AVA (Post by sergeypv2009 # 50600377)
It costs 10 from September 2015, there are no problems, but I restore the system only with a full backup.

Post has been editedsergeypv2009 - 09.12.16, 15:29
Reason for editing: added information



Rep: (3)
* miketor,
How did a flash drive a hard drive?



Rep: (251)
* Erion_n,
Read the post above. ;)



Rep: (3)
Now, if there was an exact and correct reference ...:) And then there your eyes run wide ... Sorry, if that ...



Rep: (251)
Erion_n @ 08.26.2016, 23:14*
Now, if there was an exact and correct reference ...:) And then there your eyes run wide ... Sorry, if that ...

It’s necessary to try, but maybe a mismatch, but it’s unlikely
Works on myDexp Ursus KX110i AVA (Post ZimniY # 45056388)if you don’t like it
To remove the Hitachi Microdrive driver, open the disk properties and on the driver tab click the Update Driver button - the system will install the native driver itself.

Create full backups of the system for experiments, the best option, you can still test something with this
I use it when installing incomprehensible programs or trying to update the same drivers, set in the settings “remain in protected mode when rebooting”, well this is a tactic,In any case, the solution to most problems is a complete backup of the system.

Post has been editedsergeypv2009 - 26.08.16, 23:34
Reason for editing: added information



Rep: (3)
* sergeypv2009,
Thank.
M
Forum Rulessavagemessiahzine.com: 5.1. If a forum member gave you good advice that helped you solve your problem,Do not post a message with the text “Thank you! You are super!!!". On our forum, it is customary to express gratitude by raisingPictureReputation of a particular participant.


Post has been editedShoore - 27.08.16, 20:45



Rep: (11)
Now I use a tablet, instead of a full-fledged PC for cnc, there is no limit to joy!



Rep: (3)
When I was going to buy this tablet, I looked and read a lot of reviews and reviews. Some had a problem with the sensitivity of the sensor in the upper right corner (where the cross is closing the window). I thought it’s blowing, but no ... But I can’t change it, I took the last copy. I can’t repair it either, it’s very necessary for work. I tried to calibrate the sensor, as a result, nothing happened, I even had to restore the system (by the way, successfully), but the sensitivity in that corner also remained. I won’t get into calibration anymore .. Actually, it doesn’t really affect the work (you can turn the tablet in extreme cases if you don’t have a keyboard, but if you’re using a keyboard, then I’m connecting the mouse, in this case there are no problems.) Actually, what am I talking about! Maybe someone else has such a disaster? How to fight? It’s just not very nice to buy a device that has been looking for a long time and find a cant in it ...

Post has been editedErion_n - 28.08.16, 22:39



Rep: (87)
* Erion_n, I don’t have that, the sensitivity is the same everywhere.



Rep: (251)
Erion_n @ 08.28.2016, 23:14*
tried to calibrate the sensor

How did you try it? Look here
Lenovo Miix 2 10 (Post sergeypv2009 # 52527911)



Rep: (11)
sensor calibration is in the control panel



Rep: (87)
Today, my heart sank to the heels: the charge controller caught the booster and stopped charging the battery. After changing the memory and several reboots, the problem was resolved.


Full version    

Help     rules

Now: 08/28/19, 19:10