> Attention!

New threads need to be created only inroot partition! In the future, they will be processed by moderators.


 
 
REPLY
> EXEQ ACE MP-1024 | The prefix EXEQ ACE MP-1024 does not turn on after the firmware =)
DmitriySKY
Message#1
06.05.16, 12:35
Visitor
**
[offline]

Group: Users
Messages 14
Check in: 28.06.14

Reputation:-  1  +

Good day to all!
This game console came to repair with a malfunction - the OS does not load: it comes to the logo and nothing else. The device did not enter the recovery menu ("POWER" + "VOL +"). It was decided to make the firmware. For this model, there are two options for firmware:
1) We take the SD card and fill it with the unpacked firmware archive. Then turn off the console, insert the SD, hold down the "POWER" + "VOL +" and enjoy the beginning of the firmware :).
2) Download firewood and firmware from the official site (http://exeq.ru/produkc...os-android/ace.html/).Follow the instructions in the driver archive. In general, I got to when you need to press START. I clicked, the firmware started, but when it reached 75% percent, it stopped. I waited 20 minutes - but not shisha! As it stood at 75% percent, it is worth it. I decided to refer to the instructions. It says that if this happened, then you need to press STOP, select the "erase old system, reset and re-burn" checkbox and press START again. And then .......... The firmware started, reached 4% and the device stopped connecting. : hysterics:
I decided to see something there with the tablet. And with the tablet, everything is bad: the charging LED is constantly on, regardless of whether the cable is connected or not, but the worst thing is that now when you press the POWER button, the "power" LED lights up - And that's it! Further black screen does not reach! And then I became really scared !!!
The problem with the charge LED decided to reset the battery.
Total: The tablet does not load. But the most interesting thing in the end:
When a device is connected to a PC, 2 LEDs (CHARGE and ON) light up, and it is also determined in the device manager. But ... When you start to flash it reaches 4% and the device ceases to be detected in the controller. Over time, this is not related either. If you do not flash the connected device, then it does not disappear!
I do not even know what could be the problem.
Who has any ideas, please help: thank_you:
Thank you in advance.

Post has been editedDmitriySKY - 06.05.16, 12:37
DmitriySKY
Message#2
07.05.16, 05:57
Visitor
**
[offline]

Group: Users
Messages 14
Check in: 28.06.14

Reputation:-  1  +

Maybe at least have any suggestions? Heard at the tablets on the MK, you can bind some contacts and he himself will enter the download mode. Do not tell me what?
kot8565
Message#3
11.05.16, 03:22
a guest
*
[offline]

Group: Users
Messages 9
Check in: 20.03.11
HTC One M7

Reputation:-  0  +

also interesting ... the problem is one to the same!


--------------------
HTC One ViperOne
ilkafo
Message#4
20.05.16, 14:25
Visitor
**
[offline]

Group: Active users
Messages 17
Check in: 16.06.14

Reputation:-  0  +

Similar problem. For more than a week, I have been battling zero.
ilkafo
Message#5
20.05.16, 15:25
Visitor
**
[offline]

Group: Active users
Messages 17
Check in: 16.06.14

Reputation:-  0  +

DmitriySKY @ 05/06/2016, 13:35*
When a device is connected to a PC, 2 LEDs (CHARGE and ON) light up, and it is also determined in the device manager. But ... When you start to flash it reaches 4% and the device ceases to be detected in the controller. Over time, this is not related either. If you do not flash the connected device, then it does not disappear!

In the version of the driver 1.6.22 exactly the same. In version 1.6.1.1228 hangs 75% (cannot find disk 100 times). Once fully sewn, I thought uraa, but x is there. It still does not turn on.

Post has been editedilkafo - 20.05.16, 15:28
Alexxx1983
Message#6
05.06.16, 13:23
Experienced
******
[offline]

Group: Friendssavagemessiahzine.com
Messages 676
Check in: 11.07.13
Samsung Galaxy J8 SM-J810F

Reputation:-  16  +

I had the same situation, sewed on Legacy, and then on cyanogen. After flashing the black screen and everything, although charging is in progress, the indicator is on. I solved the problem in the following way, sold the prefix for 500, added 1500 and bought Exeq Get 2.
ilhom0566
Message#7
06.06.16, 00:19
a guest
*
[offline]

Group: Users
Messages 6
Check in: 19.11.12

Reputation:-  1  +

Try all that is advised here, maybe someone lucky:JXD S7300 - Firmware (OS Android 4.1-4.2).This is a complete analogue, later, if desired, it will be possible to alter on Ace.
ss_77
Message#8
06.02.17, 19:34
a guest
*
[offline]

Group: Users
Messages 4
Check in: 29.10.07
Apple iPhone 5s

Reputation:-  0  +

Do not suffer, do not sew. They fall off the processor, because there is no cooling. Right now I got into the repair, disappeared and did not steam with the firmware.
smbabka
Message#9
24.04.17, 21:44
Visitor
**
[offline]

Group: Active users
Messages 22
Check in: 04.06.08

Reputation:-  0  +

[quote name = "ss_77" date = "06.02.17, 19:34" post = 58050400]
.
dear do not talk nonsense! with your feed warmed up percent naturally did not help
It helped only by this instruction.https: //zima352h.stora…ad5b65b13-downloader1d
the archive has everything you need from links to archives and detailed comments
ps I tried in different ways, but it turned out only according to this scheme

Attached images
Attached Image


Post has been editedsmbabka - 24.04.17, 21:55
DmitriySKY
Message#10
05.05.17, 13:31
Visitor
**
[offline]

Group: Users
Messages 14
Check in: 28.06.14

Reputation:-  1  +

Only today he defeated him. : rofl:

Posted 05/05/2017 13:33:

Ilhom0566 @ 06.06.16, 05:19*
Try all that is advised here, maybe someone lucky: JXD S7300 - Firmware (OS Android 4.1-4.2).

Thanks that’s what helped. ;)

Attached images
Attached Image
igorvolos
Message#11
01.06.17, 20:22
a guest
*
[offline]

Group: Users
Messages 4
Check in: 08.07.16

Reputation:-  0  +

I have another problem with the time firmware flies vseravno

Posted 06/01/2017 at 20:22:

All the same can disappear percent
zdarovo
Message#12
09.04.18, 05:16
a guest
*
[offline]

Group: Users
Messages 1
Check in: 05.03.18
LG G5

Reputation:-  0  +

Yes, jxd s7300 firmware via usb version helped
nilefirst
Message#13
19.04.18, 07:25
Local
*****
[offline]

Group: Friendssavagemessiahzine.com
Messages 104
Check in: 02.12.12

Reputation:-  14  +

Greetings, new firmware, and treatment of the tablet with a new cleanup script -JXD S7300 - Firmware (OS Android 4.1-4.2) (Post nilefirst # 72544424)


--------------------
"You need to be stubborn, but not a ram."
“If in a dispute with an obstinate ram you are armed only with logic, facts and common sense - you have no chance.”
Leoprereacher
Message#14
19.05.18, 15:46
Novice
***
[offline]

Group: Active users
Messages 35
Check in: 18.04.14
Thl w100

Reputation:-  0  +

It was sewed with the factory firmware, like everything at first. The flasher showed that he sewed and started to re-start for some reason. It reached 4%, lost contact with the tablet and an error occurred. After 15 minutes, Dumok was sewn on the firmware that was offerednilefirstabove, but noticed that the factory firmware started up. I did not understand why I made it to the custom firmware. After I sewed, I realized that in order to start the shell after switching on, I had to hold down the power button and hold for 5 seconds. Therefore, I suspect that everything was done on the firmware, you just need to hold the power button for a couple more seconds like on most phones!

Post has been editedLeoprereacher - 19.05.18, 15:47
basai5
Message#15
19.02.19, 12:24
a guest
*
[offline]

Group: Users
Messages 1
Check in: 05.12.12
HTC HD2

Reputation:-  0  +

Hello! Also there was a problem: when booting it hangs on the splash screen and that's it. Who can help with the firmware?



 mobile version    Now: 03/28/19 12:19