4 pagesV  < 1 2 3 4 > »  
 
REPLY
> TP-Link WDR3500 - Discussion | [wifirouter]
alex @ rya
Message#1
08.02.17, 14:45
Wiedźmin
*********
[offline]

Group: Curators
Messages 10009
Check in: 04.09.13
Xiaomi Redmi Note 3 Pro Prime

Reputation:-  3398  +

TP-Link WDR3500 - Discussion


A photo:
Attached Image

Attached Image

Description:
Simultaneous connections — up to 300 Mbit / s at 2.4 GHz and up to 300 Mbit / s at 5 GHz allow you to achieve a total bandwidth of 600 Mbit / s
A USB port allows users to easily share a printer and files on a local network or over the Internet (Learn more)
Turning on or off the wireless broadcast is very simple with a switch on the router
IGMP Proxy Support for IPTV Multicast
Specifications:
Interface 4 LAN ports 10/100 Mbps
1 10/100 Mbps WAN port
1 USB 2.0 port
Buttons WPS / Reset Button (Reset Settings)
Enable / Disable Wireless Broadcast
Power on / off
Antenna 2 external removable dual-band antennas (RP-SMA connector)
External power supply 12 V DC. current / 1 A
Dimensions (WxLxH) 225 x 140 x 32.5 mm
PARAMETERS OF WIRELESS MODULE
IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n Wireless Network Standards
The frequency range (reception and transmission) 2400-2483.5 MHz
5150-5350 MHz
5650-5725 MHz
Transfer speed 5 GHz: up to 300 Mbps
2.4 GHz: up to 300 Mbps
Sensitivity (reception) 270 Mbps 2.4 GHz: -70 dBm
195 Mbps 2.4 GHz: -71 dBm
130 Mbps 2.4 GHz: -74 dBm
54 Mbps 2.4 GHz: -79 dBm
6 Mbps 2.4 GHz: -94 dBm
270 Mbps 5 GHz: -67 dBm
195 Mbps 5 GHz: -70 dBm
130 Mbps 5 GHz: -73 dBm
54 Mbps 5 GHz: -79 dBm
6 Mbps 5 GHz: -92 dBm
EIRP (Wireless Power)<20 dBm or<100 mW
Wireless Features Enable / Disable Wireless Broadcast, WDS Bridge, WMM, Wireless Statistics
Wireless Security 64/128-bit WEP, WPA / WPA2, WPA-PSK / WPA2-PSK Encryption
Wireless Network 1 2.4 GHz Guest Network
1 guest 5 GHz network
Guest network 2.4GHz guest network × 1
5GHz guest network × 1
Useful links:


There is no curator in the subject. For questions about filling the caps, please contact the section moderators via the "Complaint" button under the messages to which you want to add links, or through QMS.

Post has been editedstp101 - 30.04.19, 12:45
Reason for editing: Setting up igmpproxy, udpxy and xupnpd to watch IPTV on the Openwrt firmware
edikkk
Message#42
05.02.19, 22:15
Visitor
**
[offline]

Group: Active users
Messages 22
Check in: 17.11.07
Motorola Droid Maxx

Reputation:-  0  +

thanks through telnet helped
redlaen
Message#43
06.02.19, 21:05
Visitor
**
[offline]

Group: Active users
Messages 20
Check in: 24.03.17

Reputation:-  1  +

Hi, I did not start igmpproxy, can anyone have a way to screw the reboot on a scheduled tp-link firmware reload ?. For win10
valeramalko
Message#44
09.02.19, 17:09
user
*********
[online]

Group: Friendssavagemessiahzine.com
Messages 2217
Check in: 01.05.14
Xiaomi Mi Max Prime

Reputation:-  314  +

igmpproxy, udpxy xupnpd IPTV Openwrt download


performance tested on Openwrt 06/18/16
IPTV from the provider is provided by mulicast without a separate vlan (the port for the console is not separately allocated)
General
General:

1. Install an SSH clientPutty.
2. connect to the router via SSH.
Attached Image

3. Install the nano text editor for easier editing of configs:
opkg update
opkg install nano

To insert text from the clipboard, click the right mouse button.
CTRL + s - save file
CTRL + x - close file

Configuring igmpproxy
1. Setting up igmpproxy

1. in the router ("network" - "interfaces") in the settings of the LAN interface include "IGMP snooping" (tab "channel settings")
Attached Image

Attached Image

2. check IGMP snooping with the command:
cat / sys / devices / virtual / net / br-lan / bridge / multicast_snooping

as a result, the "1" should be displayed.
Attached Image

2. install igmpproxy with the command:
opkg update
opkg install igmpproxy

3. edit the igmpproxy config:
nano / etc / config / igmpproxy

In this file, you need to add a line indicating the subnet in which IPTV is broadcasting (it is better to check with the provider), in my case it is the line:
list altnet 212.49.127.0/24

Attached Image

it will not work for you since only works on my provider's network!
I can allow igmpproxy to listen to all possible addresses, in this case instability is possible, although it works fine for me:
list altnet 0.0.0.0/0

save and close the file:
CTRL + s
CTRL + x

The full igmpproxy config looks like this:
config igmpproxy
option quickleave 1
# option verbose [0-3] (none, minimal [default], more, maximum)

config phyint
option network wan
option zone wan
option direction upstream
list altnet 192.168.1.0/24
list altnet 0.0.0.0/0

config phyint
option network lan
option zone lan
option direction downstream

4. edit the config firewall with the command:
nano / etc / config / firewall

delete nothing in this file, just add lines:
config rule
option name 'Allow-IPTV-IGMPPROXY'
option src 'wan'
option proto 'udp'
option dest 'lan'
option dest_ip '224.0.0.0/4'
option target 'ACCEPT'

save and close the file:
CTRL + s
CTRL + x

Attached Image

5. run igmpproxy commands:
/etc/init.d/firewall restart
/etc/init.d/igmpproxy enable
/etc/init.d/igmpproxy start

6. check the work of igmpproxy with the command:
ps | grep igmp

should produce two lines:
Attached Image

7. open the playlist provider, for example in VLC, check the operation of the channels:
Attached Image


Udpxy setup
2. Setting udpxy

1. install udpxy with the command:
opkg update
opkg install udpxy

2. edit the config udpxy:
nano / etc / config / udpxy

It is necessary to change the value of the option disabled string from "1" to "0":
option disabled '0'

save and close the file:
CTRL + s
CTRL + x

Attached Image

3. edit the config firewall with the command:
nano / etc / config / firewall

delete nothing in this file, just add lines:
config rule
option name 'Allow-IPTV-UDPXY'
option src 'wan'
option proto 'all'
option dest_ip '224.0.0.0/4'
option target 'ACCEPT'

save and close the file:
CTRL + s
CTRL + x

4. run udpxy commands:
/etc/init.d/firewall restart
/etc/init.d/udpxy enable
/etc/init.d/udpxy start

5. work by udpxy command
ps | grep udpxy

should produce two lines:
Attached Image

6. To view the required playlist in a specific format:
http://192.168.100.1:4022/udp/239.255.2.122:1234
where 192.168.100.1 is the ip-address of the router, or use a regular playlist with IPTV viewing applications in which you can configure a proxy, for example, under androidIPTV application.
Attached Image

Attached Image

You can see the work status of udpxy at the address (ip substitute from your router):
http://192.168.100.1:4022/status

Attached Image

Xupnpd setup
3. Configure xupnpd

This method of viewing via DLNA can only be used if other methods are not supported on the device.
1. Install xupnpd with the command:
opkg update
opkg install xupnpd

2. run xupnpd commands:
/etc/init.d/xupnpd enable
/etc/init.d/xupnpd start

3. configure xupnpd by opening the address in the browser (substitute ip from your router):
http://192.168.100.1:4044/ui/#Status

4. go to the "Playlists" section, select and load the provider's playlist file, click "send", then click "Reload"
Attached Image

5. Channel viewing is possible on DLNA-enabled devices (PC, smartphone, TV):
Attached Image


Post has been editedvaleramalko - 30.04.19, 11:19


--------------------
Keenetic KN-1010
v111v111
Message#45
24.02.19, 10:29
Old resident
*******
[offline]

Group: Friendssavagemessiahzine.com
Messages 989
Check in: 01.04.14

Reputation:-  78  +

Someone compared the coverage and speed of WI-Fi 2.4 c TP-LINK TL-WDR41043ND?

Post has been editedv111v111 - 24.02.19, 10:29


--------------------
Lenovo P70-A
miui9_Pro_8.3.8_by disega
cangoo
Message#46
12.03.19, 18:50
Local
*****
[online]

Group: Friendssavagemessiahzine.com
Messages 137
Check in: 10.11.07

Reputation:-  3  +

DD-WRT anyone put? What gives?


--------------------

DuraForce, DroidTurbo2
v111v111
Message#47
15.03.19, 12:46
Old resident
*******
[offline]

Group: Friendssavagemessiahzine.com
Messages 989
Check in: 01.04.14

Reputation:-  78  +

* cangoobetter openwrt it gives everything ... :) nakraynyak assembly from yohimbe ..
http://forum.ixbt.com/…gi?id=14:593071341415

Post has been editedv111v111 - 15.03.19, 12:56


--------------------
Lenovo P70-A
miui9_Pro_8.3.8_by disega
valeramalko
Message#48
01.04.19, 11:35
user
*********
[online]

Group: Friendssavagemessiahzine.com
Messages 2217
Check in: 01.05.14
Xiaomi Mi Max Prime

Reputation:-  314  +

X-Wrt Firmware for TP-LINK TL-WDR3500 v1

stumbled uponchinese sitewith X-wrt firmware (based on Openwrt), some modules are pre-installed out of the box (and some are not, for example, the graphical installer of packages), can someone come in handy.
After the default installation, the following parameters:
ip address: 192.168.15.1
username / password: root / admin
wifi network name: X-WRT_XXXX
wifi password: 88888888
Interface in Chinese:
Attached Image

You can change it like this:
Attached Image

select "English"
Attached Image

Or go to the address and set up:http://192.168.15.1/cgi-bin/luci/admin/system/system
You also need to configure ssh access, not initially configured:
Attached Image

after installing the Russian language and themes looks like this:
Attached Image


Attached filex-wrt-5.0-b201904010203-ar71xx-generic-tl-wdr3500-v1-squashfs-factory.zip(6.76 MB)

Attached filex-wrt-5.0-b201904010203-ar71xx-generic-tl-wdr3500-v1-squashfs-sysupgrade.zip(6.76 MB)


Post has been editedvaleramalko - 01.04.19, 11:38


--------------------
Keenetic KN-1010
dsmat
Message#49
01.04.19, 23:02
User
****
[offline]

Group: Friendssavagemessiahzine.com
Messages 66
Check in: 01.02.12
Samsung Galaxy Note 4 SM-N910C

Reputation:-  0  +

* valeramalko,
What are the advantages of this firmware compared to the factory?
valeramalko
Message#50
01.04.19, 23:13
user
*********
[online]

Group: Friendssavagemessiahzine.com
Messages 2217
Check in: 01.05.14
Xiaomi Mi Max Prime

Reputation:-  314  +

* dsmat,
I got the router from openwrt, so I didn’t compare it; in the subject they wrote that there were problems with wifi on the stock firmware.


--------------------
Keenetic KN-1010
dsmat
Message#51
01.04.19, 23:17
User
****
[offline]

Group: Friendssavagemessiahzine.com
Messages 66
Check in: 01.02.12
Samsung Galaxy Note 4 SM-N910C

Reputation:-  0  +

* valeramalko,
It happens on 2.4GHz Internet falls off before restarting the router. At 5 GHz everything is OK.
What chips does VRT firmware give you?
valeramalko
Message#52
07.04.19, 20:55
user
*********
[online]

Group: Friendssavagemessiahzine.com
Messages 2217
Check in: 01.05.14
Xiaomi Mi Max Prime

Reputation:-  314  +

atneighboring topiclaid out a dump for this router (flash through the programmer)


--------------------
Keenetic KN-1010
dsmat
Message#53
07.04.19, 21:25
User
****
[offline]

Group: Friendssavagemessiahzine.com
Messages 66
Check in: 01.02.12
Samsung Galaxy Note 4 SM-N910C

Reputation:-  0  +

* valeramalko,
Thank. But with a programmer it's too hard ...
} {ottabi4
Message#54
11.04.19, 11:23
User
****
[offline]

Group: Friendssavagemessiahzine.com
Messages 77
Check in: 02.03.12
Xiaomi Redmi Note 4X Snapdragon 3/32

Reputation:-  1  +

after installing the Russian language and themes looks like this:

can you learn more about Russification?


--------------------
valeramalko
Message#55
11.04.19, 11:35
user
*********
[online]

Group: Friendssavagemessiahzine.com
Messages 2217
Check in: 01.05.14
Xiaomi Mi Max Prime

Reputation:-  314  +

} {ottabi4 @ 04/11/19, 13:23*
more about Russification?

just put the package: luci-i18n-base-ru
if ssh, then:
opkg update
opkg install luci-i18n-base-ru


--------------------
Keenetic KN-1010
} {ottabi4
Message#56
11.04.19, 14:17
User
****
[offline]

Group: Friendssavagemessiahzine.com
Messages 77
Check in: 02.03.12
Xiaomi Redmi Note 4X Snapdragon 3/32

Reputation:-  1  +

valeramalko @ 04/11/19, 11:35*
just put the package: luci-i18n-base-ru


where to find it? :)


--------------------
valeramalko
Message#57
11.04.19, 14:22
user
*********
[online]

Group: Friendssavagemessiahzine.com
Messages 2217
Check in: 01.05.14
Xiaomi Mi Max Prime

Reputation:-  314  +

} {ottabi4 @ 04/11/19, 16:17*
where to find it?

via web interfaceSoor ssh (commands above).


--------------------
Keenetic KN-1010
} {ottabi4
Message#58
11.04.19, 14:46
User
****
[offline]

Group: Friendssavagemessiahzine.com
Messages 77
Check in: 02.03.12
Xiaomi Redmi Note 4X Snapdragon 3/32

Reputation:-  1  +

valeramalko @ 04/11/19, 14:22*
via the web interface either via ssh (commands above).

Attached Image


The X-wrt firmware does not work


--------------------
valeramalko
Message#59
11.04.19, 14:55
user
*********
[online]

Group: Friendssavagemessiahzine.com
Messages 2217
Check in: 01.05.14
Xiaomi Mi Max Prime

Reputation:-  314  +

Installing the Russian language and themes on the firmware Openwrt

for installation, the router must be connected to the Internet.
Web-based installation
1. Go to the tab "System" - "Software":
Attached Image

2. Click "Update list":
Attached Image

3. Wait until the update of the package list is complete:
Attached Image

4. Enter the package name: "luci-i18n-base-ru" and click "Find package", then click "install":
Attached Image

5. Wait until the package is installed:
Attached Image

6. Go to any menu item, the language should be updated to Russian (if necessary, clear the browser cache)

The design theme is set similarly, i.e. in paragraph 4 of the previous instructions
Enter the package name: "luci-theme-material" and click "Find package", then click "install".
Attached Image

Attached Image

Installation via SSH (console)
1. Install an SSH clientPutty.
2. Connect to the router via SSH (login: root, password: which was created (if not created, you need to create in the web interface after the firmware on openwrt) for X-WRT password: admin.
When entering a password, the characters typed are not displayed, just enter the password and press "enter".
3. Update the list of packages with the command:
opkg update

Attached Image

Attached Image

4. To install the Russian language, enter the command and wait for its execution:
opkg install luci-i18n-base-ru

Attached Image

Attached Image

5. To set the skin, enter the command and wait for it to complete:
opkg install luci-theme-material

Attached Image

Attached Image

The result looks like this:
Attached Image


Post has been editedvaleramalko - 11.04.19, 18:42
Reason for editing: added instruction in pictures


--------------------
Keenetic KN-1010
D1van
Message#60
14.04.19, 22:16
a guest
*
[offline]

Group: Users
Messages 8
Check in: 19.01.11

Reputation:-  0    +

It turned out to immediately install openwrt, put the Russian, but I can not figure out how to make the modem work in dual-band 2.4 and 5 GHz at the same time?
valeramalko
Message#61
15.04.19, 10:33
user
*********
[online]

Group: Friendssavagemessiahzine.com
Messages 2217
Check in: 01.05.14
Xiaomi Mi Max Prime

Reputation:-  314  +

D1van @ 04/15/19, 00:16*
How to make the modem work in dual-band 2.4 and 5 GHz at the same time?

the question is not clear, the router and so distributes both networks 2.4 and 5, maybe you just need to enable wifi in the settings (on openwrt, the default wifi broadcast can be turned off).


--------------------
Keenetic KN-1010

4 pagesV  < 1 2 3 4 > » 


 mobile version    Now: 06/19/19 6:45 AM