Help flash console | Assistance in updating TV Box software, set-top boxes, media players

Rep: (832)
Dear users!
This theme is created for you. Here you can ask for help with the firmware of your device, if the topic of discussion or firmware is not available on our forum. And also if in the process of the firmware there are many nuances that would not be very relevant in the main topic.

Dear experts!
Do not refuse to help our newcomers or those who are in a quandary!

Rep: (0)
There is a REKO QT960-K8 prefix:

Android 4.2 operating system,
Rockchip 3188 Chipset
Cortex A9 processor,
CPU frequency 1.5 GHz,
GPU Mali 400,
2GB DDR3 memory,
Storage 8GB.

Hangs up on boot. Manufacturer's site is not available. Maybe someone has a flashing experience and the firmware itself?

Rep: (18)
Good day.
Need firmware on Supra pas 6255, if you have someone, share)

Rep: (0)
Help please with the software on the DM800 smart android 4.2.2 is not where I can not find?

Posted 02/03/2016 10:57:

Help please with the software on the DM800 smart android 4.2.2 is not where I can not find?

Rep: (2)
Tell me what you can change the native firmware WISE TIVI BOX + MOUSE KEYBOARD (WK002)
Processor Type, (GHz): Dual-core DualCore Cortex A9 (1.6)
Operating system: Android 4.2
RAM, (GB): 1
Built-in memory, (GB): 8
Video card type: Mali-400 2D / 3D OpenGL
Network data: WiFi 802.11 b / g / n (2.4 GHz), 100 Mbs ethernet
Available connectors: SD, MC, MMC, USB 2.0 host * 4, Ethernet, AV out, mic in
External memory (GB): SDHC card up to 32 GB, connect with USB flash or hard disk
TV outputs: HDMI 1080P (Full HD), AV out
Control: Wireless Mouse, Wireless / Wired Keyboard, Gamepad
Video format support: AVI, WMV, MPEG, DivX MP4, 3GP, online video, etc.
The main problem is pixelation when watching IPTV in HD

Rep: (6)
How and with what firmware can I flash Rombica Smart Box v001? Call out please those who know.

Rep: (6)
Good afternoon, I want to share my experience on the firmware "animal" - Rombica Smart Box V001 to all who are interested and will be useful.

I bought it just over a week ago. And for a whole week with him I suffered, but did not enjoy buying. They were thought to pass it back, but I did not quickly give up) So more or less studied its iron (could not understand what kind of processor in this machine, because the manufacturer is well on it to try and share information as he had no desire to be seen), except this iron has studied many other consoles android TV. I found a number of devices for which similar characteristics. I came to the conclusion that it is necessary to try to put the firmware on Beelink X2, because there is a good thread insavagemessiahzine.comenough information and firmwareBeelink X2 - Discussion.

Below is attached instructions on the firmware.
We need an image for USB firmware, a USB cable A-A ("Dad" - "Dad"), a program for flashing devices on ALLWINNER - PhoenixSuit
1) Download the firmware image, for example, "" from the topic headerBeelink X2 - Discussionand unzip the zip file to a file. Download PhoenixSuit software and drivers for the device (I took all this from the Rombica Smart Box Quad branch on the forumRombica Smart Box Quad - Discussion.
2) Prepare a USB A-A cable.
3) Install PhoenixSuit on your computer. and run it. In the program, look for the "Firmware" tab and via the "File" button you specify the place where you saved the file with the firmware in img format.
4) Connect the USB cable to the computer.
5) On the back of the case, between the USB connectors, there is a small hole and inside the firmware update button (the reset button). Press and hold this button through the hole with a sharp object (clip), and then connect the other end of the USB cable to the USB port of the set-top box, which is near the Ethernet input.
5) Through the device manager, manually install the drivers if they are not installed when connecting the console. Win7 or another OS, I did it on Windows 10, MANDATORY with disabled driver digital signature verification.
6) The USB cable will power up and the console will enter the update status. The computer will then ask if you want to erase the data. Remove your hand from the firmware update button and select "yes" to confirm data erasure (I did and without erasing data, all my installed applications remained in this case), and after that the firmware process will start.
7. Upon completion of the firmware, disconnect the USB, connect the power supply and HDMI cable to the console. We are waiting for a couple of minutes and enjoy. Firmware after launch can be immediately updated by "air".

I was pleasantly surprised by the speed and optimization of the installed firmware. Heaven and earth in relation to what was "out of the box." The prefix really came to life.

I reprimanded it yesterday five times, testing different firmware. While I stopped at the custom firmware SC_V1.2 Custom Rom Beelink X2 from superceleron from the forum
There are a lot of advantages, I will not describe everything, I will just say that the resolution in this firmware shows AnTuTu and in fact it is full hd 1920x1080, in the others it is lower.

Now ATTENTION! Of the minuses:
1) The buttons on the remote change their purpose. Dramatically. Found how to fix, but there is no time. Although I don't need the remote, I use the mouse
2. The prefix in the place of shutdown just reboots. Have to unplug from the outlet. For me it is not critical, the power supply will live longer.

P.S. If I did it, it doesn’t mean that you will succeed. Accordingly, do everything at your own peril and risk!

Post has been editedScergei - 15.02.16, 13:05

Rep: (0)
Who is familiar with the prefix? Smart Stick Duo v1 can anyone have a normal and working firmware?

In the topic on the off forum there is a firmware, but it is not better. same.

Rep: (1)
Hello. Help me deal with the Chinese TV box. I will immediately say that it’s a bit not my profile to alter the androids, but a friend threw the work, it was impossible to refuse.
I was asked to make the root of the law, I read this wonderful forum for a long time, but I didn’t find my case, I had the nerve)) to create a topic in this section, if it turned out that you don’t judge strictly.
The appearance of the box think a little about what you say, parsed and sfotkal inside.
Attached Image

From above it is written:
Rk3066 Dual Core Android 4.1
Inside I see a 29F64G08CBAAAWP flash, I don’t have to read and write it to blow it away (this is just my profile), but where to get the BIN file with root-rights and even for my boca, having still been able to google, it’s unrealistic.
Persistently digging the web further found this:
There is a photo of an open device, and absolutely my case, and at the bottom of the topic, people told how to get RTH, wrote the brow in a personal - no answer, the post is already overgrown with grass 13th year.
A very big request for specialists - step-by-step translate this post into Russian, I have never done such a job, a lot of questions, for example, you need to put files into a ZIP on a USB flash drive or unpack and so on.
Maybe there is another method to flash my box?
Well, and (having rolled the lip), suddenly, who has a dump of the flush of this box with ROOT rights? ......
Thanks in advance for any reply.

Rep: (5)
Dear people! Can someone deal with boxing Tayun S8Pro?
Here's a thing
You need a stock firmware to sabzh, or at least a tip on a suitable third-party.
The Chinese wrote to the office, but they are silent ... TAYUNTS. In general, almost everything works in the device,
but Ineta does not see ... point-blank.

Rep: (-2)
Greetings to all!
I really need help with flashing the device on pure linux, preferably ubuntu or similar, simplified analogues.
The animal itself:
iconbit toucan stick 3d pro.
allwinner a20 processor
Android 4.2.2

I want to start the usual shell, watch movies from the browser, but at the moment everything is very buggy, half of the movies from the Internet do not work.
Already there is no strength to fight with him by the number of glitches ...

Is there such a possibility?

With all respect, Andrew.

Rep: (96)
Sr_psycho @ 03/02/2016, 07:54*
... is it possible to flash it yourself and preferably on another firmware?

... almost always there. Just often we do not know how and what to sew. Get startedfrom here...

Rep: (0)
There is a Smartlabs prefix from TV 2.0 Rostelecom.
Is it possible to flash it with Infomir MAG 250 firmware in order to watch TV through playlists,
After all, the MAG 250 prefix supports Smartlabs firmware (TV 1.0 Rostelecom)?
I had a prefix from MAG 250 Rostelecom with Rostelecom 1.0 firmware, and I was flashing it with Infomir’s native firmware and watching TV through playlists and was YouTube ...

Rep: (4)
Hello dear community! There is not a new prefix Elephone TV box available. And that's something she began to turn on badly-starts 98 times. I came up with the idea to fix it, but I did not find the instructions anywhere and the actual firmware. Can anyone help?

Rep: (45)
Hello everybody! Friends, help advice. There is a restored prefix NetUP Android 4.1 IP set-top box. I take it offline, just as a player. I want to get to root it and replace with a fresh firmware vedroidom. But it is not OTG maybe me and Ruth would simply accept, but of information I have not found. Tell me, is there any option to flash it to a third-party firmware, or at least get the Root access? How did it connect? Debugging on vypilina network, otg no. Only the service plug in on the 4-pin.
For any help, I will be very grateful.

Processor: 1.5GHz ARM Cortex A9 * 2, Mali 400 * 2
Flash Memory: NAND 2GB-32GB
Interfaces: 2 x USB, 1XMicro SD Slot, HDMI 1.4 output, Rj45, 802.11 b / g / n Wi-Fi module

OS: Android 4.

Rep: (-1)
How to copy m8s + box from another tv box m8s to another tv box that works on the first one?
The fact is that on the first one in the code there are many free channels 10 000+, and on the other there are none or few.
And even when you open something, if you do not quickly press the buttons, you go back and I can’t go where I want to, what happens?
Photos from where there is no code with a lot of TV.
How to make 10 000 + tv?

Attached images
Attached Image
Attached Image
Attached Image
Attached Image
Attached Image
Attached Image
Attached Image

Post has been editedAdelante $ - 05.05.16, 15:51

Rep: (4)
Help with the firmware M8s + Amlogic S905 2 GB / 16 GB Bluetooth 4.0
Attached Image
Attached Image

The Chinese sent a new firmwareaml-AP6330-2g_ddr-100m-20160420.imgBut I did not write how to update.
Tried it through but the device does not appear in the list.

Rep: (0)
I ask for help in the firmwareTv boxI tried several firmware withthe site
Phoenix Suit, Live Suit. The device is detected by the computer (VID_1f3a_PID_efe8), but the firmware does not go, only the blue indicator on the console lights up. Can the boot sector be damaged? An inscription on the board CX_A88_V1.0_150416 CXPO2015131. Perhaps someone has met such a beast?

Post has been editeduz5hz - 10.05.16, 17:43

Rep: (1)
Dear friends!!!! Got a prefix, worked fine day. Then he decided to rearrange it nearby, and since the cable from the adapter was short, it was turned off from the outlet. After that, the S805 logo appears and then the MBOX and the launcher does not open. What to do ??? Special from me useless, the first pancake came out lumpy.

Attached images
Attached Image
Attached Image

Rep: (3)
Helping to restore the performance of the TV-Box - "Aqua HD"
I picked up the firmware from the MK808C, it started, but WiFi and the native remote control do not work
Found on this forumhttp: //www.allrussian...readID=153380&pageNo=3
a man laid out the original files to the console and Wi-Fi but I do not know how to throw them into the firmware

Rep: (5)
Looking for firmware for3q F340HW
There is a download link on the company's website, which does not work safely and will not work.
Tech support deafly silent.
I ask you to send the latest firmware and, if possible, recommend another alternative, from another similar device with the same chip.
What chip is in this F340HW?

Answer:firmware 100% fit iconbit hd380w
Unpack the archive before installing!
I set myself this way without any problems.

Post has been editedvladimirsh_pda - 25.05.16, 15:34

Full version    

Help     rules

Time is now: 14/12/19, 1:44