> Attention!

We strongly recommend to readRules section "Android - firmware"

New threads need to be created only inroot partition! In the future, they will be processed by moderators.



BBK Vivo XShot - Firmware



Rep: (512)
BBK Vivo XShot - Firmware
PictureVivo XShot (Vivo X710L, Vivo X710F)
Discussion » | Firmware » | Vivo Owners Club

Drivers and Utilities
Recovery
Firmware
Full official firmware
Custom firmware
Instructions
FAQ
Q:What firmware whereby the need to install?
A:Depending on the type of firmware (full / custom) and what kind of recovery is installed on your phone.
- If the stock recovery, then you can install only the drain firmware. Set it is very simple, you must go to the stock file browser and tap on the file with the firmware. You'll see a prompt to install the update. Proceed according to the messages on the screen.

- If the custom rekaveri CWM or TWRP is possible to set any full firmware (not an upgrade), or custom. What firmware is worth - it does not matter (because when you install the full firmware phone system is formatted partition, erasing all data and then decompress in these same sections of the firmware content) - the main thing that was the right rekaveri.
All actions to roll back, and getting root serve a single goal - setting rekaveri. If TWRP or CWM rekaveri already installed - you already have everything you need to set the desired firmware.
For prompt rollback (with fixing all the installed programs and settings) on the state of the phone that you are more or less satisfied with, you must create a backup (backup system)

Q: Can I make a backup in CWM / TWRP recovery and then to restore it?
A:Yes, you can, but there are things that need to payspecial attention!
Firmware sometimes are composed of elements of the system areas that are in the backup will not be saved, when you install the new firmware of these areas are filled with content specific to the new firmware:
NON-HLOS.bin
emmc_appsboot.mbn
rpm.mbn
sbl1.mbn
tz.mbn
To properly restore the backup, you must first complete the flash firmware (ZIP) for that make a backup (if a backup was made for the firmware obtained by the OTA upgrade - install previous full firmware). Then, the content will be restored to the system areas of native backup. Without rebooting do the restore - restore the system at the time of backup.
If you do not - possible hard brick (especially if you jump from the Chinese international).
Service codes
1. * # 06 # - tried it, shows IMEI
2. * # * # 001 # * # * - I tried it, it shows the status (0 or 1) of all service flags, including on line 16 - the flag is_root = 0 or is_root = 1, i.e. whether he was rutted at least once. I ruled the phone, then returned to the stock one, there is no root, but is_root = 1
3. * # 558 # - I tried it, 4 lines in Chinese: "Engineering mode", "Quality verification test", IMEI, "Restore factory settings", "Software information". Upon entering each of the menus, further information is also displayed in Chinese, transferred the item names to "Engineering mode", "Quality verification test" using a Google translator, there are tests of all iron components (screen, both cameras, touchscreen, speakers, vibromotor, etc. etc., etc.).
4. * # * # 4838 # * # * - I tried it, it displays four lines of the menu: "Phone information", "Battery information", "Usage statistics", "WLAN information". A bunch of different information, a lot of menus of wireless interfaces, cellular, WiFi, etc. Here bands, frequencies, etc. change. etc., in particular, the type of mobile network GSM, CDMA, 4G is set
5. * # 225 # - will show a picture with the ID of the components of the smartphone
6. * # * # 305 # * # * - changes the type of cellular network, works only for the old firmware version 1.16.3, on new versions it will cause the phone to freeze
7. * # * # 7777 # * # * - "Developer options", there is such a hidden menu on smartphones with a "normal" android too.
8. * # * # 4636 # * # * - service mode for OS up to version 1.0
9. * # * # 4838 # * # * - service mode for the OS after version 1.0
10. * # * # 112 # * # * - BBKlog
11. * # * # 118 # * # * - hide the switch to 3G mode
12. * # * # 5806 # * # * - show the switch to 3G mode
13. * # * # 10922768 # * # * - Audio test. I tried it, it's rather not an audio test, but an audio setup. Displays a menu of 11 lines, did not understand further.
14. * # * # 2768 # * # * - I tried it, it displays exactly the same menu as the command line above.
15. * # 08 # - select data storage location. I tried, zero reaction.
16. - * # 09 # - hot swap SIM card switch
17. - * # * # 8255 # * # * - Gtalk service monitor
useful links

There is no curator in the subject. If there is a user in the subject who wants to become a Curator and the correspondingRequirements for candidates, he can apply in the topicI want to be curator(after having studied the topic header and all materials for curators).
Prior to the appointment of the curator, on filling caps, please contactmoderatorssection through a buttonPictureunder the messages to which you want to add links.


Post has been editedvaalf - 09.11.16, 16:30
Reason for editing: The international version of the firmware from the Root



Rep: (861)
* andrejchern but "small plates" GPS still needs to be included, even if it will search indefinitely. I do not understand why the GPS itself suddenly may be included in some applications, while others - no, that's nonsense any, agree?

* ostap27, following the idea of andrejchern , Try to program GPS Test press Menu->Clear AGPS, then Update AGPS. But this will only accelerate grasping the satellites, but the very force plate in the top line does not pull out if it there for some reason reluctant. IMHO.



Rep: (6)
Who does not like sinhranizirovalis contacts Google solved the problem? like I discussed and where not found.



Rep: (4)
* andrejchern
Thank you for otvety.U version 1.18.3.I me it's kind of the latest version, then 1.19 beta is offered. 2.0, as I understand it, in the air until prihodit.a like so Ruth and other pribludy do I really znayu.Blin.glaza lopyutya of these fonts



Rep: (25)
se8er @ 11.11.2014, 19:50*
Who does not like sinhranizirovalis contacts Google solved the problem? like I discussed and where not found.


In applications it is necessary to clean the cache and data applications contact manager.



Rep: (15)
Can I somehow disable the vibration of the lower keys? I suspect that you need to get into the engineering menu, but where it is, question.



Rep: (0)
andrejchern @ 14.11.2014, 22:10*
What rekaveri use, maybe it's not the same and some 2.0 1.18.3 please me more about their actions.

my version of Android 4.4.2 PD1302_A6.6.2 recorded on a flash drive PD1302_A_1.18.3. Turn off the phone, hold the key 2 and rekoveri choose to install from a USB drive

Posted on 14/11/2014, 23:21:

or rather first stood Funtouch_OS_2.0_4.4_PD1302L_A_6.7.1, but I first fell back to 6.6.2

Posted on 14/11/2014, 23:22:

6.6.2 and since I can not retrace below



Rep: (0)
this


1. Reboot system now: Reboot your phone.
2. Apply Update from SD-card: Installing the memory card.
3. Wipe Data / Factory reset: To delete all personal data, reset to factory settings, in common just a wipe.
4. Wipe Cache Partition: Deleting the cache phone.
5. Install zip from SD-card: Installing the memory card file. This archive is usually an official update.
6. Backup and restore: Backup and recovery system.



Rep: (0)
andrejchern @ 14.11.2014, 22:39*
well, it's a drain, so no need to go into it updated via conductor tapnuv the archive.

tried and miracle happened thanks! now I will roll up to 1.5.5 and make Ruth

Posted on 14/11/2014, 23:46:

help think it is not superfluous, for the first time will make Ruth

Posted on 14/11/2014, 23:47:

but how do you know Ruth has turned or not:



Rep: (0)
but how am I going to put your russifitsirovanuyu assembly with remote Chinese prog



Rep: (46)
* andrejchern
andrejchern @ 26.10.2014, 21:13*
The international update already has the support 1.18.1 exFat PD1302F_EX-PD1302F_EXMA-update-patch_1.18.1_for_1.16.0.zip (36,11 MB)
installation through the drain rekaveri this patch on international 1.16.0

Be sure to drain through rekaveri? if so, how to restore it, it is worth the custom (international requirements when installing)
and another question, Is it possible to get to the International Route 18.1-18.3?

Post has been editedilyxa69 - 17.11.14, 01:38



Rep: (46)
An error status 7, restart rekaaeri not save



Rep: (46)
* andrejchern
Update your firmware 1.16.0 simply with in addition to the font mod sound does not roll, but the first rules



Rep: (15)
Hello, who downloaded the latest MIUI image for hshota? If yes, then throw off on Yandex or Google, ato I immediately feel worn out swing from china servers

upd
I established a good old download master, like it went, as established by asking otpishus about feelings :)

Post has been editedFeRRaRo - 17.11.14, 23:41



Rep: (3)
andrejchern @ 21.11.2014, 23:35*
Who's international insertion, to come update 1.19.0 on it not to get Ruth, at least I did not succeed.

Judging by the description 1.19.0 they fixed a game crashes, bugs, and the contacts which the improvement in the speed of the interface, but the beta version.

Nakata completely Russian firmware on it and the same mistake in the game Asphalt 8 '' Unfortunately, Asphalt 8 has stoped '' (previously was an international 1.18.3), who may have experienced this and treated like that?



Rep: (655)
* c1clon this and the Chinese complained, apparently to 1.19.0 and it just fixed on the Chinese, too, 1.19.2, and along with Ruth in the international covered on Russian for fun 8 asphalt established he did not wound up.

Post has been editedandrejchern - 22.11.14, 00:00



Rep: (0)
Updated to 1.19.0 and restored TowelRoot Route without problems.



Rep: (655)
* Albefly, He then restores it, and say there is a program supposedly rue Monsieur, do)



Rep: (0)
Titanium backup normally went like ...



Rep: (655)
* Albefly, I did reset after the update the can so ruteksplorer and Rashr not start with me.



Rep: (861)
Guys, I just want to warn you all that Vivo, is not averse to punish those who try to make a product out of it something more than it is. In our theme because of a custom rekaveri have three(Semi)brick, with I do not believe that the Vivo during testing Kitkata not noticed this small trouble, and that of the 100 volunteer testers' none has not been established custom rekaveri. And now Vivo simply ignores the problem of having a large, despite the fact that official and unofficial forums inundated with reports of bricks. So be you with your rekaveri careful, just in case.


Full version    

Help     rules

Time is now: 12/04/19, 22:54