[IPhone] Mi Fit | The official app for Xiaomi Mi Band and Mi Scale



Rep: (459)
Mi Fit
Version: 2.1.2
Catalog: sports and health

Last update of the program in the header:30.05.2016

MiBand talk » | MiBand 2 Discussion » | Miband purchase » | Buying Miband 2 » | Android app » | IOS application | Xiaomi Mi Smart Scale » | Xiaomi club »
Attached Image

Screenshots of the Russian version
Attached Image
Attached Image
Attached Image
Attached Image

Attached Image
Attached Image
Attached Image
Attached Image

Attached Image
Attached Image
Attached Image
Attached Image

Attached Image
Attached Image
Attached Image
Attached Image
Attached Image

Screenshots of Russian version
Attached Image


Short description:
The official app for Xiaomi Mi Band and Mi Scale. Communication with the fitness tracker via bluetooth, data collection and analysis.

Description:
  • English appeared in the app;
  • Call notifications;
  • Step counter (Pedometer) and distance;
  • Sleep tracker;
  • HealthKit support, information collected / displayed in the Health app;
  • The interface is not adapted to the resolution of the iPhone 6 (it is being washed);
  • Powered by 4S;

IOS required: 7.1.x / 8.x ....
Devices: iPhone 4S / 5 / 5S / 6/6 + .....
English interface: Yes
Russian interface: Yes
Developer: Xiaomi
App Reviews:
  •  A little review of the bracelet + video
  •  http://youtu.be/LK30t3fX1I4(Rus.)
  •  http://youtu.be/dG40-u43eto(eng.)

iTunes Store: https: //itunes.apple.c.…61? mt = 8 & ign-mpt = uo% 3D4

Download:
version 2.1.2 RUS (re-signing required) [IPhone] Mi Fit (Post music_belarus # 49996191)
version 2.1.2 RUS - translation from Roman K. (jailbreak required) [IPhone] Mi Fit (Post dj_diff # 53326001)

Past versions
version 1.6.2 RUS + patch 6 Plus(without jailbreak)
version 1.0.139
version 1.4.0 RUS (jailbreak required) [IPhone] Mi Fit (Post r-miheev # 45107903) | Installation Instructions.
version 1.3.64 RUS (jailbreak required) [IPhone] Mi Fit (Post r-miheev # 44766101)
version 1.3.51 RUS (jailbreak required) [IPhone] Mi Fit (Post r-miheev # 44423991)
version 1.3.33 RUS (jailbreak required) [IPhone] Mi Fit (Post r-miheev # 44230122)
version 1.2.35 RUS (jailbreak required)
version 1.2.15 RUS (jailbreak required)
Russification of version 1.1.9 (jailbreak required)
version 1.0.37(requiredjailbreak, Russified by 90%) - removed, because Requires AppleID, the program is not hacked.
version 1.0.12 (Р РЈРЎ / ENG) + translation and patches from 12/19/2014 (need jailbreak)
1.01fbd5fa (build 1) Attached fileMI-20141112.1450.ipa (13.96 MB)

build 2: http://www.pgyer.com/6taD | Post # 35757723 (need bypass checking UDID)
build 2 RUS: by dezmen3 post # 35764063 | by Anathema (+ iPad support) post # 35770869 | iPad & iPhone 4S / 6/6 + version post # 35823909 (need bypass checking UDID)
1.1001.5 (beta dated 11/28/14) : chinese version the post # 36194027 | * ipa Chinese post # 36199026 | Р РЈРЎ / ENG version for iPhone 4S / 5 / 5S / 6 / 6+ post # 36302850 (need jailbreak)
1.0.7 Р РЈРЎ / ENG + iPhone 4S / 5 / 5S / 6/6 + : post # 36380398 (need jailbreak)
Irrelevant information about beta and earlier versions
Attached Image

Attached Image

Hidden menu. Through it, you can update / downgrade the firmware version of the bracelet:
to access the swipe from the top right to left
Screenshots
Attached Image
Attached Image


ATTENTION! For work beta -version needed registration with testers on the side of Xiaomi, the check is on UDID. To bypass need specials. plugin.
Instructions for the version from 11/28/14

Useful


Attention!

Dear users! Let's separate the flies from cutlets(Forum Rules: 4.18. It is forbidden to deviate from the topic. For example, in the topic devoted to Spb Pocket Plus it is forbidden to discuss the work of other today plugins, except for comparing them with Pocket Plus).



There is no curator in the subject. For questions about filling the caps, please contact the section moderators via the “COMPLAINT” button under the messages to which you want to add links.
If there is a user in the subject who wants to become a Curator and the correspondingRequirements for candidates, he can apply in the topicI want to be curator(after having studied the topic header and all materials for curators).


Post has been editedKenny в„ў - 30.03.19, 01:58
Reason for editing: Curator



Rep: (459)
Made Russification based on translationsmiui.su and dezmen3 - if possible, made adjustments to fit in the fields. Plus added native stretching for iPad - it works krivenko, but not worse than the iPhone version in the window.
Attached Image

IPhone translation screenshots
Attached Image
Attached Image

Attached Image
Attached Image

IPad translation screenshots
Attached Image
Attached Image
Attached Image


Download build 2 RUS (only with jailbreak) :
Russification files, the contents of the folder put in the application with a replacementAttached filemiband_b2_ru_santtiaga.zip(26.31 KB)

ipa fileAttached filemiband_b2_ru_santtiaga.ipa(13.77 MB)


P.S: Part of the text in the nib-ah, pick them will not work. It looks like this if you delete all languages:
Attached Image

Where English has come out, there you can screw the translation, and where the hieroglyphs are without options.

So still need JB. I have a JB and all type-top

The campaign also needs an app.

Post has been editedAnathema - 16.11.14, 00:27



Rep: (43)
Only one question-alarm clock normally set? (UP24 dies - you need ONLY an alarm clock with a vibra for reasonable money)



Rep: (14)
In my version, in the version that without a Jail (as I understand, in Chinese, the first one did not attach a bracelet to me at all), the usual alarm clock worked. But smart - no, not even the deadline.

Post has been editedmerl79 - 15.11.14, 15:41



Rep: (773)
"Small" warning for those who can not wait to use the iOS version. You can ruin the bracelet with the firmware.
Attached Image



Rep: (2)
Checked the version without jail does not work on devices without it. Ios 7.2.1



Rep: (13)
Put the version from* Anathema , everything is connected, tomorrow I will check whether the alarm clock is smart or not with this application.
That's right really liked your native stretching under the iPad. Thank you very much!
--------------------------------------------------
* dezmen3, Can I cancel the firmware of the bracelet? Does the application ask you to update the bracelet software or update without warning?

Post has been editedOhotnik-3D - 15.11.14, 20:46



Rep: (459)
Ohotnik-3D @ 11/15/2014, 9:23 PM*
That's right really liked your native stretching under the iPad. Thank you very much!

Make a couple of screenshots, please.



Rep: (22)
On the android, some managed to tie devices with BT 2.1, please if anyone has an iPhone 4 (not s) try connecting a bracelet to it and say whether it works or not



Rep: (459)
* Hot_sauce08, as my come, I will try.



Rep: (1)
The people have already installed two versions of the application, both give an error in Chinese after entering the username and password and the application closes, already copied the language packs - vseravno :( advise you? Can someone throw off how to make an iPhone step by step?

Post has been editedalbok - 16.11.14, 00:02



Rep: (459)
* albok
The cap says how to get around, step by step.



Rep: (192)
Attached Image

Attached Image

Attached Image



Rep: (1)
Thank you very much, everything turned out: rolleyes:



Rep: (0)
I can not install 1.01fbd5fa ...



Rep: (13)
* Anathema
Today I discovered that stretching under the iPad in some places is faltering. When you click on the main page of the application on the top of the screen, which shows the passed number of steps or brief information about sleep, a blank screen appears with the background color.
Attached Image


Also, today for the first time I tried the function of a smart alarm clock and did not wake up.

Post has been editedOhotnik-3D - 16.11.14, 10:16



Rep: (459)
I tried to convert nib to xib to finish the translation, but to expand the text field a bit. But the nibs never learned how to decompile normally (You can’t do anything without the xcode project.

At the same time I looked at Xcode for support for 6k resolution - everything is really done with one click, and now you can make a scalable interface like in android, and not just fixed permissions.
Attached Image


With HealthKit, the same thing - one trigger and the framework will pick up, I think the code should be a maximum of a few lines.
Attached Image


But something tells me that nothing will happen (((

Maybe on the forum to kick them?

Post has been editedAnathema - 16.11.14, 14:38



Rep: (773)
Under helskit, you need to do the synchronization of information, and these are not 2 lines and it is unlikely that it is necessary now. And at the expense of resize, you can make an omnivorous version of



Rep: (459)
I made the interface be displayed on the 6th in the native resolution, now there is no “soap”.
Screenshots
Attached Image

Attached Image

True places shoals climbs.
Shoals
Attached Image
Attached Image


And I decided to change the color of the text / icons in the status bar to white, somehow it looks more logical:

Attached images
Attached Image


Post has been editedAnathema - 17.11.14, 03:22



Rep: (773)
Sent your translation to the developer, can add: o: rabbi:



Rep: (459)
This is certainly good, but it hurts a lot of places where instead of half the words “...”


Full version    

Help     rules

Now: 07.22.19, 11:21