TP-Link TL-WR841 - Discussion | [wifirouter] Discussion, firmware, problem solving



Rep: (1803)
TP-Link TL-WR841N / ND- Discussion

Attached Image

The forum decided to post images under the spoiler Attached Image

A photo:
Attached ImageAttached Image
Description:
Wireless Router TL-WR841N is a combined wired / wireless network device designed for use in small and home offices. Using 2T2R MIMO technology, the TL-WR841N allows you to create a network with an ultra-high data transfer rate, which makes it possible to watch high-definition video online, use IP-telephony and online games without delays or disconnections. The device is made in a stylish case and equipped with a WPS button for quick installation of WPA2 protection.
Specifications:
Offsite specifications

Hardware
Interface 4 10/100 Mbit / s LAN port
1 10/100 Mbps WAN port
Buttons Quick Protection Setting Button (QSS)
Reset button
External power supply 9V DC. current / 0,6A
Standards of wireless data transmission IEEE 802.11n, IEEE 802.11g, IEEE 802.11b
Antenna 5dbi * 2 fixed omnidirectional antennas
Dimensions (WxLxH) 192 x 130 x 33 mm
Parameters of the wireless module
The frequency range of 2.4-2.4835 GHz
11n signaling speed: up to 300 Mbps (dynamic)
11g: up to 54 Mbps (dynamic)
11b: up to 11 Mbps (dynamic)
EIRP (Wireless Power)<20dBm (EIRP)
Sensitivity (reception) 270M: -68 dBm with 10% PER
130M: -68 dBm with 10% PER
108M: -68 dBm with 10% PER
54M: -68 dBm with 10% PER
11M: -85 dBm at 8% PER
6M: -88 dBm with 10% PER
1M: -90 dBm at 8% PER
Wireless functions Enable / Disable broadcast, WDS bridge, WMM, Statistics
Wireless network protection 64/128/152-bit WEP / WPA / WPA2, WPA-PSK / WPA2-PSK
Wireless network 64/128/152-bit WEP / WPA / WPA2, WPA-PSK / WPA2-PSK
Software features
WAN connection type Dynamic IP / Static IP / PPPoE / PPTP / L2TP / BigPond
DHCP Server, Client, List of DHCP clients,
Address Reservation
QoS (traffic prioritization) WMM, Bandwidth Control
Port Forwarding Virtual Server, Port Launch, UPnP, DMZ
Dynamic DNS DynDns, Comexe, NO-IP
VPN traffic pass PPTP, L2TP, IPSec (ESP Head)
Access control Parental control, local control, list of nodes, access schedule, rule management
Network security (firewall) DoS, SPI firewall
Filtering by IP Addresses / Filtering by MAC Addresses / Domain Filter
Binding IP and MAC addresses
Management Access Control
Office in place
Remote control
Other
CE, FCC, RoHS certification
Scope of Delivery Wireless Router TL-WR841N
External power supply
CD with materials
Quick Installation Guide
System Requirements MicrosoftВ® WindowsВ® 98SE, NT, 2000, XP, Vista в„ў or Windows 7, MACВ® OS, NetWareВ®, UNIXВ® or Linux
Environmental Parameters Operating Temperature: 0 в„ѓ ~ 40
Storage temperature: -40 в„ѓ ~ 70 в„ѓ
Humidity (operating mode): 10% ~ 90% non-condensing
Humidity (during storage): 5% ~ 90% non-condensing
Firmware
Useful links:

The curator of the topic isN.o.F.a.c.e.


Post has been editedstp101 - 18.07.19, 12:30
Reason for editing: Brief comparison of existing firmware



Rep: (0)
Hello. Can someone tell me what the problem is: kopm writes without access to the Internet. I tried to throw it to the factory, it does not work. Router wr841nd. When setting up the route, error 5003 is written. I can’t understand what the problem is. Maybe the router barked, it plows directly to the Internet.



Rep: (411)
Hamyac @ 10/07/18, 18:22*
I tried to throw it to the factory, it does not work. Router wr841nd.

This is an error in the settings, try again to reset it to the factory settings. The version of the router?

Post has been editedvovan26_ - 07.10.18, 18:27



Rep: (370)
Hamyac @ 10/07/18, 16:22*
error 5003

http://help-wifi.com/o...-ne-rabotaet-wan-port/



Rep: (0)
* Herzz , * Herzz , thank. Useful article. Reassigned wan to lan port across the bridge. The Internet on the computer through the router works, but the wi-fi does not distribute. I try to connect smart writes without access to the Internet. Maybe in the settings somewhere to rummage?



Rep: (0)
Good afternoon, there is a TP Link WR841N 8 router, ip tv unexpectedly stopped working although in the factory firmware in the ip tv section the checkboxes were everywhere.

Flashing first on open wrt, but could not overpower the interface. I asked for dd wtr. I climbed the firmware settings for an hour and couldn’t find where to turn on the multicast.

Please tell me where in the firmware dd wtr TP Link WR841N 8 enable IGMP multicast



Rep: (526)
Kazuma @ 10/08/18, 17:06*
you need to enable multicast.

dd-wrt
Firewall is a multicast filter.

: DWhen something breaks down for me, the first thing I reflash immediately. And if the car runs out of gas, I’m buying a new one. (I hope the metaphor is clear)

Attached images
Attached Image



Rep: (21)
At kazuma, it is either female or male: rofl:



Rep: (0)
The web interface periodically falls off, while the router itself works well, and through Tether it normally goes from the phone, and it is possible to enter through the browser only after a reboot.
How to fix it ?

Firmware Version:
0.9.1 4.16 v0283.0 Build 180330 Rel. 66287n

Equipment Version:
TL-WR841N v13 00000013



Rep: (370)
Amiens @ 10/09/18, 11:45*
and through the browser

After a few tried? Is there a connection with a router (see network connections)?



Rep: (0)
* Herzz ,
Yes, it doesn’t enter from any browsers and from different devices.
Internet is working fine while
It just stops logging into the router itself

Post has been editedAmiens - 09.10.18, 14:53



Rep: (370)
Amiens @ 10/09/18, 14:52*
Internet is working fine

Then why come in?



Rep: (0)
* Herzz ,
Add new devices by poppy, forward ports, etc.



Rep: (411)
* Amiens,
Tried to reset to factory?



Rep: (0)
* vovan26_ Yes, it didn’t help. It’s just interesting, only with me like that, or with others also on this version



Rep: (411)
* Amiens,
Firmware for recovery and rollback to OF firmware.
Attached filetp_recovery.zip(4.37 MB)

841v13
Try flashing tftp.
P.S. It is advisable to raise the "cap".

Post has been editedvovan26_ - 09.10.18, 21:57



Rep: (93)
Vovan26_ @ 10.10.18, 21:48*
Try flashing tftp.

Let him first try, give feedback, and only then the moderator / curator decides about "preferably." Apparently somehow ...

Post has been editedA123l - 10.10.18, 11:06



Rep: (411)
A123l @ 10.10.18, 13:02*
Let him first try, give feedback, and only then the moderator / curator decides about "preferably." Apparently somehow ...
I do not upload unverified firmware to the public and do not need to check again. The hat has already been raised.
tp_recovery.zip (4.37 MB) Number of downloads: 8, per day.

Post has been editedvovan26_ - 10.10.18, 23:02



Rep: (93)
Vovan26_ @ 10.10.18, 22:59*
I do not upload unverified firmware to the public and do not need to check again

I met in the subject your messages where you had to check. And just.
Vovan26_ @ 10.10.18, 22:59*
Number of downloads: 8, per day.

I meant not to download butcheck.
Vovan26_ @ 10.10.18, 22:59*
The hat has already been raised.

So trust.

Post has been editedA123l - 11.10.18, 07:33



Rep: (0)
* vovan26_ ,
Here the second day does not seem to fall off with this firmware, thanks: rolleyes:



Rep: (7)
there is a router -
it is written on the router - model TL-WR841N (UA) Ver:13.1
in the interface - [b] Firmware 0.9.1 3.16 v0283. 0 Build 161115 Rel. 53860n
Hardware Version TL-WR841N v13 00000013


Tell me which off-line firmware to fill in (since UA did not find it with the prefix)
and you can fill in LEDE for v13
I don’t want to pile on stupidity.


Full version    

Help     rules

Now: 08/21/19, 04:03