> Attention!

New threads need to be created only inroot partition! In the future, they will be processed by moderators.

If you posted a new version of the program, please notify the moderator by clicking the "Complaint" button on your message.

Catalog of Android programs



В® Freedom | In-App Emulation / LVL



Rep: (966)
Freedom
version: 1.8.4

Last update of the program in the header:22.08.2017

Attached Image
Screenshots
Attached Image
Attached Image
Attached Image

Attached Image
Attached Image

For the operation of the program requires root user rights.

Short description:
Program to bypass the Market license check (LVL) and to emulate purchases within applications (In-App Billing).
Description
Are you tired of the offers in games and programs to buy something (extensions, coins, etc.)? Buy them for free with Freedom!
It is very simple to use: install, launch (the first launch can take some time - up to several minutes), tap on the application - it starts. After that, it will probably pass a license check, and when you purchase from the application, you will be able to pay with a fake card.

Requirements in the device :
root, s-off / unlocked (for htc owners), Android 2.3+. Currently there are problems with the support of some devices.
The application is designed to work only with applications officially purchased / downloaded from Google Play.
Also, of course, neededGoogle appsincludingGoogle Service Framework, Google Play Storewell and respectivelyGoogle account.

Additional Information:
- If there are problems running on a specific device - please write to madkite2, preferably from logcat (who does not know what it is, then this can be done usingaLogCat, Catlogor a similar program). More may be neededAll valuesfrom here this program:Phone info.
- If you have problems with getting S-OFF, but you have Recovery, and you know how to use it, then write to madkite2 as well - there is an option.
- It may not work correctly when using the modified Google Play Store application, in case of problems, use the original one.
- Instruction with video and screenshots (in English):http://system.in-appstore.com/freedom/
- A brief "alternative" instructions for using Freedom.

Attention!
Do not beat Freedom from processes (force close / uninstall) while the service is running and the notification is hanging. Make aMenu ->Stop, and then what you want, otherwise the Market will then write that there is no connection.
EFFECTIVE REQUEST to the newest freedom found on the Internet DON'T PUT IT HERE!
- the author will do it (Madkite2) or moderators of the section on the "Complaint" button, as soon as the new version really is, and also, before asking something, read the header to the end, not limited to the FAQ, especially pay attention to the item -WHY MY POST REMOVED ?! and text highlighted in red

FREEDOM DOES NOT WORK WITH ONLINE-PLAYS / SERVICES AND WITH C HELP YOU CAN'T BUY PAID GAMES / APPLICATIONS / BOOKS / FILMS IN MARKET, REFILL BANK CARDS OR SUBSCRIPTION!

Program FAQ
Thanks for the help in creating the FAQ umarcheh .

AT: What is Freedom?
ABOUT: This application was created to implement ... the fictitious purchase of paid features in other applications and games (so-called In-App Billing), ostensibly paying in the market from the account of a certain free card. And also to bypass LVL, although with the same success you can use the "broken Market".

AT: Why do you need it?
ABOUT: Many games and applications rather successfully break. But, first, not all, and secondly - do not have to break anything in this case, you would use the original application of the Market, with the possibility of its renewal as an ordinary free (and break-ins have to wait, and - sometimes - they are crooked work). Yet in many games developers is the possibility of extra for denyuzhku buy himself a bonus (points, gold, money, credit, and so on) and ask for it a lot of money, with the help of Freedom and FreeCard we can get these bonuses without spending our real hard earned money.

AT: Where to get such applications?
ABOUT: Most of these programs and games are in the market for free! We put such a miracle right from the market, we open it and we see that a very limited set of functions is offered for free, and all the most delicious and interesting things are offered to be bought from inside the application itself! That's it in such cases, and should help Freedom.
Some programs will require Freecore mode for the LVL check to pass successfully.

AT: How to install?
ABOUT: Prerequisite: the presence of root rights in the device, s-off (for htc owners), Android 2.3+. Currently there are problems with the support of some devices.
1. Download and install as usual.
2. Launch (the first launch may take some time, all in different ways, who have less than a minute, who have more than 10 minutes).
3. The program will load your list of applications in which supposedly (based on the permissions specified in the manifest) there is an internal purchase. At the same time, of course, the application must be original from Market and not hacked (sometimes it works with hacked ones).
4. Select the application in which we want to "buy" something.
5. We are waiting. Next, choose the method of payment. Must be FreeCard (meaning Freedom works successfully).
6. Finish the purchase and enjoy the full version of the program or game
7. If suddenly after that the market ceased to open - read the FAQ further.
P.S. Do not beat Freedom from processes (force close / uninstall) while the service is running and the notification is hanging. Make Menu ->Stop, and then what you want, otherwise the Market will then write that there is no connection.

AT: When Freedom is on, the Market does not work (it gives an error: The connection is not established), but with Freedom stopped, everything is ok.
ABOUT: Check that the Market (com.android.vending application) is in the memory of the device, and not transferred to the sd-card with the left software.
Also on some firmware it is necessary for the Market to be installed as a user application, and not as a system application.

AT: The market in the phone's memory is not system, but it still does not work.
ABOUT: Try the original Marketversion 3.9.x (for example 3.9.17 ).
Check for firewalls / antiviruses that may block Freedom.
If you used LuckyPatcher, then reinstall Google Play.
Reboot the device.

AT: I deleted Freedom, the Market stopped working, it gives an error: "Connection is not established", "there is no connection to the Internet", etc., although in fact it is.
ABOUT: In Freedom choose in the Menu ->Stop If you removed Freedom, temporarily put it back.

AT: Made Menu ->Stop, as written above, but it still does not help.
Рћ: Reboot the device.

AT: Did a reboot - it still does not help. Or Menu ->Stop writes an error or hangs / crashes altogether.
ABOUT: Along the path / system / etc, find the hosts file, open it in a text editor and leave one line "127.0.0.1 localhost" there (to save, you will need to remount / system in r / w mode). Or, with AdAway, restore the standard hosts file.
If absolutely laziness, you can simply delete this file.
After that, you may need to reboot.
An alternative solution to this problem is to flash it through recovery.thisfile.

AT: When I try to make a purchase, in some applications it displays "This version of the application is not configured for billing through Google Play" or "Outdated version of Google Play".
ABOUT: You are not using the original .apk of this application from Market, but the cracked version. In-app purchases are broken and even impossible with real money.

AT: For some reason it does not work without GTalk (it concerns in-app v.2 and Market versions<=5.5.15).
ABOUT: In general, in the new versions of Android, part of GTalk has been transferred to the Google Service Framework. And the new versions of Google Play are already working with GSF. Apparently you are using a very old version of Market. Or, in your firmware, somehow GAPS pushed hard so that after this, Google Push (sometimes called Google Sync) does not work, i.e. C2DM / GCM service, used in many programs and not only Google.
If you have enough space on the system section of the device, then install the latest (for your OS version) full official GAppsfrom here(via recovery mode), everything is already on there.
For those, whoin the tankdoes not know how to install zip recovery:FAQ on ClockworkMod recovery (Post # 9491227)

AT: When you try to buy something, it gives out: “Thank you for your purchase! Soon it will appear” ... and nothing appears
ABOUT: Check for GApps with GSF (previous question). Try again. If not, then maybe with this application Freedom does not work (perhaps Freecore mode will help).
Many developers began to build protection, perhaps this is the case.

AT: When you try to buy in some programs, it shows: "This version of the application does not work with the Google Play payment system" or "Error Marmelade ####".
ABOUT: After installing the program, you should go into it without running Freedom. Activate or register if necessary. Only after such a first “clean” launch should you try to buy.
Sometimes it can still help to make clear data to this application, reboot the device, make several attempts.

AT: And I do not banned in Google?
ABOUT: Google does not know about your "purchases" because it is unlikely to be banned. But in general, if he banned all users who actively violated licenses, then no one would have used LuckyPatcher.

AT: I read somewhere that to work, Freedom needs a “broken market”.
ABOUT: This is not true, that's what he writes this is the author of Lucky Patcher himself, the author of the same Freedom recommends using the original Market if there are any problems with the modified (and with some mods they are). Also note that when installing a “broken market” or LP, core.jar patch is patched and thus Freecore is enabled in the Freedom settings.

AT: If you click "About", it says - available only in the registered version, what is this version?
ABOUT: This is a joke, if not clear.

AT: How to know the version of the program from the interface of the program itself?
ABOUT: Select multiple times. Menu ->About the program.

AT: For some reason, not all games show
ABOUT: Shows only those that have requested in-app billing or lvl in permissions.
If it does not, then Freedom will not work there.

AT: So what is she doing, by the way? Because after its removal, both the market and the subject are working normally, and all the "broken" content is also
ABOUT: Emulates the purchase entirely on the device, without sending any requests to Google.

AT: Can I get banned from online cheating when I use Freedom?
ABOUT: They may have already been cases.
In general, the use of Freedom for online applications may be illegal.

AT: Will my "purchases" be saved if I save them, make a format, change the firmware, and restore everything from the backup?
ABOUT: As a rule, your “purchases” can be restored via backup, but not always and not in all applications.

AT: I do not live in Russia, Freedom refuses to run from me.
ABOUT: Put the Russian language in the settings of the device.


AT: Can Google find out about my "purchases" and write off money from my card that I registered to pay for purchases in the market?
ABOUT: Not.

AT: And why then does the traffic monitor show that Freedom actively eats the Internet?
ABOUT: This is due to the fact that all C2DM / GCM traffic for the Google Play Store passes through Freedom when it is running, so it is arranged.

AT: When you start, it writes "You need S-OFF in order to use this application" or "You need to write this application". What to do?
ABOUT: The program needs write access to the system partition (or in other words, you need a "full" root - the so-called half-root does not roll). Some manufacturers are lokat / system from the record, especially htc and Acer suffer from this. Google how to unlock it specifically for your device (on xda there is usually all infa).
Also, this sometimes happens when the root is crooked - try reinstalling SuperSU (or installing it if you have another program to distribute root privileges), and also install busybox.
For greater persuasiveness, you can try the following:Р’В® Freedom (Post # 34478866).
If you see this error, it will work without any problems on your device.AdAwayand without systemless root, please write about this in a personal madkite2.
Also, if you have a custom recovery (such as TWRP or CWM) and you know how to use it - there is an alternative installation option on devices with a system partition locked on the record (write madkite2 if you want to try it).

AT: When I run Freedom, I get a reboot and so on all the time. What to do?
ABOUT: The program needs write access to the system partition (previous question). Some firmware spontaneously reboots during such operations (for example, this applies to some Samsung stock firmware from the Android 2.x line). Usually after a couple of such reboots everything works. But sometimes (for example on the Galaxy Gio) the changes are not fixed.

AT: Can Freedom collect data on our registered bank cards and send data to fraudsters?
ABOUT: Not.
Data on credit cards are not stored on the device. They are stored on Google servers. And the opportunity to get them from Google is not with all desire.
But if you do not trust the developers, then do not install. This applies to all programs that require root privileges.

AT: Are subscriptions supported?
ABOUT: Yes, in the settings you can put a tick "Emulation subscriptions", but in 99% it does not work, because Subscriptions are mostly online services.

AT: What is Freecore?
ABOUT: This is the mode that is enabled in the Freedom settings, in which changes are made to the system core (core.jar) to bypass the signature verification. This can help bypass a license check or make an in-app purchase in some applications where it is not possible in normal mode, but at the same time creates a potential security vulnerability.

AT: What is the difference between Freecore and Signature Verification Always True, from LuckyPatcher?
ABOUT: In essence, they are one and the same.

AT: What does the error "Freecore is not available on your system" mean?
ABOUT: Probably you have a coded firmware with ART. They are not yet supported.
The solution is to patch core.jar using Lucky Patcher or install a broken market from Chelpus (core.jar patches when installing).

AT: What does the "Offline License Verification" option mean?
ABOUT: When checking the license of the Market (via LVL) there will not be a request to Google. If you do not have really purchased applications, you can safely put this tick.

AT: What does the "Offline Restoring Transactions" option mean?
ABOUT: When restoring purchases will not go request to Google. If you do not have really purchased fitch inside applications, then you can safely put this tick.


AT: Does the program work offline (without internet)?
ABOUT: Yes, but not with all applications. Putting daws in the settings for this is not necessary.

AT: What version of Market is needed?
ABOUT: LVL requires minimum version 2.x.x. In-app minimum version 3.x.x is required. In-app v.2 requires version<=5.4.12.

AT: Is ART (Android Run Time) supported?
ABOUT: Yes, in the latest versions there is test support.

AT: What is the difference between lightcore and hardcore Freecore installation modes?
ABOUT: Lightcore is a temporary solution that can go off when cleaning dalvik cache. Hardcore is a permanent solution that will not fly off, but the first download will take longer and sometimes you may need to clear the dalvik cache for normal operation.
If you want to quickly turn on Freecore, hack the app and turn it off - use lightcore.

AT: Why when asked to enter a password?
ABOUT: Because in the settings of Google Play is an option to require authentication with every purchase.

AT: I bought something through Freedom, then after that I always keep running Freedom?
ABOUT: If this is a purchase that can be made again (for example, coins in the game), then no, running Freedom is no longer required. If this is a recoverable purchase (for example, a pro version), then Freedom must be kept running all the time, otherwise the purchase may “fly off”. This is because Google periodically synchronizes purchases with the server. If the annoying notification is, it can be disabled in the Freedom settings (in Android<7.1).

AT: The program in which I want to make a purchase is detected by Freedom. Can I do something?
ABOUT: You can try the module Xprivacy for Xposed framework . With it, you can hide from the program a list of installed applications, a list of running processes, etc. It should be noted that it makes sense to hide it from the application in which you want to make a purchase (ie, games, for example), but not from Freedom.
As an alternative, you can tryMinminhideorSudohide. There is also the possibility of hiding freedom inUret patcher(but it hides Freedom from almost all applications, thus, custom launchers will not see it).

AT: Is Android 2 supported?
ABOUT: For Android 2.2, use the latest version from the 1.1.x branch. Starting with version 1.2.0, support for Android 2.2 has been removed.
For Android 2.3, it is recommended to use the latest version of Freedom, which is always tested on Android 2.3. But if you encounter an "Not enough RAM" error, then you should try version 1.1.x.

AT: It gives an error "Not enough free space on the system partition."
ABOUT: Make sure that you have at least several megabytes available on the partition. / system . Sometimes, you can free up the missing space on the stock firmware by removing unnecessary programs from / system / app / or / vendor / app /. If you are not sure about what can be deleted, it is better to turn to search for information on the topic of your firmware.

AT: Does it work with KingRoot?
ABOUT: Depends on the firmware. In most cases it works, but sometimes there are glitches, in such cases it is recommended to use SuperSU.

AT: I havefuckingAICP based firmware. There is some kind of stupid bullshit in there that they call anti-piracy protection. And it does not allow me to use legal applications in my country like this. Can I do something?
ABOUT: Try this module for Xposed: DisableContentGuard.apk . About alternative methods you can read here .

AT: I have MIUI (firmware from Xiaomi), after rebooting Google Play stops working until you launch Freedom.
ABOUT: Your firmware blocks the automatic download of Freedom. Try to turn on the Security center ->Permissions ->Autostart ->Freedom.

AT: My favorite game doesn't work. How to check - is the problem in the device or in the game?
ABOUT: Try, for example, here on by this test application.

AT: This is bullshit that doesn't work at all. And the phone after it does not work.
ABOUT: You use the program at your own risk. Terms of Use (in English).

AT: Requisites for donate?
ABOUT: BitCoin: 1KsfvRC5QcZQE9i37sp9TLVjessSjqz43p
For other ways to write in a personalmadkite2.
Why was my post deleted ?!
  • The answer to your question is inFAQ \ cap that you did not bother to read
  • Your post does not haveno Relationships to the topic (object) of the discussion (for example, getting a root, another firmware, S-OFF, applying patches, a lacquer patcher, etc. - all this is discussed in the relevant topics!)
  • Your post does not carry any meaning or is: spam, flood, insult, contains a hidden or explicit mate, inciting holivar \ conflict, etc., which contradictsForum Rulessavagemessiahzine.com
  • Your post is a duplicate of your previous post, which contradictsForum Rulessavagemessiahzine.com
  • Your post is the answer to the post of a user who did not bother to read the FAQ \ header before asking a question
  • Your posts are correspondence with a specific user. For this there isQMS
  • Your post contains referral links or links to third-party resources.
  • You are stubbornly unwilling to follow the rules of the Russian language.We communicate in Russian, but not in "Olban"
  • Your post was deleted by mistake (and this sometimes happens :))
  • The message contains many spelling errors.
  • You have something hacked or not hacked (hacked - we are happy for you; not hacked - believe me, we grieve with you), all this is extremely important and interesting, but please -do not litter the topicsimilar messages.
  • You did soВ® Freedom (Post # 25173050)
  • Still have questions? look hereР’В® Freedom (Post # 24592652)and hereР’В® Freedom (Post # 24103219)
If you think that your post has been deleted unfairly, then write about this in PM to the curator of the topic or the moderator of the section.

IF YOU DON'T HAVE SUCCESSED SOMETHING BREAKING, IT MEANS IT DOES NOT BREAK, AND IT IS NOT WORTH TO WRITE IN THIS TOPIC!


Developer: a team of hundreds of Chinese and Indians under the strict guidance of Zond80 and madkite2 .
Home pages: in-appstore.com , dimonvideo.ru , savagemessiahzine.com .

YouTube: http://www.youtube.com/watch?v=e7Ww_Ol2QIo

Latest version (Android 2.3+): Attached filefreedom-1.8.4.apk (1.85 MB)

Version for Android 2.2: Attached filefreedom-1.1.1.apk (1.5 MB)


Past versions
Attached filefreedom-1.8.3d.apk(1.85 MB)
Attached filefreedom-1.8.3c.apk(1.85 MB)
Attached filefreedom-1.8.3b.apk(1.84 MB)
Attached filefreedom-1.8.3a.apk(1.84 MB)
Attached filefreedom-1.8.2.apk(1.84 MB)
Attached filefreedom-1.8.1.apk(1.83 MB)
Attached filefreedom-1.8.0.apk(1.83 MB)
Attached filefreedom-1.7.9.apk(1.83 MB)
Attached filefreedom-1.7.8h.apk(1.83 MB)
Attached filefreedom-1.7.8g.apk(1.82 MB)
Attached filefreedom-1.7.8f.apk(1.82 MB)
Attached filefreedom-1.7.8e.apk(1.81 MB)
Attached filefreedom-1.7.8d.apk(1.82 MB)
Attached filefreedom-1.7.8c.apk(1.81 MB)
Attached filefreedom-1.7.8b.apk(1.81 MB)
Attached filefreedom-1.7.8a.apk(1.81 MB)
Attached filefreedom-1.7.7.apk(1.8 MB)
Attached filefreedom-1.7.6c.apk(1.8 MB)
Attached filefreedom-1.7.6b.apk(1.8 MB)
Attached filefreedom-1.7.6a.apk(1.79 MB)
Attached filefreedom-1.7.5.apk(1.81 MB)
Attached filefreedom-1.7.4.apk(1.81 MB)
Attached filefreedom-1.7.3d.apk(1.81 MB)
Attached filefreedom-1.7.3c.apk(1.8 MB)
Attached filefreedom-1.7.3b.apk(1.8 MB)
Attached filefreedom-1.7.3a.apk(1.65 MB)
Attached filefreedom-1.7.2.apk(1.65 MB)
Attached filefreedom-1.7.1c.apk(1.65 MB)
Attached filefreedom-1.7.1b.apk(1.64 MB)
Attached filefreedom-1.7.1a.apk(1.64 MB)
Attached filefreedom-1.7.0.apk(1.63 MB)
Attached filefreedom-1.6.9l.apk(1.63 MB)
Attached filefreedom-1.6.9j.apk(1.58 MB)
Attached filefreedom-1.6.9i.apk(1.58 MB)
Attached filefreedom-1.6.9h.apk(1.58 MB)
Attached filefreedom-1.6.9g.apk(1.58 MB)
Attached filefreedom-1.6.9f.apk(1.57 MB)
Attached filefreedom-1.6.9e.apk(1.57 MB)
Attached filefreedom-1.6.9d.apk(1.56 MB)
Attached filefreedom-1.6.9c.apk(1.56 MB)
Attached filefreedom-1.6.9a.apk(1.56 MB)
Attached filefreedom-1.6.8.apk(1.56 MB)
Attached filefreedom-1.6.7.apk(1.55 MB)
Attached filefreedom-1.6.6.apk(1.54 MB)
Attached filefreedom-1.6.5.apk(1.54 MB)
Attached filefreedom-1.6.4.apk(1.54 MB)
Attached filefreedom-1.6.3.apk(1.54 MB)
Attached filefreedom-1.6.2.apk(1.53 MB)
Attached filefreedom-1.6.1.apk(1.53 MB)
Attached filefreedom-1.6.0.apk(1.53 MB)
Attached filefreedom-1.5.9.apk(1.51 MB)
Attached filefreedom-1.5.8.apk(1.51 MB)
Attached filefreedom-1.5.7.apk(1.51 MB)
Attached filefreedom-1.5.6.apk(1.5 MB)
Attached filefreedom-1.5.5.apk(1.5 MB)
Attached filefreedom-1.5.4.apk(1.5 MB)
Attached filefreedom-1.5.3.apk(1.5 MB)
Attached filefreedom-1.5.1.apk(1.49 MB)
Attached filefreedom-1.5.0.apk(1.48 MB)
Attached filefreedom-1.4.9.apk(1.48 MB)
Attached filefreedom-1.4.8.apk(1.47 MB)
Attached filefreedom-1.4.7.apk(1.47 MB)
Attached filefreedom-1.4.4.apk(1.46 MB)
Attached filefreedom-1.4.3.apk(1.45 MB)
Attached filefreedom-1.4.2.apk(1.45 MB)
Attached filefreedom-1.4.1.apk(1.45 MB)
Attached filefreedom-1.4.0.apk(1.45 MB)
Attached filefreedom-1.3.9.apk(1.44 MB)
Attached filefreedom-1.3.8.apk(1.44 MB)
Attached filefreedom-1.3.7.apk(1.44 MB)
Attached filefreedom-1.3.6.apk(1.43 MB)
Attached filefreedom-1.3.5.apk(1.41 MB)
Attached filefreedom-1.3.4.apk(1.4 MB)
Attached filefreedom-1.3.3.apk(1.39 MB)
Attached filefreedom-1.3.2.apk(1.39 MB)
Attached filefreedom-1.3.1.apk(1.34 MB)
Attached filefreedom-1.3.0.apk(1.34 MB)
Attached filefreedom-1.2.9.apk(1.34 MB)
Attached filefreedom-1.2.8.apk(1.33 MB)
Attached filefreedom-1.2.6.apk(1.33 MB)
Attached filefreedom-1.2.5.apk(1.32 MB)
Attached filefreedom-1.2.4.apk(1.32 MB)
Attached filefreedom-1.2.3.apk(1.31 MB)
Attached filefreedom-1.2.2.apk(1.31 MB)
Attached filefreedom-1.2.1.apk(1.31 MB)
Attached filefreedom-1.2.0.apk(1.31 MB)
Attached filefreedom-1.1.1.apk(1.5 MB)
Attached filefreedom-1.1.0.apk(1.27 MB)
Attached filefreedom-1.0.9.apk(1.27 MB)


At the moment, the current version of Freedom works only with the Play Store version 7.x.x


Post has been editedSlav_nsk - 13.01.20, 13:20
Reason for editing: Edit



Rep: (36)
I have yet to version 1.3.5 hanging in this position
Attached Image

Previously, everything works fine. Reinstallation and upgrade to 1.3.7 does not help
Samsung galaxy s5

Post has been editedArchangelus - 20.08.16, 10:44



Rep: (418)
* Archangelus,
Try removing the Root rights to Freedom and re-give.



Rep: (36)
* --Seraphim--,
Delete rule, delete the program, all the calls made - the situation does not change.
Writes log supersu
Attached Image


Post has been editedArchangelus - 20.08.16, 11:03



Rep: (418)
* Archangelus,
The device is rebooted after that? Before removing the program have pushed itSTOP ?



Rep: (36)
* --Seraphim--,
I do not even have the choice of start and stop. Run the program, and so hanging more than 20 minutes



Rep: (1777)
* Archangelus , Try to change the status selinux to permissive ..



Rep: (36)
* utf8,
This is where and how to do? I did not see these settings



Rep: (418)
* Archangelus,
You can be put into Permissive mode using SElinux Mode Changer program (SELinuxModeChanger.



Rep: (1777)
* Archangelus Or in the program Android Terminal Emulator prescribing the code
su
setenforce 0
sestatus

(First enter "su" в†’ Press ENTER в†’ "setenforce 0" в†’ Press ENTER в†’ "sestatus") should appear here such information
Attached Image

Or try to use this programSELinuxModeChanger



Rep: (1777)
* Archangelus And in general, on thine image below me here this garbage confused: - "Error: java.lang.IllegalArgumentException: Unknown package com.sec.knox.seandroid"
Knox - a kind of purely samsungovskaya, protective fuck like? (Although you write that it worked before ...)Attached Image

Post has been editedutf8 - 20.08.16, 11:45



Rep: (36)
The situation did not change :(

Here it was for silinuksa.
Attached Image


Post has been editedArchangelus - 20.08.16, 11:50



Rep: (1777)
* Archangelus , Then take off the log, out here and wait until "madkite2" here does not appear (and it recently appears regularly): yes:
PS A temporary pullback in the last version where
Archangelus @ 20.08.16, 17:41*
Previously, everything works well
It does not help already?

Post has been editedutf8 - 20.08.16, 11:55



Rep: (418)
* Archangelus,
If you go to Android settings, there System->On the device that is written in the status SE for Android?



Rep: (36)
* --Seraphim--,
Writes "permissive"



Rep: (1388)
* Archangelus,
utf8 @ 20.08.2016, 11:38*
on thine image below me here this garbage confused: - "Error: java.lang.IllegalArgumentException: Unknown package com.sec.knox.seandroid"

this crap (something like windows defender'a) blocks a lot of similar software, try disabling it



Rep: (36)
* Sotik,
I do not even know what kind of program that blocks



Rep: (1388)
Archangelus @ 20.08.2016, 13:32*
I do not even know what kind of program that blocks

a standard system a stray Samsung, and is either in the settings, or in the Engineering menu (can not remember) - go to a theme of the firmware, there is prompt what and how

Post has been editedSotik - 20.08.16, 13:35



Rep: (202)
I do not understand something does not turn on when the program friikor bezpolena? Android 5.0 ARM x64 bits

Post has been editedmakskerch0 - 20.08.16, 20:37



Rep: (418)
* makskerch0,
Only for some programs require Freecore mode to check LVL successfully passed.
And without this mode it works. It helps in difficult cases.



Rep: (966)
* Archangelus, check if it works you have here is the program: AdAway . If it works without problems, then remove the logcat and dmesg just after attempts to run the latest version of Freedom and send the case to the PM.


Full version    

Help     rules

Time is now: 04/08/20, 17:44