Problems with the Nokia N900, beginners Help | Various non-standard situations and help Novichev

Rep: (1)
Good day!
I had a following Problem: n900 through a standard browser refuses to load files, ie - when downloading mp3 download window opens, and it hangs downloaded 0%, but if you go to the folder where it's all rocks there show normal load percentage and eventually downloaded file. But downloads and so remains hanging as a no-download. If you try to save any image to load does not even show its size and the image is not stored at all. Please tell me what to do with it? And what is the Problem ...?
Thank you in advance for your response.

P.S. Other browsers do not offer;) standard like the most.

Rep: (0)
Guys did not install android on the n900, prompt the correct installation, and have to reflash and installed by the installer, in any way (

Rep: (486)
there wasNitdroid for N900 ?

Rep: (0)

Rep: (0)
and through the installer, if not broken flehi not install?

Rep: (0)
Hello, I have a problem of this kind: the phone has become much warm and quickly discharged, Accum not swollen, changed it to a new, though the Chinese, but the problem persists, it might be? Who faced with similar problems?

Rep: (486)
I can assume that the curves which can process live in the background and do something ... It proca operation (heating) and discharge. Monitor the issue via the top or htop

Rep: (0)
Pts strongly heated, it is possible and processes in general to flash it and see how empty would work otpishus

Rep: (0)
After the latest updates cssu there was a problem with the sensor screen: Wrong recognizes tap the screen, the menu jumps between desktops. After the reboot, everything works fine, but after a call or SMS in sleep mode starts to jump on the menu again. Led stylus progrvamke system info- shows all points without any problems. calibration screen does not help. Before the previous update of CSSU problem has been solved to all exhibiting default in cssu features and tweakr. The problem of soft-feel, the film is not glue on vyscheperechislennym tests screen in working condition. Are there any ideas how to treat?

Rep: (19)
I have updated successfully, no problem, I devel + thumb.
treat or firmware, or ask on Maemo Org in the relevant subject.

Rep: (0)
Tell me what's the problem? Put a new battery in place for 1430 and 1320ma charge only up to 85.8% ..... then writes that already charged and no further charges! Battery originalnaya.N900. almost novyy.Spasibo.

Rep: (19)
that I doubt that the original battery may be 1430

Rep: (0)
How to calibrate the accelerometer ??? After removal of the widget to quickly switch wireless interfaces, the problems began with the sound for incoming calls or plays a tune default 'or sometimes without sound ....

Rep: (0)
It is impossible to tie Skype, uchetki from Microsoft on РҐРҐРҐ
I tried in different ways and the login format: live
write authorization error, not a valid username or password.

Rep: (72)
The same problem with the native client the N9, does not work with Microsoft account, you need a Skype username.

Rep: (1)
Requirement. I can not put some programs manager, etc. nd an error that I have not installed wireless-tools package.
he was not in the manager, found it only here:http: //repository.maem...e21-2.osso1_armel.deb_
I download it using the wget, but put it fails after the command dpkg -i wireless-tools_29 ~ pre21-2.osso1.deb error:
Reading database ... 23741 files and directories currently installed.)
Preparing to replace wireless-tools 29 ~ pre21-2.osso1 (using
wireless-tools_29 ~ pre21-2.osoo1_armel.deb) ...
Unpacking replacement wireless-tools ...
dpkg: dependency problems prevent configuration of wireless-
wireless-tools depends on libiw29 (>= 28 + 29pre7); however:
Package libiw29 is not installed.
dpkg: errpr processing wireless-tools (--install):
dependency problems - leaving unconfigured
Errors were encountered while processing:

Maemo 5
ver. 21.2011.38-1
Help me please!

Rep: (1)
I solved the problem.
I distribution fremantle
http: // here wget-ohm pulled wireless-tools_30 ~ pre7-1.3maemo + 0m5_armel and launched)

Full version    

Help     rules

Time is now: 05/29/20, 04:12