Problems with the Nokia N900, beginners Help | Various non-standard situations and help Novichev



Rep: (0)
Good day. my brother has a problem. he n900. He worked for nearly a year without any complaints. but not so long ago began to arise a problem. when the phone while lying in his pocket, and goes after removed from the lock screen and then Sensei as if disabled. when you press no response. it lasts exactly 30 seconds. then everything starts to work. he gave it to me. I set off last proshivku.no it to no avail. rummaged in the internet, no nothing like that. that may suggest? thanks in advance

Post has been editedAlexxxl - 10.12.12, 19:52



Rep: (1)
At the very not on Maemo OS mobilla but the council try to pull out the memory card. Or just a little clean. I 5800 nokii similar happened when all the drain scored files



Rep: (731)
Good day to all.

Long I read, viewed, searched, but still did not get an absolute certainty. And the question is this: let's say I wanted to buy gray Nokia N900, for example, on Ebay. In fact only two problems:

1. Russian keyboard (which is not).
2. Russian language (here did not understand whether there was initially in the firmware Full support for Russian language).

Let's say, the first question can be solved by laser engraving (although it is not particularly convenient to do it, but oh well) but if I do the same layout as in the PCT device?

In general, as a whole, whether russify gray N900 so that it will be different from the PCT only inscriptions under the battery?



Rep: (52)
Everything is possible.
Look, on a friendly forum is a guy, he sells the original Russian keyboard. He has a lot of spare parts, so I think the information is current.
Software - in maemo is all there is, then there is no further gestures will not have besides selecting Russian locale.

That's all :)



Rep: (0)
I bought a gray H9 and there in the device information has znachok pea and UFPA ya! have questions call on Skype "Comp-bad."



Rep: (52)
robobad,
N900 about it, but thank you)



Rep: (9)
Pereproshivat tried to reflash with vanilla - the same, I remove the cover and remove the magnet grown - again, nor any reaction. Wrote on another forum, advised to write some commands in the terminal - does not help, the memory card can not see. Tried vstavlyatb different memory card - does not see any one.

What could it be for damage?



Rep: (9)
We need a program to calibrate the screen. Recently I changed the touch panel on the screen. The original is not found, it was necessary to put the left. 4 point calibration does not help (on the left panel and which would fail) need 9 or 25 point calibration - Korce more points the better;)

Post has been editedREB_N900 - 25.03.12, 02:48



Rep: (9)
vertyogo: it is also 4-band calibration. 4 little areas.



Rep: (9)
Not without help - set, I checked out and found out that the calibration zone here 4)



Rep: (0)
After the upgrade, linux-kernel package there is something I do not remember, acceleration flew down from 805 to 600. The repository is signed remove this package.
Can throw off the old version of this package, the acceleration is needed very much.



Rep: (1)
I did this:
1) Go to the Application Manager
2) shut off extras-devel repository, community SSU (generally left only maemo.org and nokievskie)
3) and find the desired enhanced linux kernel for power users
4) All)



Rep: (1)
but in general if you want the phone to quickly worked smoothly and beautifully, the swing:
1) Swappolube (the program access and push "Proposed", and then "Apply")
2) CSSU Features (there are configured as you want)
3) Theme customizer (at the end of the list of settings, put a checkmark next to the item "Use custom (fast) window transition"



Rep: (0)
Thank you for help. SWAPO use initially. About tick in kastomov knew, now use. Kssu not want to work, they say, you have some kind of package is not necessary, and I fail. Processor dispersed now put android



Rep: (0)
tell me how udat programs and games if they are not in the dispatcher application, if you can step by step!



Rep: (59)
Why delete?
if you just need to demolish everything - then reload the firmware (maximum 3 minutes)
and to remove it with one’s hands is an ungrateful (if a beginner is also dangerous) business.



Rep: (0)
You can write as a reflash steps and then on a forum I found nothing



Rep: (0)
when typing * # 0000 # pishit
v21.2011.38-1
RX-51
This firmware version ???



Rep: (0)
the applications are installed without problems but the trouble is that all the fields are empty when choosing Remotes
Irreco gives an error message Can not connect to destination
Qtirreco just all fields blank
please help very much need this app
my phone nokia n900

Post has been editedkoiot1992 - 04.08.12, 10:48



Rep: (19)
Put Pierogi, those two signatures prog rock with an Internet, and now they are not available in cakes own offline database


Full version    

Help     rules

Time is now: 04/03/20, 8:37