Nokia N9 Problems, Help For Newbies | Non-standard situations and help for a beginner
Appeals to the SC:
Did you have to contact the Service Center
Not. [ 228 ] ** [77,03%]
Yes, due to my fault [ 18 ] ** [6,08%]
Yes, NOT your fault [ 50 ] ** [16,89%]
Total votes: 296
 



Rep: (486)
Description | Discussion »| FAQ » | Problems with N9 " | Firmware » | Purchase and warranty » | TOPICS for N9

Peering into MMClub


Problem solving and help for a beginnerNokia N9

Attached Image





In the future we will try to collectmini faq (navigation on the topic) on frequent problems arising Nokia N9
Any idea what to add there? Write!

Post has been editedAlexxxl - 24.04.15, 10:00



Rep: (10)
Nokia Suite perfectly syncs contacts.



Rep: (185)
kolsys @ 11.12.2011, 00:35*
Nokia Suite perfectly syncs contacts.

No other options? Somehow it is not modern at all)



Rep: (10)
You still dragged them to CSV, do you push them through google servers in principle?

Contacts ->Import Contacts ->Online Service ->Google

When you set the status Online, contacts automatically appear in Contacts.



Rep: (19)
Help advice novice owner N9. The manual (for example, p. 17) says that the quick launch panel can be launched even from blocking mode by a certain movement on the screen. He tried to do this many times, but no panel appears. Once, something similar to it surfaced for a second, and then at the moment when I manipulated the screen for a completely different reason.
Is it possible that I accidentally canceled this panel in the settings, or is there some incomprehensible feature in calling this panel? By the way, to open the lid of the USB connector, I use a completely different movement, which is indicated in the manual and everything is OK! And when I tried to open it, I almost broke the lid.



Rep: (10)
In order to open the quick launch panel, make a swipe gesture from bottom to top on 1/3 of the screen and hold your finger. Also update the firmware to the latest, in it the panel more quickly responds to the call, which is more convenient.



Rep: (19)
I try, but 100% does not work. I will gather the necessary information and venture to reflash. It is said that for a flashing it is necessary to first install the update program or Foenix special program. so it? And when I enter the appropriate section about the device, I get this info about the firmware:

PR 1.1
(20.2011.40-4_PR_001)

Is this an outdated version?



Rep: (10)
Nothing needs to be put - updated by air itself, half an hour of time.



Rep: (19)
Yes, I have to do an update. I read only how the procedure is done so that it passes without errors. And now I look like an evil sorcerer from the movie "Aladdin's Magic Lamp." There the sorcerer diligently rubs the lamp to call the genie, and he has long since moved from the lamp to the jug



Rep: (19)
I am studying the procedure and preparation of flashing using the Nokia Software Updater as described here.http://allnokia.ru/kcenter/view-67.htmwhile some issues remained unclear. I am going to download and unzip the firmware itself under the N9 on the link there and see two firmware download 20.2011.40-4 and 20.2011.4-EMMS Tell me which of them are newer. And yet the author offers the unpacked firmware files copied to the specified address, is very long and where the destination folder for the download, the phone connected is already in the PC Suite mode in a computer or in a folder formed already program Nokia Software Update (NSU), which is set on the PC? Something is starting to get confused.



Rep: (10)
On the phone.

Settings->Applications->Manage Applications->Updates

If the phone shows, you need to upgrade or not. Understand further, I think.



Rep: (19)
Partially solved the problem by reinstalling the firmware again, but only with the help of NSU and Nokia Suite. Now the quick launch panel pops up as it should, but only when at least some application is running. And when the phone is locked, this panel is still unavailable, although the manual on page 17 says that it should be available. We are waiting for a new firmware.



Rep: (2)
Hello.
There was a problem, not critical of course, but annoying ... After an unsuccessful application download from the store, an icon appeared informing about it, and later the application was installed, removed and installed again, but the icon remained ... Who can tell how to get rid of it ? Tap on it does not activate anything, attempts to remove it do not lead to anything ...



Rep: (12)
Remove from terminal using apt-get remove<app_name>tried it?



Rep: (17)
Hello, such a question, the device reports that two packages are damaged, but when you try to delete the first one it refers to the second one, saying that it should collapse from the beginning, when you try to delete the second one it refers to the first one.
How to remove them, tell me?
It does not work through the terminal, writes that it is “used by another process”.
Nokia N9



Rep: (12)
2XSergio66X
Who is busy terminal? Or what?

For broken packages, apt-get has the -f option. Try with her. Here in the subject is described as a person stupid opera.Opera Mobile 11 (Post # 11063714)


Or write in more detail what is happening, and the telepaths as always on vacation.



Rep: (17)
Liho-odnoglazoe, Well, from the context it is clear that we are talking about installation packages.

In general, I did not pick a hard reset.



Rep: (0)
such a problem. I connect my native headset .. the sound goes through the speaker .. I connect any other ears ... the sound goes through the ears .. I wanted to restore the factory settings .. I enter the standard security code (12345), the code is not correct (the code has not changed) roll back through NSU is also impossible, because Writes enter the PIN code and lock codes ... what to do, please tell me ..



Rep: (100)
Nokia has a trend of "uncertainty" headsets.
try * # 7328748263373738 #



Rep: (3)
same problem, appeared after software update to PR 1.2. All applications downloaded from the store, after they are deleted, the download icon remains in the main menu, there is no way to remove it. I'm afraid even after a hard reset I will appear again.



Rep: (130)
Nomans @ 03/03/2012, 14:35*
after software upgrade to PR 1.2. All applications downloaded from the store, after their removal, the download icon remains in the main menu

Strange. I have nothing of the kind. Maybe you did something with the device after the update (maybe they did something through the terminal, they made some changes to some system files) or even the update went wrong somehow ....


Full version    

Help     rules

Time is now: 25/02/20, 22:14