Discussion camera Samsung Galaxy SIII



Rep: (1661)
Discussion camera Samsung Galaxy SIII
Description | Discussion » | Purchase » | Accessories » | Firmware » | Samsung Galaxy S III Fans Club » | Camera talk »

Service code to test module *#34971539# | * Update camera firmware device I9300


Camera maintenance / repair the unit

There is no curator in the subject. For questions about filling the caps, please contact the section moderators via the buttonPictureunder the messages to which you want to add links, or through QMS.

Post has been editedartem1701 - 26.04.16, 02:19
Reason for editing: header redesign



Rep: (0)
Hello. I want to ask you. Is there a camera with firmware widescreen shooting mode. Just that all photos from the front, the rear camera that square. Regardless of the aspect ratio (for frontalke in the 16: 9 image is strongly stretched). Firmware should SlimLP 5.1.1



Rep: (47)
Hello, help solve the problem.
Attached Image



Rep: (12)
KOPOHA @ 11.06.2017, 17:42*
Hello, help solve the problem.
[Attachment = "10480893: Screenshot_2017-06-11-15-32-28.png"]

The same garbage. I will try to reflash.



Rep: (47)
* Cold-83 What firmware only have not tried, nothing helped.



Rep: (12)
* KOPOHA,
and disassemble the connector and pull out the tried?



Rep: (47)
* Cold-83 No, I do not have otvertochek.



Rep: (12)
* KOPOHA,
in general, everything turned out, looked disassembled camera flew out of the socket, stuck collected and voila it worked. well that did not have to split hairs firmware

Post has been editedCold-83 - 16.06.17, 10:35



Rep: (2)
Greetings. Subject for many is no longer relevant, but such a question. Now there is a custom rum-based 7.1.2. The camera works and snimaet- okay. But the greatest bank in kastomov no fektori file samsungovskogo test and it is not clear how you look at the camera vendor. Aida64 shows. I remember vaguely that for a long time and looked like samsungovsky module. It was the desire to regain the ability to shoot sloumoshn as it was at the sink with porting camera from gelaski laptop 2. Naturally 7.1.2 in the port of the camera with nouta not work. Have any ideas?



Rep: (523)
* Fitzwalter ,
Backup
Shote Factory
Watch
Restoration of backup



Rep: (0)
Set LineageOS 14.1. But as it turned out, on the application of the camera has a lot of minuses: No HDR mode, macro, curve geotagging etc. Prompt, whether it is possible to fasten another application (and how) a more adequate camera with other firmware.? I would be very grateful for references and educational program for their installation.
Thanks in advance for the answers.



Rep: (10)
Dear Pako777, could not be added to the list this firmware. found in the phone of his brother. you do not have this. can someone come in handy. servisskrin enclose: rolleyes: By the way, takes just otpadno unlike my: beee:

Attached images
Attached Image


Attached files

Attached fileWH.zip(161.72 KB)



Rep: (0)
people took the trouble model I s3 GT-I9301i odnosimochny
... the camera does not catch the focus. (Red square) .. can know something? Does the camera fit with s3 GT-I9300 to s3 GT-I9301i?

I found just such a look on Ali who knows whether it is suitable?https: //ru.aliexpress....460.0.0.dd642e0eo3La8L



Rep: (2)
B08QTGJ01MI camera - autofocus not working
tell me what firmware to take the camera? (I did not find any manufacturer)
thank



Rep: (2)
Hello!

In any case, briefly share your experiences - after dancing with the camera firmware (and by the way I was lucky with GD, and would be better if I did not touch anything) suddenly after some time, noted the following:
- Live Viewfinder works
- Photo work
- The video begins to shoot - and zavison (camera malfunction or simply Freeze), the camera did not give the video stream.

At first thought that went away the connector, such as a video stream more photos and some 40th-pin parallel bus type dead camera data. But no.

Made the following (link to my English post in the topic)
- Download and install the package author nuzzydev threads. Package simple, WinZip can see what he is doing.
- delete files /sdcard/SlimISP.bin
- Profit! All earned, to climb inside it was not necessary.

English theme and firmware package with cameras from nuzzydev 1m pocte

Probably, I have something removed from cfw folder, or the camera is somehow curve dynamically load the firmware file from SlimISP.bin



Rep: (1)
B08QTGJ01MI camera - Autofocus does not work !!!!

tell me what firmware to take the camera?



Rep: (1)
Here, too, does not work for me, autofocus, and I think that it's not in the firmware and the camera itself has died



Rep: (1)
but I somehow make friends with the camera can be powered i9300 to i9300i duos
tried to install the firmware android 4.3 camera zafurychila, but upside down

Post has been editedyslash - 24.10.18, 05:06



Rep: (0)
ZKFI07 anyone have a backup?



Rep: (4)
Good day, how to get back, the camera ceased to see the machine at all.Attached filesmdk4x12_ (1) [1] .zip(299,17 KB)
flashed it can be done through the reverse process twrp

Post has been editeddimarik20101982 - 17.03.19, 11:37
Reason for editing: Zip



Rep: (0)
Ceased to operate the autofocus main camera. Before that was the first to fail: started to work only after a knock on the phone. Phone disassembled, camera connector shrugged, did not help. I found in the store with a bunch of b / y stuff for phones. Right there, on the spot, I took apart the phone and began to change the camera module at a time from different SIII. The fourth module fitted! So for 500 rubles, I extended the life of your phone)

Post has been editedlegovets - 02.10.19, 20:18


Full version    

Help     rules

Time is now: 07/04/20, 2:29