HTC Hero - Firmware (OS 2.1) official | Firmware and discussion of official versions



Rep: (56)
FirmwareHTC Hero (OS 2.1) official
PictureHTC Hero, A6262
Description | Discussion » | FAQ | Themes for Sense UI»
Official OS 2.1 | Custom OS 2.1 » | Custom OS 2.2 » | Custom OS 2.3 » | Custom OS 4.0 »

Instructions


Firmware


OTA * Update Recommendations
Recommendations for OTA * update (official) on Android 2.1:
  • Move the date of the phone forward (or more) a month and restart the phone to get the update;
  • If you are using unofficial firmware, you need to install the official firmware and then upgrade from it;* requirements *
  • To upgrade, you need 30MB of free space in the system.

* OTA - over-the-air ( English ), update "by air", via the Internet


HTC contacts
  1. TwitterHTC_Ru
  2. HTC Blog onlivejournal
  3. Official site

NTS support phone
810-800-256-410-12(09: 00- 18:00 (Mon-Fri) 09: 00- 13:00 (Sat) - free of charge from a landline phone)


Post has been editedvaalf - 19.04.17, 21:21
Reason for editing: Creating a GOLDCard



Rep: (9)
Yes, I read a lot of foreign influence, they ceto to the terminals write scripts so the card pop.

And yes, I'd love to read the description, but I did not find in the above-mentioned program directory, as well as other topics ..

Post has been editedHTC hero 225 - 02.09.10, 19:59



Rep: (9)
Comrades, almost entirely poluchilos.Poluchitsya - write



Rep: (146)
HTC hero @ 225 2.9.10, 22:59*
Comrades, almost entirely poluchilos.Poluchitsya - write

On 7hero, for example, all implemented:7hero for Hero GSM (2.1-update1) (Post # 4637851)



Rep: (9)
It looks funny vse.Snachala application to write not one rum or no partition, then I filled a2sd.sh and the program asks for the right and displays the buttons to move to sd, but does not work))



Rep: (12)
Please tell me or send, how to remove 3.32.411.2 ??????? I want a custom, and nothing comes out.



Rep: (146)
volkovda @ 3.9.10, 9:20*
I want a custom, and nothing comes out.

painted the popularhere. Choose any firmware onsavagemessiahzine.comin the topics about custom 2.1 and 2.2, or on the same link (there is still only 2.2).



Rep: (3)
On 3.32.411.2 stopped writing sms at horizontal position ekrana.Vvodish text, and he did not poyavlyaetsya.U somebody is there? How to treat?

Also lost SMS number tsentra.Zaparilsya it to enter new!

Post has been editednico1234 - 03.09.10, 16:06



Rep: (146)
nico1234 @ 3.9.10, 17:04*
On 3.32.411.2 stopped writing sms at a horizontal position of the screen.

Somewhere met spelling mistake SMS in the horizon. There came a man with a widget. I will, that if you go through the program icon - there were no problems.



Rep: (2)
Attached Image

No one knows what could be wrong? (I try to add a second Google release account
This temporary problem for quite some time (

Post has been editedDiana1990 - 05.09.10, 12:38



Rep: (1)
People help a computer. He does not see the phone in no time !!!! I tried to put the wood (wood that says do not need) and a 7-Coy and under XP the same story (stitching 2.1 with the latest update)



Rep: (146)
TaVo @ 6.9.10, 9:03*
People help a computer. He does not see the phone in no time!

What are you trying to do and what you want to see? If as a USB flash drive - the wood is not necessary. But it must be enabled debugging via USB.



Rep: (1)
in flash does not work (set debug mode). The device does not ask what type of connection at the tick's worth asking .....



Rep: (146)
Insert the other port.



Rep: (14)
It should be an official firmware, but put Ruth and custom rekoveri. Over the weekend, it's what the official update. Download via wifi, but when I try to flash a custom rekoveri reboots and that's all stopped. He does not want a custom sew rekoveri official update. what to do?



Rep: (0)
It should last update 3.32.411.2 can not include data transfer. Vijay was to turn this procedure, carried put another, still does not help. Tell me what to do? Thank you in advance. In the setting of switching on and off of the mobile Internet is not helping.



Rep: (146)
i_vv @ 6.9.10, 17:39*
In the setting of switching on and off of the mobile Internet is not helping.

Reboot - if not help - think about how to reset settings.
godwizard @ 6.9.10, 17:38*
what to do?

So sew 7hero. Left something - to throw the firmware on a flash drive and install it in rekaveri.



Rep: (39)
godwizard
If you need everything officially, put again 3.32.411.1 (custom recovery will be erased), then download the update again.



Rep: (0)
Connecting to the request to find a working app2sd.
Custom stitching do not want to. I want the original, but with app2sd.
I tried to put a2sd:http://www.darktremor.info/files/a2sd/a2sd...eta5-signed.zip.
After you install the boot device hung up on the intro "quietly brilliant".
Principle can finish the init.d script, so he moved the entire contents of the / system / app in the section on the card, then remove / system / app and mount in its place with the stick section.
But I would like something more than a well-functioning, well-planned and automated.

Post has been editedpayback7 - 06.09.10, 21:24



Rep: (1)
about usb tried on different computers everywhere says USB device not recognized and not see even in the flash mode (except for an old nouta XP servispak3) there in flash mode saw ....



Rep: (146)
payback7 @ 6.9.10, 22:21*
Custom stitching do not want to. I want the original, but with app2sd.

As I understand it - it does not happen. Need custom rekaveri (at least) and firmware that supports this mechanism.
More intelligent people can refute.

Posted 06-09-2010, 21:50:

Yes, and more: apps2sd - absolutely useless thing. Transfer dalvik-cache in the data and get 50 MB of space. For eyes.


Full version    

Help     rules

Time is now: 08/04/20, 7:59