> Attention!

Creating topics in this section is not available. If you haven't found a discussion of your problem in this section, you can create a topic inmain section.



Wi-Fi - Help | WiFi troubleshooting



Rep: (546)
Wi-Fi - Help

Wi-Fi troubleshooting

Attached Image


Theme rules:
  1. FollowForum Rules and respect your interlocutors
  2. No matter how trite it may sound, you need to learn how to use the search. This will save a lot of time for you and those who respond to it.
    How to use the search, so as not to ask trivial questions
  3. Find your gadget in the sectionApple devices discussion and carefully read the topic about him
  4. Before asking a question - think about whether it is suitable for this topic.
  5. And of course never forget ourFAQ

If you have been helped and you want to thank the person, raise his “reputation” by clicking onAttached Image. If the number of your messages is less than 15,
then clickAttached Imageand write to whom to put the "+", since this function is not available to you.


Frequently asked Questions:



Draw your attention!
The topic is allowed to discuss issues and problems only related to WiFi!


Post has been editedVla20071 - 09.07.13, 17:30
Reason for editing: tag removed



Rep: (4)
ILoveiPhone @ 25.1.10, 16:26*
iLoveiPhone


It’s being learned that whatever the problem with Wi-Fi, is it still possible to repair?
just the other day 3gs is expected



Rep: (1)
I seem to have found one of the problems with WIFI (does not see any networks). I installed AppSync according to the FAQ for installing hacked applications. After that, wifi was lost, after the demolition of the apsink wifi returned.



Rep: (0)
ILoveiPhone @ 25.1.10, 16:26*
in 40% of cases, the nickel falls off under the ceramic filter from fur damage ... it is located on the back side of the board in the upper right corner near the wifi \ bt module and it happens that it is flooded with a compound

Plz show to the incomprehensible in the picture this filter, but only in context, and not by itself !!!
I disassembled my device, but I do not see point-blank where it is?!?! : angry:

Post has been editedantagonist - 25.01.10, 19:40



Rep: (0)
Here is a photo of the board on both sides.
Attached ImageAttached Image
Where is this ill-fated filter?
The only white element that I see is in the first photo at the bottom left, next to the antenna connector.
But it is very small - about 2x3 mm and soldered from 4 sides, and on one side the soldering goes under the frame of the protective lid ...: wacko:

Yes, and what he showedJrty
Attached Image
never looks like ...

: blink:

Post has been editedantagonist - 25.01.10, 21:05



Rep: (6)
Attached Image



Rep: (0)
Jrty thanks for the answer! :)
But, along the way, the board in your drawing never looks like mine ....
So, I strongly suspect that we are simply talking about different devices !!! : blink:
I have an iPhone 2G, apparently you have an iPhone 3G: wacko:
Hence my lack of understanding, and the lack of elements similar to your filter ....
The main board, upon closer inspection, was assembled from 2 boards connected by a connector. So two more “internal” planes of the board were drawn:
Attached ImageAttached Image

In general, I did not find any visible defects and did not find a ceramic filter either - I took it apart, examined it from all sides, cleaned and reassembled it.
There is nothing particularly complicated in this procedure, you just need to choose the right tool and do everything carefully and slowly!
The device works, Wi-Fi is still out! : wallbash:

But the problem clearly has hardware roots, as cooling really helps until the machine heats up again!
Maybe, after all, does anyone know where the root of evil is in the iPhone 2G ???



Rep: (6)
Attached Image

1- This is that filter

On 2G, the problem with the filter did not meet even once, but with connector 2 and the coaxial cable, it was right next to it. Try to solder a piece of wire to connector 2 as a WiFi antenna and look at the result.



Rep: (0)
Is connector 2 the one circled with the filter?
Just solder the wiring INSTEAD of the connected antenna?
And what length wiring will be enough?



Rep: (6)
Yes, just sing it. 2-3 cm is enough



Rep: (0)
But no one who had a problem with Wi-Fi on 3G did not try to flash on 3.1.3 (appeared yesterday or today)? there it seems like the version of the modem has increased, is it not reanimating Wi-Fi?



Rep: (7)
Alex Podgursky @ 3.2.10, 14:27*
But no one who had a problem with Wi-Fi on 3G did not try to flash on 3.1.3 (appeared yesterday or today)? there it seems like the version of the modem has increased, is it not reanimating Wi-Fi?


Firmware 3.1.3 Wi-Fi did not reanimate. He was further N / A. I tried to revive all the described methods on this and other sites. It didn’t help. After dancing with a tambourine everything worked out. Before turning on flight mode,need to turn on bluetooth, and then according to the instructions - flight, overloaded ... and lo and behold - it works. Maybe someone will help.

Post has been editedfis70 - 07.02.10, 20:49



Rep: (3)
Hello to all.

3G body 16gb american
Until 3.1.2 everything was type top. Immediately after the firmware on 3.1.2 and blackrain, wifi disappeared. The body just stupidly does not see a single network and that's it, constantly being in search.
Attached Image
No discharges (in different variations), flashing and refrigerators do not help.
I stayed at the Eplovs forum - 3.1.3 they do not save the situation.
Can anyone play with the file "com.apple.wifi.plist"? In old firmware, people achieved the wafer’s health and stability by editing this file. 3. * no information at all.
Maybe someone who has no problems with the waffle can post the code for this file here for comparison
Path to var / preferences / SystemConfiguration /

There are no service centers in the city, there are no kulibins for afon too, it’s dumb to disassemble yourself ...

There is the same device only official Russian, Wi-Fi is not active at all (gray) discharges do not help

Post has been editedVetal ' - 10.02.10, 16:24



Rep: (38)
antagonist,
are you silent? soldered wire? earned a waffle?



Rep: (7)
I have 3g, the waffle began to work only at a distance of about a meter from the access point. My friend took apart the phone, said that the ceramic filter was soldered well, warmed up the board under it just in case, but the problem did not disappear. It seems that my bluetooth does not work either, so apparently the problem is in the bt / wifi model. The friend did not warm up the board under the module, because he is not allowed to speak on the compound. So now think what to do. Maybe you can where to purchase the module separately? Or is it a software glitch?



Rep: (0)
Spider1973 @ 13.2.10, 20:45*
are you silent? soldered wire? earned a waffle?

I tried to solder somehow - a very tiny connector and it is unclear how then, if it does not help, reconnect my native antenna!
I decided to try to just put a conductor.
I rubbed the contacts with alcohol, fixed the device on its side, put a paper clip and ...... no effect :(
There is no network, as was not ...: wallbash:
Of course, I understand that you shouldn’t solder this, but at least there should have been some effect in a meter from the Wi-Fi router !!!
In general, I do not know what else to try ....
I was already tormented without normal Wi-Fi - in order to fill in / update something, you first have to cool the device ....: angry:

Maybe someone got some fresh ideas?

Post has been editedantagonist - 15.02.10, 14:56



Rep: (38)
the freshest and most effective idea is to replace the board



Rep: (7)
What is a combo?



Rep: (582)
MiracleDrug, communication fee. Including a GPS / WiFi antenna.



Rep: (8)
So I look at everyone here "does not work" or "does not find". And I have another problem - 2G with 3.1.3 casotnoy (from this forum) sees a home router only within a radius of 3 meters, if you move on, it loses. Well, it does not see the neighboring routers and Beeline Wifi, which they see all the other devices.

Is this a hardware problem or a software problem? The bourgeoisie has many complaints about a weak signal, etc. after 3.1.x, so I’m not completely sure that the problem is hardware.



Rep: (582)
How was it before?
Most likely something with an antenna.


Full version    

Help     rules

Now: 08/18/19, 16:45