> Attention!

Creating topics in this section is not available. If you haven't found a discussion of your problem in this section, you can create a topic inmain section.



Wi-Fi - Help | WiFi troubleshooting



Rep: (546)
Wi-Fi - Help

Wi-Fi troubleshooting

Attached Image


Theme rules:
  1. FollowForum Rules and respect your interlocutors
  2. No matter how trite it may sound, you need to learn how to use the search. This will save a lot of time for you and those who respond to it.
    How to use the search, so as not to ask trivial questions
  3. Find your gadget in the sectionApple devices discussion and carefully read the topic about him
  4. Before asking a question - think about whether it is suitable for this topic.
  5. And of course never forget ourFAQ

If you have been helped and you want to thank the person, raise his “reputation” by clicking onAttached Image. If the number of your messages is less than 15,
then clickAttached Imageand write to whom to put the "+", since this function is not available to you.


Frequently asked Questions:



Draw your attention!
The topic is allowed to discuss issues and problems only related to WiFi!


Post has been editedVla20071 - 09.07.13, 17:30
Reason for editing: tag removed



Rep: (3)
iPhone 3G Doesn’t see WIFI or not connected to WIFI

FAQ 1

1 Turn off WIFI
2 Turn off GPS (Placement)
3 Turn off BT
4 Turn on airplane mode
5 Settings - Reset - Reset All Settings
wait for reboot
6 Settings - Reset - Reset Network Settings
wait for reboot
7 On the router, turn off all kinds of passwords for access
8 We try ... if the conversion fails, we distort the Flight Mode

PS There are few chances but they are (helps in 40% of cases)
PPS Also this FAQ helps for non-working GPS only in point 8 we launch GoogleMAP (and only it) and wait in the open air for 7-10 minutes until the GPS location point appears (it is circled in a small circle)

FAQ 2

If we have a guarantee, we carry it on exchange (helps in 100% of cases)

if not, then :

We go to the service center and change the filter in the iPhone (helps in 40% of cases)
Or we change the WIFI module - Replacement is difficult, expensive, but possible (it helps in 50% of cases since the dismantling of the module is very difficult and the contacts of the module’s seat can break off - it threatens to remain without WIFI & BT forever)

Post has been editediLoveiPhone - 25.01.10, 16:21



Rep: (0)
I arrived yesterday iphone 2G 8GB from the states, locked. I will immediately put katomny 3.1.2 - wifi and bluetooth do not work. Help guys, I do not need this device without an Internet at all.



Rep: (3)
If the firmware was lower than 2.1 then first we set native 3.1.2 (just click restore in tuna and wait until it downloads and flash the amyobilka) then we pour custom with unlock and jail, if WIFI & BT remain gray then there will be a lot of dances with tambourines

Post has been editediLoveiPhone - 14.01.10, 19:44



Rep: (0)
If the firmware was lower than 2.1 then first we set native 3.1.2 (just click restore in tuna and wait until it downloads and flash the amyobilka) then we pour custom with unlock and jail, if WIFI & BT remain gray then there will be a lot of dances with tambourines

So has anyone tried to do?



Rep: (324)
I have the following problem: Connect, connect, but lose the device point in 1-2 minutes. Then it reconnects for a minute and loses again.
How to treat?



Rep: (0)
D1G1taL
You seem to have another problem - my device does not see at all or have not seen a single network.



Rep: (0)
Good day, dear forum users!

Body 2G, 16Gb, 3.1.2.
Like many of you, I had a problem with the waffle. I found the phone point, connected to it, but when blackra1n was working, the sidia was not set, a "timed out" error was written, like Safari wrote in a similar way. I tried to install the original firmware, broke it with blackra1nom, set it with a custom from Mobi (by the way, a good firmware), but all to no avail, one waffle didn’t work. Custom firmware from Santa-Claus_16 helped me. There is already a sidia in the firmware, and most importantly the waffle works. Who cares, I can give a link to the jump, or look in the search.

Tomorrow I will write the result about 3G !!!

Good luck to all!!!

Post has been editedOGreyV - 15.01.10, 20:28



Rep: (3)
After BlackRain, you had to do a network reset ... and wifi had to earn



Rep: (0)
It should have been, but it didn’t work, and such a problem for many, even resetting the settings does not help !!!



Rep: (0)
OGreyV
It’s just such a firmware that I have. Today, by the way, my little animal found a network “fayfay” but it immediately fell off.
I hope there the Eplovites didn’t get anything with cracked iPhones so that the Wifi chips would burn. I don’t know what to do - it can sell it nafik.

Post has been editedGonzales - 16.01.10, 17:23



Rep: (0)
Gonzales
Yes, I myself was already in despair, I wanted to go for coordinating measures — soldering, as Jrty did, and here I installed this firmware and got happiness!
Well, I can only advise you to try various options, try installing firmware from Mobi.

By the way, today I tried it on 3G, the waffle worked, and before that I just did not try it !!!!



Rep: (0)
Guys - I watch us there aren’t so many with idle wifi, do you happen to have everything, do you use phones from the states (I have one)?
Today I was in a billiard with a wifi access point, but I found the network and found it, while sitting at home, I found some network but I didn’t find it when I tried again. I think our inoperative “file” seems to be something we are missing. find out what. I used the "black snow" before flashing to custom I ask .- maybe this is the case? Before I used the phone, it was locked and did not boot with my SIM card, but I said the wrong kind of operator. After the "black snow" - it became an iPod without Networks, then I flashed Santa-Claus_16 and the network worked, but there was neither Wi-Fi nor bluetooth. And another question - can an applephone find any bodies on a blue tooth or only applephones? I tried to find a Nokia, which was next to the blue tooth, but he just did not see it.



Rep: (5)
My wi-fi does not disappear, it just after a reboot may not catch a single network, and then it’s in airplane mode or reset and finds everything again. In general, this is not a hardware problem, it's all software (at least for me).

P.S. Briton 3.1.2, blackrain, blacks.

Post has been editedYuraks123 - 17.01.10, 17:00



Rep: (0)
I installed the WiFiFoFum program (it scans Wifi networks) - it finds 2 password-protected Wifi networks right in my house, today I’m going to try in an institution with a wifi zone.



Rep: (0)
Jrty @ 14.1.10, 1:08*
After opening, the gaze fell on a white ceramic filter, since no elemental base was found between the antenna and the Wi-Fi module.

The same garbage with Wi-Fi like everyone else ....
Cooling the device really helps for a while - I'm in shock !!! : wacko:
I'm going to open the device to repeat the experimentJrty !
Jrty and where to look for this "white ceramic filter" ???



Rep: (0)
Well, share the news - who else helped soldering a ceramic element ???

And then the trouble is with me:
The PCT phone is not unlocked, everything was fine, no comments on the work, until it was sewn to Official 3.1.2, and all the Waffles died ... now only cooling (didn’t try again) cooled Yfon, the Waffle worked for 20 minutes.

No dancing with discharges and incl. flight modes do not help :(

There is only one question: to send for an exchange in Mvideo (the phone was bought at a sale), and they have not, as I understand it, 3G 8GB, but only 16 - it means they will only return the money or you can demand the device exactly ???

OR carry in repair here in Kiev - let them sing it there - and everything should work ....



Rep: (0)
3G 8Gb. OF.
It all started with the fact that there was an uncertain reception of the WiFI network. So I worked for about six months. After replacing the rear end began to disappear. Could not register. In the end, he disappeared completely. Only soldering helped. What they said about the tracks is true. Therefore, be careful with the choice of "soldering iron"



Rep: (0)
We have a "white" 3G phone, bought in a beeline. It was stitched on a schedule for off-firmware. On 3.1.2 it was stitched for a long time, as it came out. The day before yesterday began to lose wi-fi. it sees, it does not see. if it sees, it does not connect.



Rep: (3)
I already wrote that in 40% of cases the nickel falls off under the ceramic filter from fur damage ... it is located on the back side of the board in the upper right corner near the wifi \ bt module and it happens that it is flooded with a compound. With an ordinary soldering iron it is not so easy to remove, the most convenient and affordable is a thermoair soldering iron. but it’s better to contact the service, as it does not overheat the board for a long time and remain without a GPS module%)



Rep: (82)
iLoveiPhone,
For example, my waffle died after falling to the floor.


Full version    

Help     rules

Now: 08/20/19, 14:33