> Attention!

Creating topics in this section is not available. If you haven't found a discussion of your problem in this section, you can create a topic inmain section.



Wi-Fi - Help | WiFi troubleshooting



Rep: (546)
Wi-Fi - Help

Wi-Fi troubleshooting

Attached Image


Theme rules:
  1. FollowForum Rules and respect your interlocutors
  2. No matter how trite it may sound, you need to learn how to use the search. This will save a lot of time for you and those who respond to it.
    How to use the search, so as not to ask trivial questions
  3. Find your gadget in the sectionApple devices discussion and carefully read the topic about him
  4. Before asking a question - think about whether it is suitable for this topic.
  5. And of course never forget ourFAQ

If you have been helped and you want to thank the person, raise his “reputation” by clicking onAttached Image. If the number of your messages is less than 15,
then clickAttached Imageand write to whom to put the "+", since this function is not available to you.


Frequently asked Questions:



Draw your attention!
The topic is allowed to discuss issues and problems only related to WiFi!


Post has been editedVla20071 - 09.07.13, 17:30
Reason for editing: tag removed



Rep: (0)
I went to the cafe with wi-fi, Iphone normally caught network and interenet earned ... then the problem is in the computer ...: rolleyes:
Can someone tell me what exactly is the problem? ..

Post has been editedSunRiZee - 19.06.10, 13:21



Rep: (0)
I believe that the problem in the firewall I also have a couple of dnei after pereustonovki Windows worked then again zdoh



Rep: (1)
Advise what can be and what problema There 3G 8gb 3.1.3 wafer does not work at all in what washes still be funny? Country Spain, bought the same in Spain attachment to the operator Movistar (movistar) offer exchange for my 2G 16Gb.vot think what parsley and whether to make an exchange ... Advise someone that can. Thank you all in advance. : Thank_you:



Rep: (0)
When connecting WIFI trying to find a point but does not find out, depending on the distance to the signal. Gave to the repair should be said ceramic filter to pick up and put back. That in fact was not a simple matter to lift failed at 325 degrees thermo-air soldering iron. Then do not take the risk. In this finished. But the problem can be as stated in neobfluzhennyh contacts or solder crack the ceramic filter. Chance remained after warming up the crack overgrown. And lo and behold, I came home and turned on the vayfay tutzhe found their access point and everything works fine.

Post has been editedalexander_mironov - 23.06.10, 15:22



Rep: (0)
Guys, Hello! Here is my story: my boss 3G 16gb, he asked me to do so on his ipad-e could climb to the Internet through his own iphone and as 3g in Kazakhstan is not that it was decided to use the iphone as a point of access to EDGE through amazing prog MyWi (her I bought officially), but neudachka - wifi on the phone did not work as many have written above that AC did and freezer and replacement firmware, but interestingly 4.0 very well with wifi but prog mywi not work under it , then fell back to 3.1.3 wifi does not work, then, to 3.1 is the same story, and finally 3.1 .2 all gone at once, with wifi like nebylo problems at all !!! I hope to help those in need :)



Rep: (33)
People cry from the heart ...
I'll try to understand everything to paint the essence of the problem.
So.
There Nout it has a wafer, beech connected to bezlimitka through a conventional fiber optic cable.
Customized points waffle as a computer-to-computer insert all the data in the WEP password 5 digits.
The point is activated and the apple sees it.
Connect to eat.
But no interenet ((
Checking settings ... all ticks are there where they should (well Tipo distribution and the like.) Type the address that should be 192.168.137.1, dns 255.255.255.0. - for Windows7.
But on the other apple Seems u address, and so every time you connect to the new apple squiggle different on the laptop all unchanged.
Brendmaur off. (Ticks and connections for removed)
Earlier, by the way everything worked like clockwork, but to this day.
Rebuilding point is not the way out.
P.S. THANK YOU THAT YOU HAVE READ, HOPE FOR HELP !!!

Post has been editedEFES * [TT] - 06.07.10, 18:59



Rep: (3)
What is my ip address is not pleasant, at the same, I was not able to connect to an Internet Athos (Vista)
I did a bunch of discharges and prerepodklyucheny at 192.168.0.200 (automatic) zakonektilsya finally



Rep: (33)
How discharges do ?!



Rep: (33)
Beg again, and set to zero Windu things work ... hmm ... what is the reason it was even nedogadyvayus (



Rep: (603)
And please tell me what the settings should be performed on the laptop to yablofon able to use the Internet through nouta vayfay.
Sam receives a laptop from Internet ADSL modem, the modem IP 192.168.0.1, it assigns IP 192.168.0.2 noutu., VinHR axis.

Post has been edited0vZ - 22.07.10, 11:28



Rep: (583)
0vZ, read [FAQ] USB-WiFi + iPhone ?



Rep: (77)
I read, I found none. I there is a password on the home access point every time for breakfast I do not get a computer, read from the iPhone, I drink tea. And all the time I enter the password again. Is there a thread crutch to pass it memorized?



Rep: (583)
Hecaxap I once asked for a password. It seems that something is wrong with the settings of the router ...



Rep: (77)
-deemON- @ 27.7.10, 23:53*
something wrong with the settings of the router ...

I'm also on the laptop 1 just introduced and it remained, some sort of hat (



Rep: (0)
ComradeJrty Could you describe in more detail the process? How and what otpaival filter are any tips, etc. thank



Rep: (0)
pogodt pogodte - which filter? Cheatham otpaivat necessary then? :(



Rep: (37)
Periodically wifi without any reason became disengaged .. what can be the reason?



Rep: (0)
all began ... I had saavsem died. On Monday I will try (or rather will try) to rewire the air conditioner.
It was then shown
Wi-Fi - Help (Post # 3774037)



Rep: (1)
Hello everyone! Here dragged my iPhone ... - It does not work Wi fi ... with waffles problems already faced more than once, but that I see for the first time)) - When entering the settings following the "Airplane Mode" is Wi-Fi, etc. is pressed and there are displayed all available network ... this is a miracle, in this very point Wi-Fi, under the Airplane, "Wi-Fi" written in light gray and opposite sign - "No Wi-Fi" - but in the screenshot seen everything. No one is aware of what happened to him)) - Maybe just stepped connector? Tomorrow nadybat as a suction cup, I open it and see. Maybe someone would like?

PS - Today opened it, changed the connectors wi-fi, to alter 4.0.1 (Before that was 3.1.3) - did not help: huh:

Attached images
Attached Image


Post has been editedmihanikkk - 17.08.10, 15:44



Rep: (0)
kondyuk soldering, helped by the fact that near the router sees the network - then loses waste ... at least that is :(


Full version    

Help     rules

Time is now: 05/22/20, 05:54