> Attention!

Creating topics in this section is not available. If you haven't found a discussion of your problem in this section, you can create a topic inmain section.



Wi-Fi - Help | WiFi troubleshooting



Rep: (546)
Wi-Fi - Help

Wi-Fi troubleshooting

Attached Image


Theme rules:
  1. FollowForum Rules and respect your interlocutors
  2. No matter how trite it may sound, you need to learn how to use the search. This will save a lot of time for you and those who respond to it.
    How to use the search, so as not to ask trivial questions
  3. Find your gadget in the sectionApple devices discussion and carefully read the topic about him
  4. Before asking a question - think about whether it is suitable for this topic.
  5. And of course never forget ourFAQ

If you have been helped and you want to thank the person, raise his “reputation” by clicking onAttached Image. If the number of your messages is less than 15,
then clickAttached Imageand write to whom to put the "+", since this function is not available to you.


Frequently asked Questions:



Draw your attention!
The topic is allowed to discuss issues and problems only related to WiFi!


Post has been editedVla20071 - 09.07.13, 17:30
Reason for editing: tag removed



Rep: (44)
The problem is this:
There are two 3Gs, ATiT! I take it, turn on the waffle, it does not find a point, the second too. 2nd I take and turn off and turn on one of the bodies, do blackrain because he has a new boot, turn it on finally, find the point, connect, enter the password, connect. I’m going to the Internet through anything, the phone says that there is no connection to it, although the waffle catches all the sticks. The second phone is the same trouble.

The point is working, it is used daily, I tried the old 3g, everything works, the connectivity laptop works. those. the problem seems to go to the phones!
Who has any thoughts?

The phones are new, on 1m even the film has not yet been peeled off, but they have a different lot! Both with a new boot, an old moped, please 3.1.2.

: sveta:



Rep: (0)
And what is written on this keram filter? Has anyone read it?
I’m trying to find the same new one, since missing did not help for long.
There was a lot of joy but it worked for a week.
Something like top line H336
and below is either D835 or D885?
Maybe someone is better to see than mine?



Rep: (0)
Jrty
Deeply respected, could you describe in more detail the way you fixed WIFI. In more detail. "After soldering this filter, it worked ..." but how. Starting with the fact that you have a board. The Iphone 3G 16gb PCT phone also fell off WIFI. Official firmware 3.1.2.

Post has been editedalexander_mironov - 28.04.10, 00:49



Rep: (0)
Attached Image
The board was shown after the second breakdown. In order to remove this shitty filter, I had to bite the screen. The first time I opened the lid and the screen and warmed up with warm air from the soldering station, the same SAW filter that popped up over the board fell down. I collected everything with a thought and broke it completely .And it worked in full functionality. And wi-fi and GPS too. By the way, having seen the pop-up filter, I remembered a hundred this place on the screen was very hot when using navigation software, for example Yandex traffic jams. It immediately became clear why. Satisfied, I began to use it again I’m Yandex and WIFI. But the heating that started again guarded me and led to the second autopsy of the miracle of American technology, about a week later. Again the Wi-Fi and GPS disappeared. By the way, the Wi-Fi and blue tooth addresses were always visible in the device’s properties, which suggested that the chip the one responsible for them is fine. She, by the way, sits on the opposite side of the board, under this filter. The second time I decided to dismantle it and inspect it. As the screen interfered with it, I slightly bit it with side cutters and unsoldered the filter. The inspection did not give anything outwardly normal.everything is back. But it doesn’t work, I’m looking for this infection I read datasheets. Most likely it’s Murata SAFSE1G57KA0T90. At least for me, but I understand that you can shove anyone for GPS if you just climbed in. Judging by the posts and information in net, there may be another vendor is looking and looking for a while. And he most likely laughed from falling shock when falling inside. Although I carry all the phones in their cases, I dropped the iPhone a couple of times a year. What is most surprising is that the second Nokia E90 phone dropped ten times more. Since I use it at work, (iPhone for family and family calls s and mobile Internet, in view of the good tariffs for GPRS, provided it is used). But he didn’t break anything with the same year, it also works with GPS and WIFI. Maybe these filters aren’t there. :)



Rep: (0)
Attached Image
Attached Image

How to unsolder this ceramic filter can be described in more detail please. Except for those moments where you take such a thing called a soldering iron: Do

Post has been editedalexander_mironov - 01.05.10, 16:25



Rep: (0)
Add my story. Start like everyone else "After the firmware ... blah blah blah ... stopped finding Wi-Fi networks." It is to find, the rest as it was before the firmware. Kickbacks, Fixes and similar dances with a tambourine did not help. After reading the topic I thought about the notorious filter above. However, I got a program yesterday called MyWi (makes Iphon a Wi-Fi access point). An inquiring mind made her install on the body, run it and ... be surprised at what she saw - MyWi assigned the Wi-Fi adapter an IP address and functioned normally. I immediately found a new access point (iPhone) from the laptop and connected to it. Well, I think, cheers! However, no - the iPhone itself still does not find the network. That is, the software problem is on the face, but now I have no idea where to dig further. MyWi downloaded from the repository, the one onsavagemessiahzine.comrefused to install. Who is not lazy - repeat the experiment.



Rep: (10)
The people will not tell anyone what the problem is, in the city there was a couple of cafes and in both there was a wifi.
So the fact is that the network finds it seems to be .. connected, from above the antennas burn, then 1, then all, then half.
I go into the safari stupidly drive into Google cheto to check whether it works or not, it fills the page loading line by 1/4 and that's it .. it doesn’t go any further. And this in both cafes, rebooting does not help ..

Post has been editedD_G_UBAN - 15.05.10, 22:29



Rep: (582)
D_G_UBAN, go to Settings -WiFi, tap on the blue arrow at the network name and see if all addresses are issued.
It is possible that there is simply a connection to the point, but it itself does not distribute the Internet.



Rep: (10)
-deemON- so I looked there, ip was written and the net mask and all



Rep: (546)
D_G_UBAN @ 16.5.10, 9:02*
-deemON- so I looked there, ip was written and the netmask and all

this is not enough, 4 fields must be filled :-)



Rep: (582)
D_G_UBAN, Does it work on other devices?



Rep: (546)
I have the same situation at home, at home only the first two lines are filled, occasionally 4, when two, there is a connection, but the Internet does not work. And in the cafe I always have all 4 lines filled and an excellent signal.



Rep: (12)
Hello. I apologize immediately for stupidity ...
There is a wired Internet on a laptop. There is wifi on it. Windows 7 is worth it.
How to configure the distribution of the Internet from the wire through wifi in this seven} -) ... ???



Rep: (582)
colobok_m [FAQ] USB-WiFi + iPhone
Only the receiver does not need to be bought.

Post has been edited-deemON- - 21.05.10, 17:56



Rep: (37)
Help people, we have a regular computer connected to the Internet via a network card; a laptop is connected to it via a network card (the Internet works on both computers) there is wi-fi on the laptop through which I try to connect the Internet with a stub, it doesn’t work out: blush:
There is a connection on the stub of the icon, blue appears but does not crawl into the Internet

Post has been editedsersf - 23.05.10, 12:29



Rep: (0)
I confirm the chip with the filter!
a week and a half after switching to 3.0, the waffle flew off. symptoms - he sees the points (he can’t compare it so well and immediately, as if in good condition), but he can’t connect to any one (doesn’t want to?). I tried everything I could! when I read this topic, I even tried the refrigerator: D - it didn’t help! so tormented for almost a year (!)
realizing that he didn’t go there with a regular soldering iron, last weekend he managed to go to the radio market. I wandered around the points, outlined the situation - everywhere they didn’t want to listen to anything and offered to change the module for 200-220 bucks and leave the phone for 3 days at least. Then he found the guys who listened, and after he showed the right piece of the forum right on the iPhone, the guy agreed to try. He promised to do it in an hour and a half and requested 200 UAH ($ 1 ~ 8 UAH. If anyone needs to do this in Kiev - write in a personal message, tell me where they did it). there was no opportunity to check on the spot, but when I came home, the iPhone worked like a real one - it connected to a home router, to a stranger;), at McDonald's ... in general, everywhere!
_OFFICIENT_THANKS_ this forum, the people who modernize it and admin and personally to the user Jrty (plus in turnips) !!!



Rep: (2)
what to do with the gray button wai faya help plz



Rep: (0)
Dear gurus, please, please, please, for each model individually, possible solutions to problems, and then we'll see who helped.mnu 2g 8Gb OS 3.0

Post has been editedruscon2001 - 16.06.10, 23:54



Rep: (0)
Today I solved the problem with Wi-Fi, reinstalled Windows, made standard settings on a wi-fi card and it happened Miraculously. iTiuns has not yet determined half a hour has passed normal flight



Rep: (0)
Here is such a problem - I have a laptop, created a network, all the settings are correct ...
Iphone connects to the network, receives IPs, then after 30 seconds on the computer writes, they say "there is no connection", although the iPhone does not disconnect from the network and disappears ...
What could be the problem?..
Maybe it's in Windows? ..


Full version    

Help     rules

Now: 08/22/19, 08:25