> Attention!

Creating topics in this section is not available. If you haven't found a discussion of your problem in this section, you can create a topic inmain section.



Wi-Fi - Help | WiFi troubleshooting



Rep: (546)
Wi-Fi - Help

Wi-Fi troubleshooting

Attached Image


Theme rules:
  1. FollowForum Rules and respect your interlocutors
  2. No matter how trite it may sound, you need to learn how to use the search. This will save a lot of time for you and those who respond to it.
    How to use the search, so as not to ask trivial questions
  3. Find your gadget in the sectionApple devices discussion and carefully read the topic about him
  4. Before asking a question - think about whether it is suitable for this topic.
  5. And of course never forget ourFAQ

If you have been helped and you want to thank the person, raise his “reputation” by clicking onAttached Image. If the number of your messages is less than 15,
then clickAttached Imageand write to whom to put the "+", since this function is not available to you.


Frequently asked Questions:



Draw your attention!
The topic is allowed to discuss issues and problems only related to WiFi!


Post has been editedVla20071 - 09.07.13, 17:30
Reason for editing: tag removed



Rep: (7)
It also works for me only at a distance of 1-2 meters. The phone was disassembled, ceramic filters warmed up, the antenna rang and nothing. Bluetooth generally does not seem to work at any distance.



Rep: (7)
I tried to connect my ipod with a router. I suffered for a long time with such a problem. The router finds, but does not connect with the key. I tried the most diverse options, but only one solution was successful. Disabled protection. With protection disabled, it worked with a bang, but you yourself understand keeping the router in the public domain is not serious. ipod did not flash, the penultimate firmware is. Router asus wl 520.
Can someone tell me, based on their experience, a solution to this problem. As far as I understand the whole thing is in encryption, I just don’t know which one needs to be set in order for the ipod to be friends with the router. I have wpa2-personal aes on the router.

Post has been editedawful - 01.03.10, 22:12



Rep: (13)
awful I have no experience communicating with iPods, but I admit that the iPod simply does not understand WPA2. Try to put just WPA1 (or WPA). For a home router with a normal password, this will not reduce security very much, but it will greatly add compatibility. And I would put AES TKIP instead.



Rep: (7)
shortener
Thank you for the advice. I'll try this option tomorrow.



Rep: (7)
Unfortunately the advice did not help on asus wl520.
But it helped on asus wl500gp. That's just this alignment does not please me. On the first, I have an asus p750 connectivity, but the iPod is in failure. And on the second, it's the other way around. Brains are boiling ... Who else will tell you the options.

Post has been editedawful - 02.03.10, 19:11



Rep: (7)
Apparently, this is still the case in different encryption standards. It remains only to find a solution how to solve it. In general, it turns out paradoxically. Equipment from one manufacturer has different encryption standards (asus). If anyone knows exactly what encryption standard is on the iphone \ ipod - unsubscribe. : yes2:



Rep: (582)
awful All encryption standards are supported.



Rep: (2)
awful
can refuse encryption, bind by mac address and score?



Rep: (3)
hello everyone there was news about our WIFI
there is a new FIX called Fix WiFi test app with its help WIFI starts acting after problems with Blackra1nom and so on.
I tried it today and I have earned WIFI after a couple of overloads so I advise everyone to try it. (WIFI used to work only after the freezer)

Cydia:http://cydia.pushfix.info
install first there was blacksn0w RC2 0.3 or the final, we look which one will appear there. then install the Fix WiFi test app after that restart the iPhone and click on the Fix WIFI icon and after that it should work WIFI

I wish you all good luck: thank_you:



Rep: (39)
V-style @ 28.3.10, 16:56*
there is a new FIX called Fix WiFi test app with its help WIFI starts acting after problems with Blackra1nom and so on.

Please throw deb packages here, otherwise the wi-fi does not work on the mount: ((
I went from the second iPhone, I did not find this fix there

Post has been editedmultik900 - 29.03.10, 12:41



Rep: (3)
I don’t know why you don’t find him. I only understood that he was still watching. but here I’m no use to him because wifi didn’t work for a long time, after about 2 hours I turned it off and then I wanted to connect again, but he again gave me an error. I don’t know, try maybe someone will;)



Rep: (38)
these files didn’t help me personally

Attached files

Attached file___________. rar(25.26 KB)



Rep: (38)
And if I took a closer look at all, I would not bother with this fix at all, because this is a fix for 3G and everyone who has 2G flies and 2 fixes remain for them — the first is an infrared soldering station and the second is some money and a new board))))

Post has been editedSpider1973 - 30.03.10, 09:19



Rep: (12)
Similar to situevina, simple reset of all settings helped ....
3G 16 Gb of (White)

7/04/10
Nehrena does not work, the perstal grid was found, it was enough for 2 hours .... then just the wifi switch just stopped being gray and that's it ....
Someone will tell you if it makes sense to give to the SC as the warranty expired or scored?

Post has been editedFly58 - 07.04.10, 11:24



Rep: (0)
I have the same problem: Connect, connect, but it loses the device point in 1-2 minutes. Then it reconnects for a minute and loses again. Changed coaxial. Did not help. I tried a bunch of firmware, it did not help either ... (((
Who wore the thread in S.Ts.? What is the trouble?
P.S. Iphone 2G 8Gb. American



Rep: (0)
I also want to add that he is looking for access points that are far away and which are close. It sits on the Internet for 2 minutes, then the connection is disconnected, then it automatically reconnects. And so on to infinity. He clung it to the laptop, the laptop during the connection writes: Wireless connection is connected. There is no signal. Iphone itself shows a signal level from 50% to 70%, despite the fact that the beech lies in the meter from it. I tried to solder the wiring, it does not help, by the way, the refrigerator does not help either.



Rep: (12)
Today, in the SC, we replaced the Wi-Fi module and BT .... brought Radosny home, found the grid immediately .... connected .... started to update 50% of the updates, and everything ... lost the grid and no longer sees .... eh damn



Rep: (0)
Jrty @ 28.4.2050, 16:38*
Today I decided to fix my little bit after the jump from 2.2 to 3.0
Like many, after some time Wi-Fi fell off (it happened to me after 30 minutes)
Firmware up and down didn’t give results, reacted to the refrigerator with humor, but it didn’t help, but more puzzling. After dancing with a tambourine, one thing remains, Izgumation ...

After opening, the gaze fell on a white ceramic filter, since no elemental base was found between the antenna and the Wi-Fi module.
[attachment = "387952: 004.PNG"]
A neatly raised filter could tell me a lot.
[attachment = "387966: 005.PNG"]
As you can see in the photo, some of the contacts are simply not even obluzhenny, the so-called cold ration.
Apparently the software jamb has a place to be, but only as an increase in Wi-Fi power, the increased radiation passing through such a connection will necessarily oxidize this connection with varying degrees of speed.

Recalling a school course in physics about the behavior of metals, this explains the focus with the refrigerator.
After propaying this filter, everything worked ...

Happy New Year everyone....


Greetings. Faced the same problem. The device is 3g 16gb. I twice conducted an experiment with a refrigerator and the network was located. As soon as it warmed up a bit, everything fell off. Hence the question: how did you "carefully raise" the filter and how and how to solder. I would be grateful if you share your experience. Thank.



Rep: (4)
For iPhone 2G, there is a solution to the “No Wi-Fi” problem (gray icon). Own-willed, he returned to life without internal (iron) interference.



Rep: (1)
people who have a D-Link DWL-3200AP discard firewood. you are welcome!


Full version    

Help     rules

Now: 08/18/19, 16:05