> Attention!

New threads need to be created only inroot partition! In the future, they will be processed by moderators.

If you posted a new version of the program, please notify the moderator by clicking the "Complaint" button on your message.

Cyder | [IPhone] [iPad] Assistant Cydia for Big Brother

Rep: (546)
Cyder II
Version: 0.1 RC2

Attached Image
Attached Image

Program author -> maelstrom2001 (BlindGuardian), do not forget to improve the reputation.

The program will be useful for iPhone / iPad / iPod Touch owners with Cydia installed and those who do not have Wi-Fi.
On the tab "Packages / Packages" represented everything that can find and install using Cydia / Cyder, plus one utility - a package can be downloaded on the computer, and then copy to your device for installation.

Instructions for use:
FromErikpshat -> We read

System requirements:
iTunes, Quicktime

Repositories for Cydia

Download: Attached fileCyder2_0.1_RC2.zip (795.99 KB)

List of changes
Cyder II 0.1 RC2
For testing RC1 thankguran58 and Xamil!
- lot
Added by:
- Work through a proxy
- Support AppCake
- loading the list of installed applications
- injecting dependencies
- handler references to the repository
- add sources in Cydia
A little bit more. The mechanism of old and new users can use old manual. Virtually all transferred to the context menu, press down the right mouse button.
AutoInstall folder and Upload (AppCake) are not generated automatically, create them manually if necessary.
User dependencies - maintained 1 level dependencies. Recursively depending can be added to the panel manually downloads.
List of installed programs in the form of a text file stored in the folder with the program. It is used in packet filtering, as well as helping to quickly restore the old set at remaking device.
And yes, if you unexpectedly fell off the base, simply close the application and delete base.db of the program folder

Post has been edited- = RealMan = - - 03.01.15, 23:22

Rep: (0)
And on what to look for repo OpenSSH? And whether it will go to 3.0?

Rep: (33)
iManiac, so I tried to use it even easier to 2.2.1 should I oprobyvat all ;-)

Rep: (3)
Tell me how out of this program put on Cydia under the ah

Rep: (254)
He dzheylbreknut you? If so, it is easier to download cidya in deb format and install. Link to cidya.deb and instructions on how to install below.
Mini FAQ Installation * .deb

Rep: (3)
Yes he kryaknuty, firmware 2.2.1 2G
is such garbage happened

Attached Image

iFile from current software Do not know what to do ...
You can explain the details of how to set Sidera sidiyu

Rep: (546)
From Sidera can not install itself Side.
look herehere

Post has been editedIManiaC [S] - 08.07.09, 13:11

Rep: (77)
Damn I can not find SBSetting help all repo caps took: sveta:

Rep: (186)
Hecaxap @ 7.7.09, 23:33*
Damn I can not find SBSetting help all repo caps took

SBSettings lies in the repository BigBoss & Planet-iPhones by default, is also included in Cydia Community Sources.

Rep: (77)
Thanks I just have a link displayed ashttp://repo.smxy.org/cydia/apt/dists/xena/...os-arm / Package
because of the ellipsis repo estessno did not work: rolleyes:

Rep: (28)
In menia some reason does not work, no sihronizatsii option does not transfer to the BB on iPhone?

Rep: (583)
Arrow pressed? Put settings in automatic copying autoinstall

Rep: (28)
-deemON- @ 23.7.09, 17:45*
Put settings in automatic copying autoinstall

Yeah, like in the window Autoinstall Sidiya all pereneslos now as the UTB in the phone zpustit everything to install?
TK my own Sims no longer vayfay not pashet- it would be desirable at least in this way, "snowball" put

Rep: (546)
OlegGio @ 24.7.09, 2:16*
Now as the UTB in the phone zpustit everything to install?

restart the phone and all

Rep: (28)
IManiaC [S] @ 24.7.09, 8:10*
restart the phone

Copied Ultrasnou- restarted, and bodies still loaded, poidee re pereproshivat

Rep: (546)
OlegGio @ 24.7.09, 9:27*
Copied Ultrasnou- restarted, and bodies still loaded, poidee re pereproshivat

I turned on normally: download:

Rep: (28)
and on what you can find repo SBSettings? something Saidr on BigBoss finds nothing
rather than onhttp://apt.bigboss.us.com/repofiles/cydia// Packages are not on anything goes

I tried again to flash + + Producing His Tools Sider->Ultrasnou->again after restarting hung. But after Producing His Tools to connect to the tuna can because of this? And the tongue is automatically eshio was replaced by Russian

Post has been editedOlegGio - 24.07.09, 09:09

Rep: (28)
and the terminal on which LAS? sidiyyu not mou zapustit- no network

Rep: (0)
Guys please help!
I did everything as it says here, but now I can not remove from cydia! it just crashes at startup!

Rep: (254)
Try reinstalling sidiyu

Post has been editedJleo | - | - 14.08.09, 23:18

Rep: (0)
RespectedJleo | - |, ! and from under which to put it?

Full version    

Help     rules

Time is now: 14/05/20, 13:30