Rep: (130)
* Sient , Possible failure of the cooler. I was so. After replacing the cooler everything returned to normal.



Rep: (130)
* Travolter , How long usually goes firmware? Turned to start the process of VirtualBox installed it in Windows 7, but ithighlyVery, very, VERY long time coming ...



Rep: (130)
We bought a few days ago, a device for the child. We took in CSN. Includes only Charger with solder wire and guide, cable for connecting to PC no. Serial number 1909Bxxxx, firmware 02.1412.1235.
Questions:
1) Any cable miniUSB approach?
2) How and what I'm asking of Wundows 10? On my computer it is impossible to put the Windows 7 (no normal drivers, as necessary chipset B450 and 5 percent Ryzen 2400G with Vega 11, no discrete graphics card and the SSD NVMe). Get out of VirtualBox ?.
3) Where can I get or how to make a copy of the firmware for recovery in case of need?



Rep: (130)
shperrung @ 31.12.19, 15:26*
These two "features" in Win7, 8, 10, in my opinion, the most useless.

In Win7 true. On the count of 8 and 8.1 do not know. But in Windows 10 is not exactly useless features. In the old my laptop several times helped the "Troubleshooting" in case of problems with the sound and the network.



Rep: (130)
* ElmirMulyukov,
There 2 and the latch bolt. It understands and is going back very easily. I pack in my not changed, but the touch screen with the screen had.



Rep: (130)
sazan123 @ 6.12.19, 17:14*
on the 2200G, the built-in graphics - everything works fine on 1909


Options Hyper-V and VirtualBox associated with virtualization in the BIOS for normal operation included? If you do not include it, and I have everything perfectly, but I need to be included.



Rep: (130)
* sazan123 , Bios is now at version (F50 for my motherboard), BP is also exactly to do with it, with plenty of power in short supply.
The impression is that Windows 10 is not optimized for Ryzen'y with integrated graphics (on the Internet came across information about a similar problem is to Ryzen 2200G 3 and 5 Ryzen 2400G)

Post has been editedyura12345671 - 06.12.19, 17:12



Rep: (130)
* Justmoose , Everything is new, purchased in September. First staged version of the 1809 and everything was fine, except for the functions associated with virtualization, did not work either Hyper-V, or VirtualBox, then the system updates first until 1903, and after, and until 1909, with virtualization challenges have been, Hyper-V and VirtualBox work but povylazili other problems.



Rep: (130)
* pantifik7 , Is now worth 10 Windows Pro x64, not build, version 1909 updated since 1903. In 1903, too, had problems.



Rep: (130)
T4uRus @ 6.12.19, 16:12*
only reinstall


If you need to reinstall all the same, it may be better to tell which version to put?
Iron:
processor AMD Ryzen 5 2400G (integrated graphics Vega 11, no discrete) motherboard GIGABYTE B450M S2H, 16 GB of RAM, SSD A-DATA 256 GB as a system, HDD 500 gigabytes under faylopomoyki.

Post has been editedyura12345671 - 06.12.19, 16:31



Rep: (130)
Comrades, please tell me if you can go with Win 10 Pro (1909) on Win 10 LTSC without reinstalling? To update less frequently put. I'm tired of this reptile butt. Its compatibility with my iron and imeyushyuschimisya for him below the driver to go, then the BSOD, it just restart, then something else ...

Post has been editedyura12345671 - 06.12.19, 15:58



Rep: (130)
* katakllizm , I also have a motherboard from Gigabyte. I tried to put the driver how to drive, and different versions of the site. As soon as Windows gets access to the network, even if you disable the update of all that is possible, the driver and the program is replaced by a new, inferior version. Perhaps the program will automatically check and download updates. In the evening I will have company - I will try to restrict access to the network is realtekovskoy utility.



Rep: (130)
* katakllizm , Same problem. Windows 10 disk and on the motherboard from the manufacturer does not provide drivers and software to set the sound card (Realtek, too), and downloads and sets from the Update Center is not quite what you need. The sound is, and normal settings do not ...



Rep: (130)
* ML8.48 , Android 5.1. Root through Magisk at the stable version.



Rep: (130)
* Dimynet , Tsu Reinstalling does nothing. When reinstalling libandroid-support is a violation of work just Termux'e not work even pkg - have to reinstall the application and all the components itself. It looks like a bug in the current version it is tsu, looking for the library in the wrong place, since everything else works fine.



Rep: (130)
* Dimynet , The problem is that the library has only tsu gives this error.



Rep: (130)
When entering a command
tsu
The message appears
CAN NOT LINK EXECUTABLE DEPENDENCIES: library "libandroid-support.so" not found

From what it is and what can be done?



Rep: (130)
Vincent_ @ 14.11.19, 16:20*
On the sony website says that a maximum of 8GB of memory, despite the fact that intel writes about your HM65 - 16GB RAM
The laptop can usually put two strips and on the laptop release time has not been bars of 8 GB. It turns 2 through 4 will be 8. A chip can be had not only to laptops designed and can support more than 2 bars, here and it turns out there is a maximum of 16 specified. And then went on to 8GB strips and it was possible to insert 2 to 8, but on the manufacturer's site information is not updated.

This is my personal opinion and I could be wrong ....



Rep: (130)
77WaR77 @ 18.10.19, 13:20*
completely change all the interior of the laptop
This is essentially the same as buying a new laptop. And if the details of b / y, not the fact that have worked for a long time, maybe something in a few days / weeks / months to break down and have to be changed again.



Rep: (130)
* master952583 Click on the "Forgot your password or do not see your account?"? Tried to enter leaving the password field blank? What if this happens?

Full version

Help     rules

Time is now: 03/04/20, 13:45