Rep: (62)
In the holivar it was divorced ...
I have infuse on both Apple TV and iPad. Leaving on a business trip, I just download movies from synology on the iPad and watch them off-line. But this is basically "something on the road."
It’s especially convenient “with children” (mine are still quite small) - I downloaded cartoons and let them torment the tablet ...
And when using ATV, I never wanted to “pay dumb for novelties of incomprehensible quality.” See the novelty - you can go to the cinema with your wife. And there are not too many films viewed per month, sometimes several per month ...
I understand that there are some “single people” and they have nothing to do, like watching “all new products” while sitting in front of TV (IMHO) ...
But "in family life," if you watch a movie, then "with a high" ...

Rep: (62)
* berst
Not everyone has “advanced and new” receivers. On my no hdmi suck ...
And a circuit for turnover. First, everything is on TV, and then by coax (wrote above) to the receiver. And it works.
Receiver - Panasonic (technics) 9 series.

Post has been editedwire - 06.08.19, 13:48

Rep: (62)
I confirm about controlling the air conditioner with the IR washer - the functionality is "in the bud." I thought of using one device, but it (the washer) is just a universal remote ...

Rep: (62)
What exactly confuses that?
It’s just that it used to be connected directly from the set-top box to the receiver, now it’s coaxed from the TV to the receiver (the receiver is old, and the TV set is 13 years old ...) ...
Everything works - the receiver recognizes the multi-channel.
Player infuse.

Rep: (62)
* CloudMaster
Just as a recommendation, get away from smb on nfs. Many NAS allow this. The increase in speed will pleasantly surprise you.
From the recommendation, I can only recommend on-line radio for ATV ... I found normal (although the interface is so-so, but it works fine) -
Paid. But the alternatives did not like the “subscription option” or the “basement support” ...

Post has been editedwire - 27.07.19, 21:36
Reason for editing: Typo

Rep: (62)
* mac-ita20-18,
They answered already "where to look."
When viewing on a computer, did the cache turn off?
Why do you ask "to help sort it out" if you do not want to find the reason?
Let's get more introductory ...;)
Is the cache on your computer disconnected while browsing?
“How is WiFi clogged up at 2.4 and 5 ... also scanning for“ neighboring frequencies ”such as bluetooth, zigbee ... in short, everything that can“ litter on air ”...
And if “without tolling”, then plug it in and check.

Rep: (62)
Not sure. When I took it, there was only the Chinese version, but in fact it is an inter-regional version in the aqara native application.
Here it is a matter of “positioning" the device. Aqara is specifically for HomeKit.
Aqara sensors adds many mi sensors too.
If you “finish” the aqara hub firmware for “auto-update”, then aqara or mihome software just for HomeKit will not be needed ... In general, it is strange that they have not done so yet.

Rep: (62)
Everything is normal with Russian in the “Chinese” aqara hub.
There is a “China” region, an interface in mihome on iOS in Russian and a voice “Russian”.
Everything is working.

Rep: (62)
Mac-ita20-18 @ 07.21.19, 11:46*
cable looked-crimped four wires

Here is the answer ... this is a maximum of 100.
The question is closed? ;)

Rep: (62)
* mac-ita20-18,
I won’t say about time capsule (I don’t know its parameters).
I just have synology ds115j. The setting was higher on the branch. It is necessary to change smb to nfs access (asynchronous, sort of) ...
The lan wire is exactly 8 cores and all are used for 1000 ...

Posted on 07/21/2019, 10:18:

And what time capsule ports? 1000?
And what is the speed of return?
Maybe this is a bottleneck?

Rep: (62)
About a gigabit lokalka - "business speaks".
There was a zyxel viva router with a gigabit network, but it began to "bug". In haste, I bought keenetic lite (logically, the same thing that stood, except for 100 lan).
Heavy jerky content.
There is a gigabit switch, and you have to plug it in to connect the NAS and ATV.
I tried it on WiFi - the “plugs” were generally randomly caught ... here’s the “millionaire city”, all frequencies are jammed with no understanding ...
So, do not be lazy to buy any switch for 1000 and connect NAS and ATV through it.

Rep: (62)
* mac-ita20-18,
Just a convenience.
As for the time Capsule, I won’t say it, but with the usual us (I have synology) it’s normal to configure and very convenient.
Try the "free infuse" - see for yourself.
It used to be that smb slows down heavy video, but infuse allows you to choose access by nfs.

Rep: (62)
There is a cinema pub branch ...
Personally, this service is not interesting to me ...
Threat Moder, clean the topic, please.

Rep: (62)
* jr007,
And where did you buy aqara hub for the USA?
The hub itself in HomeKit is pulled up regardless of the region. But mihome already has a “regionality”.
I already rebuilt my aqara hub after changing the router. I did not untie (I did not delete it from mihome), but I had to remove the devices from HomeKit and bind it again, then it was already added to mihome, but it wasn’t added the first time and did-o-olgo. I have a China region.
As I understand it all this is precisely because it is remembered (by macaddress or something else) on the server and, when connected, it checks whether it is "or not."
As I understand it, if you don’t remove the hub from your devices, then you won’t add it to another account ...

Rep: (62)
* jr007,
Damn, well, already "a million times repeated."
Only 2.4 GHz (disconnect for a time of 5 GHz) and put a channel no higher than 10 ...

Rep: (62)
* ZoRRRRo,
He himself was looking for a way to "listen to music not through iTunes."
Found only how to listen to on-line radio:
Receiver radio
Paid, but works on ATV, CarPlay.
It will be "a little off topic" ...
There are projects like Volumio (
With not the biggest expenses we teach a network player with support for on-line radio, AirPlay ...
For the Apple ecosystem, a great addition.
"Lying around idle" raspberries2. I tried to put it - it works fine.
I understand that it’s not about ATV, but I still haven’t found an “adequate” player for ATV. :(

Rep: (62)
* thom_reddle,
I have bamboo fineline 3
I took my daughter to draw on ipad 2017 (he does not have pencil 1 support).
Tilts do not work - only the force of pressing.

Rep: (62)
* sasha_chastnik,
I wrote above - I have Philips TV. Hdmi to TV, and from TV there is a “coaxial” output - it is on the receiver. Works great and transmits everything, including the dts-receiver, it decomposes into channels ...

Rep: (62)
Who has IR?
Mi remote came, but at home only ios devices and remotes are added only by "enumeration of buttons" (there is no list of remotes). And on the screenshots of android there is an icon "search for the remote from the list."
What, now look for an android device? Or is there an option?

Rep: (62)
Guys, tell me, please ...
The IR remote came. Box updated.
Attached Image

Attached Image

Attached Image

But there is a problem on iOS devices, namely there is no “remote control search” item ...
Attached Image

Is there a solution? Or do I need to look for an Android device?
It’s just that the receiver “sort of got it,” but the buttons do not all match ...
And it’s strange (I’m talking about an iOS application) - adding a remote control “from the main screen” (with the choice of a device gateway) and “from the inside” - different device lists.

Full version

Help     rules

Now: 08/24/19, 11:27 PM