Rep: (304)
E3276s_Update_22.470.13.00.00_ADB_TLN_ was sewn01 .rar I use e3276s_fix_ttl.zip

There is no tt in it, carefully read the Features of firmware 22. * _ 02, 22. * _ 04 and 22. * _ 05:
Huawei E3272 (Megaphone M100-4, MTS 824F, 824FT) - Discussion (Post by rust3028 # 37575407)



Rep: (304)
Bereng @ 04/20/19, 18:31*
since it is not possible to enter the password zte9x15 .. inactive field

Password when you playnot displayed,
and the cursor does not move when typing the password.



Rep: (304)
Does not show which port and tty number

There is no tty but as a network card cdc_ether 1-1: 1.0 eth1



Rep: (304)
Who has the firmware from ROOter mr3020-v1-GO2017-12-15

Attached filemr3020-v1-GO2017-12-15.zip(3.43 MB)

Attached filemr3020-v1-GO2017-03-1.zip(3.39 MB)

Attached filemr3020-v1-GO2016-04-01.zip(3.34 MB)



Rep: (304)
PHP_MASTEROK @ 04/19/19, 12:23*
mts 827F

So here you are, all in the modem topic.
Huawei E3372 (MTS 827F / 829F, MegaFon M150-2, Beeline E3372 / E3370, TELE2 E3372h-153) - Discussion



Rep: (304)
@strelOK @ 04/18/19, 18:21*
On the firmware from rust there is no way to fix ttl128

All written on ttl128 did on the firmware from rust.



Rep: (304)
Hello to all. Help plz solve the problem.
There is 4zhi router Huawei 3372 stitched HiLink. Today I purchased tp-link 3020 ver. 3.2, but the router does not see the modem.
Tell me the solution.

Switch to alternative firmware.
PROMETHEUS (Post solalex1 # 83346212)
TP-Link TL-MR3020 - Discussion (Post by solalex1 # 82615192)



Rep: (304)
is it in lte mode?

I have a green lute.
Blue 3g.

Post has been editedvadim1963333 - 10.04.19, 00:05



Rep: (304)
* kmb1131,
ZTE MF823, ZTE MF823D (Megaphone M100-3) - Discussion (Post Bichell # 46796343)



Rep: (304)
* temavamp
In becoming the one that SIM saw the network, and give an answer, she now sees the network?
Something all looks like:ZTE MF823, ZTE MF823D (Megaphone M100-3) - Discussion (Post Lin @ r # 58438166)

Post has been editedvadim1963333 - 08.04.19, 14:44



Rep: (304)
SHTEIK @ 04/07/19 19:06*
With the network connected to the modem "Problems not updated"
When the network is connected, the problem is updated - the network adapter is disabled

All networks (adapters connected to the Internet) need to be chopped off when flashing.

Post has been editedvadim1963333 - 07.04.19, 22:17



Rep: (304)
m9snichok @ 04/04/19, 21:24*
I tried on the base PL2303 with 5 contacts and a cord for 4, CH340G for 5 contacts, and CP2102 5 contacts. All of them give out to the bluff.

Change the transfer speed.



Rep: (304)
jno @ 04/02/19, 23:04*
trust me, it won't

Theme for the modem, we will argue there.



Rep: (304)
jno @ 04/02/19 22:42*
and that will be?

HSPA will be forever.



Rep: (304)
mister-13x @ 04/02/19, 17:02*
Perhaps I’ll also ask if the Huawei 1550 modem is a former Megaphone, now it works with Tele2, the Vigorous Snowdrop firmware, the latest one from here, the situation is like, the Internet works, but sometimes it goes down for example, it takes a few seconds, then the page loads on the open site , but if you don’t go anywhere else, then you will think again. What I noticed is that the modem switches to UMTS mode if there is no data transfer, and when there is HSPA mode, in the settings of those that are, I did not find the HSPA mode only, but it may be necessary to change the protocol, but since I had little to do with it, it is not clear what kind of HSPA would always be included?

To be treated, on a computer run:
PING -t -l 512 93.158.134.3

It is possible and in 3020 but not sure of the correctness of the command for the router.

Post has been editedvadim1963333 - 02.04.19, 22:15



Rep: (304)
I tried to connect via PuTTY via SSH in order to reset the settings - does not allow the router in the admin panel - the password does not fit.

TP-Link TL-MR3020 - Discussion (Post by master_klaus # 35472086)



Rep: (304)
Glebkas @ 03/30/19, 10:21*
Has anyone encountered the task of making a 4g modem reconnect? Specifically, huawei e3372 (tariff Yota tablet). It is necessary to change the IP with a certain frequency. If you directly plug the modem into the PC, the task is performed by a simple bat. And how to do on the TL-MR3020?

TP-Link TL-MR3020 - Discussion (Post by solalex1 # 83804036)



Rep: (304)
* solalex1,
Post a hat.



Rep: (304)
DoctorZlo @ 03/27/19 5:36*
No, HiLink router is not needed for this firmware.

HiLink on this firmware is much more convenient,
I inserted a modem and in ten seconds you are in the internet.



Rep: (304)
leksz97 @ 03/23/19, 20:08*
there is a kitchen for this chip

There is no arguing (with crooked or not working Wi-Fi), but officially not.

Post has been editedvadim1963333 - 23.03.19, 21:01

Full version

Help     rules

Now: 07/19/19, 04:44