Rep: (2)
Damn it turns out if the knock tick, then the play will not work at all? Maybe someone would do what was the opportunity to pay by card?

Rep: (2)
Guys tell me, if I turn on the unlock provided by the manufacturer, then I put another firmware on TV, will the knox tick?

Rep: (2)
* wurka , and you can link to this LaOs?

Rep: (2)
* albertvasenin , Samsung SM-A300 Galaxy A3 - Firmware (Post Klassssss2 # 52640321) Read here, and so in the cap under the spoiler instructions there is everything, you would first read the cap ..: derisive:

Rep: (2)
* igor.n666 , Samsung SM-A300 Galaxy A3 - Firmware (Post belenkiysv # 43840086) In this post (post, xs how to properly: tomato:) there is a link to download firmware for a300N, poke and get to the site where there are firmware and a300F 4.4.4 and if I understood correctly then there they are a lot of file

Rep: (2)
* stas8795 , Samsung SM-A300 Galaxy A3 - Firmwares (Post grisha84 # 46953959) firmware video

Post has been editedvadik_narkosha - 03.02.17, 09:57
Reason for editing: Wrong link

Rep: (2)
* wurka , well, I immediately threw off the instruction and according to it everything worked out for him, and without these actions I did not get deodex to drain properly

Post has been editedvadik_narkosha - 03.02.17, 07:25
Reason for editing: Spelling

Rep: (2)
Who can answer, is it possible to screw the firmware on the stock? In the wizl firmware, the vesch, which is very necessary for me, also works, but if I want to return the stock, I would like to install it with it

Posted 02/02/2017 16:46:

* deniskovalev999 although there is no such information Samsung SM-A300 Galaxy A3 - Firmware (Post belenkiysv # 43840086)

Rep: (2)
* deniskovalev999 , if I am not mistaken, it was necessary to wipe systems, date, cache and delvik cache

Rep: (2)
help me figure out a300f, put CF-Auto-Root like that, then TWRP_2.8.7.0, then Deodex_A300F_5.0.2, then it stopped loading, the Samsung hangs, I went to TWRP installed SuperUser, the firmware was running, how would I install everything and what would the body run ?<_<<_<

Rep: (2)
Guys such a question, I want to flash the system.img, explain how to do it correctly, if there is an instruction on how to pls, urgently need

P.S. And you need to do this through TWRP with a PC computer does not connect ..

Post has been editedvadik_narkosha - 14.10.15, 13:54

Rep: (2)
* max95955
Well, I'll try on XP, I will unsubscribe later

Rep: (2)
Try with friends, acquaintances or at work, somewhere else! There was the same theme: at home, beech-7, comp-7 did not connect. .

At friends, at work, on 6 pc and laptops I tried, everything is on the seven, zero sense

Posted 04/02/2015 12:35:

Hardware - no, but I didn’t have two 7s. Maybe because pirated? Hell knows.

I have a pirate at home on 6 pc and all the rules

Rep: (2)
Seven did not get up. I even tried to deliver two, without success. I just put the eight - I did not get up, I hung on the rollback of updates, I could not upgrade. As a result, I returned everything as it was - standing 8.1, and that is now buggy. Well, of course all pirated. It was not possible to scrape together over seven thousand for the license seven. Well, this is not my topic. I think that's how smart to treat. Even on the SC I have no money now.

When rolling back from 8.1 to 7, I have my own nuances, Bata rolled back to 7 ultimatum, and so on the seven I have the same problem, do not connect the body to the PC, do you think the hardware problem?

Rep: (2)
* rusln
I get a problem like mine ...

Rep: (2)
hemp-pro @ 03/03/2015 08:53*
Good day. Help pliz. Bootloader unlocked. Debugging has been enabled. I made wipes to install firmware 1.18 (downloaded from page 5). The firmware is not installed. The is NOT renamed, maybe that's why?

Yes for this .. and what version of firmware is it worth? And do wipes like after firmware need to be done? ..

Rep: (2)
Give a link to a specific pzhl file


I put thisfirmware...
how do you download not forget to rename toupdate.zipand throw in the root of the flash drive ..

P.S. S-OFF is not with us.

Posted 03/03/2015 00:46:

* Spawn_1995
say what was done? bootloader unlocked? as I understood the debugger is not included?
tell me in detail what you did ...

Post has been editedvadik_narkosha - 03.03.15, 00:43

Rep: (2)
ya-Makcumbl4 @ 02.28.2015, 08:34*
it costs recovery twrp-

I took all the files from page 5

Just throw to the root of the flash drive and you will be happy ...

Rep: (2)
You know, it would be cool to somehow make sure that there is only one slot in the firmware. Those. the second is not to be determined in any way, as if it is not ... can it be done?

No impossible...
It's strange why this is not removed the second antenna, maybe it's in the firmware? What firmware is it worth?
I turn off the stock or sim and take out all the rules ...

P.S. Could you make a backup of the system programs (or throw off the *: \ system \ app folder completely) and drop it here?

Rep: (2)
Guys, tell me, please. Maybe you can somehow remove the display of the network signal on a specific sim? For the slot under the 1st sim broke, so I use the second one, and the signal icon from the first one almost always hangs. And so due to the fact that the device dvuhsimochny network signal icons do not change.
Here's what it looks like.
[attachment = "5878852: CPZ0_xw9oP8.jpg"]

You go into the settings, the network manager in the non-working slot slider is moving, and you rejoice ...

Full version

Help     rules

Now: 07.22.19, 03:55